<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newslanes.com/xmlrpc.php" />
    <meta property="og:image" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/a546b_Entertainment_1132410.jpg" /><link rel="icon" type="image/png" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo144x144.png"/>
<!-- All in One SEO Pack 2.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="They truly do not make motion picture difficult males like they made use of to. We currently understood Stallone was a goon, however he simply delicately threw" />

<meta name="keywords"  content="‘nearly,&amp;#039dolph,hated,him&amp;#039,horror,killed,lundgren,rocky,stallone,sylvester" />

<link rel="canonical" href="https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/" />
<meta property="og:title" content="Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/" />
<meta property="og:image" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/default-post-image.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:site_name" content="Newslanes" />
<meta property="fb:admins" content="214930045578608" />
<meta property="fb:app_id" content="212238466042301" />
<meta property="og:description" content="They truly do not make motion picture difficult males like they made use of to. We currently understood Stallone was a goon, however he simply delicately threw out the information he practically passed away recording Rocky IV. Lundgren&#039;s Ivan Drago has actually ended up being a famous motion picture bad guy, however it&#039;s not simply target markets that despised him. Stallone additionally admitted he hated the star throughout an event in his honour at the Cannes Film Festival today. Stallone was being honoured at the distinguished celebration with a retrospective of his job, prior to a sneak peek of the upcoming Rambo V; Last Blood. He informed the stunned target market regarding one distressing battle series with Lundgren: &quot;He struck me so hard he practically quit my heart. &quot; I informed him, &#039;Why do not we simply do it? Simply attempt to knock me out. Truly let go as difficult as you can.&#039; That was an actually dumb point to state. &quot;Next thing I know, I&#039;m on a low-altitude plane to the" />
<meta property="article:tag" content="‘nearly" />
<meta property="article:tag" content="&amp;#039dolph" />
<meta property="article:tag" content="hated" />
<meta property="article:tag" content="him&amp;#039" />
<meta property="article:tag" content="horror" />
<meta property="article:tag" content="killed" />
<meta property="article:tag" content="lundgren" />
<meta property="article:tag" content="rocky" />
<meta property="article:tag" content="stallone" />
<meta property="article:tag" content="sylvester" />
<meta property="article:tag" content="entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/newslanes" />
<meta property="article:published_time" content="2019-05-27T04:11:48Z" />
<meta property="article:modified_time" content="2019-05-27T04:12:44Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@newslanes" />
<meta name="twitter:domain" content="newslanes.com" />
<meta name="twitter:title" content="Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;" />
<meta name="twitter:description" content="They truly do not make motion picture difficult males like they made use of to. We currently understood Stallone was a goon, however he simply delicately threw out the information he practically passed away recording Rocky IV. Lundgren&#039;s Ivan Drago has actually ended up being a famous motion picture bad guy, however it&#039;s not simply target markets that despised him. Stallone additionally admitted he hated the star throughout an event in his honour at the Cannes Film Festival today. Stallone was being honoured at the distinguished celebration with a retrospective of his job, prior to a sneak peek of the upcoming Rambo V; Last Blood. He informed the stunned target market regarding one distressing battle series with Lundgren: &quot;He struck me so hard he practically quit my heart. &quot; I informed him, &#039;Why do not we simply do it? Simply attempt to knock me out. Truly let go as difficult as you can.&#039; That was an actually dumb point to state. &quot;Next thing I know, I&#039;m on a low-altitude plane to the" />
<meta name="twitter:image" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/default-post-image.png" />
<meta itemprop="image" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/default-post-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-108178061-1', { 'cookieDomain': 'newslanes.com' } );
				// Plugins
				ga('require', 'displayfeatures');ga('require', 'ec');ga('require', 'linkid', 'linkid.js');ga('set', 'anonymizeIp', true);ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cached-scripts/analytics.js"></script>
			<script async src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js"></script>
					<!-- /all in one seo pack -->
<link rel="amphtml" href="https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/amp/" /><meta name="generator" content="AMP for WP 0.9.97.54"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Feed" href="https://newslanes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Comments Feed" href="https://newslanes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039; Comments Feed" href="https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newslanes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C300%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/Newspaper/includes/demos/city_news/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://newslanes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newslanes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vitamin D shortage &#8211; the quantity of sunshine you require to stay clear of signs' href='https://newslanes.com/2019/05/27/vitamin-d-shortage-the-quantity-of-sunshine-you-require-to-stay-clear-of-signs/' />

<link rel='shortlink' href='https://wp.me/p8pxoV-ezA' />
<link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2019%2F05%2F27%2Fsylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2019%2F05%2F27%2Fsylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him%2F&#038;format=xml" />
<meta property="fb:app_id" content="2311338315791711"/><style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newslanes.com\/wp-admin\/","wpRestNonce":"13a9b15822","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '514790985580746', [], {
    "agent": "wordpress-5.2.1-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=514790985580746&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Schema & Structured Data For WP v1.8.4 - -->
<script type="application/ld+json">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</script>


<!-- JS generated by theme -->

<script>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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8526590055513318",
          enable_page_level_ads: true
     });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://newslanes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newslanes.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/",
                                "name": "Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection,..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-56022 single-format-standard tdm-menu-active-style2 sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him global-block-template-4 td-city white-menu td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newslanes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newslanes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/newslanes" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/newslanesrss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newslanes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1227"><a href="https://newslanes.com">Home</a></li>
<li id="menu-item-43746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43746"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://newslanes.com/category/gaming/">Gaming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25199"><a href="https://newslanes.com/category/gadgets/">Gadgets</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://newslanes.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-2689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2689"><a href="https://newslanes.com/category/weird/">Weird</a></li>
<li id="menu-item-14645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14645"><a href="https://newslanes.com/category/weight-loss/">Weight Loss</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://newslanes.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43745"><a href="https://newslanes.com/category/business/">Business</a></li>
	<li id="menu-item-43747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43747"><a href="https://newslanes.com/category/cars/">Cars</a></li>
	<li id="menu-item-43748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43748"><a href="https://newslanes.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-43749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43749"><a href="https://newslanes.com/category/films/">Films</a></li>
	<li id="menu-item-43750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43750"><a href="https://newslanes.com/category/finance-news/">Finance</a></li>
	<li id="menu-item-43751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43751"><a href="https://newslanes.com/category/health/">Health</a></li>
	<li id="menu-item-43752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43752"><a href="https://newslanes.com/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-43753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43753"><a href="https://newslanes.com/category/science/">Science</a></li>
	<li id="menu-item-43754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43754"><a href="https://newslanes.com/category/sports/">Sports</a></li>
	<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43756"><a href="https://newslanes.com/category/travel/">Travel</a></li>
	<li id="menu-item-43757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43757"><a href="https://newslanes.com/category/tv-radio-news/">TV &#038; Radio</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://newslanes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 2
-->


<div class="td-header-wrap tdm-header tdm-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://newslanes.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://newslanes.com/">
			<img class="td-retina-data" data-retina="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo280x96.png" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo140x48.png" alt="Newslanes" title="World news, latest news, trending news"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://newslanes.com/">
			<img class="td-retina-data" data-retina="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo544x180.png" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo2_272x90.png" alt="Newslanes" title="World news, latest news, trending news"/>
			<span class="td-visual-hidden">Newslanes</span>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1227"><a href="https://newslanes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-43746"><a href="https://newslanes.com/category/celebrity/">Celebrity</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ceb6a4103596_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5ceb6a4103596" ><script>var block_td_uid_1_5ceb6a4103596 = new tdBlock();
block_td_uid_1_5ceb6a4103596.id = "td_uid_1_5ceb6a4103596";
block_td_uid_1_5ceb6a4103596.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3300","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ceb6a4103596_rand","tdc_css_class":"td_uid_1_5ceb6a4103596_rand","tdc_css_class_style":"td_uid_1_5ceb6a4103596_rand_style"}';
block_td_uid_1_5ceb6a4103596.td_column_number = "3";
block_td_uid_1_5ceb6a4103596.block_type = "td_block_mega_menu";
block_td_uid_1_5ceb6a4103596.post_count = "5";
block_td_uid_1_5ceb6a4103596.found_posts = "732";
block_td_uid_1_5ceb6a4103596.header_color = "";
block_td_uid_1_5ceb6a4103596.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ceb6a4103596.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_1_5ceb6a4103596);
</script><div id=td_uid_1_5ceb6a4103596 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/james-jordan-dancing-on-ice-celebrity-makes-shock-forecast-after-theresa-may-resignation/" rel="bookmark" class="td-image-wrap" title="James Jordan: Dancing on Ice celebrity makes SHOCK forecast after Theresa May resignation"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/3f596_celebrity_1132079-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/3f596_celebrity_1132079-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/3f596_celebrity_1132079-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="James Jordan: Dancing on Ice celebrity makes SHOCK forecast after Theresa May resignation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/james-jordan-dancing-on-ice-celebrity-makes-shock-forecast-after-theresa-may-resignation/" rel="bookmark" title="James Jordan: Dancing on Ice celebrity makes SHOCK forecast after Theresa May resignation">James Jordan: Dancing on Ice celebrity makes SHOCK forecast after Theresa May resignation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/susan-boyle-2019-bgt-celebrity-discloses-big-shock-after-maintain-your-eyes-peeled-off-news/" rel="bookmark" class="td-image-wrap" title="Susan Boyle 2019: BGT celebrity discloses BIG shock after &#039; maintain your eyes peeled off &#039; news"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/d7cf0_celebrity_1132089-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/d7cf0_celebrity_1132089-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/d7cf0_celebrity_1132089-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Susan Boyle 2019: BGT celebrity discloses BIG shock after &#039; maintain your eyes peeled off &#039; news"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/susan-boyle-2019-bgt-celebrity-discloses-big-shock-after-maintain-your-eyes-peeled-off-news/" rel="bookmark" title="Susan Boyle 2019: BGT celebrity discloses BIG shock after &#039; maintain your eyes peeled off &#039; news">Susan Boyle 2019: BGT celebrity discloses BIG shock after &#039; maintain your eyes peeled off&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/stacey-solomon-child-star-as-well-as-companion-joe-swash-share-homages-per-various-other-on-instagram/" rel="bookmark" class="td-image-wrap" title="Stacey Solomon child: Star as well as companion Joe Swash share homages per various other on Instagram"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ef6a2_celebrity_1132096-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ef6a2_celebrity_1132096-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ef6a2_celebrity_1132096-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stacey Solomon child: Star as well as companion Joe Swash share homages per various other on Instagram"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/stacey-solomon-child-star-as-well-as-companion-joe-swash-share-homages-per-various-other-on-instagram/" rel="bookmark" title="Stacey Solomon child: Star as well as companion Joe Swash share homages per various other on Instagram">Stacey Solomon child: Star as well as companion Joe Swash share homages per various other&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/liam-payne-takes-pleasure-in-an-evening-out-in-london-with-good-friends-after-naomi-campbell-039-finishes-love-039/" rel="bookmark" class="td-image-wrap" title="Liam Payne takes pleasure in an evening out in London with good friends after Naomi Campbell &amp;# 039; finishes love &amp;# 039;"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ea0b3_celebrity_1132120-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ea0b3_celebrity_1132120-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ea0b3_celebrity_1132120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Liam Payne takes pleasure in an evening out in London with good friends after Naomi Campbell &amp;# 039; finishes love &amp;# 039;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/liam-payne-takes-pleasure-in-an-evening-out-in-london-with-good-friends-after-naomi-campbell-039-finishes-love-039/" rel="bookmark" title="Liam Payne takes pleasure in an evening out in London with good friends after Naomi Campbell &amp;# 039; finishes love &amp;# 039;">Liam Payne takes pleasure in an evening out in London with good friends after Naomi&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/aj-pritchard-not-very-disciplined-neil-jones-counters-at-strictly-expert-on-scenic-tour/" rel="bookmark" class="td-image-wrap" title="AJ Pritchard: ‘Not very disciplined’ Neil Jones counters at Strictly expert on scenic tour"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/1ce25_celebrity_1132129-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/1ce25_celebrity_1132129-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/1ce25_celebrity_1132129-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AJ Pritchard: ‘Not very disciplined’ Neil Jones counters at Strictly expert on scenic tour"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/aj-pritchard-not-very-disciplined-neil-jones-counters-at-strictly-expert-on-scenic-tour/" rel="bookmark" title="AJ Pritchard: ‘Not very disciplined’ Neil Jones counters at Strictly expert on scenic tour">AJ Pritchard: ‘Not very disciplined’ Neil Jones counters at Strictly expert on scenic tour</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ceb6a4103596" data-td_block_id="td_uid_1_5ceb6a4103596"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ceb6a4103596" data-td_block_id="td_uid_1_5ceb6a4103596"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-9"><a href="https://newslanes.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ceb6a4108599_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5ceb6a4108599" ><script>var block_td_uid_2_5ceb6a4108599 = new tdBlock();
block_td_uid_2_5ceb6a4108599.id = "td_uid_2_5ceb6a4108599";
block_td_uid_2_5ceb6a4108599.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ceb6a4108599_rand","tdc_css_class":"td_uid_2_5ceb6a4108599_rand","tdc_css_class_style":"td_uid_2_5ceb6a4108599_rand_style"}';
block_td_uid_2_5ceb6a4108599.td_column_number = "3";
block_td_uid_2_5ceb6a4108599.block_type = "td_block_mega_menu";
block_td_uid_2_5ceb6a4108599.post_count = "5";
block_td_uid_2_5ceb6a4108599.found_posts = "881";
block_td_uid_2_5ceb6a4108599.header_color = "";
block_td_uid_2_5ceb6a4108599.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ceb6a4108599.max_num_pages = "177";
tdBlocksArray.push(block_td_uid_2_5ceb6a4108599);
</script><div id=td_uid_2_5ceb6a4108599 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/" rel="bookmark" class="td-image-wrap" title="Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/a546b_Entertainment_1132410-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/a546b_Entertainment_1132410-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/a546b_Entertainment_1132410-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/" rel="bookmark" title="Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;">Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/27/the-strokes-in-all-points-east-festival-review-brilliant-band-awful-noise-irritates-followers/" rel="bookmark" class="td-image-wrap" title="The Strokes in all Points East Festival REVIEW: Brilliant band AWFUL noise irritates followers"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/520bc_Entertainment_1132414-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/520bc_Entertainment_1132414-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/520bc_Entertainment_1132414-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Strokes in all Points East Festival REVIEW: Brilliant band AWFUL noise irritates followers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/27/the-strokes-in-all-points-east-festival-review-brilliant-band-awful-noise-irritates-followers/" rel="bookmark" title="The Strokes in all Points East Festival REVIEW: Brilliant band AWFUL noise irritates followers">The Strokes in all Points East Festival REVIEW: Brilliant band AWFUL noise irritates followers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/27/ps5-cost-information-and-also-launch-update-bad-information-for-sony-playstation-and-also-microsoft-gaming-consoles/" rel="bookmark" class="td-image-wrap" title="PS5 cost information and also launch UPDATE: Bad information for Sony PlayStation and also Microsoft gaming consoles"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/4fdd0_Entertainment_1132424-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/4fdd0_Entertainment_1132424-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/4fdd0_Entertainment_1132424-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PS5 cost information and also launch UPDATE: Bad information for Sony PlayStation and also Microsoft gaming consoles"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/27/ps5-cost-information-and-also-launch-update-bad-information-for-sony-playstation-and-also-microsoft-gaming-consoles/" rel="bookmark" title="PS5 cost information and also launch UPDATE: Bad information for Sony PlayStation and also Microsoft gaming consoles">PS5 cost information and also launch UPDATE: Bad information for Sony PlayStation and also Microsoft&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/25/avengers-endgame-will-chris-hemsworth-continue-to-be-fat-thor-in-guardians-of-the-galaxy-vol-3/" rel="bookmark" class="td-image-wrap" title="Avengers Endgame: Will Chris Hemsworth continue to be ‘fat Thor’ in Guardians of the Galaxy Vol 3?"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/f08e3_Entertainment_1131863-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/f08e3_Entertainment_1131863-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/f08e3_Entertainment_1131863-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avengers Endgame: Will Chris Hemsworth continue to be ‘fat Thor’ in Guardians of the Galaxy Vol 3?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/25/avengers-endgame-will-chris-hemsworth-continue-to-be-fat-thor-in-guardians-of-the-galaxy-vol-3/" rel="bookmark" title="Avengers Endgame: Will Chris Hemsworth continue to be ‘fat Thor’ in Guardians of the Galaxy Vol 3?">Avengers Endgame: Will Chris Hemsworth continue to be ‘fat Thor’ in Guardians of the Galaxy&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/25/solo-2-guess-which-renowned-star-wars-bad-guy-is-readied-to-return-along-with-darth-maul/" rel="bookmark" class="td-image-wrap" title="Solo 2: Guess which renowned Star Wars bad guy is readied to RETURN along with Darth Maul?"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/f8343_Entertainment_1131868-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/f8343_Entertainment_1131868-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/f8343_Entertainment_1131868-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Solo 2: Guess which renowned Star Wars bad guy is readied to RETURN along with Darth Maul?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/25/solo-2-guess-which-renowned-star-wars-bad-guy-is-readied-to-return-along-with-darth-maul/" rel="bookmark" title="Solo 2: Guess which renowned Star Wars bad guy is readied to RETURN along with Darth Maul?">Solo 2: Guess which renowned Star Wars bad guy is readied to RETURN along with&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ceb6a4108599" data-td_block_id="td_uid_2_5ceb6a4108599"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ceb6a4108599" data-td_block_id="td_uid_2_5ceb6a4108599"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://newslanes.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25199"><a href="https://newslanes.com/category/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="https://newslanes.com/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2689"><a href="https://newslanes.com/category/weird/">Weird</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ceb6a410d545_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_3_5ceb6a410d545" ><script>var block_td_uid_3_5ceb6a410d545 = new tdBlock();
block_td_uid_3_5ceb6a410d545.id = "td_uid_3_5ceb6a410d545";
block_td_uid_3_5ceb6a410d545.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3849","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ceb6a410d545_rand","tdc_css_class":"td_uid_3_5ceb6a410d545_rand","tdc_css_class_style":"td_uid_3_5ceb6a410d545_rand_style"}';
block_td_uid_3_5ceb6a410d545.td_column_number = "3";
block_td_uid_3_5ceb6a410d545.block_type = "td_block_mega_menu";
block_td_uid_3_5ceb6a410d545.post_count = "5";
block_td_uid_3_5ceb6a410d545.found_posts = "682";
block_td_uid_3_5ceb6a410d545.header_color = "";
block_td_uid_3_5ceb6a410d545.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ceb6a410d545.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_3_5ceb6a410d545);
</script><div id=td_uid_3_5ceb6a410d545 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/mh370-the-five-indian-ocean-paths-programmed-into-zaharie-shah-s-trip-simulator/" rel="bookmark" class="td-image-wrap" title="MH370: The FIVE Indian Ocean paths ‘programmed into Zaharie Shah’ s trip simulator&#8217;"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/a64ab_weird_news_1131614-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/a64ab_weird_news_1131614-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/a64ab_weird_news_1131614-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MH370: The FIVE Indian Ocean paths ‘programmed into Zaharie Shah’ s trip simulator&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/mh370-the-five-indian-ocean-paths-programmed-into-zaharie-shah-s-trip-simulator/" rel="bookmark" title="MH370: The FIVE Indian Ocean paths ‘programmed into Zaharie Shah’ s trip simulator&#8217;">MH370: The FIVE Indian Ocean paths ‘programmed into Zaharie Shah’ s trip simulator&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/mh370shock-uncanny-similarities-with-air-france-447-exposed-could-they-be-connected/" rel="bookmark" class="td-image-wrap" title="MH370SHOCK: ‘Uncanny similarities’ with Air France 447 exposed&#8211; could they be connected?"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/3c183_weird_news_1131680-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/3c183_weird_news_1131680-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/3c183_weird_news_1131680-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MH370SHOCK: ‘Uncanny similarities’ with Air France 447 exposed&#8211; could they be connected?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/mh370shock-uncanny-similarities-with-air-france-447-exposed-could-they-be-connected/" rel="bookmark" title="MH370SHOCK: ‘Uncanny similarities’ with Air France 447 exposed&#8211; could they be connected?">MH370SHOCK: ‘Uncanny similarities’ with Air France 447 exposed&#8211; could they be connected?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/25/unusual-bombshell-ufo-base-found-on-moon-and-also-nasa-knows-its-there-bizarre-insurance-claim/" rel="bookmark" class="td-image-wrap" title="UNUSUAL BOMBSHELL: UFO base ‘found on Moon’ and also NASA KNOWS it&#8217;s there &#8211; BIZARRE insurance claim"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/5b85f_weird_news_1131154-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/5b85f_weird_news_1131154-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/5b85f_weird_news_1131154-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNUSUAL BOMBSHELL: UFO base ‘found on Moon’ and also NASA KNOWS it&#8217;s there &#8211; BIZARRE insurance claim"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/25/unusual-bombshell-ufo-base-found-on-moon-and-also-nasa-knows-its-there-bizarre-insurance-claim/" rel="bookmark" title="UNUSUAL BOMBSHELL: UFO base ‘found on Moon’ and also NASA KNOWS it&#8217;s there &#8211; BIZARRE insurance claim">UNUSUAL BOMBSHELL: UFO base ‘found on Moon’ and also NASA KNOWS it&#8217;s there &#8211; BIZARRE&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/24/ufo-evidence-government-finally-confesses-previous-unusual-spacecraft-examinations/" rel="bookmark" class="td-image-wrap" title="UFO evidence? Government FINALLY confesses previous unusual spacecraft examinations"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/0bab5_weird_news_1131196-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/0bab5_weird_news_1131196-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/0bab5_weird_news_1131196-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UFO evidence? Government FINALLY confesses previous unusual spacecraft examinations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/24/ufo-evidence-government-finally-confesses-previous-unusual-spacecraft-examinations/" rel="bookmark" title="UFO evidence? Government FINALLY confesses previous unusual spacecraft examinations">UFO evidence? Government FINALLY confesses previous unusual spacecraft examinations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/24/mars-conspiracy-blue-skies-located-on-mars-photos-make-nasa-resemble-fools/" rel="bookmark" class="td-image-wrap" title="Mars CONSPIRACY? Blue skies located on Mars&#8211; &#039; Photos make NASA resemble FOOLS &#039;"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/461fc_weird_news_1131262-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/461fc_weird_news_1131262-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/461fc_weird_news_1131262-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mars CONSPIRACY? Blue skies located on Mars&#8211; &#039; Photos make NASA resemble FOOLS &#039;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/24/mars-conspiracy-blue-skies-located-on-mars-photos-make-nasa-resemble-fools/" rel="bookmark" title="Mars CONSPIRACY? Blue skies located on Mars&#8211; &#039; Photos make NASA resemble FOOLS &#039;">Mars CONSPIRACY? Blue skies located on Mars&#8211; &#039; Photos make NASA resemble FOOLS &#039;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ceb6a410d545" data-td_block_id="td_uid_3_5ceb6a410d545"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ceb6a410d545" data-td_block_id="td_uid_3_5ceb6a410d545"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14645"><a href="https://newslanes.com/category/weight-loss/">Weight Loss</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ceb6a411296f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_4_5ceb6a411296f" ><script>var block_td_uid_4_5ceb6a411296f = new tdBlock();
block_td_uid_4_5ceb6a411296f.id = "td_uid_4_5ceb6a411296f";
block_td_uid_4_5ceb6a411296f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9961","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5ceb6a411296f_rand","tdc_css_class":"td_uid_4_5ceb6a411296f_rand","tdc_css_class_style":"td_uid_4_5ceb6a411296f_rand_style"}';
block_td_uid_4_5ceb6a411296f.td_column_number = "3";
block_td_uid_4_5ceb6a411296f.block_type = "td_block_mega_menu";
block_td_uid_4_5ceb6a411296f.post_count = "5";
block_td_uid_4_5ceb6a411296f.found_posts = "346";
block_td_uid_4_5ceb6a411296f.header_color = "";
block_td_uid_4_5ceb6a411296f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ceb6a411296f.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_4_5ceb6a411296f);
</script><div id=td_uid_4_5ceb6a411296f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/weight-loss-this-is-specifically-when-you-must-consume-morning-meal-if-you-wish-to-reduce-weight/" rel="bookmark" class="td-image-wrap" title="Weight-loss: This is specifically when you must consume morning meal if you wish to reduce weight"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/e57bb_weight_loss_1131941-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/e57bb_weight_loss_1131941-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/e57bb_weight_loss_1131941-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Weight-loss: This is specifically when you must consume morning meal if you wish to reduce weight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/weight-loss-this-is-specifically-when-you-must-consume-morning-meal-if-you-wish-to-reduce-weight/" rel="bookmark" title="Weight-loss: This is specifically when you must consume morning meal if you wish to reduce weight">Weight-loss: This is specifically when you must consume morning meal if you wish to reduce&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/25/jamie-oliver-weight-loss-jamies-italian-cook-on-exactly-how-he-shed-2-rock-by-consuming-even-more/" rel="bookmark" class="td-image-wrap" title="Jamie Oliver weight-loss: Jamie&#8217;s Italian cook on exactly how he shed 2 rock by consuming even more"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/21a00_weight_loss_1131012-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/21a00_weight_loss_1131012-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/21a00_weight_loss_1131012-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jamie Oliver weight-loss: Jamie&#8217;s Italian cook on exactly how he shed 2 rock by consuming even more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/25/jamie-oliver-weight-loss-jamies-italian-cook-on-exactly-how-he-shed-2-rock-by-consuming-even-more/" rel="bookmark" title="Jamie Oliver weight-loss: Jamie&#8217;s Italian cook on exactly how he shed 2 rock by consuming even more">Jamie Oliver weight-loss: Jamie&#8217;s Italian cook on exactly how he shed 2 rock by consuming&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/25/fat-burning-diet-regimen-eating-this-food-is-the-fastest-means-to-drop-weight-what-is-it/" rel="bookmark" class="td-image-wrap" title="Fat burning diet regimen: Eating this food is the fastest means to drop weight &#8211; what is it?"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/5a2fc_weight_loss_1131113-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/5a2fc_weight_loss_1131113-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/5a2fc_weight_loss_1131113-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fat burning diet regimen: Eating this food is the fastest means to drop weight &#8211; what is it?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/25/fat-burning-diet-regimen-eating-this-food-is-the-fastest-means-to-drop-weight-what-is-it/" rel="bookmark" title="Fat burning diet regimen: Eating this food is the fastest means to drop weight &#8211; what is it?">Fat burning diet regimen: Eating this food is the fastest means to drop weight &#8211;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/24/denise-welch-weight-reduction-star-discloses-danger-she-dealt-with-prior-to-shedding-2-rock-on-diet-regimen/" rel="bookmark" class="td-image-wrap" title="Denise Welch weight reduction: Star discloses ‘danger’ she dealt with prior to shedding 2 rock on diet regimen"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/bef76_weight_loss_1130090-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/bef76_weight_loss_1130090-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/bef76_weight_loss_1130090-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Denise Welch weight reduction: Star discloses ‘danger’ she dealt with prior to shedding 2 rock on diet regimen"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/24/denise-welch-weight-reduction-star-discloses-danger-she-dealt-with-prior-to-shedding-2-rock-on-diet-regimen/" rel="bookmark" title="Denise Welch weight reduction: Star discloses ‘danger’ she dealt with prior to shedding 2 rock on diet regimen">Denise Welch weight reduction: Star discloses ‘danger’ she dealt with prior to shedding 2 rock&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/24/ideal-weight-reduction-one-female-shed-an-excellent-3st-11-pound-on-this-strategy-what-did-she-consume/" rel="bookmark" class="td-image-wrap" title="Ideal weight reduction: One female shed an excellent 3st 11 pound on this strategy &#8211; what did she consume?"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/c27f0_weight_loss_1131415-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/c27f0_weight_loss_1131415-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/c27f0_weight_loss_1131415-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ideal weight reduction: One female shed an excellent 3st 11 pound on this strategy &#8211; what did she consume?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/24/ideal-weight-reduction-one-female-shed-an-excellent-3st-11-pound-on-this-strategy-what-did-she-consume/" rel="bookmark" title="Ideal weight reduction: One female shed an excellent 3st 11 pound on this strategy &#8211; what did she consume?">Ideal weight reduction: One female shed an excellent 3st 11 pound on this strategy &#8211;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ceb6a411296f" data-td_block_id="td_uid_4_5ceb6a411296f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ceb6a411296f" data-td_block_id="td_uid_4_5ceb6a411296f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19"><a href="https://newslanes.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43745"><a href="https://newslanes.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43747"><a href="https://newslanes.com/category/cars/">Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43748"><a href="https://newslanes.com/category/cooking/">Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43749"><a href="https://newslanes.com/category/films/">Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43750"><a href="https://newslanes.com/category/finance-news/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43751"><a href="https://newslanes.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43752"><a href="https://newslanes.com/category/life-style/">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43753"><a href="https://newslanes.com/category/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43754"><a href="https://newslanes.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43756"><a href="https://newslanes.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43757"><a href="https://newslanes.com/category/tv-radio-news/">TV &#038; Radio</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_5_5ceb6a4117c79_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newslanes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://newslanes.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection,...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-56022" class="post-56022 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-nearly tag-039dolph tag-hated tag-him039 tag-horror tag-killed tag-lundgren tag-rocky tag-stallone tag-sylvester" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://newslanes.com/category/entertainment/">Entertainment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-27T04:11:48+00:00" >May 27, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div><img src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/WPRobot3.26/images/a546b_Entertainment_1132410.jpg" class="ff-og-image-inserted"/></div>
<div readability="37">
<p>They truly do not make motion picture difficult males like they made use of to. We currently understood Stallone was a goon, however he simply delicately threw out the information he practically passed away recording Rocky IV. Lundgren&#8217;s Ivan Drago has actually ended up being a famous motion picture bad guy, however it&#8217;s not simply target markets that despised him. Stallone additionally admitted he hated the star throughout an event in his honour at the Cannes Film Festival today.</p>
</div>
<div readability="46">

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_6_5ceb6a41218a8_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Stallone was being honoured at the distinguished celebration with a retrospective of his job, prior to a sneak peek of the upcoming Rambo V; Last Blood.</p>
<p>He informed the stunned target market regarding one distressing battle series with Lundgren: &#8220;He struck me so hard he practically quit my heart.</p>
<p>&#8221; I informed him, &#8216;Why do not we simply do it? Simply attempt to knock me out. Truly let go as difficult as you can.&#8217; That was an actually dumb point to state.</p>
<p>&#8220;Next thing I know, I’m on a low-altitude plane to the emergency room, and I’m in intensive care for four days. And there are all these nuns around.&#8221;</p><div class="a7BbzF1h" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News300x250AboveSidebarTabs -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8526590055513318"
     data-ad-slot="1583216356"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div>
<div readability="43">
<p>What is remarkable is that Lundgren had not been the only Rocky celebrity to hospitalise Stallone. Review the surprising account of what occurred with Stallone and also Hulk Hogan right here.</p>
<p>When he fulfilled his Swedish co-star on Rocky IV,</p>
<p>The fabulous activity symbol additionally disclosed his fierce very first response.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle"></div>
<p>Stallone claimed: &#8220;I had to find a superhuman being as an opponent, someone who would be overwhelming&#8230; And then Dolph Lundgren walked in, and I hated him immediately.&#8221;</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://newslanes.com/2019/03/17/star-wars-9-trailer-luke-skywalker-icon-mark-hamill-speaks-out-on-wait-for-first-teaser/" target="_blank" class="u9f4c7e2b5b44edee8ab9eabdfdb76bae"><!-- INLINE RELATED POSTS 1/2 //--><style> .u9f4c7e2b5b44edee8ab9eabdfdb76bae { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#ECF0F1; border:0!important; border-left:4px solid #E74C3C!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u9f4c7e2b5b44edee8ab9eabdfdb76bae:active, .u9f4c7e2b5b44edee8ab9eabdfdb76bae:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u9f4c7e2b5b44edee8ab9eabdfdb76bae { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u9f4c7e2b5b44edee8ab9eabdfdb76bae .ctaText { font-weight:bold; color:#141414; text-decoration:none; font-size: 16px; } .u9f4c7e2b5b44edee8ab9eabdfdb76bae .postTitle { color:#E74C3C; text-decoration: underline!important; font-size: 16px; } .u9f4c7e2b5b44edee8ab9eabdfdb76bae:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also</span>&nbsp; <span class="postTitle">Star Wars 9 trailer: Luke Skywalker icon Mark Hamill speaks out on wait for first teaser</span></div></a></div><p>Even Stallone himself knew his response was a little severe and also he attempted to find out why.</p>
</div>
<div readability="43.342939481268">
<p>Stallone included: &#8220;Oh, that’s right, he’s <em>perfect </em>… This is what I would imagine they would create as an athlete — someone who is literally perfect. Indestructible. Shoulders, calves, forearms, giant butt, neck, back, everything.&#8221;</p>
<p>&#8216; Don&#8217;t despise me since I&#8217;m best&#8217;, simply tackled an instead much more manly definition &#8230;</p>
<p><strong>ORIGINAL ARTICLE IN VULTURE</strong></p>
</div>
<p>Source.<br />
<a target="_blank" rel="nofollow noopener noreferrer" href="http://feedproxy.google.com/~r/daily-express-entertainment-news/~3/duWsE0tZUxc/Sylvester-Stallone-Rocky-Dolph-Lundgren-Drago-boxing-movie-sequel-Rambo">Daily Express :: Entertainment Feed</a><br />
Home entertainment.</p>
<div id="wpdevar_comment_4" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comment with Facebook</span>
		<div class="fb-comments" data-href="https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_4 span,#wpdevar_comment_4 iframe{width:100% !important;}</style><center><h2><strong>Recommended Stories</strong></h2></center>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8526590055513318"
     data-ad-slot="7699831867"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_7_5ceb6a4121ad2_rand td_block_template_4"><div class="td-all-devices">
    <iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=26&l=ur1&category=videogames&banner=08SC9ZQT3PM937XN8082&f=ifr&linkID=4098975bf83577bbcdf212a5e799cf73&t=newslanes07-20&tracking_id=newslanes07-20" width="468" height="60" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newslanes.com/tag/nearly/">‘Nearly</a></li><li><a href="https://newslanes.com/tag/039dolph/">&amp;#039Dolph</a></li><li><a href="https://newslanes.com/tag/hated/">Hated</a></li><li><a href="https://newslanes.com/tag/him039/">him&amp;#039</a></li><li><a href="https://newslanes.com/tag/horror/">HORROR</a></li><li><a href="https://newslanes.com/tag/killed/">Killed</a></li><li><a href="https://newslanes.com/tag/lundgren/">Lundgren</a></li><li><a href="https://newslanes.com/tag/rocky/">Rocky</a></li><li><a href="https://newslanes.com/tag/stallone/">Stallone</a></li><li><a href="https://newslanes.com/tag/sylvester/">Sylvester</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewslanes.com%2F2019%2F05%2F27%2Fsylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/&amp;media=https://newslanes.com/wp-content/uploads/2019/05/a546b_Entertainment_1132410.jpg&description=Sylvester+Stallone+Rocky+scary+%26%23039%3B+Dolph+Lundgren+virtually+KILLED+me+on+collection%2C+I+HATED+him+%26%23039%3B">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sylvester+Stallone+Rocky+scary+%26%23039%3B+Dolph+Lundgren+virtually+KILLED+me+on+collection%2C+I+HATED+him+%26%23039%3B&url=https%3A%2F%2Fnewslanes.com%2F2019%2F05%2F27%2Fsylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him%2F&via=newslanes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/&title=Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/&name=Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vkontakte.ru/share.php?url=https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/&title=Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newslanes.com/2019/05/27/vitamin-d-shortage-the-quantity-of-sunshine-you-require-to-stay-clear-of-signs/">Vitamin D shortage &#8211; the quantity of sunshine you require to stay clear of signs</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newslanes.com/author/admin/">Newslanes</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newslanes"></span><meta itemprop="datePublished" content="2019-05-27T04:11:48+00:00"><meta itemprop="dateModified" content="2019-05-27T04:12:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newslanes.com/2019/05/27/sylvester-stallone-rocky-scary-dolph-lundgren-virtually-killed-me-on-collection-i-hated-him/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo2_272x90.png"></span><meta itemprop="name" content="Newslanes"></span><meta itemprop="headline " content="Sylvester Stallone Rocky scary &#039; Dolph Lundgren virtually KILLED me on collection, I HATED him &#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/a546b_Entertainment_1132410.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="445"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_8_5ceb6a41226ac_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_8_5ceb6a41226ac" ><script>var block_td_uid_8_5ceb6a41226ac = new tdBlock();
block_td_uid_8_5ceb6a41226ac.id = "td_uid_8_5ceb6a41226ac";
block_td_uid_8_5ceb6a41226ac.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_8_5ceb6a41226ac_rand","td_column_number":3,"live_filter_cur_post_id":56022,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ceb6a41226ac_rand","tdc_css_class_style":"td_uid_8_5ceb6a41226ac_rand_style"}';
block_td_uid_8_5ceb6a41226ac.td_column_number = "3";
block_td_uid_8_5ceb6a41226ac.block_type = "td_block_related_posts";
block_td_uid_8_5ceb6a41226ac.post_count = "3";
block_td_uid_8_5ceb6a41226ac.found_posts = "880";
block_td_uid_8_5ceb6a41226ac.header_color = "";
block_td_uid_8_5ceb6a41226ac.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ceb6a41226ac.max_num_pages = "294";
tdBlocksArray.push(block_td_uid_8_5ceb6a41226ac);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_9_5ceb6a4124ae3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5ceb6a41226ac" href="#">RELATED ARTICLES</a><a id="td_uid_10_5ceb6a4124ae9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5ceb6a41226ac" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5ceb6a41226ac class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/27/the-strokes-in-all-points-east-festival-review-brilliant-band-awful-noise-irritates-followers/" rel="bookmark" class="td-image-wrap" title="The Strokes in all Points East Festival REVIEW: Brilliant band AWFUL noise irritates followers"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/520bc_Entertainment_1132414-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/520bc_Entertainment_1132414-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/520bc_Entertainment_1132414-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Strokes in all Points East Festival REVIEW: Brilliant band AWFUL noise irritates followers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/27/the-strokes-in-all-points-east-festival-review-brilliant-band-awful-noise-irritates-followers/" rel="bookmark" title="The Strokes in all Points East Festival REVIEW: Brilliant band AWFUL noise irritates followers">The Strokes in all Points East Festival REVIEW: Brilliant band AWFUL noise irritates followers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/27/ps5-cost-information-and-also-launch-update-bad-information-for-sony-playstation-and-also-microsoft-gaming-consoles/" rel="bookmark" class="td-image-wrap" title="PS5 cost information and also launch UPDATE: Bad information for Sony PlayStation and also Microsoft gaming consoles"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/4fdd0_Entertainment_1132424-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/4fdd0_Entertainment_1132424-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/4fdd0_Entertainment_1132424-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PS5 cost information and also launch UPDATE: Bad information for Sony PlayStation and also Microsoft gaming consoles"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/27/ps5-cost-information-and-also-launch-update-bad-information-for-sony-playstation-and-also-microsoft-gaming-consoles/" rel="bookmark" title="PS5 cost information and also launch UPDATE: Bad information for Sony PlayStation and also Microsoft gaming consoles">PS5 cost information and also launch UPDATE: Bad information for Sony PlayStation and also Microsoft gaming consoles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/25/avengers-endgame-will-chris-hemsworth-continue-to-be-fat-thor-in-guardians-of-the-galaxy-vol-3/" rel="bookmark" class="td-image-wrap" title="Avengers Endgame: Will Chris Hemsworth continue to be ‘fat Thor’ in Guardians of the Galaxy Vol 3?"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/f08e3_Entertainment_1131863-218x150.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/f08e3_Entertainment_1131863-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/f08e3_Entertainment_1131863-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avengers Endgame: Will Chris Hemsworth continue to be ‘fat Thor’ in Guardians of the Galaxy Vol 3?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/25/avengers-endgame-will-chris-hemsworth-continue-to-be-fat-thor-in-guardians-of-the-galaxy-vol-3/" rel="bookmark" title="Avengers Endgame: Will Chris Hemsworth continue to be ‘fat Thor’ in Guardians of the Galaxy Vol 3?">Avengers Endgame: Will Chris Hemsworth continue to be ‘fat Thor’ in Guardians of the Galaxy Vol 3?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ceb6a41226ac" data-td_block_id="td_uid_8_5ceb6a41226ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ceb6a41226ac" data-td_block_id="td_uid_8_5ceb6a41226ac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_11_5ceb6a4125b19_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="4922200388"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="4922200388"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="4922200388"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="4922200388"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_5 td_block_widget td_uid_12_5ceb6a4125d8f_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5ceb6a4125d8f" ><script>var block_td_uid_12_5ceb6a4125d8f = new tdBlock();
block_td_uid_12_5ceb6a4125d8f.id = "td_uid_12_5ceb6a4125d8f";
block_td_uid_12_5ceb6a4125d8f.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m3_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"16282,8,10,4061,7","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5ceb6a4125d8f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5ceb6a4125d8f_rand","tdc_css_class_style":"td_uid_12_5ceb6a4125d8f_rand_style"}';
block_td_uid_12_5ceb6a4125d8f.td_column_number = "1";
block_td_uid_12_5ceb6a4125d8f.block_type = "td_block_5";
block_td_uid_12_5ceb6a4125d8f.post_count = "5";
block_td_uid_12_5ceb6a4125d8f.found_posts = "4898";
block_td_uid_12_5ceb6a4125d8f.header_color = "#";
block_td_uid_12_5ceb6a4125d8f.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ceb6a4125d8f.max_num_pages = "980";
tdBlocksArray.push(block_td_uid_12_5ceb6a4125d8f);
</script><div class="td-block-title-wrap"></div><div id=td_uid_12_5ceb6a4125d8f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/27/vitamin-d-shortage-the-quantity-of-sunshine-you-require-to-stay-clear-of-signs/" rel="bookmark" class="td-image-wrap" title="Vitamin D shortage &#8211; the quantity of sunshine you require to stay clear of signs"><img width="324" height="235" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/4851f_weight_loss_1128537-324x235.jpg" alt="" title="Vitamin D shortage &#8211; the quantity of sunshine you require to stay clear of signs"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/27/vitamin-d-shortage-the-quantity-of-sunshine-you-require-to-stay-clear-of-signs/" rel="bookmark" title="Vitamin D shortage &#8211; the quantity of sunshine you require to stay clear of signs">Vitamin D shortage &#8211; the quantity of sunshine you require to stay clear of signs</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T03:36:58+00:00" >May 27, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/27/vitamin-d-shortage-the-quantity-of-sunshine-you-require-to-stay-clear-of-signs/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/27/dark-issue-search-at-cern-will-the-lhcb-experiment-untangle-the-basic-planetary-secret/" rel="bookmark" class="td-image-wrap" title="Dark issue search at CERN: Will the LHCb experiment untangle the basic planetary secret?"><img width="324" height="235" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/27/dark-issue-search-at-cern-will-the-lhcb-experiment-untangle-the-basic-planetary-secret/" rel="bookmark" title="Dark issue search at CERN: Will the LHCb experiment untangle the basic planetary secret?">Dark issue search at CERN: Will the LHCb experiment untangle the basic planetary secret?</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T01:22:42+00:00" >May 27, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/27/dark-issue-search-at-cern-will-the-lhcb-experiment-untangle-the-basic-planetary-secret/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/27/exactly-how-to-rest-five-vital-health-and-wellness-reasons-you-must-constantly-rest-nude/" rel="bookmark" class="td-image-wrap" title="Exactly how to rest: Five vital health and wellness reasons you must constantly rest nude"><img width="324" height="235" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/5213c_weight_loss_1130262-324x235.jpg" alt="" title="Exactly how to rest: Five vital health and wellness reasons you must constantly rest nude"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/27/exactly-how-to-rest-five-vital-health-and-wellness-reasons-you-must-constantly-rest-nude/" rel="bookmark" title="Exactly how to rest: Five vital health and wellness reasons you must constantly rest nude">Exactly how to rest: Five vital health and wellness reasons you must constantly rest nude</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T01:13:53+00:00" >May 27, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/27/exactly-how-to-rest-five-vital-health-and-wellness-reasons-you-must-constantly-rest-nude/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/27/united-states-10-harmed-in-shooting-case-outside-bar-in-new-jersey/" rel="bookmark" class="td-image-wrap" title="United States: 10 harmed in shooting case outside bar in New Jersey"><img width="324" height="235" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/0ec0f_us_news_shooting_PLvdecU-324x235.jpg" alt="" title="United States: 10 harmed in shooting case outside bar in New Jersey"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/27/united-states-10-harmed-in-shooting-case-outside-bar-in-new-jersey/" rel="bookmark" title="United States: 10 harmed in shooting case outside bar in New Jersey">United States: 10 harmed in shooting case outside bar in New Jersey</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T00:44:19+00:00" >May 27, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/27/united-states-10-harmed-in-shooting-case-outside-bar-in-new-jersey/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/dark-issue-breakthrough-cern-experiment-hounds-dark-photon-fragments/" rel="bookmark" class="td-image-wrap" title="Dark issue BREAKTHROUGH? CERN experiment hounds dark photon fragments"><img width="324" height="235" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/6b66f_science_news_1132279-324x235.jpg" alt="" title="Dark issue BREAKTHROUGH? CERN experiment hounds dark photon fragments"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/dark-issue-breakthrough-cern-experiment-hounds-dark-photon-fragments/" rel="bookmark" title="Dark issue BREAKTHROUGH? CERN experiment hounds dark photon fragments">Dark issue BREAKTHROUGH? CERN experiment hounds dark photon fragments</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-26T22:59:32+00:00" >May 26, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/26/dark-issue-breakthrough-cern-experiment-hounds-dark-photon-fragments/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_13_5ceb6a41335b1_rand td_block_template_4"><div class="td-all-devices">
    <iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=musicandentertainmentrot&f=ifr&linkID=c3af436ae366654209d8fd5e1413b2c3&t=newslanes07-20&tracking_id=newslanes07-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>
</div><aside class="td_block_template_4 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1217 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="1217" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1558932033" /><input type="hidden" name="_mc4wp_form_id" value="1217" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_4 td_block_widget td_uid_14_5ceb6a4133a8c_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5ceb6a4133a8c" ><script>var block_td_uid_14_5ceb6a4133a8c = new tdBlock();
block_td_uid_14_5ceb6a4133a8c.id = "td_uid_14_5ceb6a4133a8c";
block_td_uid_14_5ceb6a4133a8c.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"3300,4469,13891,11,14","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_14_5ceb6a4133a8c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_14_5ceb6a4133a8c_rand","tdc_css_class_style":"td_uid_14_5ceb6a4133a8c_rand_style"}';
block_td_uid_14_5ceb6a4133a8c.td_column_number = "1";
block_td_uid_14_5ceb6a4133a8c.block_type = "td_block_4";
block_td_uid_14_5ceb6a4133a8c.post_count = "5";
block_td_uid_14_5ceb6a4133a8c.found_posts = "3447";
block_td_uid_14_5ceb6a4133a8c.header_color = "#";
block_td_uid_14_5ceb6a4133a8c.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ceb6a4133a8c.max_num_pages = "690";
tdBlocksArray.push(block_td_uid_14_5ceb6a4133a8c);
</script><div class="td-block-title-wrap"></div><div id=td_uid_14_5ceb6a4133a8c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/james-jordan-dancing-on-ice-celebrity-makes-shock-forecast-after-theresa-may-resignation/" rel="bookmark" class="td-image-wrap" title="James Jordan: Dancing on Ice celebrity makes SHOCK forecast after Theresa May resignation"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/3f596_celebrity_1132079-324x160.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/3f596_celebrity_1132079-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/3f596_celebrity_1132079-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="James Jordan: Dancing on Ice celebrity makes SHOCK forecast after Theresa May resignation"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/james-jordan-dancing-on-ice-celebrity-makes-shock-forecast-after-theresa-may-resignation/" rel="bookmark" title="James Jordan: Dancing on Ice celebrity makes SHOCK forecast after Theresa May resignation">James Jordan: Dancing on Ice celebrity makes SHOCK forecast after Theresa...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-26T18:42:28+00:00" >May 26, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/26/james-jordan-dancing-on-ice-celebrity-makes-shock-forecast-after-theresa-may-resignation/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                

James Jordan, 41, that is recognized for being forthright, required to Twitter and also informed his fans what he believes Theresa May&#039;s following step...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/celtic-followers-send-out-messages-to-leicester-manager-brendan-rodgers-after-historical-treble-treble/" rel="bookmark" class="td-image-wrap" title="Celtic followers send out messages to Leicester manager Brendan Rodgers after historical treble treble"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/6af9b_Sports_1132101-324x160.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/6af9b_Sports_1132101-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/6af9b_Sports_1132101-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Celtic followers send out messages to Leicester manager Brendan Rodgers after historical treble treble"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/celtic-followers-send-out-messages-to-leicester-manager-brendan-rodgers-after-historical-treble-treble/" rel="bookmark" title="Celtic followers send out messages to Leicester manager Brendan Rodgers after historical treble treble">Celtic followers send out messages to Leicester manager Brendan Rodgers after...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-26T17:45:34+00:00" >May 26, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/26/celtic-followers-send-out-messages-to-leicester-manager-brendan-rodgers-after-historical-treble-treble/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                

Celtic have actually currently won all 3 residential prizes in each of the last 3 periods.
They won the League Cup back in December in...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/susan-boyle-2019-bgt-celebrity-discloses-big-shock-after-maintain-your-eyes-peeled-off-news/" rel="bookmark" class="td-image-wrap" title="Susan Boyle 2019: BGT celebrity discloses BIG shock after &#039; maintain your eyes peeled off &#039; news"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/d7cf0_celebrity_1132089-324x160.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/d7cf0_celebrity_1132089-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/d7cf0_celebrity_1132089-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Susan Boyle 2019: BGT celebrity discloses BIG shock after &#039; maintain your eyes peeled off &#039; news"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/susan-boyle-2019-bgt-celebrity-discloses-big-shock-after-maintain-your-eyes-peeled-off-news/" rel="bookmark" title="Susan Boyle 2019: BGT celebrity discloses BIG shock after &#039; maintain your eyes peeled off &#039; news">Susan Boyle 2019: BGT celebrity discloses BIG shock after &#039; maintain...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-26T16:19:16+00:00" >May 26, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/26/susan-boyle-2019-bgt-celebrity-discloses-big-shock-after-maintain-your-eyes-peeled-off-news/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                
&lt; img src =-LRB- *****************)
course =-LRB- ******************)/ &gt; (****************************** )Susan Boyle, 58, has actually been maintaining her followers upgraded after it was revealed the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/novak-djokovic-why-i-have-much-more-inspiration-than-rafael-nadal-to-win-french-open/" rel="bookmark" class="td-image-wrap" title="Novak Djokovic: Why I have much more inspiration than Rafael Nadal to win French Open"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ab2ed_Sports_1132098-324x160.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ab2ed_Sports_1132098-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ab2ed_Sports_1132098-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Novak Djokovic: Why I have much more inspiration than Rafael Nadal to win French Open"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/novak-djokovic-why-i-have-much-more-inspiration-than-rafael-nadal-to-win-french-open/" rel="bookmark" title="Novak Djokovic: Why I have much more inspiration than Rafael Nadal to win French Open">Novak Djokovic: Why I have much more inspiration than Rafael Nadal...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-26T15:22:26+00:00" >May 26, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/26/novak-djokovic-why-i-have-much-more-inspiration-than-rafael-nadal-to-win-french-open/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                

World No 1 Djokovic is the favorite to uncrown Nadal, that is searching a record-extending 12 th title at Roland Garros.
If effective in Paris,The...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/05/26/stacey-solomon-child-star-as-well-as-companion-joe-swash-share-homages-per-various-other-on-instagram/" rel="bookmark" class="td-image-wrap" title="Stacey Solomon child: Star as well as companion Joe Swash share homages per various other on Instagram"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ef6a2_celebrity_1132096-324x160.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ef6a2_celebrity_1132096-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/ef6a2_celebrity_1132096-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Stacey Solomon child: Star as well as companion Joe Swash share homages per various other on Instagram"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/05/26/stacey-solomon-child-star-as-well-as-companion-joe-swash-share-homages-per-various-other-on-instagram/" rel="bookmark" title="Stacey Solomon child: Star as well as companion Joe Swash share homages per various other on Instagram">Stacey Solomon child: Star as well as companion Joe Swash share...</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-26T13:57:04+00:00" >May 26, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/2019/05/26/stacey-solomon-child-star-as-well-as-companion-joe-swash-share-homages-per-various-other-on-instagram/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                

Stacey Solomon, 29, brought to life her very first child with companion Joe Swash, on Thursday. The previous X Factor vocalist, that likewise has...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://newslanes.com/"><img class="td-retina-data" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo2_272x90.png" data-retina="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo544x180.png" alt="Newslanes" title="World news, latest news, trending news" width="272" /></a></div><div class="footer-text-wrap">Newslanes promises to be a fair and objective portal, where readers can find the best information, recent facts and entertaining news. Newslanes publish popular stories and news. Read latest news and updates, daily health tips, technology news, online marketing articles around the world and much more only on Newslanes.com<div class="footer-email-wrap">Contact us: <a href="mailto:support@newslanes.com">support@newslanes.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newslanes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/newslanes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/newslanes" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/newslanesrss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newslanes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5ceb6a415c2ef_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5ceb6a415c2ef" ><script>var block_td_uid_16_5ceb6a415c2ef = new tdBlock();
block_td_uid_16_5ceb6a415c2ef.id = "td_uid_16_5ceb6a415c2ef";
block_td_uid_16_5ceb6a415c2ef.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5ceb6a415c2ef_rand","tdc_css_class":"td_uid_16_5ceb6a415c2ef_rand","tdc_css_class_style":"td_uid_16_5ceb6a415c2ef_rand_style"}';
block_td_uid_16_5ceb6a415c2ef.td_column_number = "1";
block_td_uid_16_5ceb6a415c2ef.block_type = "td_block_7";
block_td_uid_16_5ceb6a415c2ef.post_count = "3";
block_td_uid_16_5ceb6a415c2ef.found_posts = "12389";
block_td_uid_16_5ceb6a415c2ef.header_color = "";
block_td_uid_16_5ceb6a415c2ef.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ceb6a415c2ef.max_num_pages = "4130";
tdBlocksArray.push(block_td_uid_16_5ceb6a415c2ef);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_5ceb6a415c2ef class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/2018/10/25/pokemon-go-a-spooky-message-pokemon-go-tasks-and-3-3-spiritomb-candy/" rel="bookmark" class="td-image-wrap" title="Pokemon Go: A spooky message Pokemon Go tasks and 3/3 Spiritomb candy"><img width="100" height="59" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/4fd2f_Entertainment_1035991.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/4fd2f_Entertainment_1035991.jpg 750w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/4fd2f_Entertainment_1035991-300x178.jpg 300w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/4fd2f_Entertainment_1035991-624x370.jpg 624w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/4fd2f_Entertainment_1035991-576x346.jpg 576w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/4fd2f_Entertainment_1035991-81x48.jpg 81w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/4fd2f_Entertainment_1035991-162x96.jpg 162w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pokemon Go: A spooky message Pokemon Go tasks and 3/3 Spiritomb candy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2018/10/25/pokemon-go-a-spooky-message-pokemon-go-tasks-and-3-3-spiritomb-candy/" rel="bookmark" title="Pokemon Go: A spooky message Pokemon Go tasks and 3/3 Spiritomb candy">Pokemon Go: A spooky message Pokemon Go tasks and 3/3 Spiritomb candy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-25T00:20:24+00:00" >October 25, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/2018/10/07/fortnite-llamas-week-2-secret-battle-star-corrupted-areas-season-6-challenges-guide/" rel="bookmark" class="td-image-wrap" title="Fortnite llamas, week 2 secret Battle Star, corrupted areas: Season 6 challenges guide"><img width="90" height="70" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/384524.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/384524.jpg 898w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/384524-300x234.jpg 300w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/384524-768x600.jpg 768w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/384524-624x487.jpg 624w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/384524-61x48.jpg 61w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/384524-123x96.jpg 123w" sizes="(max-width: 90px) 100vw, 90px" alt="Fortnite llamas, week 2 secret Battle Star" title="Fortnite llamas, week 2 secret Battle Star, corrupted areas: Season 6 challenges guide"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2018/10/07/fortnite-llamas-week-2-secret-battle-star-corrupted-areas-season-6-challenges-guide/" rel="bookmark" title="Fortnite llamas, week 2 secret Battle Star, corrupted areas: Season 6 challenges guide">Fortnite llamas, week 2 secret Battle Star, corrupted areas: Season 6 challenges guide</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-07T17:15:15+00:00" >October 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/2018/10/16/stormy-daniels-poses-topless/" rel="bookmark" class="td-image-wrap" title="Stormy Daniels poses topless"><img width="97" height="70" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/GettyImages-632377774.jpg" srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/GettyImages-632377774.jpg 768w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/GettyImages-632377774-300x216.jpg 300w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/GettyImages-632377774-624x450.jpg 624w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/GettyImages-632377774-67x48.jpg 67w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/GettyImages-632377774-133x96.jpg 133w" sizes="(max-width: 97px) 100vw, 97px" alt="Stormy Daniels" title="Stormy Daniels poses topless"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2018/10/16/stormy-daniels-poses-topless/" rel="bookmark" title="Stormy Daniels poses topless">Stormy Daniels poses topless</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T05:09:51+00:00" >October 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_5ceb6a4184686_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_17_5ceb6a4184686" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://newslanes.com/category/gaming/"><span class="td-cat-name">Gaming</span><span class="td-cat-no">1927</span></a></li><li><a href="https://newslanes.com/category/films/"><span class="td-cat-name">Films</span><span class="td-cat-no">1511</span></a></li><li><a href="https://newslanes.com/category/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">1474</span></a></li><li><a href="https://newslanes.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">1316</span></a></li><li><a href="https://newslanes.com/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">1295</span></a></li><li><a href="https://newslanes.com/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">912</span></a></li><li><a href="https://newslanes.com/category/life-style/"><span class="td-cat-name">Life &amp; Style</span><span class="td-cat-no">901</span></a></li><li><a href="https://newslanes.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">899</span></a></li><li><a href="https://newslanes.com/category/tv-radio-news/"><span class="td-cat-name">TV &amp; Radio News</span><span class="td-cat-no">887</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top" class="td-subfooter-menu"><li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1919"><a href="https://newslanes.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href="https://newslanes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1921" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1921"><a href="https://newslanes.com/dmca/">DMCA</a></li>
<li id="menu-item-1920" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1920"><a href="https://newslanes.com/terms/">Terms</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://newslanes.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Newslanes | All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=2311338315791711&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5ceb6a41859de
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='dashicons-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newslanes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/newslanes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-8526590055513318">
</amp-auto-ads>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'124297285',post:'56022',tz:'0',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '56022' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ceb6a41861ad"></textarea>
						<div id="td_live_css_uid_1_5ceb6a41861ad" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ceb6a41861ad');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ceb6a41861ad");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 0.930 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-05-27 04:40:33 -->

<!-- Compression = gzip -->