<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <meta property="og:image" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e8566_Sports_r585821_1296x729_16-9.jpg" /><link rel="icon" type="image/png" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo144x144.png"/>

<meta name="description"  content="MEXICO CITY -- As Guillermo Ochoa eased his way through the throngs of Club America fans waiting for him at Mexico City&#039;s international airport last Tuesday, it" />

<meta name="keywords"  content="america,arrivals,beyond,club,liga,ochoa,santos,show,thinking" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newslanes.com/#organization","url":"https://newslanes.com/","name":"Newslanes","sameAs":["https://www.facebook.com/newslanes","https://twitter.com/newslanes","https://www.instagram.com/newslanes/","https://www.pinterest.com/newslanes/","http://feeds.feedburner.com/newslanesrss"],"logo":{"@type":"ImageObject","@id":"https://newslanes.com/#logo","url":"https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/02/newslanes-logo_160x50.png","caption":""},"image":{"@id":"https://newslanes.com/#logo"},"contactPoint":{"@type":"ContactPoint","telephone":"+09501122114","contactType":"customer support"}},{"@type":"WebSite","@id":"https://newslanes.com/#website","url":"https://newslanes.com/","name":"Newslanes","publisher":{"@id":"https://newslanes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newslanes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/#webpage","url":"https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/","inLanguage":"en-US","name":"Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX","isPartOf":{"@id":"https://newslanes.com/#website"},"image":{"@type":"ImageObject","@id":"https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/#primaryimage","url":"https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e8566_Sports_r585821_1296x729_16-9.jpg","width":1296,"height":729},"primaryImageOfPage":{"@id":"https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/#primaryimage"},"datePublished":"2019-08-19T21:34:57+00:00","dateModified":"2019-08-19T21:34:57+00:00"},{"@type":"Article","@id":"https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/#article","isPartOf":{"@id":"https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/#webpage"},"author":{"@id":"https://newslanes.com/author/admin/#author"},"headline":"Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX","datePublished":"2019-08-19T21:34:57+00:00","dateModified":"2019-08-19T21:34:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/#webpage"},"publisher":{"@id":"https://newslanes.com/#organization"},"articleSection":"Sports, America, arrivals, Beyond, club, Liga, Ochoa, Santos, show, Thinking","image":{"@type":"ImageObject","@id":"https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/#primaryimage","url":"https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e8566_Sports_r585821_1296x729_16-9.jpg","width":1296,"height":729}},{"@type":"Person","@id":"https://newslanes.com/author/admin/#author","name":"Newslanes","sameAs":["https://www.facebook.com/newslanes","https://twitter.com/newslanes"],"image":{"@type":"ImageObject","@id":"https://newslanes.com/#personlogo","url":"https://secure.gravatar.com/avatar/a65925933ebcffd30d566a58b51c73c9?s=96&d=identicon&r=g","width":96,"height":96,"caption":"Newslanes"}}]}</script>
<link rel="canonical" href="https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/" />
<meta property="og:title" content="Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/" />
<meta property="og:image" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/default-post-image.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:site_name" content="Newslanes" />
<meta property="fb:admins" content="214930045578608" />
<meta property="fb:app_id" content="212238466042301" />
<meta property="og:description" content="MEXICO CITY -- As Guillermo Ochoa eased his way through the throngs of Club America fans waiting for him at Mexico City&#039;s international airport last Tuesday, it felt more like a celebrity&#039;s" />
<meta property="article:tag" content="america" />
<meta property="article:tag" content="arrivals" />
<meta property="article:tag" content="beyond" />
<meta property="article:tag" content="club" />
<meta property="article:tag" content="liga" />
<meta property="article:tag" content="ochoa" />
<meta property="article:tag" content="santos" />
<meta property="article:tag" content="show" />
<meta property="article:tag" content="thinking" />
<meta property="article:tag" content="sports" />
<meta property="article:publisher" content="https://www.facebook.com/newslanes" />
<meta property="article:author" content="https://www.facebook.com/newslanes" />
<meta property="article:published_time" content="2019-08-19T21:34:57Z" />
<meta property="article:modified_time" content="2019-08-19T21:34:57Z" />
<meta property="og:image:secure_url" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/default-post-image.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@newslanes" />
<meta name="twitter:creator" content="@newslanes" />
<meta name="twitter:domain" content="newslanes.com" />
<meta name="twitter:title" content="Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX" />
<meta name="twitter:description" content="MEXICO CITY -- As Guillermo Ochoa eased his way through the throngs of Club America fans waiting for him at Mexico City&#039;s international airport last Tuesday, it felt more like a celebrity&#039;s" />
<meta name="twitter:image" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/default-post-image.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/city_news/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery.js'></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"82ebc02ae5","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newslanes.com\/wp-admin\/","wpRestNonce":"82ebc02ae5","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/?amp">


<script>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</script>


<script async id="cached-script" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cached-scripts/gtag.js?id=UA-108178061-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178061-1');
</script>

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newslanes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newslanes.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/",
                    "name": "Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/favicon-16x16.png" />



<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-86021 single-format-standard ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        
        <div class="td-menu-socials-wrap">
            
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newslanes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/newslanes" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/newslanesrss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newslanes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/newslanes" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://newslanes.wordpress.com" title="WordPress">
                <i class="td-icon-font td-icon-wordpress"></i>
            </a>
        </span>            </div>
            
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        
        
        
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1227"><a href="https://newslanes.com">Home</a></li>
<li id="menu-item-43746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43746"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://newslanes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-43751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43751"><a href="https://newslanes.com/category/health/">Health</a></li>
<li id="menu-item-2689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2689"><a href="https://newslanes.com/category/weird/">Weird</a></li>
<li id="menu-item-14645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14645"><a href="https://newslanes.com/category/weight-loss/">Weight Loss</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://newslanes.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43745"><a href="https://newslanes.com/category/business/">Business</a></li>
	<li id="menu-item-43747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43747"><a href="https://newslanes.com/category/cars/">Cars</a></li>
	<li id="menu-item-43748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43748"><a href="https://newslanes.com/category/cooking/">Cooking</a></li>
	<li id="menu-item-43749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43749"><a href="https://newslanes.com/category/films/">Films</a></li>
	<li id="menu-item-43750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43750"><a href="https://newslanes.com/category/finance-news/">Finance</a></li>
	<li id="menu-item-43752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43752"><a href="https://newslanes.com/category/life-style/">Life &#038; Style</a></li>
	<li id="menu-item-43753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43753"><a href="https://newslanes.com/category/science/">Science</a></li>
	<li id="menu-item-43754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43754"><a href="https://newslanes.com/category/sports/">Sports</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://newslanes.com/category/technology/">Technology</a></li>
	<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43756"><a href="https://newslanes.com/category/travel/">Travel</a></li>
	<li id="menu-item-43757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43757"><a href="https://newslanes.com/category/tv-radio-news/">TV &#038; Radio</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://newslanes.com/">
			
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://newslanes.com/">
            <img class="td-retina-data" data-retina="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo544x180.png" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo2_272x90.png" alt="Newslanes" title="Newslanes"/>
            <span class="td-visual-hidden">Newslanes</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
  

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d5b17312cad2_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5d5b17312cad2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d5b17312cad2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

  


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://newslanes.com/">
			<img class="td-retina-data" data-retina="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo280x96.png" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo140x48.png" alt="Newslanes" title="Newslanes"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://newslanes.com/">
			<img class="td-retina-data" data-retina="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo544x180.png" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo2_272x90.png" alt="Newslanes" title="Newslanes"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1227"><a href="https://newslanes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-43746"><a href="https://newslanes.com/category/celebrity/">Celebrity</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d5b17312dfe0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5d5b17312dfe0" ><script>var block_td_uid_2_5d5b17312dfe0 = new tdBlock();
block_td_uid_2_5d5b17312dfe0.id = "td_uid_2_5d5b17312dfe0";
block_td_uid_2_5d5b17312dfe0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3300","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d5b17312dfe0_rand","tdc_css_class":"td_uid_2_5d5b17312dfe0_rand","tdc_css_class_style":"td_uid_2_5d5b17312dfe0_rand_style"}';
block_td_uid_2_5d5b17312dfe0.td_column_number = "3";
block_td_uid_2_5d5b17312dfe0.block_type = "td_block_mega_menu";
block_td_uid_2_5d5b17312dfe0.post_count = "5";
block_td_uid_2_5d5b17312dfe0.found_posts = "1586";
block_td_uid_2_5d5b17312dfe0.header_color = "";
block_td_uid_2_5d5b17312dfe0.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d5b17312dfe0.max_num_pages = "318";
tdBlocksArray.push(block_td_uid_2_5d5b17312dfe0);
</script><div id=td_uid_2_5d5b17312dfe0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/joe-sugg-why-are-we-discussing-this-star-shuts-down-baby-chat-with-dianne-buswell/" rel="bookmark" class="td-image-wrap" title="Joe Sugg: &#8216;Why are we discussing this?&#8217; Star shuts down baby chat with Dianne Buswell"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/bfd51__1167720-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/bfd51__1167720-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/bfd51__1167720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Joe Sugg: &#8216;Why are we discussing this?&#8217; Star shuts down baby chat with Dianne Buswell" /></a></div>                <a href="https://newslanes.com/category/celebrity/" class="td-post-category">Celebrity</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/joe-sugg-why-are-we-discussing-this-star-shuts-down-baby-chat-with-dianne-buswell/" rel="bookmark" title="Joe Sugg: &#8216;Why are we discussing this?&#8217; Star shuts down baby chat with Dianne Buswell">Joe Sugg: &#8216;Why are we discussing this?&#8217; Star shuts down baby&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/rachel-riley-countdown-favourites-co-star-recalls-hot-night-with-the-pregnant-host/" rel="bookmark" class="td-image-wrap" title="Rachel Riley: Countdown favourite’s co-star recalls ‘hot night’ with the pregnant host"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/d45f0__1167645-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/d45f0__1167645-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/d45f0__1167645-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rachel Riley: Countdown favourite’s co-star recalls ‘hot night’ with the pregnant host" /></a></div>                <a href="https://newslanes.com/category/celebrity/" class="td-post-category">Celebrity</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/rachel-riley-countdown-favourites-co-star-recalls-hot-night-with-the-pregnant-host/" rel="bookmark" title="Rachel Riley: Countdown favourite’s co-star recalls ‘hot night’ with the pregnant host">Rachel Riley: Countdown favourite’s co-star recalls ‘hot night’ with the pregnant&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/elton-john-distressed-as-he-defends-meghan-markle-and-prince-harrys-private-jet-trip/" rel="bookmark" class="td-image-wrap" title="Elton John ‘distressed’ as he defends Meghan Markle and Prince Harry&#8217;s private jet trip"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/db6bf__1167621-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/db6bf__1167621-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/db6bf__1167621-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Elton John ‘distressed’ as he defends Meghan Markle and Prince Harry&#8217;s private jet trip" /></a></div>                <a href="https://newslanes.com/category/celebrity/" class="td-post-category">Celebrity</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/elton-john-distressed-as-he-defends-meghan-markle-and-prince-harrys-private-jet-trip/" rel="bookmark" title="Elton John ‘distressed’ as he defends Meghan Markle and Prince Harry&#8217;s private jet trip">Elton John ‘distressed’ as he defends Meghan Markle and Prince Harry&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/strictly-come-dancing-how-long-were-neil-and-katya-jones-married-for/" rel="bookmark" class="td-image-wrap" title="Strictly Come Dancing: How long were Neil and Katya Jones married for?"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/a063b__1167608-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/a063b__1167608-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/a063b__1167608-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Strictly Come Dancing: How long were Neil and Katya Jones married for?" /></a></div>                <a href="https://newslanes.com/category/celebrity/" class="td-post-category">Celebrity</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/strictly-come-dancing-how-long-were-neil-and-katya-jones-married-for/" rel="bookmark" title="Strictly Come Dancing: How long were Neil and Katya Jones married for?">Strictly Come Dancing: How long were Neil and Katya Jones married&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/nick-knowles-diy-sos-star-56-dating-pr-26-days-after-being-seen-with-mystery-blonde/" rel="bookmark" class="td-image-wrap" title="Nick Knowles: DIY SOS star, 56, &#8216;dating PR, 26&#8217; days after being seen with mystery blonde"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/63d37__1167358-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/63d37__1167358-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/63d37__1167358-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Nick Knowles: DIY SOS star, 56, &#8216;dating PR, 26&#8217; days after being seen with mystery blonde" /></a></div>                <a href="https://newslanes.com/category/celebrity/" class="td-post-category">Celebrity</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/nick-knowles-diy-sos-star-56-dating-pr-26-days-after-being-seen-with-mystery-blonde/" rel="bookmark" title="Nick Knowles: DIY SOS star, 56, &#8216;dating PR, 26&#8217; days after being seen with mystery blonde">Nick Knowles: DIY SOS star, 56, &#8216;dating PR, 26&#8217; days after&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d5b17312dfe0" data-td_block_id="td_uid_2_5d5b17312dfe0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d5b17312dfe0" data-td_block_id="td_uid_2_5d5b17312dfe0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-9"><a href="https://newslanes.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d5b173135a0a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d5b173135a0a" ><script>var block_td_uid_3_5d5b173135a0a = new tdBlock();
block_td_uid_3_5d5b173135a0a.id = "td_uid_3_5d5b173135a0a";
block_td_uid_3_5d5b173135a0a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5d5b173135a0a_rand","tdc_css_class":"td_uid_3_5d5b173135a0a_rand","tdc_css_class_style":"td_uid_3_5d5b173135a0a_rand_style"}';
block_td_uid_3_5d5b173135a0a.td_column_number = "3";
block_td_uid_3_5d5b173135a0a.block_type = "td_block_mega_menu";
block_td_uid_3_5d5b173135a0a.post_count = "5";
block_td_uid_3_5d5b173135a0a.found_posts = "1632";
block_td_uid_3_5d5b173135a0a.header_color = "";
block_td_uid_3_5d5b173135a0a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d5b173135a0a.max_num_pages = "327";
tdBlocksArray.push(block_td_uid_3_5d5b173135a0a);
</script><div id=td_uid_3_5d5b173135a0a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/queens-brian-may-shares-freddie-mercury-john-deacon-photos-ahead-of-new-orleans-return/" rel="bookmark" class="td-image-wrap" title="Queen’s Brian May shares Freddie Mercury, John Deacon photos ahead of New Orleans return"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/433fd__1167620-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/433fd__1167620-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/433fd__1167620-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Queen’s Brian May shares Freddie Mercury, John Deacon photos ahead of New Orleans return" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/queens-brian-may-shares-freddie-mercury-john-deacon-photos-ahead-of-new-orleans-return/" rel="bookmark" title="Queen’s Brian May shares Freddie Mercury, John Deacon photos ahead of New Orleans return">Queen’s Brian May shares Freddie Mercury, John Deacon photos ahead of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/stranger-things-demogorgon-coming-to-dead-by-daylight-before-season-4-release/" rel="bookmark" class="td-image-wrap" title="Stranger Things Demogorgon coming to Dead by Daylight before Season 4 release"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/8f449__1167648-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/8f449__1167648-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/8f449__1167648-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Stranger Things Demogorgon coming to Dead by Daylight before Season 4 release" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/stranger-things-demogorgon-coming-to-dead-by-daylight-before-season-4-release/" rel="bookmark" title="Stranger Things Demogorgon coming to Dead by Daylight before Season 4 release">Stranger Things Demogorgon coming to Dead by Daylight before Season 4&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/game-of-thrones-author-george-rr-martin-reveals-what-impresses-him-most-about-his-fans/" rel="bookmark" class="td-image-wrap" title="Game of Thrones author George RR Martin reveals what impresses him MOST about his fans"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/32bf7__1167638-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/32bf7__1167638-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/32bf7__1167638-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Game of Thrones author George RR Martin reveals what impresses him MOST about his fans" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/game-of-thrones-author-george-rr-martin-reveals-what-impresses-him-most-about-his-fans/" rel="bookmark" title="Game of Thrones author George RR Martin reveals what impresses him MOST about his fans">Game of Thrones author George RR Martin reveals what impresses him&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/james-bond-henry-golding-fans-call-on-crazy-rich-asians-star-to-be-next-007-after-this/" rel="bookmark" class="td-image-wrap" title="James Bond: Henry Golding fans call on Crazy Rich Asians star to be next 007 after THIS"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/3df15__1167601-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/3df15__1167601-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/3df15__1167601-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="James Bond: Henry Golding fans call on Crazy Rich Asians star to be next 007 after THIS" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/james-bond-henry-golding-fans-call-on-crazy-rich-asians-star-to-be-next-007-after-this/" rel="bookmark" title="James Bond: Henry Golding fans call on Crazy Rich Asians star to be next 007 after THIS">James Bond: Henry Golding fans call on Crazy Rich Asians star&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/game-of-thrones-george-rr-martin-quit-reading-fan-theories-as-worried-this-would-happen/" rel="bookmark" class="td-image-wrap" title="Game of Thrones: George RR Martin QUIT reading fan theories as worried THIS would happen"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5260d__1167551-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5260d__1167551-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5260d__1167551-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Game of Thrones: George RR Martin QUIT reading fan theories as worried THIS would happen" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/game-of-thrones-george-rr-martin-quit-reading-fan-theories-as-worried-this-would-happen/" rel="bookmark" title="Game of Thrones: George RR Martin QUIT reading fan theories as worried THIS would happen">Game of Thrones: George RR Martin QUIT reading fan theories as worried&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d5b173135a0a" data-td_block_id="td_uid_3_5d5b173135a0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d5b173135a0a" data-td_block_id="td_uid_3_5d5b173135a0a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12"><a href="https://newslanes.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d5b17313d95d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d5b17313d95d" ><script>var block_td_uid_4_5d5b17313d95d = new tdBlock();
block_td_uid_4_5d5b17313d95d.id = "td_uid_4_5d5b17313d95d";
block_td_uid_4_5d5b17313d95d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5d5b17313d95d_rand","tdc_css_class":"td_uid_4_5d5b17313d95d_rand","tdc_css_class_style":"td_uid_4_5d5b17313d95d_rand_style"}';
block_td_uid_4_5d5b17313d95d.td_column_number = "3";
block_td_uid_4_5d5b17313d95d.block_type = "td_block_mega_menu";
block_td_uid_4_5d5b17313d95d.post_count = "5";
block_td_uid_4_5d5b17313d95d.found_posts = "2695";
block_td_uid_4_5d5b17313d95d.header_color = "";
block_td_uid_4_5d5b17313d95d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d5b17313d95d.max_num_pages = "539";
tdBlocksArray.push(block_td_uid_4_5d5b17313d95d);
</script><div id=td_uid_4_5d5b17313d95d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/halo-co-creator-lifts-lid-on-disintegration-a-first-person-sci-fi-shooter-set-in-the-near-future/" rel="bookmark" class="td-image-wrap" title="Halo Co-Creator Lifts Lid on Disintegration, a First-Person Sci-fi Shooter Set in the Near Future"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e4cbb__Disintegration-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e4cbb__Disintegration-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e4cbb__Disintegration-100x70.jpg 100w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e4cbb__Disintegration-534x366.jpg 534w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Halo Co-Creator Lifts Lid on Disintegration, a First-Person Sci-fi Shooter Set in the Near Future" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/halo-co-creator-lifts-lid-on-disintegration-a-first-person-sci-fi-shooter-set-in-the-near-future/" rel="bookmark" title="Halo Co-Creator Lifts Lid on Disintegration, a First-Person Sci-fi Shooter Set in the Near Future">Halo Co-Creator Lifts Lid on Disintegration, a First-Person Sci-fi Shooter Set&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/gta-6-release-date-development-rockstar-drops-huge-grand-theft-auto-6-hint/" rel="bookmark" class="td-image-wrap" title="GTA 6 release date development: Rockstar drops HUGE Grand Theft Auto 6 hint"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f27b5_fortnite_1167599-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f27b5_fortnite_1167599-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f27b5_fortnite_1167599-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="GTA 6 release date development: Rockstar drops HUGE Grand Theft Auto 6 hint" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/gta-6-release-date-development-rockstar-drops-huge-grand-theft-auto-6-hint/" rel="bookmark" title="GTA 6 release date development: Rockstar drops HUGE Grand Theft Auto 6 hint">GTA 6 release date development: Rockstar drops HUGE Grand Theft Auto&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/cat-quest-ii-release-date-announced/" rel="bookmark" class="td-image-wrap" title="Cat Quest II Release Date Announced"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f6069__5d56db226e796052a80f4572-218x150.png"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f6069__5d56db226e796052a80f4572-218x150.png 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f6069__5d56db226e796052a80f4572-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Cat Quest II Release Date Announced" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/cat-quest-ii-release-date-announced/" rel="bookmark" title="Cat Quest II Release Date Announced">Cat Quest II Release Date Announced</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/ps5-specs-revealed-incredibly-powerful-playstation-5-will-blow-your-mind/" rel="bookmark" class="td-image-wrap" title="PS5 specs REVEALED: Incredibly powerful PlayStation 5 will blow your mind"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5d1c4_fortnite_1167540-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5d1c4_fortnite_1167540-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5d1c4_fortnite_1167540-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="PS5 specs REVEALED: Incredibly powerful PlayStation 5 will blow your mind" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/ps5-specs-revealed-incredibly-powerful-playstation-5-will-blow-your-mind/" rel="bookmark" title="PS5 specs REVEALED: Incredibly powerful PlayStation 5 will blow your mind">PS5 specs REVEALED: Incredibly powerful PlayStation 5 will blow your mind</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/this-rotten-week-predicting-angel-has-fallen-ready-or-not-and-overcomer-reviews/" rel="bookmark" class="td-image-wrap" title="This Rotten Week: Predicting Angel Has Fallen, Ready Or Not, And Overcomer Reviews"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/6465a__bcc264ada08045bbf7d6f3c31a66f97dbddd69a4-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/6465a__bcc264ada08045bbf7d6f3c31a66f97dbddd69a4-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/6465a__bcc264ada08045bbf7d6f3c31a66f97dbddd69a4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This Rotten Week: Predicting Angel Has Fallen, Ready Or Not, And Overcomer Reviews" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/this-rotten-week-predicting-angel-has-fallen-ready-or-not-and-overcomer-reviews/" rel="bookmark" title="This Rotten Week: Predicting Angel Has Fallen, Ready Or Not, And Overcomer Reviews">This Rotten Week: Predicting Angel Has Fallen, Ready Or Not, And&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d5b17313d95d" data-td_block_id="td_uid_4_5d5b17313d95d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d5b17313d95d" data-td_block_id="td_uid_4_5d5b17313d95d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-43751"><a href="https://newslanes.com/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5d5b173146a19_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5d5b173146a19" ><script>var block_td_uid_5_5d5b173146a19 = new tdBlock();
block_td_uid_5_5d5b173146a19.id = "td_uid_5_5d5b173146a19";
block_td_uid_5_5d5b173146a19.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5d5b173146a19_rand","tdc_css_class":"td_uid_5_5d5b173146a19_rand","tdc_css_class_style":"td_uid_5_5d5b173146a19_rand_style"}';
block_td_uid_5_5d5b173146a19.td_column_number = "3";
block_td_uid_5_5d5b173146a19.block_type = "td_block_mega_menu";
block_td_uid_5_5d5b173146a19.post_count = "5";
block_td_uid_5_5d5b173146a19.found_posts = "1327";
block_td_uid_5_5d5b173146a19.header_color = "";
block_td_uid_5_5d5b173146a19.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d5b173146a19.max_num_pages = "266";
tdBlocksArray.push(block_td_uid_5_5d5b173146a19);
</script><div id=td_uid_5_5d5b173146a19 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/statins-cholesterol-drug-can-prevent-liver-cancer-new-research/" rel="bookmark" class="td-image-wrap" title="Statins: Cholesterol drug can prevent liver cancer &#8211; new research"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/0b612_weight_loss_1167655-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/0b612_weight_loss_1167655-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/0b612_weight_loss_1167655-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Statins: Cholesterol drug can prevent liver cancer &#8211; new research" /></a></div>                <a href="https://newslanes.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/statins-cholesterol-drug-can-prevent-liver-cancer-new-research/" rel="bookmark" title="Statins: Cholesterol drug can prevent liver cancer &#8211; new research">Statins: Cholesterol drug can prevent liver cancer &#8211; new research</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/gillian-wright-health-it-was-touch-and-go-eastenders-stars-brush-with-death/" rel="bookmark" class="td-image-wrap" title="Gillian Wright health: ‘It was touch and go’ EastEnders star’s ‘brush with death’"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ca788_weight_loss_1167555-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ca788_weight_loss_1167555-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ca788_weight_loss_1167555-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Gillian Wright health: ‘It was touch and go’ EastEnders star’s ‘brush with death’" /></a></div>                <a href="https://newslanes.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/gillian-wright-health-it-was-touch-and-go-eastenders-stars-brush-with-death/" rel="bookmark" title="Gillian Wright health: ‘It was touch and go’ EastEnders star’s ‘brush with death’">Gillian Wright health: ‘It was touch and go’ EastEnders star’s ‘brush&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/alzheimers-symptoms-one-subtle-warning-sign-do-you-do-this/" rel="bookmark" class="td-image-wrap" title="Alzheimers symptoms: One ‘subtle’ warning sign &#8211; do you do this?"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/19901_weight_loss_1167567-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/19901_weight_loss_1167567-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/19901_weight_loss_1167567-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Alzheimers symptoms: One ‘subtle’ warning sign &#8211; do you do this?" /></a></div>                <a href="https://newslanes.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/alzheimers-symptoms-one-subtle-warning-sign-do-you-do-this/" rel="bookmark" title="Alzheimers symptoms: One ‘subtle’ warning sign &#8211; do you do this?">Alzheimers symptoms: One ‘subtle’ warning sign &#8211; do you do this?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/how-to-get-rid-of-visceral-fat-best-diet-to-reduce-harmful-belly-fat-what-foods-to-eat/" rel="bookmark" class="td-image-wrap" title="How to get rid of visceral fat: Best diet to reduce harmful belly fat &#8211; what foods to eat"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/0f88b_weight_loss_1167412-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/0f88b_weight_loss_1167412-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/0f88b_weight_loss_1167412-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How to get rid of visceral fat: Best diet to reduce harmful belly fat &#8211; what foods to eat" /></a></div>                <a href="https://newslanes.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/how-to-get-rid-of-visceral-fat-best-diet-to-reduce-harmful-belly-fat-what-foods-to-eat/" rel="bookmark" title="How to get rid of visceral fat: Best diet to reduce harmful belly fat &#8211; what foods to eat">How to get rid of visceral fat: Best diet to reduce&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/heart-attack-sticking-to-this-diet-could-slash-your-risk-by-up-to-a-third-reveals-study/" rel="bookmark" class="td-image-wrap" title="Heart attack: Sticking to this diet could slash your risk by up to a third reveals study"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/785e3_weight_loss_1167470-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/785e3_weight_loss_1167470-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/785e3_weight_loss_1167470-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Heart attack: Sticking to this diet could slash your risk by up to a third reveals study" /></a></div>                <a href="https://newslanes.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/heart-attack-sticking-to-this-diet-could-slash-your-risk-by-up-to-a-third-reveals-study/" rel="bookmark" title="Heart attack: Sticking to this diet could slash your risk by up to a third reveals study">Heart attack: Sticking to this diet could slash your risk by&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d5b173146a19" data-td_block_id="td_uid_5_5d5b173146a19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5d5b173146a19" data-td_block_id="td_uid_5_5d5b173146a19"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2689"><a href="https://newslanes.com/category/weird/">Weird</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5d5b17314da96_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5d5b17314da96" ><script>var block_td_uid_6_5d5b17314da96 = new tdBlock();
block_td_uid_6_5d5b17314da96.id = "td_uid_6_5d5b17314da96";
block_td_uid_6_5d5b17314da96.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3849","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5d5b17314da96_rand","tdc_css_class":"td_uid_6_5d5b17314da96_rand","tdc_css_class_style":"td_uid_6_5d5b17314da96_rand_style"}';
block_td_uid_6_5d5b17314da96.td_column_number = "3";
block_td_uid_6_5d5b17314da96.block_type = "td_block_mega_menu";
block_td_uid_6_5d5b17314da96.post_count = "5";
block_td_uid_6_5d5b17314da96.found_posts = "874";
block_td_uid_6_5d5b17314da96.header_color = "";
block_td_uid_6_5d5b17314da96.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d5b17314da96.max_num_pages = "175";
tdBlocksArray.push(block_td_uid_6_5d5b17314da96);
</script><div id=td_uid_6_5d5b17314da96 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/nasa-releases-extraordinary-video-of-huge-ufo-flying-saucers-hovering-above-mount-etna/" rel="bookmark" class="td-image-wrap" title="NASA releases extraordinary video of huge &#8216;UFO flying saucers&#8217; hovering above Mount Etna"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/nasa-news-latest-ufo-mount-etna-eruption-volcano-video-live-today-1167484-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/nasa-news-latest-ufo-mount-etna-eruption-volcano-video-live-today-1167484-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/nasa-news-latest-ufo-mount-etna-eruption-volcano-video-live-today-1167484-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="nasa news latest ufo mount etna today video earth" title="NASA releases extraordinary video of huge &#8216;UFO flying saucers&#8217; hovering above Mount Etna" /></a></div>                <a href="https://newslanes.com/category/weird/" class="td-post-category">Weird</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/nasa-releases-extraordinary-video-of-huge-ufo-flying-saucers-hovering-above-mount-etna/" rel="bookmark" title="NASA releases extraordinary video of huge &#8216;UFO flying saucers&#8217; hovering above Mount Etna">NASA releases extraordinary video of huge &#8216;UFO flying saucers&#8217; hovering above&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/17/ufo-sighting-mystery-flying-object-spotted-in-amsterdam-tornado-sparks-bizarre-theories/" rel="bookmark" class="td-image-wrap" title="UFO sighting? Mystery flying object spotted in Amsterdam tornado sparks BIZARRE theories"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/272d6__1166793-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/272d6__1166793-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/272d6__1166793-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="UFO sighting? Mystery flying object spotted in Amsterdam tornado sparks BIZARRE theories" /></a></div>                <a href="https://newslanes.com/category/weird/" class="td-post-category">Weird</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/17/ufo-sighting-mystery-flying-object-spotted-in-amsterdam-tornado-sparks-bizarre-theories/" rel="bookmark" title="UFO sighting? Mystery flying object spotted in Amsterdam tornado sparks BIZARRE theories">UFO sighting? Mystery flying object spotted in Amsterdam tornado sparks BIZARRE&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/17/mh370-bombshell-does-investigators-secret-clue-prove-co-pilot-made-distress-call/" rel="bookmark" class="td-image-wrap" title="MH370 bombshell: Does investigator’s &#8216;secret&#8217; clue prove co-pilot made distress call?"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/7424c__1166569-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/7424c__1166569-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/7424c__1166569-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="MH370 bombshell: Does investigator’s &#8216;secret&#8217; clue prove co-pilot made distress call?" /></a></div>                <a href="https://newslanes.com/category/weird/" class="td-post-category">Weird</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/17/mh370-bombshell-does-investigators-secret-clue-prove-co-pilot-made-distress-call/" rel="bookmark" title="MH370 bombshell: Does investigator’s &#8216;secret&#8217; clue prove co-pilot made distress call?">MH370 bombshell: Does investigator’s &#8216;secret&#8217; clue prove co-pilot made distress call?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/16/anti-sex-toilets-will-soak-users-with-water-jets-and-sound-alarm/" rel="bookmark" class="td-image-wrap" title="Anti-sex toilets will soak users with water jets and sound alarm"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/skynews-toilet-explosions-us-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/skynews-toilet-explosions-us-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/skynews-toilet-explosions-us-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="skynews-toilet-explosions-us" title="Anti-sex toilets will soak users with water jets and sound alarm" /></a></div>                <a href="https://newslanes.com/category/weird/" class="td-post-category">Weird</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/16/anti-sex-toilets-will-soak-users-with-water-jets-and-sound-alarm/" rel="bookmark" title="Anti-sex toilets will soak users with water jets and sound alarm">Anti-sex toilets will soak users with water jets and sound alarm</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/16/60-old-tvs-dumped-outside-homes-by-man-dressed-as-an-old-tv/" rel="bookmark" class="td-image-wrap" title="60 old TVs dumped outside homes&#8230; by man dressed as an old TV"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/skynews-virginia-tv-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/skynews-virginia-tv-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/skynews-virginia-tv-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NBC12 package on a man captured on CCTV wearing a television" title="60 old TVs dumped outside homes&#8230; by man dressed as an old TV" /></a></div>                <a href="https://newslanes.com/category/weird/" class="td-post-category">Weird</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/16/60-old-tvs-dumped-outside-homes-by-man-dressed-as-an-old-tv/" rel="bookmark" title="60 old TVs dumped outside homes&#8230; by man dressed as an old TV">60 old TVs dumped outside homes&#8230; by man dressed as an&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5d5b17314da96" data-td_block_id="td_uid_6_5d5b17314da96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5d5b17314da96" data-td_block_id="td_uid_6_5d5b17314da96"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14645"><a href="https://newslanes.com/category/weight-loss/">Weight Loss</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5d5b17315486c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5d5b17315486c" ><script>var block_td_uid_7_5d5b17315486c = new tdBlock();
block_td_uid_7_5d5b17315486c.id = "td_uid_7_5d5b17315486c";
block_td_uid_7_5d5b17315486c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9961","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5d5b17315486c_rand","tdc_css_class":"td_uid_7_5d5b17315486c_rand","tdc_css_class_style":"td_uid_7_5d5b17315486c_rand_style"}';
block_td_uid_7_5d5b17315486c.td_column_number = "3";
block_td_uid_7_5d5b17315486c.block_type = "td_block_mega_menu";
block_td_uid_7_5d5b17315486c.post_count = "5";
block_td_uid_7_5d5b17315486c.found_posts = "547";
block_td_uid_7_5d5b17315486c.header_color = "";
block_td_uid_7_5d5b17315486c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d5b17315486c.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_7_5d5b17315486c);
</script><div id=td_uid_7_5d5b17315486c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/best-weight-loss-tea-youve-never-heard-of-burns-belly-fat-studies-have-shown/" rel="bookmark" class="td-image-wrap" title="Best weight loss tea you’ve never heard of burns belly fat studies have shown"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/81133_weight_loss_1167688-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/81133_weight_loss_1167688-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/81133_weight_loss_1167688-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Best weight loss tea you’ve never heard of burns belly fat studies have shown" /></a></div>                <a href="https://newslanes.com/category/weight-loss/" class="td-post-category">Weight Loss</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/best-weight-loss-tea-youve-never-heard-of-burns-belly-fat-studies-have-shown/" rel="bookmark" title="Best weight loss tea you’ve never heard of burns belly fat studies have shown">Best weight loss tea you’ve never heard of burns belly fat&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/what-is-the-academy-plan-diet-towie-star-amy-childs-lost-a-stone-in-five-weeks/" rel="bookmark" class="td-image-wrap" title="What is the Academy Plan diet? TOWIE star Amy Childs lost a stone in five weeks"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/46d5e_weight_loss_1167664-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/46d5e_weight_loss_1167664-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/46d5e_weight_loss_1167664-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is the Academy Plan diet? TOWIE star Amy Childs lost a stone in five weeks" /></a></div>                <a href="https://newslanes.com/category/weight-loss/" class="td-post-category">Weight Loss</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/what-is-the-academy-plan-diet-towie-star-amy-childs-lost-a-stone-in-five-weeks/" rel="bookmark" title="What is the Academy Plan diet? TOWIE star Amy Childs lost a stone in five weeks">What is the Academy Plan diet? TOWIE star Amy Childs lost&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/sue-cleaver-weight-loss-coronation-street-star-shed-3st-with-this-diet-plan/" rel="bookmark" class="td-image-wrap" title="Sue Cleaver weight loss: Coronation Street star shed 3st with this diet plan"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f0cd7_weight_loss_1167505-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f0cd7_weight_loss_1167505-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f0cd7_weight_loss_1167505-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sue Cleaver weight loss: Coronation Street star shed 3st with this diet plan" /></a></div>                <a href="https://newslanes.com/category/weight-loss/" class="td-post-category">Weight Loss</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/sue-cleaver-weight-loss-coronation-street-star-shed-3st-with-this-diet-plan/" rel="bookmark" title="Sue Cleaver weight loss: Coronation Street star shed 3st with this diet plan">Sue Cleaver weight loss: Coronation Street star shed 3st with this&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/18/kate-garraway-weight-loss-journalist-and-tipping-point-star-lost-two-stone-in-four-months/" rel="bookmark" class="td-image-wrap" title="Kate Garraway weight loss: Journalist and Tipping Point star lost two stone in four months"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/b033a_weight_loss_1167144-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/b033a_weight_loss_1167144-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/b033a_weight_loss_1167144-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kate Garraway weight loss: Journalist and Tipping Point star lost two stone in four months" /></a></div>                <a href="https://newslanes.com/category/weight-loss/" class="td-post-category">Weight Loss</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/18/kate-garraway-weight-loss-journalist-and-tipping-point-star-lost-two-stone-in-four-months/" rel="bookmark" title="Kate Garraway weight loss: Journalist and Tipping Point star lost two stone in four months">Kate Garraway weight loss: Journalist and Tipping Point star lost two&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/18/gok-wan-weight-loss-journey-tv-host-reveals-body-struggles-after-losing-a-shocking-11st/" rel="bookmark" class="td-image-wrap" title="Gok Wan weight loss journey: TV host reveals body struggles after losing a shocking 11st"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ac409_weight_loss_1166770-218x150.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ac409_weight_loss_1166770-218x150.jpg 218w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ac409_weight_loss_1166770-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Gok Wan weight loss journey: TV host reveals body struggles after losing a shocking 11st" /></a></div>                <a href="https://newslanes.com/category/weight-loss/" class="td-post-category">Weight Loss</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/18/gok-wan-weight-loss-journey-tv-host-reveals-body-struggles-after-losing-a-shocking-11st/" rel="bookmark" title="Gok Wan weight loss journey: TV host reveals body struggles after losing a shocking 11st">Gok Wan weight loss journey: TV host reveals body struggles after&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5d5b17315486c" data-td_block_id="td_uid_7_5d5b17315486c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5d5b17315486c" data-td_block_id="td_uid_7_5d5b17315486c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19"><a href="https://newslanes.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43745"><a href="https://newslanes.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43747"><a href="https://newslanes.com/category/cars/">Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43748"><a href="https://newslanes.com/category/cooking/">Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43749"><a href="https://newslanes.com/category/films/">Films</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43750"><a href="https://newslanes.com/category/finance-news/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43752"><a href="https://newslanes.com/category/life-style/">Life &#038; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43753"><a href="https://newslanes.com/category/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-43754"><a href="https://newslanes.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="https://newslanes.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43756"><a href="https://newslanes.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43757"><a href="https://newslanes.com/category/tv-radio-news/">TV &#038; Radio</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://newslanes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newslanes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://newslanes.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-86021" class="post-86021 post type-post status-publish format-standard has-post-thumbnail category-sports tag-america tag-arrivals tag-beyond tag-club tag-liga tag-ochoa tag-santos tag-show tag-thinking" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://newslanes.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX</h1>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T21:34:57+00:00" >August 19, 2019</time></span>                                                        </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            
            <p>MEXICO CITY &#8212; As <a target="_blank" href="http://espnfc.com/player/_/id/137038/Guillermo-Ochoa" rel="noopener noreferrer">Guillermo Ochoa</a> eased his way through the throngs of Club America fans waiting for him at Mexico City&#8217;s international airport last Tuesday, it felt more like a celebrity&#8217;s homecoming arrival rather than a new summer signing for a Liga MX club.</p><div class="MVV9muqj" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8526590055513318"
     data-ad-slot="3589007714"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Fans had begun preparations, without much hindrance from security, a couple of hours beforehand, meticulously carving out a yellow-and-blue clad path for the Mexico goalkeeper to exit the airport and reach his transportation. Drums and chants echoed around the Terminal 2 arrivals hall as news filtered through that his delayed plane from Madrid had landed. Foreign tourists, unaware of Ochoa&#8217;s achievements, looked like they had landed on Mars by mistake.</p>
<p><strong>&#8211; <a target="_blank" href="http://www.espnfc.com/table/_/league/mex.1" target="_blank" rel="noopener noreferrer">Mexican Liga BBVA Bancomer Table</a></strong><br /><strong>&#8211; Toe Poke: <a target="_blank" href="http://www.espnfc.com/blog-the-toe-poke/story/3913672/toe-poke-daily-families-in-mexico-race-to-name-babies-after-gignac" target="_blank" rel="noopener noreferrer">Families in Mexico race to name babies after Gignac</a></strong></p>
<p>The 34-year-old knew <a target="_blank" href="https://www.espn.com/soccer/america/story/3913914/guillermo-ochoa-returns-to-club-america" target="_blank" rel="noopener noreferrer">his move back &#8220;home&#8221; to first club America from Standard Liege</a> would be a popular one, but he couldn&#8217;t have expected such a welcome. The beaming smile on his face, as someone from the 500-plus crowd put a tall yellow hat on his famous curly hair, showed just how much he was enjoying it. Even when fans jumped on top of the car taking him away and chanted his name, he kept the door open and waved the Club America flag to wild cheers.</p>
<p>The scenes went viral in Mexico and beyond, with Ochoa a trending topic on social media alongside <a target="_blank" href="https://www.espn.com.mx/futbol/mexico/nota/_/id/5948778/el-perro-rabioso-opaco-a-guillermo-ochoa-en-su-regreso-a-mexico" target="_blank" rel="noopener noreferrer"><em>&#8220;El Perro Rabioso&#8221;</em> (The Rabid Dog)</a>, who has become something a celebrity fan of <em>Las Aguilas</em> and was at the airport giving his thoughts about the signing to the masses of media present.</p>
<blockquote class="twitter-tweet" readability="3.3882352941176">
<p lang="en" dir="ltr" xml:lang="en">Absolute scenes as <a target="_blank" href="https://twitter.com/yosoy8a?ref_src=twsrc%5Etfw" rel="noopener noreferrer">@yosoy8a</a> arrives in Mexico City to rejoin <a target="_blank" href="https://twitter.com/ClubAmerica_EN?ref_src=twsrc%5Etfw" rel="noopener noreferrer">@ClubAmerica_EN</a> 🦅 <a target="_blank" href="https://twitter.com/hashtag/ligamxeng?src=hash&amp;ref_src=twsrc%5Etfw" rel="noopener noreferrer">#ligamxeng</a> <a target="_blank" href="https://t.co/1IeH9nDTvq" rel="noopener noreferrer">pic.twitter.com/1IeH9nDTvq</a></p>
<p>— Tom Marshall (@mexicoworldcup) <a target="_blank" href="https://twitter.com/mexicoworldcup/status/1161369902550310917?ref_src=twsrc%5Etfw" rel="noopener noreferrer">August 13, 2019</a></p><div class="ZUeX2Li4" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8526590055513318"
     data-ad-slot="1583216356"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></blockquote>
<p>Ochoa himself told Club America&#8217;s <a target="_blank" href="https://www.youtube.com/watch?v=6XvZKdX4x5w" target="_blank" rel="noopener noreferrer">media on the drive from the airport</a>: &#8220;The affection and love from the people is incomparable. From a distance you hear things, but to live it is something else.&#8221;</p>
<p>The top European leagues are clearly the pinnacle of the world game but nowhere else on the planet would Ochoa have got the reception he did on arrival back in Mexico. And now, with fellow <em>El Tri</em> hero Giovani dos Santos at Club America,  the pair are expected to elevate the club beyond its record 13 Mexican first division titles.</p>
<p>The great regret from his time in Europe is that Ochoa was never able to play in the Champions League. It&#8217;s fair to say that by featuring for Ajaccio, Malaga, Granada and Standard Liege, he didn&#8217;t live up to the expectation created by his incredible World Cup performances in 2014 and 2018, even if the Guadalajara-born native was the first Mexican goalkeeper to establish himself on the continent. But Ochoa, who debuted in 2004 for <em>Las Aguilas</em> before leaving in 2011, is well aware how America dwarfs the vast majority of European clubs in terms of stature. This is an institution that boasts more followers on Facebook and Twitter than NFL giant Dallas Cowboys.</p>
<p>&#8220;Everyone will have their point of view, but sometimes when you don&#8217;t live through it, it is difficult to give an opinion,&#8221; <a target="_blank" href="https://www.tudn.mx/liga-mx/america/memo-ochoa-contundente-considero-totalmente-exitosa-mi-carrera" target="_blank" rel="noopener noreferrer">Ochoa said in an interview with TUDN</a>, which is part of the Televisa corporation that owns Club America.</p>
<p>&#8220;For me, coming to America at this time and in this moment is a big step in my career, a great choice and I consider my career to be totally successful.&#8221;</p>
<figure><img width="738" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/WPRobot3.26/images/e8566_Sports_r585821_1296x729_16-9.jpg" alt="Guillermo Ochoa greets fans prior the 5th round match between America and Morelia " title="Guillermo Ochoa greets fans prior the 5th round match between America and Morelia "/><figcaption>Guillermo Ochoa was given a hero&#8217;s welcome at the Estadio Azteca.</figcaption></figure>
<p>Crucially, perhaps, nowhere else would Ochoa be able to command the <a target="_blank" href="https://www.milenio.com/futbol/club-america/guillermo-ochoa-de-cuanto-sera-su-sueldo-en-el-america" target="_blank" rel="noopener noreferrer">$  4 million contract he will reportedly be earning</a>. A MLS club would&#8217;ve been unlikely to match it, while those wages should help ease any security concerns the goalkeeper may have had. After all, <a target="_blank" href="https://www.espn.com/soccer/soccer-transfers/story/3910064/america-eyes-ochoa-after-marchesin-joins-porto" target="_blank" rel="noopener noreferrer">Ochoa wasn&#8217;t originally planning to come back to Mexico at this stage of his career</a>, but a unique set of circumstances combined to make it a no-brainer for both the player and club.</p>
<p>Ochoa&#8217;s situation at Standard Liege <a target="_blank" href="https://www.espn.com.mx/futbol/nota/_/id/5920424/memo-ochoa-entrena-con-standard-en-los-planes-para-el-siguiente-juego" target="_blank" rel="noopener noreferrer">had become slightly awkward</a>. He clearly wanted out, but an automatic one-year renewal of his contract was making it difficult. Add into that the lack of interest from a truly big club &#8212; although there were plenty of inquiries from good teams in Europe &#8212; and the choice to return to Mexico was made easier.</p>
<p>&#8220;If Memo would&#8217;ve had an important offer in Europe, from teams with bigger names, without doubt I think he&#8217;d have stayed there,&#8221; Club America coach <a target="_blank" href="https://www.espn.com.mx/futbol/mexico/nota/_/id/5924991/herrera-sin-ninguna-duda-america-es-mucho-mas-equipo-que-el-standard-de-lieja" target="_blank" rel="noopener noreferrer">Miguel Herrera told ESPN</a>. &#8220;We wouldn&#8217;t have been able even to start negotiations or talks to bring him here.&#8221;</p>
<p>America is Liga MX&#8217;s most hated club, as its fans like to remind everyone with their &#8220;hate me more&#8221; slogan, but the major signings that fuelled the club&#8217;s popularity in the 1970s and 1980s have recently made way for a new philosophy. Perhaps because of the costs associated with bringing in big names, America has signed lower-profile South American players to develop, aimed for established Liga MX names and also produced young players to export for significant profits like <a target="_blank" href="http://espnfc.com/player/_/id/167060/Ra%C3%BAl-Jim%C3%A9nez" rel="noopener noreferrer">Raul Jimenez</a>, <a target="_blank" href="http://espnfc.com/player/_/id/153056/Diego-Reyes" rel="noopener noreferrer">Diego Reyes</a>, <a target="_blank" href="http://espnfc.com/player/_/id/253830/Diego-Lainez" rel="noopener noreferrer">Diego Lainez</a> and Edson Alvarez.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle"></div><div class="x4Uvw98p" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-8526590055513318"
     data-ad-slot="2850641111"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The sale of Argentine international <a target="_blank" href="http://espnfc.com/player/_/id/195663/Agust%C3%ADn-Marches%C3%ADn" rel="noopener noreferrer">Agustin Marchesin</a> to Porto for a <a target="_blank" href="https://www.espn.com.mx/futbol/mexico/nota/_/id/5890493/prensa-lusa-da-como-hecho-pases-de-marchesin-y-mateus-al-porto" target="_blank" rel="noopener noreferrer">reported fee of over $  8 million</a> meant America&#8217;s No. 1 spot was vacant, while the transfers of Alvarez to Ajax ($  17m) and <a target="_blank" href="http://espnfc.com/player/_/id/197531/Mateus-Uribe" rel="noopener noreferrer">Mateus Uribe</a> to Porto ($  10.5m) ensured the club weren&#8217;t short of money. Yet with three international players leaving, America had to react to appease fans. Bringing back Ochoa was the popular choice.</p>
<p>Outside Estadio Azteca on Saturday, ahead of Club America&#8217;s 1-0 win over Morelia, was a huge advert of Ochoa and the slogan: &#8220;An idol is built in-house.&#8221; The following day, a signing session at the club shop was well received.</p>
<blockquote class="twitter-tweet" readability="5.0892857142857">
<p lang="en" dir="ltr" xml:lang="en">Huge banner just outside <a target="_blank" href="https://twitter.com/EstadioAzteca?ref_src=twsrc%5Etfw" rel="noopener noreferrer">@estadioazteca</a>:</p>
<p>&#8220;An idol is built in-house&#8221;</p>
<p>🦅 <a target="_blank" href="https://twitter.com/yosoy8a?ref_src=twsrc%5Etfw" rel="noopener noreferrer">@yosoy8a</a><a target="_blank" href="https://twitter.com/hashtag/ligamxeng?src=hash&amp;ref_src=twsrc%5Etfw" rel="noopener noreferrer">#ligamxeng</a> <a target="_blank" href="https://t.co/ltSuNoJ76r" rel="noopener noreferrer">pic.twitter.com/ltSuNoJ76r</a></p>
<p>— Tom Marshall (@mexicoworldcup) <a target="_blank" href="https://twitter.com/mexicoworldcup/status/1162902721386729472?ref_src=twsrc%5Etfw" rel="noopener noreferrer">August 18, 2019</a></p></blockquote>
<p>In signing Ochoa, the club doesn&#8217;t just get Mexico&#8217;s No. 1 goalkeeper, but also the most marketable player in Liga MX. Herrera has even been getting annoyed by the question of when Ochoa is going to make his debut, which seems unlikely to be in the Leagues Cup semifinal on Tuesday in Houston against Tigres <strong>(8:30 p.m. ET, ESPN2)</strong>.</p>
<p>Having Ochoa in goal guarantees headlines, but it isn&#8217;t the only signing that has seen Club America horde media coverage so far this summer. There&#8217;s also the matter of the former Barcelona player <a target="_blank" href="http://www.espnfc.com/player/93495/giovani-dos-santos" rel="noopener noreferrer">Giovani dos Santos</a>, up there with Ochoa as one of North America&#8217;s most recognizable players.</p>
<p><a target="_blank" href="https://www.espn.com/soccer/la-galaxy/story/3788045/la-galaxy-part-ways-with-mexico-midfielder-giovani-dos-santos" target="_blank" rel="noopener noreferrer">LA Galaxy exercised their option</a> to buy out the contract of the 30-year-old on March 1 and left his career in limbo. Rumors saw Dos Santos linked with moves to Brazil, China and Qatar, so it was something of a surprise that a player who has had a difficult relationship with the Mexican press chose to return.</p>
<p>But then Dos Santos is from Mexico City, his Brazilian father Zizinho played for <em>Las Aguilas</em> and the family &#8212; including <a target="_blank" href="https://www.espn.com/soccer/mexican-liga-bancomer/story/3880437/jonathan-dos-santos-backs-gios-america-move" target="_blank" rel="noopener noreferrer">brother</a> <a target="_blank" href="http://espnfc.com/player/_/id/137439/Jonathan-dos-Santos" rel="noopener noreferrer">Jonathan dos Santos</a> &#8212; have long been fans. The fact that former Mexico coach Herrera, who started Dos Santos at the 2014 World Cup, is coach was an attraction, while America had money to spend after the sales and though his reported wages of between $  2.5m-$  3m-a-year are <a target="_blank" href="https://www.espn.com.mx/futbol/mls/nota/_/id/5723805/sin-jugar-giovani-dos-santos-gana-m%C3%A1s-que-carlos-vela" target="_blank" rel="noopener noreferrer">a step down from what he was on at the Galaxy,</a> this is a player who has done very little since the 2016 MLS season.</p>
<p>It&#8217;s been a tentatively positive start so far for Dos Santos, whose presence has been slightly overshadowed by the signing of the more dependable Ochoa. The forward scored the winning penalty for America in the Leagues Cup quarterfinal victory over Houston Dynamo in a dream debut before enjoying a stand-out performance against Tijuana off the bench.</p><div class="RbjS5wzL" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8526590055513318"
     data-ad-slot="4846764396"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;I don&#8217;t know who doubted [whether he could produce]. I know him well, I know what he can do and today he showed it again,&#8221; Herrera said after the Tijuana game. &#8220;Nobody in this club doubted Gio&#8217;s ability, that&#8217;s why I put him on.&#8221;</p>
<p>However, in his first start in almost exactly a year, Dos Santos went missing in the game away at Toluca before being hauled off after an hour. Herrera is being particularly protective over the player&#8217;s fitness, giving strong hints that the reason why Dos Santos hasn&#8217;t hit his expected heights is because of fitness issues. Dos Santos wasn&#8217;t in the squad for the Campeones Cup loss against Atlanta United and also missed out against Morelia, although he should be ready for Tuesday&#8217;s game against Tigres.</p>
<p>The jury is still out on whether Ochoa and Dos Santos will be able to make up for the outgoing sales of established internationals, although bringing in two big-name players has guaranteed that the concept of <em>Americanismo</em> (the big, brash, arrogance-tinged club identity) is alive and well.</p>
<p>America needed signings like Ochoa and Dos Santos, not so much to re-establish itself &#8212; <em>Las Aguilas</em> are Mexico&#8217;s most successful club and won the 2018 Apertura &#8212; but to remind its rivals that it still has the inclination and the power to make big moves when it wants.</p>

  

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_8_5d5b17315d32c_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_8_5d5b17315d32c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5d5b17315d32c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="2437590450"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="2437590450"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="2437590450"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="2437590450"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

  

        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newslanes.com/tag/america/">America</a></li><li><a href="https://newslanes.com/tag/arrivals/">arrivals</a></li><li><a href="https://newslanes.com/tag/beyond/">Beyond</a></li><li><a href="https://newslanes.com/tag/club/">club</a></li><li><a href="https://newslanes.com/tag/liga/">Liga</a></li><li><a href="https://newslanes.com/tag/ochoa/">Ochoa</a></li><li><a href="https://newslanes.com/tag/santos/">Santos</a></li><li><a href="https://newslanes.com/tag/show/">show</a></li><li><a href="https://newslanes.com/tag/thinking/">Thinking</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewslanes.com%2F2019%2F08%2F19%2Fochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ochoa%2C+Dos+Santos+arrivals+show+Club+America+thinking+beyond+Liga+MX&url=https%3A%2F%2Fnewslanes.com%2F2019%2F08%2F19%2Fochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx%2F&via=newslanes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/&amp;media=https://newslanes.com/wp-content/uploads/2019/08/e8566_Sports_r585821_1296x729_16-9.jpg&description=Ochoa%2C+Dos+Santos+arrivals+show+Club+America+thinking+beyond+Liga+MX">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ochoa%2C+Dos+Santos+arrivals+show+Club+America+thinking+beyond+Liga+MX %0A%0A https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Ochoa%2C+Dos+Santos+arrivals+show+Club+America+thinking+beyond+Liga+MX%0D%0Ahttps://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newslanes.com/2019/08/19/detroit-electric-identified-as-would-be-purchaser-of-aston-martins-last-gen-vanquish-tooling/">Detroit Electric identified as would-be purchaser of Aston Martin&#8217;s last-gen Vanquish tooling</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newslanes.com/2019/08/19/best-weight-loss-tea-youve-never-heard-of-burns-belly-fat-studies-have-shown/">Best weight loss tea you’ve never heard of burns belly fat studies have shown</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newslanes.com/author/admin/">Newslanes</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newslanes"></span><meta itemprop="datePublished" content="2019-08-19T21:34:57+00:00"><meta itemprop="dateModified" content="2019-08-19T21:34:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo2_272x90.png"></span><meta itemprop="name" content="Newslanes"></span><meta itemprop="headline " content="Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e8566_Sports_r585821_1296x729_16-9.jpg"><meta itemprop="width" content="1296"><meta itemprop="height" content="729"></span>        </footer>

    </article> 

    <div class="td_block_wrap td_block_related_posts td_uid_9_5d5b17315e751_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5d5b17315e751" ><script>var block_td_uid_9_5d5b17315e751 = new tdBlock();
block_td_uid_9_5d5b17315e751.id = "td_uid_9_5d5b17315e751";
block_td_uid_9_5d5b17315e751.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5d5b17315e751_rand","td_column_number":3,"live_filter_cur_post_id":86021,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5d5b17315e751_rand","tdc_css_class_style":"td_uid_9_5d5b17315e751_rand_style"}';
block_td_uid_9_5d5b17315e751.td_column_number = "3";
block_td_uid_9_5d5b17315e751.block_type = "td_block_related_posts";
block_td_uid_9_5d5b17315e751.post_count = "3";
block_td_uid_9_5d5b17315e751.found_posts = "2219";
block_td_uid_9_5d5b17315e751.header_color = "";
block_td_uid_9_5d5b17315e751.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d5b17315e751.max_num_pages = "740";
tdBlocksArray.push(block_td_uid_9_5d5b17315e751);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5d5b173166284" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5d5b17315e751" href="#">RELATED ARTICLES</a><a id="td_uid_11_5d5b17316628d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5d5b17315e751" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5d5b17315e751 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/county-cricket-talking-points-its-all-to-play-for-in-the-t20-blast-the-guardian/" rel="bookmark" class="td-image-wrap" title="County cricket talking points: it&#039;s all to play for in the T20 Blast &#8211; The Guardian"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="https://newslanes.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/county-cricket-talking-points-its-all-to-play-for-in-the-t20-blast-the-guardian/" rel="bookmark" title="County cricket talking points: it&#039;s all to play for in the T20 Blast &#8211; The Guardian">County cricket talking points: it&#039;s all to play for in the T20 Blast &#8211; The Guardian</a></h3>            </div>
        </div>
        
	</div> 

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/move-over-shane-warne-this-young-cricketer-just-bagged-his-first-wicket-at-lords-news18/" rel="bookmark" class="td-image-wrap" title="Move Over Shane Warne, This Young Cricketer Just Bagged His First &#039;Wicket&#039; at Lord&#039;s &#8211; News18"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="https://newslanes.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/move-over-shane-warne-this-young-cricketer-just-bagged-his-first-wicket-at-lords-news18/" rel="bookmark" title="Move Over Shane Warne, This Young Cricketer Just Bagged His First &#039;Wicket&#039; at Lord&#039;s &#8211; News18">Move Over Shane Warne, This Young Cricketer Just Bagged His First &#039;Wicket&#039; at Lord&#039;s &#8211; News18</a></h3>            </div>
        </div>
        
	</div> 

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/photos-sidharth-malhotra-flexes-his-arms-and-tries-his-hands-on-cricket-on-the-sets-of-shershaah-times-of-india/" rel="bookmark" class="td-image-wrap" title="Photos: Sidharth Malhotra flexes his arms and tries his hands on cricket on the sets of &#039;Shershaah&#039; &#8211; Times of India"><img width="218" height="150" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="https://newslanes.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/photos-sidharth-malhotra-flexes-his-arms-and-tries-his-hands-on-cricket-on-the-sets-of-shershaah-times-of-india/" rel="bookmark" title="Photos: Sidharth Malhotra flexes his arms and tries his hands on cricket on the sets of &#039;Shershaah&#039; &#8211; Times of India">Photos: Sidharth Malhotra flexes his arms and tries his hands on cricket on the sets of &#039;Shershaah&#039; &#8211; Times of India</a></h3>            </div>
        </div>
        
	</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d5b17315e751" data-td_block_id="td_uid_9_5d5b17315e751"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5d5b17315e751" data-td_block_id="td_uid_9_5d5b17315e751"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_3 td_block_widget td_uid_13_5d5b173166fb4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5d5b173166fb4" ><script>var block_td_uid_13_5d5b173166fb4 = new tdBlock();
block_td_uid_13_5d5b173166fb4.id = "td_uid_13_5d5b173166fb4";
block_td_uid_13_5d5b173166fb4.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m1_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"7","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_13_5d5b173166fb4_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_13_5d5b173166fb4_rand","tdc_css_class_style":"td_uid_13_5d5b173166fb4_rand_style"}';
block_td_uid_13_5d5b173166fb4.td_column_number = "1";
block_td_uid_13_5d5b173166fb4.block_type = "td_block_3";
block_td_uid_13_5d5b173166fb4.post_count = "5";
block_td_uid_13_5d5b173166fb4.found_posts = "2695";
block_td_uid_13_5d5b173166fb4.header_color = "#";
block_td_uid_13_5d5b173166fb4.ajax_pagination_infinite_stop = "";
block_td_uid_13_5d5b173166fb4.max_num_pages = "539";
tdBlocksArray.push(block_td_uid_13_5d5b173166fb4);
</script><div class="td-block-title-wrap"></div><div id=td_uid_13_5d5b173166fb4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/halo-co-creator-lifts-lid-on-disintegration-a-first-person-sci-fi-shooter-set-in-the-near-future/" rel="bookmark" class="td-image-wrap" title="Halo Co-Creator Lifts Lid on Disintegration, a First-Person Sci-fi Shooter Set in the Near Future"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e4cbb__Disintegration-324x160.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e4cbb__Disintegration-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e4cbb__Disintegration-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Halo Co-Creator Lifts Lid on Disintegration, a First-Person Sci-fi Shooter Set in the Near Future" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/halo-co-creator-lifts-lid-on-disintegration-a-first-person-sci-fi-shooter-set-in-the-near-future/" rel="bookmark" title="Halo Co-Creator Lifts Lid on Disintegration, a First-Person Sci-fi Shooter Set in the Near Future">Halo Co-Creator Lifts Lid on Disintegration, a First-Person Sci-fi Shooter Set...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T21:32:38+00:00" >August 19, 2019</time></span>                            </div>

            
        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/gta-6-release-date-development-rockstar-drops-huge-grand-theft-auto-6-hint/" rel="bookmark" class="td-image-wrap" title="GTA 6 release date development: Rockstar drops HUGE Grand Theft Auto 6 hint"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f27b5_fortnite_1167599-324x160.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f27b5_fortnite_1167599-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f27b5_fortnite_1167599-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="GTA 6 release date development: Rockstar drops HUGE Grand Theft Auto 6 hint" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/gta-6-release-date-development-rockstar-drops-huge-grand-theft-auto-6-hint/" rel="bookmark" title="GTA 6 release date development: Rockstar drops HUGE Grand Theft Auto 6 hint">GTA 6 release date development: Rockstar drops HUGE Grand Theft Auto...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T17:47:19+00:00" >August 19, 2019</time></span>                            </div>

            
        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/cat-quest-ii-release-date-announced/" rel="bookmark" class="td-image-wrap" title="Cat Quest II Release Date Announced"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f6069__5d56db226e796052a80f4572-324x160.png"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f6069__5d56db226e796052a80f4572-324x160.png 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/f6069__5d56db226e796052a80f4572-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Cat Quest II Release Date Announced" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/cat-quest-ii-release-date-announced/" rel="bookmark" title="Cat Quest II Release Date Announced">Cat Quest II Release Date Announced</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T15:54:50+00:00" >August 19, 2019</time></span>                            </div>

            
        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/ps5-specs-revealed-incredibly-powerful-playstation-5-will-blow-your-mind/" rel="bookmark" class="td-image-wrap" title="PS5 specs REVEALED: Incredibly powerful PlayStation 5 will blow your mind"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5d1c4_fortnite_1167540-324x160.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5d1c4_fortnite_1167540-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5d1c4_fortnite_1167540-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="PS5 specs REVEALED: Incredibly powerful PlayStation 5 will blow your mind" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/ps5-specs-revealed-incredibly-powerful-playstation-5-will-blow-your-mind/" rel="bookmark" title="PS5 specs REVEALED: Incredibly powerful PlayStation 5 will blow your mind">PS5 specs REVEALED: Incredibly powerful PlayStation 5 will blow your mind</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T14:02:07+00:00" >August 19, 2019</time></span>                            </div>

            
        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/this-rotten-week-predicting-angel-has-fallen-ready-or-not-and-overcomer-reviews/" rel="bookmark" class="td-image-wrap" title="This Rotten Week: Predicting Angel Has Fallen, Ready Or Not, And Overcomer Reviews"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/6465a__bcc264ada08045bbf7d6f3c31a66f97dbddd69a4-324x160.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/6465a__bcc264ada08045bbf7d6f3c31a66f97dbddd69a4-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/6465a__bcc264ada08045bbf7d6f3c31a66f97dbddd69a4-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="This Rotten Week: Predicting Angel Has Fallen, Ready Or Not, And Overcomer Reviews" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/this-rotten-week-predicting-angel-has-fallen-ready-or-not-and-overcomer-reviews/" rel="bookmark" title="This Rotten Week: Predicting Angel Has Fallen, Ready Or Not, And Overcomer Reviews">This Rotten Week: Predicting Angel Has Fallen, Ready Or Not, And...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T12:09:38+00:00" >August 19, 2019</time></span>                            </div>

            
        </div>

        
	</div> </div></div> <div class="td_block_wrap td_block_4 td_block_widget td_uid_14_5d5b173171392_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5d5b173171392" ><script>var block_td_uid_14_5d5b173171392 = new tdBlock();
block_td_uid_14_5d5b173171392.id = "td_uid_14_5d5b173171392";
block_td_uid_14_5d5b173171392.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_14_5d5b173171392_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_14_5d5b173171392_rand","tdc_css_class_style":"td_uid_14_5d5b173171392_rand_style"}';
block_td_uid_14_5d5b173171392.td_column_number = "1";
block_td_uid_14_5d5b173171392.block_type = "td_block_4";
block_td_uid_14_5d5b173171392.post_count = "5";
block_td_uid_14_5d5b173171392.found_posts = "1632";
block_td_uid_14_5d5b173171392.header_color = "#";
block_td_uid_14_5d5b173171392.ajax_pagination_infinite_stop = "";
block_td_uid_14_5d5b173171392.max_num_pages = "327";
tdBlocksArray.push(block_td_uid_14_5d5b173171392);
</script><div class="td-block-title-wrap"></div><div id=td_uid_14_5d5b173171392 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/queens-brian-may-shares-freddie-mercury-john-deacon-photos-ahead-of-new-orleans-return/" rel="bookmark" class="td-image-wrap" title="Queen’s Brian May shares Freddie Mercury, John Deacon photos ahead of New Orleans return"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/433fd__1167620-324x160.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/433fd__1167620-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/433fd__1167620-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Queen’s Brian May shares Freddie Mercury, John Deacon photos ahead of New Orleans return" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/queens-brian-may-shares-freddie-mercury-john-deacon-photos-ahead-of-new-orleans-return/" rel="bookmark" title="Queen’s Brian May shares Freddie Mercury, John Deacon photos ahead of New Orleans return">Queen’s Brian May shares Freddie Mercury, John Deacon photos ahead of...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T21:31:39+00:00" >August 19, 2019</time></span>                            </div>


            <div class="td-excerpt">
                
Queen and Adam Lambert still have a few shows to go in the North American leg of their Rhapsody Tour. And their next stop...            </div>

            
        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/stranger-things-demogorgon-coming-to-dead-by-daylight-before-season-4-release/" rel="bookmark" class="td-image-wrap" title="Stranger Things Demogorgon coming to Dead by Daylight before Season 4 release"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/8f449__1167648-324x160.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/8f449__1167648-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/8f449__1167648-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Stranger Things Demogorgon coming to Dead by Daylight before Season 4 release" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/stranger-things-demogorgon-coming-to-dead-by-daylight-before-season-4-release/" rel="bookmark" title="Stranger Things Demogorgon coming to Dead by Daylight before Season 4 release">Stranger Things Demogorgon coming to Dead by Daylight before Season 4...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T19:39:07+00:00" >August 19, 2019</time></span>                            </div>


            <div class="td-excerpt">
                
It won’t be long before the Stranger Things Demogorgon invades a new dimension, this time in a video games universe.Many fans will remember the...            </div>

            
        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/game-of-thrones-author-george-rr-martin-reveals-what-impresses-him-most-about-his-fans/" rel="bookmark" class="td-image-wrap" title="Game of Thrones author George RR Martin reveals what impresses him MOST about his fans"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/32bf7__1167638-324x160.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/32bf7__1167638-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/32bf7__1167638-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Game of Thrones author George RR Martin reveals what impresses him MOST about his fans" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/game-of-thrones-author-george-rr-martin-reveals-what-impresses-him-most-about-his-fans/" rel="bookmark" title="Game of Thrones author George RR Martin reveals what impresses him MOST about his fans">Game of Thrones author George RR Martin reveals what impresses him...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T17:46:31+00:00" >August 19, 2019</time></span>                            </div>


            <div class="td-excerpt">
                
George RR Martin no longer has the pressure of finishing A Song of Ice and Fire now that Game of Thrones has ended. If...            </div>

            
        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/james-bond-henry-golding-fans-call-on-crazy-rich-asians-star-to-be-next-007-after-this/" rel="bookmark" class="td-image-wrap" title="James Bond: Henry Golding fans call on Crazy Rich Asians star to be next 007 after THIS"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/3df15__1167601-324x160.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/3df15__1167601-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/3df15__1167601-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="James Bond: Henry Golding fans call on Crazy Rich Asians star to be next 007 after THIS" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/james-bond-henry-golding-fans-call-on-crazy-rich-asians-star-to-be-next-007-after-this/" rel="bookmark" title="James Bond: Henry Golding fans call on Crazy Rich Asians star to be next 007 after THIS">James Bond: Henry Golding fans call on Crazy Rich Asians star...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T15:53:53+00:00" >August 19, 2019</time></span>                            </div>


            <div class="td-excerpt">
                
The 32-year-old actor was a little known TV presenter just a few years ago before bagging the lead role in Crazy Rich Asians. Since...            </div>

            
        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/game-of-thrones-george-rr-martin-quit-reading-fan-theories-as-worried-this-would-happen/" rel="bookmark" class="td-image-wrap" title="Game of Thrones: George RR Martin QUIT reading fan theories as worried THIS would happen"><img width="324" height="160" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5260d__1167551-324x160.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5260d__1167551-324x160.jpg 324w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/5260d__1167551-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Game of Thrones: George RR Martin QUIT reading fan theories as worried THIS would happen" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/game-of-thrones-george-rr-martin-quit-reading-fan-theories-as-worried-this-would-happen/" rel="bookmark" title="Game of Thrones: George RR Martin QUIT reading fan theories as worried THIS would happen">Game of Thrones: George RR Martin QUIT reading fan theories as worried...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/admin/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T14:01:26+00:00" >August 19, 2019</time></span>                            </div>


            <div class="td-excerpt">
                
The 70-year-old has spoken out in a new interview of how he steers clear of Game of Thrones and A Song of Ice and...            </div>

            
        </div>

        
	</div> </div></div> <aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1217 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="1217" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1566250801" /><input type="hidden" name="_mc4wp_form_id" value="1217" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside>                            </div>
                        </div>
                                    </div> 
        </div> 
    </div> 






	
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5d5b1731797ac_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5d5b1731797ac" ><script>var block_td_uid_16_5d5b1731797ac = new tdBlock();
block_td_uid_16_5d5b1731797ac.id = "td_uid_16_5d5b1731797ac";
block_td_uid_16_5d5b1731797ac.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5d5b1731797ac_rand","tdc_css_class":"td_uid_16_5d5b1731797ac_rand","tdc_css_class_style":"td_uid_16_5d5b1731797ac_rand_style"}';
block_td_uid_16_5d5b1731797ac.td_column_number = "1";
block_td_uid_16_5d5b1731797ac.block_type = "td_block_7";
block_td_uid_16_5d5b1731797ac.post_count = "3";
block_td_uid_16_5d5b1731797ac.found_posts = "30497";
block_td_uid_16_5d5b1731797ac.header_color = "";
block_td_uid_16_5d5b1731797ac.ajax_pagination_infinite_stop = "";
block_td_uid_16_5d5b1731797ac.max_num_pages = "10166";
tdBlocksArray.push(block_td_uid_16_5d5b1731797ac);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_16_5d5b1731797ac class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/joe-sugg-why-are-we-discussing-this-star-shuts-down-baby-chat-with-dianne-buswell/" rel="bookmark" class="td-image-wrap" title="Joe Sugg: &#8216;Why are we discussing this?&#8217; Star shuts down baby chat with Dianne Buswell"><img width="100" height="70" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/bfd51__1167720-100x70.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/bfd51__1167720-100x70.jpg 100w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/bfd51__1167720-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Joe Sugg: &#8216;Why are we discussing this?&#8217; Star shuts down baby chat with Dianne Buswell" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/joe-sugg-why-are-we-discussing-this-star-shuts-down-baby-chat-with-dianne-buswell/" rel="bookmark" title="Joe Sugg: &#8216;Why are we discussing this?&#8217; Star shuts down baby chat with Dianne Buswell">Joe Sugg: &#8216;Why are we discussing this?&#8217; Star shuts down baby...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T21:37:37+00:00" >August 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/best-weight-loss-tea-youve-never-heard-of-burns-belly-fat-studies-have-shown/" rel="bookmark" class="td-image-wrap" title="Best weight loss tea you’ve never heard of burns belly fat studies have shown"><img width="100" height="70" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/81133_weight_loss_1167688-100x70.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/81133_weight_loss_1167688-100x70.jpg 100w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/81133_weight_loss_1167688-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Best weight loss tea you’ve never heard of burns belly fat studies have shown" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/best-weight-loss-tea-youve-never-heard-of-burns-belly-fat-studies-have-shown/" rel="bookmark" title="Best weight loss tea you’ve never heard of burns belly fat studies have shown">Best weight loss tea you’ve never heard of burns belly fat...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T21:36:17+00:00" >August 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/" rel="bookmark" class="td-image-wrap" title="Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX"><img width="100" height="70" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e8566_Sports_r585821_1296x729_16-9-100x70.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e8566_Sports_r585821_1296x729_16-9-100x70.jpg 100w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/e8566_Sports_r585821_1296x729_16-9-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/08/19/ochoa-dos-santos-arrivals-show-club-america-thinking-beyond-liga-mx/" rel="bookmark" title="Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX">Ochoa, Dos Santos arrivals show Club America thinking beyond Liga MX</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T21:34:57+00:00" >August 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> </div></div>                             </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_17_5d5b17319a6df_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_17_5d5b17319a6df" ><script>var block_td_uid_17_5d5b17319a6df = new tdBlock();
block_td_uid_17_5d5b17319a6df.id = "td_uid_17_5d5b17319a6df";
block_td_uid_17_5d5b17319a6df.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_17_5d5b17319a6df_rand","tdc_css_class":"td_uid_17_5d5b17319a6df_rand","tdc_css_class_style":"td_uid_17_5d5b17319a6df_rand_style"}';
block_td_uid_17_5d5b17319a6df.td_column_number = "1";
block_td_uid_17_5d5b17319a6df.block_type = "td_block_7";
block_td_uid_17_5d5b17319a6df.post_count = "3";
block_td_uid_17_5d5b17319a6df.found_posts = "705";
block_td_uid_17_5d5b17319a6df.header_color = "";
block_td_uid_17_5d5b17319a6df.ajax_pagination_infinite_stop = "";
block_td_uid_17_5d5b17319a6df.max_num_pages = "235";
tdBlocksArray.push(block_td_uid_17_5d5b17319a6df);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_17_5d5b17319a6df class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/2019/06/22/strictly-come-dancing-star-sparks-marriage-speculation-with-cryptic-instagram-post/" rel="bookmark" class="td-image-wrap" title="Strictly Come Dancing star sparks marriage speculation with cryptic Instagram post"><img width="100" height="70" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/06/a3cd4_celebrity_1143767-100x70.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/06/a3cd4_celebrity_1143767-100x70.jpg 100w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/06/a3cd4_celebrity_1143767-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Strictly Come Dancing star sparks marriage speculation with cryptic Instagram post" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/06/22/strictly-come-dancing-star-sparks-marriage-speculation-with-cryptic-instagram-post/" rel="bookmark" title="Strictly Come Dancing star sparks marriage speculation with cryptic Instagram post">Strictly Come Dancing star sparks marriage speculation with cryptic Instagram post</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-22T10:02:10+00:00" >June 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/2018/12/19/lebron-james-on-lakers-potentially-acquiring-pelicans-star-anthony-davis-that-would-be-amazing/" rel="bookmark" class="td-image-wrap" title="LeBron James on Lakers potentially acquiring Pelicans star Anthony Davis: ‘That would be amazing’"><img width="100" height="70" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/12/james-lebron-usnews-100x70.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/12/james-lebron-usnews-100x70.jpg 100w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/12/james-lebron-usnews-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="LeBron James on Lakers potentially acquiring Pelicans star Anthony Davis" title="LeBron James on Lakers potentially acquiring Pelicans star Anthony Davis: ‘That would be amazing’" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2018/12/19/lebron-james-on-lakers-potentially-acquiring-pelicans-star-anthony-davis-that-would-be-amazing/" rel="bookmark" title="LeBron James on Lakers potentially acquiring Pelicans star Anthony Davis: ‘That would be amazing’">LeBron James on Lakers potentially acquiring Pelicans star Anthony Davis: ‘That...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-19T13:31:34+00:00" >December 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> 

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/2019/06/05/the-grand-tour-season-4-jeremy-clarksons-unanticipated-practice-leaves-audiences-in-chaos/" rel="bookmark" class="td-image-wrap" title="The Grand Tour season 4: Jeremy Clarkson&#8217;s unanticipated practice leaves audiences in chaos"><img width="100" height="70" class="entry-thumb" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/06/690c8_TV_26_Radio_News_1136285-100x70.jpg"  srcset="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/06/690c8_TV_26_Radio_News_1136285-100x70.jpg 100w, https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/06/690c8_TV_26_Radio_News_1136285-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Grand Tour season 4: Jeremy Clarkson&#8217;s unanticipated practice leaves audiences in chaos" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/2019/06/05/the-grand-tour-season-4-jeremy-clarksons-unanticipated-practice-leaves-audiences-in-chaos/" rel="bookmark" title="The Grand Tour season 4: Jeremy Clarkson&#8217;s unanticipated practice leaves audiences in chaos">The Grand Tour season 4: Jeremy Clarkson&#8217;s unanticipated practice leaves audiences...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T00:08:47+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> </div></div>                             </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_18_5d5b17319f7b2_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5d5b17319f7b2" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://newslanes.com/category/gaming/"><span class="td-cat-name">Gaming</span><span class="td-cat-no">2695</span></a></li><li><a href="https://newslanes.com/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">2248</span></a></li><li><a href="https://newslanes.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">2220</span></a></li><li><a href="https://newslanes.com/category/films/"><span class="td-cat-name">Films</span><span class="td-cat-no">2175</span></a></li><li><a href="https://newslanes.com/category/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">2041</span></a></li><li><a href="https://newslanes.com/category/tv-radio-news/"><span class="td-cat-name">TV &amp; Radio News</span><span class="td-cat-no">1823</span></a></li><li><a href="https://newslanes.com/category/life-style/"><span class="td-cat-name">Life &amp; Style</span><span class="td-cat-no">1791</span></a></li><li><a href="https://newslanes.com/category/us/"><span class="td-cat-name">US</span><span class="td-cat-no">1646</span></a></li><li><a href="https://newslanes.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">1632</span></a></li></ul></div>                             </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newslanes.com/"><img class="td-retina-data" src="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo2_272x90.png" data-retina="https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/10/newslanes-logo544x180.png" alt="Newslanes" title="Newslanes" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newslanes combine to deliver detailed coverage on celebrities, royals, films, TV, music, technology, fashion, gaming and health with unprecedented coverage during major red carpet events. Read latest breaking news and videos straight from the industry. Newslanes promises to be a fair and objective portal, where readers can find the best information, recent facts and entertaining news. <div class="footer-email-wrap">Contact us: <a href="mailto:support@newslanes.com">support@newslanes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newslanes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/newslanes" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/newslanesrss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newslanes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/newslanes" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://newslanes.wordpress.com" title="WordPress">
                <i class="td-icon-font td-icon-wordpress"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top" class="td-subfooter-menu"><li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1919"><a href="https://newslanes.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-28"><a href="https://newslanes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1921" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1921"><a href="https://newslanes.com/dmca/">DMCA</a></li>
<li id="menu-item-1920" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1920"><a href="https://newslanes.com/terms/">Terms</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="https://newslanes.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Newslanes | All rights reserved                </div>
            </div>
        </div>
    </div>


</div>




    

    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' defer='defer' src='https://193789-575714-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-8526590055513318"
     data-ad-slot="5985953220"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>


<script>
    
</script>




<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }
</style>


</body>
</html>
<!-- Dynamic page generated in 1.130 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-08-19 21:40:01 -->

<!-- Compression = gzip -->