<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"><link rel="pingback" href="https://newslanes.com/xmlrpc.php"><meta name="google-site-verification" content="W_cy-MiVDuJDxHCIB_WgudPsW5lOV35Q6TSQZze7LBw" /><meta name="msvalidate.01" content="B8AFA8293C50151ABE4647636EC2D21C" /> <script type="text/javascript">(function( $ ) {

			var themeModeStylesheetURL = 'https://newslanes.com/wp-content/themes/boombox/css/night-mode.min.css';
			var getCookie = function( cname ) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent( document.cookie );
				var ca = decodedCookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1 );
					}
					if ( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			};
			var setCookie = function( cname, cvalue, exdays ) {
				var d = new Date();
				d.setTime( d.getTime() + (exdays * 24 * 60 * 60 * 1000) );
				var expires = "expires=" + d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			};
			var delete_cookie = function( cname ) {
				setCookie( cname, null, 0 );
			};
			var appendThemeModeLink = function() {
				var link = document.createElement( 'link' );
				var targetNode = document.getElementById( 'boombox-primary-style-inline-css' );
				link.rel = 'stylesheet';
				link.id = 'boombox-theme-mode-css';
				link.href = themeModeStylesheetURL;
				link.media = 'all';

				targetNode.parentNode.insertBefore( link, targetNode.nextSibling );
			};

			document.addEventListener( 'DOMContentLoaded', function() {
				var switchers = document.querySelectorAll( '.bb-mode-switcher .bb-mode-toggle' );

				for ( var i = 0; i < switchers.length; i++ ) {
					switchers[i].addEventListener( 'click', function(e) {
					    e.preventDefault();
						var stylesheet = document.getElementById( 'boombox-theme-mode-css' );
						if ( !!getCookie( 'boombox-theme-mode' ) ) {
							if ( stylesheet ) {
								stylesheet.setAttribute( 'disabled', 'disabled' );
							}
                            document.body.classList.remove("boombox-mode-on");
							delete_cookie( 'boombox-theme-mode' );
						} else {
							if ( stylesheet ) {
								stylesheet.removeAttribute( 'disabled' );
							} else {
								appendThemeModeLink();
							}
                            document.body.classList.add("boombox-mode-on");
							setCookie( 'boombox-theme-mode', 1, 365 );
						}
					} );
				}

                if ( !!getCookie( 'boombox-theme-mode' ) ) {
                    document.body.classList.add("boombox-mode-on");
                }
			} );

			if ( !!getCookie( 'boombox-theme-mode' ) ) {

				var appendInterval = setInterval( function() {
					if ( document.getElementById( 'boombox-primary-style-inline-css' ) ) {
						clearInterval( appendInterval );
						appendThemeModeLink();
					}
				}, 25 );
			}

		})();</script><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fatty liver disease: Daytime sleepiness and other ‘non-specific’ symptoms" /><meta property="og:description" content="Non-alcoholic liver disease (NAFLD) is a potentially life-threatening condition characterised by a build-up of fat in the liver. It is strongly tied to chronic disease markers, such as obesity and high blood sugar levels. Partly what makes NAFLD so deadly is that it is mostly symptomless. However, there are growing reports of non-specific symptoms tied to NAFLD. Although not tied to a definite diagnosis, non-specific symptoms can interfere with quality of life. According to research published in the journal Karger, patients with NAFLD describe a range of non-specific symptoms, which include fatigue and daytime sleepiness. &#039;On direct questioning, problems with" /><meta property="og:url" content="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/" /><meta property="og:site_name" content="Newslanes" /><meta property="article:tag" content="‘nonspecific’" /><meta property="article:tag" content="Daytime" /><meta property="article:tag" content="disease" /><meta property="article:tag" content="fatty" /><meta property="article:tag" content="liver" /><meta property="article:tag" content="sleepiness" /><meta property="article:tag" content="symptoms" /><meta property="article:section" content="Health" /><meta property="article:published_time" content="2021-03-19T20:36:37+00:00" /><meta property="og:image" content="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg?fit=750%2C445&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg?fit=750%2C445&#038;ssl=1" /><title>Fatty liver disease: Daytime sleepiness and other ‘non-specific’ symptoms - Newslanes</title><meta name="description" content="Although not tied to a definite diagnosis, non-specific symptoms can interfere with quality of life." /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Fatty liver disease: Daytime sleepiness and other ‘non-specific’ symptoms - Newslanes"><meta property="og:description" content="Although not tied to a definite diagnosis, non-specific symptoms can interfere with quality of life."><meta property="og:url" content="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/"><meta property="og:site_name" content="Newslanes"><meta property="article:publisher" content="https://www.facebook.com/newslanesuk"><meta property="article:tag" content="‘nonspecific’"><meta property="article:tag" content="Daytime"><meta property="article:tag" content="disease"><meta property="article:tag" content="fatty"><meta property="article:tag" content="liver"><meta property="article:tag" content="sleepiness"><meta property="article:tag" content="symptoms"><meta property="article:section" content="Health"><meta property="og:image" content="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg"><meta property="og:image:secure_url" content="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg"><meta property="og:image:width" content="750"><meta property="og:image:height" content="445"><meta property="og:image:alt" content="Fatty liver disease: Daytime sleepiness and other ‘non-specific’ symptoms"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Fatty liver disease: Daytime sleepiness and other ‘non-specific’ symptoms - Newslanes"><meta name="twitter:description" content="Although not tied to a definite diagnosis, non-specific symptoms can interfere with quality of life."><meta name="twitter:site" content="@newslanes"><meta name="twitter:creator" content="@newslanes"><meta name="twitter:image" content="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg"> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://newslanes.com/#place","geo":{"@type":"GeoCoordinates","latitude":"52.2035\u00b0 N","longitude":" 3.0285\u00b0 W"},"hasMap":"https://www.google.com/maps/search/?api=1&amp;query=52.2035\u00b0 N, 3.0285\u00b0 W","address":{"@type":"PostalAddress","streetAddress":"Bridge St.","addressLocality":"Kington","postalCode":"HR5 3DJ","addressCountry":"United Kingdom"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newslanes.com/#organization","name":"Newslanes Media","url":"https://newslanes.com","email":"support@newslanes.com","address":{"@type":"PostalAddress","streetAddress":"Bridge St.","addressLocality":"Kington","postalCode":"HR5 3DJ","addressCountry":"United Kingdom"},"logo":{"@type":"ImageObject","url":"https://newslanes.com/wp-content/uploads/2021/03/newslanes-logo_544x180.png"},"location":{"@id":"https://newslanes.com/#place"}},{"@type":"WebSite","@id":"https://newslanes.com/#website","url":"https://newslanes.com","name":"Newslanes Media","publisher":{"@id":"https://newslanes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/#primaryImage","url":"https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg?fit=750%2C445&amp;ssl=1","width":"750","height":"445"},{"@type":"WebPage","@id":"https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/#webpage","url":"https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/","name":"Fatty liver disease: Daytime sleepiness and other \u2018non-specific\u2019 symptoms - Newslanes","datePublished":"2021-03-19T20:36:37+00:00","dateModified":"2021-03-19T20:36:37+00:00","isPartOf":{"@id":"https://newslanes.com/#website"},"primaryImageOfPage":{"@id":"https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Fatty liver disease: Daytime sleepiness and other \u2018non-specific\u2019 symptoms - Newslanes","datePublished":"2021-03-19T20:36:37+00:00","dateModified":"2021-03-19T20:36:37+00:00","author":{"@type":"Person","name":"Newslanes Media"},"publisher":{"@id":"https://newslanes.com/#organization"},"description":"Although not tied to a definite diagnosis, non-specific symptoms can interfere with quality of life.","@id":"https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/#richSnippet","isPartOf":{"@id":"https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/#webpage"},"image":{"@id":"https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/#webpage"}}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Feed" href="https://newslanes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Comments Feed" href="https://newslanes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Fatty liver disease: Daytime sleepiness and other ‘non-specific’ symptoms Comments Feed" href="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/feed/" /><link rel='stylesheet' id='wp-block-library-css' href='https://newslanes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='boombox-styles-min-css' href='https://newslanes.com/wp-content/themes/boombox/js/plugins/plugins.min.css' type='text/css' media='all' /><link rel='stylesheet' id='boombox-icomoon-style-css' href='https://newslanes.com/wp-content/themes/boombox/fonts/icon-fonts/icomoon/icons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='boombox-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin%2Clatin-ext&#038;ver=2.7.5' type='text/css' media='all' /><link rel='stylesheet' id='boombox-primary-style-css' href='https://newslanes.com/wp-content/themes/boombox/css/style.min.css' type='text/css' media='all' /><style id='boombox-primary-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://newslanes.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://newslanes.com/wp-content/cache/autoptimize/css/autoptimize_single_80c502d96708995877cd15df520bb7ab.css' type='text/css' media='all' /> <script type='text/javascript' src='https://newslanes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://newslanes.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://newslanes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newslanes.com/wp-json/wp/v2/posts/3972" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newslanes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newslanes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newslanes.com/?p=3972' /><link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F&#038;format=xml" /> <script data-ad-client="ca-pub-8526590055513318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","essb3_nonce":"a9903c7bfd","essb3_plugin_url":"https:\/\/newslanes.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/newslanes.com\/","post_id":"3972"};</script><link rel="icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=225%2C225&#038;ssl=1" /><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/</style><style id="kirki-inline-styles">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</style></head><body class="post-template-default single single-post postid-3972 single-format-standard boombox-theme-light one-sidebar sidebar-1_3 right-sidebar badge-face badges-outside-left bb-stretched-view essb-7.7.1"><div id="mobile-nav-bg"></div><div id="mobile-navigation" class="bb-mobile-navigation"> <button id="menu-close" class="close"> <i class="bb-icon bb-ui-icon-close"></i> </button><div class="holder"><div class="more-menu"><div class="more-menu-header"></div><nav class="main-navigation"><ul id="menu-main-menu" class=""><li id="menu-item-1564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1564"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://newslanes.com/category/travel/">Travel<span class="label hot">Hot</span></a></li><li id="menu-item-2230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230"><a href="https://newslanes.com/category/how-to/">How to</a></li><li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li id="menu-item-1765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1765"><a href="https://newslanes.com/category/celebrities/">Celebrities</a></li><li id="menu-item-1766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1766"><a href="https://newslanes.com/category/sports/">Sports</a></li><li id="menu-item-1869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1869"><a href="https://newslanes.com/category/business/">Business</a></li><li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1870"><a href="https://newslanes.com/category/technology/">Technology</a></li></ul></nav><div class="more-menu-footer"><div class="bb-community community"> <span class="text">NEWSLANES COMMUNITY</span></div><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://newslanes.com/feed" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div></div></div></div></div><div id="page-wrapper" class="page-wrapper"><header class="bb-show-desktop-header bb-header header-desktop bottom-shadow"><div class="bb-sticky bb-sticky-nav sticky-smart"><div class="top-header  small boxed menu-left bb-sticky-el"><div class="container"><div class="h-component m-2"><div class="bb-header-navigation header-item"><nav class="main-navigation"><ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1564"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://newslanes.com/category/travel/">Travel<span class="label hot">Hot</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230"><a href="https://newslanes.com/category/how-to/">How to</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1765"><a href="https://newslanes.com/category/celebrities/">Celebrities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1766"><a href="https://newslanes.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1869"><a href="https://newslanes.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1870"><a href="https://newslanes.com/category/technology/">Technology</a></li></ul></nav><nav class="more-navigation header-item bb-toggle pos-"> <a class="more-menu-toggle element-toggle bb-header-icon" role="button" href="#" data-toggle=".more-menu"> <i class="bb-icon bb-ui-icon-dots"></i> </a><div id="more-menu" class="more-menu bb-header-dropdown toggle-content"><div class="more-menu-header"><div class="bb-badge-list"><ul><li><a title="cute" href="https://newslanes.com/reaction/cute/" class="bb-badge badge reaction reaction-17"><span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/cute_anime.svg" alt="cute"></span><span class="text">cute</span></a></li><li><a title="fun" href="https://newslanes.com/reaction/fun/" class="bb-badge badge reaction reaction-20"><span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/fun_anime.svg" alt="fun"></span><span class="text">fun</span></a></li><li><a title="lol" href="https://newslanes.com/reaction/lol/" class="bb-badge badge reaction reaction-23"><span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/lol_anime.svg" alt="lol"></span><span class="text">lol</span></a></li><li><a title="love" href="https://newslanes.com/reaction/love/" class="bb-badge badge reaction reaction-24"><span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/like_anime.svg" alt="love"></span><span class="text">love</span></a></li><li><a title="omg" href="https://newslanes.com/reaction/omg/" class="bb-badge badge reaction reaction-26"><span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/omg-anime.svg" alt="omg"></span><span class="text">omg</span></a></li><li><a title="win" href="https://newslanes.com/reaction/win/" class="bb-badge badge reaction reaction-29"><span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/win_anime.svg" alt="win"></span><span class="text">win</span></a></li><li><a title="geeky" href="https://newslanes.com/reaction/geeky/" class="bb-badge badge reaction reaction-21"><span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/geek_anime.svg" alt="geeky"></span><span class="text">geeky</span></a></li></ul></div><nav class="bb-trending-navigation"><ul id="menu-more-button-top-menu" class=""><li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586 menu-item-icon"><a href="https://newslanes.com/trending/"><i class="bb-icon bb-icon-trending"></i>Trending</a></li><li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587 menu-item-icon"><a href="https://newslanes.com/hot/"><i class="bb-icon bb-icon-hot"></i>Hot</a></li><li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585 menu-item-icon"><a href="https://newslanes.com/popular/"><i class="bb-icon bb-icon-popular"></i>Popular</a></li></ul></nav></div><div class="more-menu-body"> <span class="sections-header">sections</span><nav class="section-navigation"><ul id="menu-more-button-bottom-menu" class=""><li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2369"><a href="https://newslanes.com/category/health/">Health</a></li><li id="menu-item-2385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2385"><a href="https://newslanes.com/category/life-style/">Life &amp; Style</a></li><li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1577"><a href="https://newslanes.com/category/sports/">Sports</a></li><li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1578"><a href="https://newslanes.com/category/technology/">Technology</a></li><li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1579"><a href="https://newslanes.com/category/business/">Business</a></li><li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="https://newslanes.com/category/how-to/">How to</a></li><li id="menu-item-1581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1581"><a href="https://newslanes.com/category/photography/">Photography</a></li><li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582"><a href="https://newslanes.com/category/travel/">Travel</a></li><li id="menu-item-1583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1583"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li id="menu-item-1584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1584"><a href="https://newslanes.com/category/videos/">Videos</a></li></ul></nav></div><div class="more-menu-footer"><div class="bb-community community"> <span class="text">NEWSLANES COMMUNITY</span></div><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://newslanes.com/feed" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div></div></div></nav></div></div></div></div></div><div class="bottom-header  large boxed menu-left"><div class="container"><div class="h-component m-1 logo"><div class="branding"><p class="site-title"> <a href="https://newslanes.com/"> Newslanes </a></p></div></div><div class="h-component m-2"><div class="bb-header-navigation header-item"><nav class="main-navigation"><ul id="menu-ranking-menu" class=""><li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1590 menu-item-icon"><a href="https://newslanes.com/trending/"><i class="bb-icon bb-icon-trending"></i>Trending</a></li><li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591 menu-item-icon"><a href="https://newslanes.com/hot/"><i class="bb-icon bb-icon-hot"></i>Hot</a></li><li id="menu-item-1589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1589 menu-item-icon"><a href="https://newslanes.com/popular/"><i class="bb-icon bb-icon-popular"></i>Popular</a></li></ul></nav></div></div><div class="h-component r-1 has-search"><div class="bb-header-search header-item bb-toggle bb-focus pos-right"> <a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input"> <i class="bb-icon bb-ui-icon-search"></i> </a><div class="search-dropdown bb-header-dropdown toggle-content"><form role="search" method="get" class="search-form form" action="https://newslanes.com/"> <input type="search" class="pull-left" name="s" value=""> <button class="search-submit pull-right" type="submit">Search</button></form></div></div></div></div></div></header><div class="bb-show-mobile-header bb-sticky bb-sticky-nav sticky-classic"><header class="bb-header header-mobile h-style h-style-left large bb-sticky-el"><div class="container header-row"><div class="header-row-layout"><div class="header-col header-l"> <a id="menu-button" class="header-item bb-header-icon menu-button pos-left" role="button" href="#"> <i class="bb-ui-icon-burger-menu"></i> </a></div><div class="header-col header-c"><div class="branding"><p class="site-title"> <a href="https://newslanes.com/"> Newslanes </a></p></div></div><div class="header-col header-r"><div class="bb-header-search header-item bb-toggle bb-focus pos-right"> <a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input"> <i class="bb-icon bb-ui-icon-search"></i> </a><div class="search-dropdown bb-header-dropdown toggle-content"><form role="search" method="get" class="search-form form" action="https://newslanes.com/"> <input type="search" class="pull-left" name="s" value=""> <button class="search-submit pull-right" type="submit">Search</button></form></div></div></div></div></div></header></div><nav class="bb-fixed-pagination bb-el-before-main-cnt hide"><ul><li class="page prev-page"> <a class="pg-arrow" href="https://newslanes.com/2021/03/19/oil-prices-tumble-as-new-covid-outbreak-in-europe-threatens-fuel-demand/"> <span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-left"></i></span> </a> <a class="pg-link" href="https://newslanes.com/2021/03/19/oil-prices-tumble-as-new-covid-outbreak-in-europe-threatens-fuel-demand/"></a><div class="pg-content"><div class="pg-col pg-thumb-col"><div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:56.25%;"><img width="128" height="72" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?w=980&amp;ssl=1 980w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=360%2C202&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=545%2C306&amp;ssl=1 545w" sizes="(max-width: 128px) 100vw, 128px" /></div></div></div><div class="pg-col pg-info-col"><h4 class="pg-title">Oil prices tumble as new Covid outbreak in Europe threatens...</h4><div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></div></div></li><li class="page next-page"> <a class="pg-arrow" href="https://newslanes.com/2021/03/19/he-is-100-officially-retired-ufc-supremo-dana-white-admits-defeat-in-bid-to-persuade-brother-khabib-nurmagomedov-over-dinner/"> <span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-right"></i></span> </a> <a class="pg-link" href="https://newslanes.com/2021/03/19/he-is-100-officially-retired-ufc-supremo-dana-white-admits-defeat-in-bid-to-persuade-brother-khabib-nurmagomedov-over-dinner/"></a><div class="pg-content"><div class="pg-col pg-thumb-col"><div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:56.25%;"><img width="128" height="72" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?w=980&amp;ssl=1 980w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=360%2C202&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=545%2C306&amp;ssl=1 545w" sizes="(max-width: 128px) 100vw, 128px" /></div></div></div><div class="pg-col pg-info-col"><h4 class="pg-title">‘He is 100% officially retired’: UFC supremo Dana White admits...</h4><div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></div></div></li></ul></nav><div class="bb-sticky bb-floating-navbar bb-el-before-main-cnt"><div class="bb-sticky-el floating-navbar-inner"><div class="container"><div class="navbar-content"><div class="navbar-col navbar-col1"><div class="f-n-post-title-block"><h2 class="f-n-post-title">Fatty liver disease: Daytime sleepiness and other ‘non-specific’ symptoms</h2></div></div><div class="navbar-col navbar-col2"><nav class="bb-next-prev-pagination f-n-next-prev-pg pg-xs"><h2 class="screen-reader-text">Post Pagination</h2><ul class="pg-list"><li class="pg-item page-nav next-page"><a class="next-page-link page-link" href="https://newslanes.com/2021/03/19/he-is-100-officially-retired-ufc-supremo-dana-white-admits-defeat-in-bid-to-persuade-brother-khabib-nurmagomedov-over-dinner/" rel="next"><i class="bb-icon bb-ui-icon-chevron-right"></i><span class="text big-text">Next Post</span><span class="text small-text">Next</span></a></li></ul></nav></div></div></div></div></div><main id="main" role="main"><div class="container single-container s-mt-sm"><article id="post-3972" class="single post bb-post-single style1 post-3972 type-post status-publish format-standard has-post-thumbnail category-health tag-nonspecific tag-daytime tag-disease tag-fatty tag-liver tag-sleepiness tag-symptoms" data-post-id="3972" itemscope="" itemtype="http://schema.org/Article"><div class="single-top-container bb-mb-el mb-xs"><nav class="s-post-breadcrumb bb-breadcrumb clr-style1"><div class="breadcrumb-inner" role="navigation" aria-label="Breadcrumb"><ol itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a class="ordinal-item" itemprop="item" href="https://newslanes.com/"> <span itemprop="name">Home</span> </a><meta itemprop="position" content="1" /></li><li class="ordinal-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <i class="sep-icon bb-icon bb-ui-icon-angle-right"></i> <a itemprop="item" href="https://newslanes.com/category/health/"> <span itemprop="name">Health</span> </a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <i class="sep-icon bb-icon bb-ui-icon-angle-right"></i> <a itemprop="item" href="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/" class="last-item"><span itemprop="name">Fatty liver disease: Daytime sleepiness and other ‘non-specific’ symptoms</span></a><meta itemprop="position" content="3"></li></ol></div></nav></div><div class="single-main-container"><div class="bb-row"><div class="bb-col col-content"><div class="bb-row"><div class="bb-col col-site-main"><div class="site-main" role="main"><div class="s-post-main mb-md bb-mb-el bb-card-item"><header class="entry-header s-post-header bb-mb-el"><div class="s-post-microdata mf-hide"> <span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg?fit=750%2C445&#038;ssl=1"><meta itemprop="width" content="750"><meta itemprop="height" content="445"> </span> <span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta itemprop="name" content="Newslanes"><meta itemprop="url" content="https://newslanes.com/"> </span> <time itemprop="datePublished" datetime="2021-03-19T20:36:37+00:00">2 hours ago</time> <time itemprop="dateModified" datetime="2021-03-19T20:36:37+00:00">2 hours ago</time><meta itemscope="" content="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/"></div><div class="s-post-header-top d-table-center-sm bb-mb-el"><div class="d-table-cell text-left-sm"><p class="bb-cat-links size-lg s-post-cat-links" itemprop="keywords"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a></p></div></div><h1 class="entry-title s-post-title bb-mb-el" itemprop="headline">Fatty liver disease: Daytime sleepiness and other ‘non-specific’ symptoms</h1><h2 class="entry-summary entry-sub-title s-post-summary bb-mb-el"><span class="bb-reading-time md"><span class="bb-clock bb-icon bb-ui-icon-clock"></span><span class="bb-text">2 min</span></span></h2><hr class="bb-separator s-post-header-sep bb-mb-el" /></header><div class="s-post-meta-block bb-mb-el"><div class="post-meta-content row"><div class="d-table-center-sm"><div class="col-l d-table-cell col-md-6 col-sm-6 text-left-sm"><div class="bb-author-vcard-mini size-md" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div class="author-avatar mf-hide"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' itemprop="image" loading='lazy' /></a></div><div class="author-info"> <span class="auth-name mf-hide"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/" itemprop="url"> <span itemprop="name">Newslanes Media</span> </a> </span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-19T20:36:37+00:00">2 hours ago</time><time class="entry-date updated mf-hide" datetime="2021-03-19T20:36:37+00:00">2 hours ago</time></span></div></div></div><div class="col-r d-table-cell col-md-6 col-sm-6 text-right-sm"><div class="s-post-meta bb-post-meta size-lg"><span class="post-meta-item post-views s-post-views size-lg"><span class="bb-icon bb-ui-icon-eye"></span><span class="count">5</span><span class="txt">views</span></span></div></div></div></div></div><div class="bb-post-share-box s-post-share-box top bb-mb-el"><div class="content has-share-buttons"><div class="bb-post-rating post-rating js-post-point" data-post_id="3972"><div class="inner"> <button class="up point-btn" data-action="up"> <i class="bb-icon bb-ui-icon-arrow-up"></i> </button> <button class="down point-btn" data-action="down"> <i class="bb-icon bb-ui-icon-arrow-down"></i> </button> <span class="count"> <i class="bb-icon spinner-pulse"></i> <span class="text" label="points">0</span> </span></div></div><div class="essb_links essb_counters essb_displayed_boombox essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_158563042 essb_width_flex essb_links_center print-no" id="essb_displayed_boombox_158563042" data-essb-postid="3972" data-essb-position="boombox" data-essb-button-style="button" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/" data-essb-fullurl="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/" data-essb-instance="158563042"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F&t=Fatty+liver+disease%3A+Daytime+sleepiness+and+other+%E2%80%98non-specific%E2%80%99+symptoms" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F&t=Fatty+liver+disease%3A+Daytime+sleepiness+and+other+%E2%80%98non-specific%E2%80%99+symptoms&#39;,&#39;facebook&#39;,&#39;158563042&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Fatty%20liver%20disease%3A%20Daytime%20sleepiness%20and%20other%20‘non-specific’%20symptoms&amp;url=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F&amp;counturl=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F&#39;,&#39;twitter&#39;,&#39;158563042&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div></div></div><div itemprop="articleBody" class="s-post-content s-post-small-el bb-mb-el"><div><img src="https://i1.wp.com/cdn.images.express.co.uk/img/dynamic/11/750x445/1412344.jpg?w=1160&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1" /></div><div readability="35"> Non-alcoholic liver disease (NAFLD) is a potentially life-threatening condition characterised by a build-up of fat in the liver. It is strongly tied to chronic disease markers, such as obesity and high blood sugar levels. Partly what makes NAFLD so deadly is that it is mostly symptomless.</div><div readability="12.982630272953"><div class="text-description" readability="45.183783783784"> However, there are growing reports of non-specific symptoms tied to NAFLD.</p><p>Although not tied to a definite diagnosis, non-specific symptoms can interfere with quality of life.</p><p>According to research published in the journal Karger, patients with NAFLD describe a range of non-specific symptoms, which include fatigue and daytime sleepiness.</p><p>&#8220;On direct questioning, problems with memory and concentration are frequently described by those with NAFLD, with our studies confirming that 50 percent of NAFLD patients experience mild cognitive symptoms and up to 46 percent moderate or severe cognitive impairment,&#8221; warned the study researchers.</p><p><strong>READ MORE: Fatty liver disease symptoms: Swollen veins and other signs your condition has progressed</strong></div></div><div readability="40.014164305949"> What&#8217;s more, a history of falls is common in NAFLD, the researchers found.</p><p>The proportion of recurrent fallers is significantly higher in a NAFLD cohort compared to controls, emergency medical attention and hospital admission all significantly more common in the NAFLD group, they found.</p><p>According to the researchers, falls are also considered a direct consequence of autonomic nervous system dysfunction.</p><p>Recent studies have confirmed the presence of autonomic nervous system dysfunction in those with early stages of NAFLD.</p><p><strong>DON&#8217;T MISS<br />Fatty liver disease: The three most common symptoms<span> </span>[INSIGHT]<br />Bowel cancer symptoms: Narrow poo is a sign<span> </span>[TIPS]<br />Diabetes type 2: How to spot diabetic diarrhoea<span> </span>[ADVICE]</strong></div><div readability="49"> Autonomic nervous system dysfunction is a condition where the autonomic nervous system (ANS) does not work properly.</p><p>This governs the functioning of the heart, bladder, intestines, sweat glands, pupils, and blood vessels.</p><h3>How is NAFLD diagnosed?</h3><p>&#8220;NAFLD is often diagnosed after a blood test called a liver function test produces an abnormal result and other liver conditions, such as hepatitis, are ruled out,&#8221; explains the NHS.</p><p>But blood tests do not always pick up NAFLD.</p></div><div readability="43"> According to the Mayo Clinic, these include:</p><ul><li>Overweight or obesity</li><li>Insulin resistance, in which your cells don&#8217;t take up sugar in response to the hormone insulin</li><li>High blood sugar (hyperglycaemia), indicating prediabetes or type 2 diabetes</li><li>High levels of fats, particularly triglycerides, in the blood.</li></ul><p>&#8220;These combined health problems appear to promote the deposit of fat in the liver,&#8221; explains the Mayo Clinic.</p><p>The health body adds: &#8220;For some people, this excess fat acts as a toxin to liver cells, causing liver inflammation and NASH, which may lead to a buildup of scar tissue in the liver.&#8221;</p></div></div><nav class="bb-next-prev-pagination s-post-next-prev-pg mb-md bb-mb-el pg-lg"><h2 class="screen-reader-text">Post Pagination</h2><ul class="pg-list"><li class="pg-item page-nav prev-page"><a class="prev-page-link page-link" href="https://newslanes.com/2021/03/19/oil-prices-tumble-as-new-covid-outbreak-in-europe-threatens-fuel-demand/" rel="prev"><i class="bb-icon bb-ui-icon-chevron-left"></i><span class="text big-text">Previous Post</span><span class="text small-text">Previous</span></a></li><li class="pg-item page-nav next-page"><a class="next-page-link page-link" href="https://newslanes.com/2021/03/19/he-is-100-officially-retired-ufc-supremo-dana-white-admits-defeat-in-bid-to-persuade-brother-khabib-nurmagomedov-over-dinner/" rel="next"><i class="bb-icon bb-ui-icon-chevron-right"></i><span class="text big-text">Next Post</span><span class="text small-text">Next</span></a></li></ul></nav><hr class="bb-separator bb-mb-el" /><div class="bb-tags mb-md bb-mb-el" itemprop="keywords"><a href="https://newslanes.com/tag/nonspecific/" rel="tag">‘nonspecific’</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/daytime/" rel="tag">Daytime</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/disease/" rel="tag">disease</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/fatty/" rel="tag">fatty</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/liver/" rel="tag">liver</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/sleepiness/" rel="tag">sleepiness</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a></div><div class="bb-post-share-box s-post-share-box bottom mb-md bb-mb-el"><h2>Like it? Share with your friends!</h2><div class="content has-share-buttons"><div class="bb-post-rating post-rating js-post-point" data-post_id="3972"><div class="inner"> <button class="up point-btn" data-action="up"> <i class="bb-icon bb-ui-icon-arrow-up"></i> </button> <button class="down point-btn" data-action="down"> <i class="bb-icon bb-ui-icon-arrow-down"></i> </button> <span class="count"> <i class="bb-icon spinner-pulse"></i> <span class="text" label="points">0</span> </span></div></div><div class="essb_links essb_counters essb_displayed_boombox essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_2038739473 essb_width_flex essb_links_center print-no" id="essb_displayed_boombox_2038739473" data-essb-postid="3972" data-essb-position="boombox" data-essb-button-style="button" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/" data-essb-fullurl="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/" data-essb-instance="2038739473"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F&t=Fatty+liver+disease%3A+Daytime+sleepiness+and+other+%E2%80%98non-specific%E2%80%99+symptoms" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F&t=Fatty+liver+disease%3A+Daytime+sleepiness+and+other+%E2%80%98non-specific%E2%80%99+symptoms&#39;,&#39;facebook&#39;,&#39;2038739473&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Fatty%20liver%20disease%3A%20Daytime%20sleepiness%20and%20other%20‘non-specific’%20symptoms&amp;url=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F&amp;counturl=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F&#39;,&#39;twitter&#39;,&#39;2038739473&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div></div></div></div><section class="bb-reaction-box mb-md bb-mb-el"><h2 class="title">What&#039;s Your Reaction?</h2><div class="reaction-sections" data-post_id="3972"><div class="reaction-item js-reaction-item " data-reaction_id="22"> <span class="bb-badge badge reaction reaction-22"> <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/angry_anime.svg" alt="hate"></span> <span class="text">hate</span> </span><div class="reaction-bar"><div class="reaction-stat" style="height:0%"></div><div class="reaction-stat-count">0</div></div> <a href="#" class="reaction-vote-btn  ">hate</a></div><div class="reaction-item js-reaction-item " data-reaction_id="16"> <span class="bb-badge badge reaction reaction-16"> <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/confused_anime.svg" alt="confused"></span> <span class="text">confused</span> </span><div class="reaction-bar"><div class="reaction-stat" style="height:0%"></div><div class="reaction-stat-count">0</div></div> <a href="#" class="reaction-vote-btn  ">confused</a></div><div class="reaction-item js-reaction-item " data-reaction_id="19"> <span class="bb-badge badge reaction reaction-19"> <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/fail-anime.svg" alt="fail"></span> <span class="text">fail</span> </span><div class="reaction-bar"><div class="reaction-stat" style="height:0%"></div><div class="reaction-stat-count">0</div></div> <a href="#" class="reaction-vote-btn  ">fail</a></div><div class="reaction-item js-reaction-item " data-reaction_id="20"> <span class="bb-badge badge reaction reaction-20"> <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/fun_anime.svg" alt="fun"></span> <span class="text">fun</span> </span><div class="reaction-bar"><div class="reaction-stat" style="height:0%"></div><div class="reaction-stat-count">0</div></div> <a href="#" class="reaction-vote-btn  ">fun</a></div><div class="reaction-item js-reaction-item " data-reaction_id="21"> <span class="bb-badge badge reaction reaction-21"> <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/geek_anime.svg" alt="geeky"></span> <span class="text">geeky</span> </span><div class="reaction-bar"><div class="reaction-stat" style="height:0%"></div><div class="reaction-stat-count">0</div></div> <a href="#" class="reaction-vote-btn  ">geeky</a></div><div class="reaction-item js-reaction-item " data-reaction_id="24"> <span class="bb-badge badge reaction reaction-24"> <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/like_anime.svg" alt="love"></span> <span class="text">love</span> </span><div class="reaction-bar"><div class="reaction-stat" style="height:0%"></div><div class="reaction-stat-count">0</div></div> <a href="#" class="reaction-vote-btn  ">love</a></div><div class="reaction-item js-reaction-item " data-reaction_id="23"> <span class="bb-badge badge reaction reaction-23"> <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/lol_anime.svg" alt="lol"></span> <span class="text">lol</span> </span><div class="reaction-bar"><div class="reaction-stat" style="height:0%"></div><div class="reaction-stat-count">0</div></div> <a href="#" class="reaction-vote-btn  ">lol</a></div><div class="reaction-item js-reaction-item " data-reaction_id="26"> <span class="bb-badge badge reaction reaction-26"> <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/omg-anime.svg" alt="omg"></span> <span class="text">omg</span> </span><div class="reaction-bar"><div class="reaction-stat" style="height:0%"></div><div class="reaction-stat-count">0</div></div> <a href="#" class="reaction-vote-btn  ">omg</a></div><div class="reaction-item js-reaction-item " data-reaction_id="29"> <span class="bb-badge badge reaction reaction-29"> <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/win_anime.svg" alt="win"></span> <span class="text">win</span> </span><div class="reaction-bar"><div class="reaction-stat" style="height:0%"></div><div class="reaction-stat-count">0</div></div> <a href="#" class="reaction-vote-btn  ">win</a></div></div></section><section id="boombox_comments" class="bb-comments bb-card-item s-post-small-el mb-md bb-mb-el"><div id="comments" class="comments"><h2 class="comments-title"> 0 Comments</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124297285&#038;postid=3972&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=61d8ad5182bdc54fc830a3885b7bcfb34a76ea81#parent=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"> </iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></section><nav class="bb-post-nav s-post-small-el bb-mb-el bb-no-play"><div class="row"><ul><li class="prev-page col-xs-12 col-md-6 col-lg-6"> <span class="meta-nav">Previous Post</span><div class="pg-item bb-card-item"><div class="pg-thumb-col pg-col"> <a class="pg-thumb" href="https://newslanes.com/2021/03/19/oil-prices-tumble-as-new-covid-outbreak-in-europe-threatens-fuel-demand/"><div class="bb-media-placeholder" style="padding-bottom:56.25%;"><img width="128" height="72" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?w=980&amp;ssl=1 980w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=360%2C202&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=545%2C306&amp;ssl=1 545w" sizes="(max-width: 128px) 100vw, 128px" /></div> </a></div><div class="pg-content-col pg-col"><h6 class="post-title"> <a href="https://newslanes.com/2021/03/19/oil-prices-tumble-as-new-covid-outbreak-in-europe-threatens-fuel-demand/">Oil prices tumble as new Covid outbreak in Europe threatens...</a></h6><div class="bb-author-vcard-mini post-author-vcard"><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></div></div></li><li class="next-page col-xs-12 col-md-6 col-lg-6"> <span class="meta-nav">Next Post</span><div class="pg-item bb-card-item"><div class="pg-thumb-col pg-col"> <a class="pg-thumb" href="https://newslanes.com/2021/03/19/he-is-100-officially-retired-ufc-supremo-dana-white-admits-defeat-in-bid-to-persuade-brother-khabib-nurmagomedov-over-dinner/"><div class="bb-media-placeholder" style="padding-bottom:56.25%;"><img width="128" height="72" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=128%2C72&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?w=980&amp;ssl=1 980w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=360%2C202&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=545%2C306&amp;ssl=1 545w" sizes="(max-width: 128px) 100vw, 128px" /></div> </a></div><div class="pg-content-col pg-col"><h6 class="post-title"> <a href="https://newslanes.com/2021/03/19/he-is-100-officially-retired-ufc-supremo-dana-white-admits-defeat-in-bid-to-persuade-brother-khabib-nurmagomedov-over-dinner/">‘He is 100% officially retired’: UFC supremo Dana White admits...</a></h6><div class="bb-author-vcard-mini post-author-vcard"><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></div></div></li></ul></div></nav><aside class="newsletter-box s-post-small-el mb-lg bb-mb-el"><div class="widget widget_mc4wp_form_widget horizontal"><h2 class="widget-title">Get The Newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2010" method="post" data-id="2010" data-name="Subscribers"><p><b>LIKE WHAT YOU&#039;RE READING?</b><br />subscribe to our top stories</p><div class="mc4wp-form-fields"><p> <label>Email address: <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616191606" /><input type="hidden" name="_mc4wp_form_id" value="2010" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><small>Don&#039;t worry, we don&#039;t spam</small></form></div></aside><aside class="bb-other-posts bb-posts-related bb-post-collection hfeed mb-xs bb-mb-el hfeed post-grid bb-thumbnail-stretched col-3"><h3 class="title">You may also like</h3><ul class="post-items"><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3914 type-post status-publish format-standard has-post-thumbnail category-health tag-coronavirus tag-covid tag-full tag-identifies tag-list tag-research tag-signs tag-strain tag-symptoms"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">8</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/covid-new-strain-symptoms-research-identifies-20-signs-of-coronavirus-full-list/" title="Covid new strain symptoms: Research identifies 20 signs of coronavirus &#8211; full list"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412041.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412041.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412041.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412041.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/coronavirus/" rel="tag">coronavirus</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/covid/" rel="tag">Covid</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/full/" rel="tag">full</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/identifies/" rel="tag">identifies</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/list/" rel="tag">list</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/research/" rel="tag">research</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/signs/" rel="tag">signs</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/strain/" rel="tag">strain</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/covid-new-strain-symptoms-research-identifies-20-signs-of-coronavirus-full-list/" rel="bookmark">Covid new strain symptoms: Research identifies 20 signs of coronavirus &#8211; full list</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3861 type-post status-publish format-standard has-post-thumbnail category-health tag-diabetic tag-diabetes tag-diarrhoea tag-sign tag-symptoms tag-type tag-warning"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">6</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/diabetes-type-2-symptoms-diabetic-diarrhoea-is-a-warning-sign-what-is-it/" title="Diabetes type 2 symptoms: ‘Diabetic diarrhoea’ is a warning sign &#8211; what is it?"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411953.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411953.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411953.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411953.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/diabetic/" rel="tag">‘Diabetic</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/diabetes/" rel="tag">Diabetes</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/diarrhoea/" rel="tag">diarrhoea’</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/sign/" rel="tag">sign</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/type/" rel="tag">type</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/warning/" rel="tag">warning</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/diabetes-type-2-symptoms-diabetic-diarrhoea-is-a-warning-sign-what-is-it/" rel="bookmark">Diabetes type 2 symptoms: ‘Diabetic diarrhoea’ is a warning sign &#8211; what is it?</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3803 type-post status-publish format-standard has-post-thumbnail category-health tag-condition tag-disease tag-fatty tag-liver tag-progressed tag-signs tag-swollen tag-symptoms tag-veins"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">6</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/18/fatty-liver-disease-symptoms-swollen-veins-and-other-signs-your-condition-has-progressed/" title="Fatty liver disease symptoms: Swollen veins and other signs your condition has progressed"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411850.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411850.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411850.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411850.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/condition/" rel="tag">condition</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/disease/" rel="tag">disease</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/fatty/" rel="tag">fatty</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/liver/" rel="tag">liver</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/progressed/" rel="tag">progressed</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/signs/" rel="tag">signs</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/swollen/" rel="tag">Swollen</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/veins/" rel="tag">veins</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/18/fatty-liver-disease-symptoms-swollen-veins-and-other-signs-your-condition-has-progressed/" rel="bookmark">Fatty liver disease symptoms: Swollen veins and other signs your condition has progressed</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3770 type-post status-publish format-standard has-post-thumbnail category-health tag-arthritis tag-cannabidiol tag-could tag-dogs tag-humans tag-joint tag-pain tag-symptoms tag-treat"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">5</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/18/arthritis-cannabidiol-could-treat-joint-pain-and-other-symptoms-in-humans-and-dogs/" title="Arthritis: Cannabidiol could treat joint pain and other symptoms in humans and dogs"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411579.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411579.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411579.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411579.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/arthritis/" rel="tag">Arthritis</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/cannabidiol/" rel="tag">Cannabidiol</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/could/" rel="tag">could</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/dogs/" rel="tag">Dogs</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/humans/" rel="tag">humans</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/joint/" rel="tag">joint</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/pain/" rel="tag">pain</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/treat/" rel="tag">treat</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/18/arthritis-cannabidiol-could-treat-joint-pain-and-other-symptoms-in-humans-and-dogs/" rel="bookmark">Arthritis: Cannabidiol could treat joint pain and other symptoms in humans and dogs</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3692 type-post status-publish format-standard has-post-thumbnail category-health tag-039medical tag-attention tag-attract tag-common tag-disease tag-fatty tag-liver tag-most tag-symptoms tag-three"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">7</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/18/fatty-liver-disease-the-three-most-common-symptoms-that-attract-medical-attention/" title="Fatty liver disease: The three most common symptoms that attract &#039;medical attention’"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411351.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411351.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411351.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411351.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/039medical/" rel="tag">&amp;#039medical</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/attention/" rel="tag">attention</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/attract/" rel="tag">attract</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/common/" rel="tag">common</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/disease/" rel="tag">disease</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/fatty/" rel="tag">fatty</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/liver/" rel="tag">liver</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/most/" rel="tag">most</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/three/" rel="tag">three</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/18/fatty-liver-disease-the-three-most-common-symptoms-that-attract-medical-attention/" rel="bookmark">Fatty liver disease: The three most common symptoms that attract &#039;medical attention’</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3673 type-post status-publish format-standard has-post-thumbnail category-health tag-bowel tag-cancer tag-look tag-narrow tag-sign tag-symptoms tag-visual tag-warning"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">8</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/18/bowel-cancer-symptoms-narrow-poo-is-a-visual-warning-sign-what-to-look-for/" title="Bowel cancer symptoms: Narrow poo is a visual warning sign &#8211; what to look for"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411427.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411427.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411427.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411427.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/bowel/" rel="tag">bowel</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/cancer/" rel="tag">cancer</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/look/" rel="tag">look</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/narrow/" rel="tag">narrow</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/sign/" rel="tag">sign</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/visual/" rel="tag">visual</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/warning/" rel="tag">warning</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/18/bowel-cancer-symptoms-narrow-poo-is-a-visual-warning-sign-what-to-look-for/" rel="bookmark">Bowel cancer symptoms: Narrow poo is a visual warning sign &#8211; what to look for</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li></ul></aside><aside class="bb-other-posts bb-posts-more-from bb-post-collection hfeed mb-lg bb-mb-el hfeed post-list list list big-item bb-thumbnail-stretched"><h3 class="title">More From: <a href="https://newslanes.com/category/health/">Health</a></h3><ul class="post-items"><li class="post-item post-item-list"><article class="post bb-post bb-card-item post-3930 type-post status-publish format-standard has-post-thumbnail category-health tag-best tag-ease tag-eczema tag-help tag-prebiotics tag-probiotics tag-shown tag-skin tag-sore tag-supplements"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">6</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/best-supplements-for-eczema-probiotics-and-prebiotics-shown-to-help-ease-sore-skin/" title="Best supplements for eczema: Probiotics and prebiotics shown to help ease sore skin"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411762.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411762.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411762.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px,(max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/best/" rel="tag">Best</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/ease/" rel="tag">ease</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/eczema/" rel="tag">eczema</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/help/" rel="tag">Help</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/prebiotics/" rel="tag">prebiotics</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/probiotics/" rel="tag">Probiotics</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/shown/" rel="tag">shown</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/skin/" rel="tag">skin</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/sore/" rel="tag">sore</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/supplements/" rel="tag">supplements</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/best-supplements-for-eczema-probiotics-and-prebiotics-shown-to-help-ease-sore-skin/" rel="bookmark">Best supplements for eczema: Probiotics and prebiotics shown to help ease sore skin</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-list"><article class="post bb-post bb-card-item post-3914 type-post status-publish format-standard has-post-thumbnail category-health tag-coronavirus tag-covid tag-full tag-identifies tag-list tag-research tag-signs tag-strain tag-symptoms"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">8</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/covid-new-strain-symptoms-research-identifies-20-signs-of-coronavirus-full-list/" title="Covid new strain symptoms: Research identifies 20 signs of coronavirus &#8211; full list"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412041.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412041.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412041.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px,(max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/coronavirus/" rel="tag">coronavirus</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/covid/" rel="tag">Covid</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/full/" rel="tag">full</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/identifies/" rel="tag">identifies</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/list/" rel="tag">list</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/research/" rel="tag">research</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/signs/" rel="tag">signs</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/strain/" rel="tag">strain</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/covid-new-strain-symptoms-research-identifies-20-signs-of-coronavirus-full-list/" rel="bookmark">Covid new strain symptoms: Research identifies 20 signs of coronavirus &#8211; full list</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-list"><article class="post bb-post bb-card-item post-3861 type-post status-publish format-standard has-post-thumbnail category-health tag-diabetic tag-diabetes tag-diarrhoea tag-sign tag-symptoms tag-type tag-warning"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">6</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/diabetes-type-2-symptoms-diabetic-diarrhoea-is-a-warning-sign-what-is-it/" title="Diabetes type 2 symptoms: ‘Diabetic diarrhoea’ is a warning sign &#8211; what is it?"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411953.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411953.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411953.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px,(max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/diabetic/" rel="tag">‘Diabetic</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/diabetes/" rel="tag">Diabetes</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/diarrhoea/" rel="tag">diarrhoea’</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/sign/" rel="tag">sign</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/type/" rel="tag">type</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/warning/" rel="tag">warning</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/diabetes-type-2-symptoms-diabetic-diarrhoea-is-a-warning-sign-what-is-it/" rel="bookmark">Diabetes type 2 symptoms: ‘Diabetic diarrhoea’ is a warning sign &#8211; what is it?</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-list"><article class="post bb-post bb-card-item post-3822 type-post status-publish format-standard has-post-thumbnail category-health tag-about tag-astrazeneca tag-attention tag-headaches tag-issues tag-medical tag-regulator tag-seek tag-vaccine tag-warning"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">9</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/astrazeneca-vaccine-uk-regulator-issues-warning-about-headaches-seek-medical-attention/" title="AstraZeneca vaccine: UK regulator issues warning about headaches &#8211; seek medical attention"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411764.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411764.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411764.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px,(max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/about/" rel="tag">about</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/astrazeneca/" rel="tag">AstraZeneca</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/attention/" rel="tag">attention</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/headaches/" rel="tag">headaches</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/issues/" rel="tag">issues</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/medical/" rel="tag">medical</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/regulator/" rel="tag">regulator</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/seek/" rel="tag">seek</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/vaccine/" rel="tag">Vaccine</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/warning/" rel="tag">warning</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/astrazeneca-vaccine-uk-regulator-issues-warning-about-headaches-seek-medical-attention/" rel="bookmark">AstraZeneca vaccine: UK regulator issues warning about headaches &#8211; seek medical attention</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-list"><article class="post bb-post bb-card-item post-3803 type-post status-publish format-standard has-post-thumbnail category-health tag-condition tag-disease tag-fatty tag-liver tag-progressed tag-signs tag-swollen tag-symptoms tag-veins"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">6</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/18/fatty-liver-disease-symptoms-swollen-veins-and-other-signs-your-condition-has-progressed/" title="Fatty liver disease symptoms: Swollen veins and other signs your condition has progressed"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411850.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411850.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1411850.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px,(max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/condition/" rel="tag">condition</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/disease/" rel="tag">disease</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/fatty/" rel="tag">fatty</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/liver/" rel="tag">liver</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/progressed/" rel="tag">progressed</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/signs/" rel="tag">signs</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/swollen/" rel="tag">Swollen</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/veins/" rel="tag">veins</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/18/fatty-liver-disease-symptoms-swollen-veins-and-other-signs-your-condition-has-progressed/" rel="bookmark">Fatty liver disease symptoms: Swollen veins and other signs your condition has progressed</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-list"><article class="post bb-post bb-card-item post-3770 type-post status-publish format-standard has-post-thumbnail category-health tag-arthritis tag-cannabidiol tag-could tag-dogs tag-humans tag-joint tag-pain tag-symptoms tag-treat"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">5</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/18/arthritis-cannabidiol-could-treat-joint-pain-and-other-symptoms-in-humans-and-dogs/" title="Arthritis: Cannabidiol could treat joint pain and other symptoms in humans and dogs"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411579.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411579.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411579.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px,(max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/health/" rel="category tag">Health</a><a href="https://newslanes.com/tag/arthritis/" rel="tag">Arthritis</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/cannabidiol/" rel="tag">Cannabidiol</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/could/" rel="tag">could</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/dogs/" rel="tag">Dogs</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/humans/" rel="tag">humans</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/joint/" rel="tag">joint</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/pain/" rel="tag">pain</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/symptoms/" rel="tag">symptoms</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/treat/" rel="tag">treat</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/18/arthritis-cannabidiol-could-treat-joint-pain-and-other-symptoms-in-humans-and-dogs/" rel="bookmark">Arthritis: Cannabidiol could treat joint pain and other symptoms in humans and dogs</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li></ul></aside><aside class="bb-other-posts bb-posts-dont-miss bb-post-collection hfeed mb-xs bb-mb-el hfeed post-grid bb-thumbnail-stretched col-3"><h2 class="title">DON&#039;T MISS</h2><ul class="post-items"><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3984 type-post status-publish format-standard has-post-thumbnail category-entertainment tag-there tag-another tag-justice tag-league tag-movie tag-sequel tag-snyder039s tag-zack"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">1</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/zack-snyders-justice-league-sequel-will-there-be-another-justice-league-movie/" title="Zack Snyder&#039;s Justice League sequel: Will there be another Justice League movie?"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412312.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412312.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412312.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412312.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/entertainment/" rel="category tag">Entertainment</a><a href="https://newslanes.com/tag/there/" rel="tag">‘There</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/another/" rel="tag">another</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/justice/" rel="tag">Justice</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/league/" rel="tag">League</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/movie/" rel="tag">movie</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/sequel/" rel="tag">sequel</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/snyder039s/" rel="tag">Snyder&amp;#039s</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/zack/" rel="tag">Zack</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/zack-snyders-justice-league-sequel-will-there-be-another-justice-league-movie/" rel="bookmark">Zack Snyder&#039;s Justice League sequel: Will there be another Justice League movie?</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3982 type-post status-publish format-standard has-post-thumbnail category-gaming tag-3-10 tag-first tag-fortnite tag-notes tag-patch tag-season tag-switch tag-update tag-xbox"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">4</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/fortnite-update-3-10-patch-notes-first-season-6-update-out-now-on-ps5-ps4-xbox-switch/" title="Fortnite update 3.10 patch notes: First Season 6 update OUT NOW on PS5, PS4, Xbox, Switch"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412217.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412217.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412217.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412217.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a><a href="https://newslanes.com/tag/3-10/" rel="tag">3.10</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/first/" rel="tag">first</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/fortnite/" rel="tag">Fortnite</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/notes/" rel="tag">notes</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/patch/" rel="tag">patch</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/season/" rel="tag">season</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/switch/" rel="tag">Switch</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/update/" rel="tag">update</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/xbox/" rel="tag">Xbox</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/fortnite-update-3-10-patch-notes-first-season-6-update-out-now-on-ps5-ps4-xbox-switch/" rel="bookmark">Fortnite update 3.10 patch notes: First Season 6 update OUT NOW on PS5, PS4, Xbox, Switch</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3980 type-post status-publish format-standard has-post-thumbnail category-travel tag-039heightened tag-amid tag-foreign tag-greece tag-issues tag-nationals tag-office tag-terrorism tag-threat039 tag-warning"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">4</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/greece-foreign-office-issues-terrorism-warning-amid-heightened-threat-for-uk-nationals/" title="Greece: Foreign Office issues terrorism warning amid &#039;heightened threat&#039; for UK nationals"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412205.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412205.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412205.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412205.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/travel/" rel="category tag">Travel</a><a href="https://newslanes.com/tag/039heightened/" rel="tag">&amp;#039heightened</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/amid/" rel="tag">amid</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/foreign/" rel="tag">Foreign</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/greece/" rel="tag">Greece</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/issues/" rel="tag">issues</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/nationals/" rel="tag">nationals</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/office/" rel="tag">Office</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/terrorism/" rel="tag">terrorism</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/threat039/" rel="tag">threat&amp;#039</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/warning/" rel="tag">warning</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/greece-foreign-office-issues-terrorism-warning-amid-heightened-threat-for-uk-nationals/" rel="bookmark">Greece: Foreign Office issues terrorism warning amid &#039;heightened threat&#039; for UK nationals</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3978 type-post status-publish format-standard has-post-thumbnail category-celebrities tag-amid tag-backlash tag-flag tag-gary tag-lineker tag-might tag-munchetty tag-naga tag-swipes tag-union"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">7</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/gary-lineker-swipes-at-naga-munchetty-union-flag-row-amid-bbc-backlash-might-buy-a-flag/" title="Gary Lineker swipes at Naga Munchetty Union flag row amid BBC backlash ‘Might buy a flag’"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412181.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412181.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412181.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412181.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/celebrities/" rel="category tag">Celebrities</a><a href="https://newslanes.com/tag/amid/" rel="tag">amid</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/backlash/" rel="tag">backlash</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/flag/" rel="tag">flag</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/gary/" rel="tag">Gary</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/lineker/" rel="tag">Lineker</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/might/" rel="tag">might</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/munchetty/" rel="tag">Munchetty</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/naga/" rel="tag">Naga</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/swipes/" rel="tag">swipes</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/union/" rel="tag">Union</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/gary-lineker-swipes-at-naga-munchetty-union-flag-row-amid-bbc-backlash-might-buy-a-flag/" rel="bookmark">Gary Lineker swipes at Naga Munchetty Union flag row amid BBC backlash ‘Might buy a flag’</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3976 type-post status-publish format-standard has-post-thumbnail category-life-style tag-blood tag-certain tag-could tag-high tag-milk tag-pressure tag-products tag-reduce tag-yoghurt"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">3</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/high-blood-pressure-certain-yoghurt-and-milk-products-could-reduce-high-blood-pressure/" title="High blood pressure: Certain yoghurt and milk products could reduce high blood pressure"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412139.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412139.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412139.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412139.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/life-style/" rel="category tag">Life &amp; Style</a><a href="https://newslanes.com/tag/blood/" rel="tag">blood</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/certain/" rel="tag">certain</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/could/" rel="tag">could</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/high/" rel="tag">high</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/milk/" rel="tag">milk</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/pressure/" rel="tag">pressure</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/products/" rel="tag">products</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/reduce/" rel="tag">reduce</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/yoghurt/" rel="tag">yoghurt</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/high-blood-pressure-certain-yoghurt-and-milk-products-could-reduce-high-blood-pressure/" rel="bookmark">High blood pressure: Certain yoghurt and milk products could reduce high blood pressure</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-3974 type-post status-publish format-standard has-post-thumbnail category-business tag-covid tag-demand tag-europe tag-fuel tag-outbreak tag-prices tag-threatens tag-tumble"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">3</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div> <a href="https://newslanes.com/2021/03/19/oil-prices-tumble-as-new-covid-outbreak-in-europe-threatens-fuel-demand/" title="Oil prices tumble as new Covid outbreak in Europe threatens fuel demand"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div> </a></div><div class="content"><header class="entry-header"><div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/business/" rel="category tag">Business</a><a href="https://newslanes.com/tag/covid/" rel="tag">Covid</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/demand/" rel="tag">demand</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/europe/" rel="tag">Europe</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/fuel/" rel="tag">fuel</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/outbreak/" rel="tag">Outbreak</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/prices/" rel="tag">prices</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/threatens/" rel="tag">threatens</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/tumble/" rel="tag">tumble</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/2021/03/19/oil-prices-tumble-as-new-covid-outbreak-in-europe-threatens-fuel-demand/" rel="bookmark">Oil prices tumble as new Covid outbreak in Europe threatens fuel demand</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy' /></a></div><div class="author-info"> <span class="auth-name"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/"> <span>Newslanes Media</span> </a> </span></div></div></header></div></article></li></ul></aside></div></div></div></div><div class="bb-col col-sidebar"><aside id="secondary" class="sidebar widget-area"><section id="boombox-trending-posts-2" class="widget widget_trending_entries"><h4 class="widget-title"><span><i class="bb-icon bb-ui-icon-hot"></i>Hot</span></h4><ul><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">1</div> <a href="https://newslanes.com/2021/03/16/xbox-series-x-and-series-s-stock-latest-where-to-buy-next-gen-microsoft-console-in-uk/" title="Xbox Series X and Series S stock latest: Where to buy next-gen Microsoft console in UK"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1410729.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1410729.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1410729.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/03/16/xbox-series-x-and-series-s-stock-latest-where-to-buy-next-gen-microsoft-console-in-uk/">Xbox Series X and Series S stock latest: Where to buy next-gen Microsoft console in UK</a></h3></div></div></article></li><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">2</div> <a href="https://newslanes.com/2019/02/12/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/02/enable-2fa-fortnite.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="enable 2fa fortnite" loading="lazy" /></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2019/02/12/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/">Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch</a></h3></div></div></article></li><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">3</div> <a href="https://newslanes.com/2021/03/15/fortnite-event-time-when-is-the-fortnite-live-event-is-it-coming-out-before-season-6/" title="Fortnite event time: When is the Fortnite live event, is it coming out before Season 6?"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1409930.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1409930.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1409930.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/03/15/fortnite-event-time-when-is-the-fortnite-live-event-is-it-coming-out-before-season-6/">Fortnite event time: When is the Fortnite live event, is it coming out before Season 6?</a></h3></div></div></article></li><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">4</div> <a href="https://newslanes.com/2021/03/11/ps5-shopto-restock-uk-retailer-drops-playstation-5-stock-although-there-is-a-catch/" title="PS5 ShopTo restock: UK retailer drops PlayStation 5 stock, although there is a catch"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1408580.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1408580.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1408580.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/03/11/ps5-shopto-restock-uk-retailer-drops-playstation-5-stock-although-there-is-a-catch/">PS5 ShopTo restock: UK retailer drops PlayStation 5 stock, although there is a catch</a></h3></div></div></article></li><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">5</div> <a href="https://newslanes.com/2021/03/16/xbox-helps-falcon-get-back-into-gaming/" title="Xbox Helps Falcon Get Back into Gaming"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/Xbox-Helps-Falcon.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/Xbox-Helps-Falcon.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/Xbox-Helps-Falcon.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/03/16/xbox-helps-falcon-get-back-into-gaming/">Xbox Helps Falcon Get Back into Gaming</a></h3></div></div></article></li></ul></section><section class="sticky-sidebar"></section><section id="text-6" class="widget widget_text"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9322333396" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></section><section id="boombox_social-2" class="widget widget_boombox_social"><h4 class="widget-title">Find Us On</h4><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://newslanes.com/feed" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div></section></aside></div></div></div></article></div><div id="sticky-border"></div></main><footer id="footer" class="footer "><div class="footer-top"><div class="container"><div class="bb-featured-strip featured-carousel big-item outside-title mb-md"><ul><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/zack-snyders-justice-league-sequel-will-there-be-another-justice-league-movie/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412312.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412312.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412312.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412312.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Zack Snyder&#039;s Justice League sequel: Will there be...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/zack-snyders-justice-league-sequel-will-there-be-another-justice-league-movie/"> Zack Snyder&#039;s Justice League sequel: Will there be... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/fortnite-update-3-10-patch-notes-first-season-6-update-out-now-on-ps5-ps4-xbox-switch/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412217.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412217.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412217.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412217.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Fortnite update 3.10 patch notes: First Season 6...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/fortnite-update-3-10-patch-notes-first-season-6-update-out-now-on-ps5-ps4-xbox-switch/"> Fortnite update 3.10 patch notes: First Season 6... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/greece-foreign-office-issues-terrorism-warning-amid-heightened-threat-for-uk-nationals/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412205.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412205.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412205.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412205.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Greece: Foreign Office issues terrorism warning amid &#039;heightened...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/greece-foreign-office-issues-terrorism-warning-amid-heightened-threat-for-uk-nationals/"> Greece: Foreign Office issues terrorism warning amid &#039;heightened... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/gary-lineker-swipes-at-naga-munchetty-union-flag-row-amid-bbc-backlash-might-buy-a-flag/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412181.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412181.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412181.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412181.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Gary Lineker swipes at Naga Munchetty Union flag...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/gary-lineker-swipes-at-naga-munchetty-union-flag-row-amid-bbc-backlash-might-buy-a-flag/"> Gary Lineker swipes at Naga Munchetty Union flag... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/high-blood-pressure-certain-yoghurt-and-milk-products-could-reduce-high-blood-pressure/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412139.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412139.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412139.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412139.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">High blood pressure: Certain yoghurt and milk products...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/high-blood-pressure-certain-yoghurt-and-milk-products-could-reduce-high-blood-pressure/"> High blood pressure: Certain yoghurt and milk products... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/oil-prices-tumble-as-new-covid-outbreak-in-europe-threatens-fuel-demand/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/60546e7685f54004ea1203a9.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Oil prices tumble as new Covid outbreak in...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/oil-prices-tumble-as-new-covid-outbreak-in-europe-threatens-fuel-demand/"> Oil prices tumble as new Covid outbreak in... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412344.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Fatty liver disease: Daytime sleepiness and other ‘non-specific’...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/"> Fatty liver disease: Daytime sleepiness and other ‘non-specific’... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/he-is-100-officially-retired-ufc-supremo-dana-white-admits-defeat-in-bid-to-persuade-brother-khabib-nurmagomedov-over-dinner/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/60548e4985f54004ec66337d.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">‘He is 100% officially retired’: UFC supremo Dana...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/he-is-100-officially-retired-ufc-supremo-dana-white-admits-defeat-in-bid-to-persuade-brother-khabib-nurmagomedov-over-dinner/"> ‘He is 100% officially retired’: UFC supremo Dana... </a></h3></li><li class="item no-thumbnail"><figure class="media"> <a href="https://newslanes.com/2021/03/19/your-war-against-hell-ends-now-in-doom-eternal-the-ancient-gods-part-two/"> <span class="title-inside">Your War Against Hell Ends Now in Doom...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/your-war-against-hell-ends-now-in-doom-eternal-the-ancient-gods-part-two/"> Your War Against Hell Ends Now in Doom... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/tottenham-board-have-already-identified-perfect-jose-mourinho-replacement-behind-scenes/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412301.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412301.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412301.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412301.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Tottenham board have already identified &#039;perfect Jose Mourinho...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/tottenham-board-have-already-identified-perfect-jose-mourinho-replacement-behind-scenes/"> Tottenham board have already identified &#039;perfect Jose Mourinho... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/cnn-covers-the-super-nintendo-world-opening/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1280x720.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1280x720.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1280x720.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1280x720.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">CNN Covers The Super Nintendo World Opening</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/cnn-covers-the-super-nintendo-world-opening/"> CNN Covers The Super Nintendo World Opening </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/ee-three-and-vodafone-customers-might-want-to-switch-network-once-they-see-these-prices/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411556.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411556.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411556.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1411556.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">EE, Three and Vodafone customers might want to...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/ee-three-and-vodafone-customers-might-want-to-switch-network-once-they-see-these-prices/"> EE, Three and Vodafone customers might want to... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/gabrielle-new-album-what-happened-to-gabrielle-before-her-comeback-reclusive/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412339.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412339.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412339.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412339.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Gabrielle new album: What happened to Gabrielle before...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/gabrielle-new-album-what-happened-to-gabrielle-before-her-comeback-reclusive/"> Gabrielle new album: What happened to Gabrielle before... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/ps5-uk-stock-news-playstation-5-prices-slashed-as-tide-finally-turns-for-customers/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412308.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412308.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412308.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/1412308.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">PS5 UK stock news: PlayStation 5 prices SLASHED,...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/ps5-uk-stock-news-playstation-5-prices-slashed-as-tide-finally-turns-for-customers/"> PS5 UK stock news: PlayStation 5 prices SLASHED,... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/portugal-to-welcome-back-british-holidaymakers-from-may-17-with-or-without-vaccinations/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412117.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412117.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412117.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412117.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Portugal to welcome back British holidaymakers from May...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/portugal-to-welcome-back-british-holidaymakers-from-may-17-with-or-without-vaccinations/"> Portugal to welcome back British holidaymakers from May... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/now-huw-edwards-is-ordered-by-bbc-to-delete-flag-tweet-defending-naga-munchetty/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412237.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412237.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412237.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/1412237.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Now Huw Edwards is ‘ordered’ by BBC to...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/now-huw-edwards-is-ordered-by-bbc-to-delete-flag-tweet-defending-naga-munchetty/"> Now Huw Edwards is ‘ordered’ by BBC to... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/coronavirus-new-strain-five-signs-you-have-a-covid-19-headache-pulsing-stabbing/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412267.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412267.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412267.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/03/1412267.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">Coronavirus new strain: Five signs you have a...</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/coronavirus-new-strain-five-signs-you-have-a-covid-19-headache-pulsing-stabbing/"> Coronavirus new strain: Five signs you have a... </a></h3></li><li class="item "><figure class="media"> <a href="https://newslanes.com/2021/03/19/china-leads-global-growth-in-wind-power-capacity/"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/60547cd885f540057a26454a.jpg?resize=200%2C150&amp;ssl=1" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/60547cd885f540057a26454a.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/60547cd885f540057a26454a.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/03/60547cd885f540057a26454a.jpg?zoom=3&amp;resize=200%2C150&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" /></div> <span class="title-inside">China leads global growth in wind power capacity</span> </a></figure><h3 class="title"> <a href="https://newslanes.com/2021/03/19/china-leads-global-growth-in-wind-power-capacity/"> China leads global growth in wind power capacity </a></h3></li></ul></div><div class="row"><div class="col-md-4 mb-md"><section id="recent-comments-3" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"></ul></section></div><div class="col-md-4 mb-md"><section id="boombox_social-3" class="widget widget_boombox_social"><h4 class="widget-title">Find Us On</h4><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://newslanes.com/feed" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div></section><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="hide-on-scroll negative" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://newslanes.com/privacy" rel=""> Privacy Policy </a></div></section></div><div class="col-md-4 mb-md"><section id="text-7" class="widget widget_text"><h4 class="widget-title">Disclaimer</h4><div class="textwidget">One of the earliest activities we engaged in when we first got into astronomy is the same one we like to show our children just as soon as their excitement about the night sky begins to surface.</div></section></div></div></div></div><div class="footer-bottom"><div class="container"><div class="footer-nav"><nav><ul id="menu-footer-menu" class=""><li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="https://newslanes.com/disclaimer/">Disclaimer</a></li><li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1557"><a href="https://newslanes.com/terms/">Terms</a></li><li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1558"><a href="https://newslanes.com/privacy/">Privacy</a></li><li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://newslanes.com/contact/">Contact Us</a></li></ul></nav></div><div class="copy-right">&copy;
2021 All Rights Reserved</div></div></div></footer> <span id="go-top" class="go-top"><i class="bb-icon bb-ui-icon-arrow-up"></i></span></div><div class="light-modal-bg"></div><div id="sign-in" class="light-modal sign-in authentication"> <a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a><div class="modal-body wrapper"><div class="content-wrapper"><header class="content-header"><h3 class="title">log in</h3></header><div class="content-body"><div class="clearfix"></div><p class="status-msg bb-txt-msg"></p><form id="boombox-login" class="ajax-auth" action="login" method="post"> <input type="hidden" id="security" name="security" value="9b545b5d02" /><input type="hidden" name="_wp_http_referer" value="/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/" /><div class="input-field"> <input type="text" name="useremail" class="required" placeholder="Your username or e-mail"></div><div class="input-field"> <input type="password" name="password" class="required" placeholder="Your password"></div><div class="input-field row-remember-me bb-row-check-label"> <input type="checkbox" name="rememberme" id="rememberme" class="form-input"> <label for="rememberme" class="form-label">Remember me</label></div><div class="input-field captcha-container loading"><div class="form-captcha"> <img src="" alt="Captcha!" class="captcha"> <a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a></div> <input type="text" class="required bb-captcha-field" name="captcha-code" placeholder="Enter captcha"></div><div class="input-field"> <button class="bb-btn" type="submit">log in</button></div><div class="input-field row-forgot-password"> <a class="forgot-password-link js-authentication" href="#forgot-password">Forgot password?</a></div></form></div></div></div></div><div id="forgot-password" class="light-modal authentication"> <a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a><div class="modal-body wrapper"><div class="content-wrapper"><header class="content-header"><h3 class="title">forgot password</h3></header><div class="content-body"><p class="status-msg bb-txt-msg"></p><form id="boombox_forgot_password" class="ajax-auth" action="forgot_password" method="post"> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="542ce69292" /><input type="hidden" name="_wp_http_referer" value="/2021/03/19/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms/" /><div class="input-field"> <input type="text" name="userlogin" class="required" placeholder="Your username or e-mail"></div><div class="input-field"> <button class="bb-btn" type="submit">reset</button></div></form></div><div class="content-footer"><div class="bottom"><div class="text">Back to</div> <a class="bb-btn bb-btn-default js-authentication" href="#sign-in">log in</a></div></div></div></div></div> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div style="display:none"><div class="grofile-hash-map-9f42438366440ade70d946c1f5492c0a"></div></div> <script>var essbInstagramUpdater = {"nonce":"68e9a75657","ajaxurl":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://newslanes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://newslanes.com/wp-content/cache/autoptimize/js/autoptimize_single_c1fafcf478e9f5d874558524ddade40a.js' id='wpgroho-js'></script> <script type='text/javascript' src='https://newslanes.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='boombox-scripts-min-js-extra'>var boombox_global_vars = {"boombox_gif_event":"click","single_post_animated_hyena_gifs_excluded_js_selectors":[],"videoOptions":{"playerControls":"mute","autoPlay":"scroll","sound":"muted","clickEvent":"mute_unmute","loop":1}};</script> <script type='text/javascript' src='https://newslanes.com/wp-content/themes/boombox/js/scripts.min.js' id='boombox-scripts-min-js'></script> <script type='text/javascript' id='boombox-ajax-js-extra'>var boombox_ajax_params = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","track_view":"1","track_view_request_cache":"1"};</script> <script type='text/javascript' src='https://newslanes.com/wp-content/themes/boombox/includes/rate-and-vote-restrictions/js/ajax.min.js' id='boombox-ajax-js'></script> <script type='text/javascript' id='boombox-shortcodes-js-extra'>var params = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","success_message":"Your message successfully submitted!","error_message":"Please fill all required fields!","wrong_message":"Something went wrong, please try again!","captcha_file_url":"https:\/\/newslanes.com\/wp-content\/plugins\/boombox-theme-extensions\/boombox-shortcodes\/captcha.php","captcha_type":"image"};</script> <script type='text/javascript' src='https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-shortcodes/js/shortcodes.min.js' id='boombox-shortcodes-js'></script> <script type='text/javascript' src='https://newslanes.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script> <script type='text/javascript' src='https://newslanes.com/wp-content/themes/boombox/includes/authentication/assets/js/jquery.validate.min.js' id='boombox-validate-scripts-js'></script> <script type='text/javascript' id='boombox-default-auth-scripts-js-extra'>var ajax_auth_object = {"ajaxurl":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","login_redirect_url":"https:\/\/newslanes.com\/2021\/03\/19\/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms","register_redirect_url":"https:\/\/newslanes.com","reset_password_redirect_url":"https:\/\/newslanes.com","nsfw_redirect_url":"https:\/\/newslanes.com\/2021\/03\/19\/fatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms","loading_message":"Sending user info, please wait...","invalid_message":"Please fix all invalid fields.","captcha_file_url":"https:\/\/newslanes.com\/wp-content\/themes\/boombox\/includes\/authentication\/default\/captcha\/captcha-security-image.php","captcha_type":"image","enable_login_captcha":"1","enable_registration_captcha":"1","site_primary_color":"#f2ca34","trigger_action":"","messages":{"password_strength":"Password strength","password_mismatch":"Passwords don't match"}};</script> <script type='text/javascript' src='https://newslanes.com/wp-content/themes/boombox/includes/authentication/default/js/default-auth-scripts.min.js' id='boombox-default-auth-scripts-js'></script> <script type='text/javascript' src='https://newslanes.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js' id='postmessage-js'></script> <script type='text/javascript' src='https://newslanes.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script> <script type='text/javascript' src='https://newslanes.com/wp-content/cache/autoptimize/js/autoptimize_single_694d3fd7e9f74edc760f8df6cf45212c.js' id='jetpack_likes_queuehandler-js'></script> <script type='text/javascript' src='https://newslanes.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://newslanes.com/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js' id='akismet-form-js'></script> <script type='text/javascript' src='https://newslanes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js' id='mc4wp-forms-api-js'></script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124297285&postid=3972&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=61d8ad5182bdc54fc830a3885b7bcfb34a76ea81#parent=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124297285&postid=3972&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=61d8ad5182bdc54fc830a3885b7bcfb34a76ea81#parent=https%3A%2F%2Fnewslanes.com%2F2021%2F03%2F19%2Ffatty-liver-disease-daytime-sleepiness-and-other-non-specific-symptoms%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script src='https://stats.wp.com/e-202111.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'124297285',post:'3972',tz:'0',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '3972' ]);</script> <script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://newslanes.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script> </body></html>