<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5"> <script type="text/javascript">(function( $ ) {

			var themeModeStylesheetURL = 'https://newslanes.com/wp-content/themes/boombox/css/day-mode.min.css';
			var getCookie = function( cname ) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent( document.cookie );
				var ca = decodedCookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1 );
					}
					if ( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			};
			var setCookie = function( cname, cvalue, exdays ) {
				var d = new Date();
				d.setTime( d.getTime() + (exdays * 24 * 60 * 60 * 1000) );
				var expires = "expires=" + d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			};
			var delete_cookie = function( cname ) {
				setCookie( cname, null, 0 );
			};
			var appendThemeModeLink = function() {
				var link = document.createElement( 'link' );
				var targetNode = document.getElementById( 'boombox-primary-style-inline-css' );
				link.rel = 'stylesheet';
				link.id = 'boombox-theme-mode-css';
				link.href = themeModeStylesheetURL;
				link.media = 'all';

				targetNode.parentNode.insertBefore( link, targetNode.nextSibling );
			};

			document.addEventListener( 'DOMContentLoaded', function() {
				var switchers = document.querySelectorAll( '.bb-mode-switcher .bb-mode-toggle' );

				for ( var i = 0; i < switchers.length; i++ ) {
					switchers[i].addEventListener( 'click', function(e) {
					    e.preventDefault();
						var stylesheet = document.getElementById( 'boombox-theme-mode-css' );
						if ( !!getCookie( 'boombox-theme-mode' ) ) {
							if ( stylesheet ) {
								stylesheet.setAttribute( 'disabled', 'disabled' );
							}
                            document.body.classList.remove("boombox-mode-on");
							delete_cookie( 'boombox-theme-mode' );
						} else {
							if ( stylesheet ) {
								stylesheet.removeAttribute( 'disabled' );
							} else {
								appendThemeModeLink();
							}
                            document.body.classList.add("boombox-mode-on");
							setCookie( 'boombox-theme-mode', 1, 365 );
						}
					} );
				}

                if ( !!getCookie( 'boombox-theme-mode' ) ) {
                    document.body.classList.add("boombox-mode-on");
                }
			} );

			if ( !!getCookie( 'boombox-theme-mode' ) ) {

				var appendInterval = setInterval( function() {
					if ( document.getElementById( 'boombox-primary-style-inline-css' ) ) {
						clearInterval( appendInterval );
						appendThemeModeLink();
					}
				}, 25 );
			}

		})();</script><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Eliot Maine Woman Charged with OUI for Fatal New Hampshire Crash" /><meta property="og:description" content="A woman from Eliot, Maine was allegedly intoxicated when her vehicle crashed into another on a New Hampshire highway, resulting in the death of a New Jersey man.New Hampshire State Police say 66-year-old Sue Sargent of Eliot, Maine is charged with aggravated operating under the influence for the incident that happened just after noon on Tuesday. New Hampshire Troopers were dispatched to I-95 South in Seabrook to a report of a serious injury motor vehicle collision.An investigation into the chain of events determined that Sargent&#039;s Subaru Outback was traveling northbound when her vehicle started to drift to the left, crossing" /><meta property="og:url" content="https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/" /><meta property="og:site_name" content="Newslanes" /><meta property="article:tag" content="charged" /><meta property="article:tag" content="crash" /><meta property="article:tag" content="Eliot" /><meta property="article:tag" content="fatal" /><meta property="article:tag" content="Hampshire" /><meta property="article:tag" content="Maine" /><meta property="article:tag" content="woman" /><meta property="article:section" content="US" /><meta property="article:published_time" content="2021-07-11T19:54:09-04:00" /> <style id="aoatfcss" media="all">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</style><style id="ao_optimized_gfonts" media="print" onload="this.onload=null;this.media='all';">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZYgzz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUQjIg1_i6t8kCHKm459WxRyS7j.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZOg3z_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZcgvz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZbgjz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUPjIg1_i6t8kCHKm459WxZSgnz_PZ1.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_cJD3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_c5H3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_epG3gnD-w.ttf) format('truetype');
}
</style><link rel="stylesheet" media="print" href="https://newslanes.com/wp-content/cache/autoptimize/css/autoptimize_562141a492ca19e106a9f5abaa32ecd1.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://newslanes.com/wp-content/cache/autoptimize/css/autoptimize_562141a492ca19e106a9f5abaa32ecd1.css" rel="stylesheet" /></noscript><title>Eliot Maine Woman Charged With OUI For Fatal New Hampshire Crash</title><meta name="description" content="A woman from Eliot, Maine was allegedly intoxicated when her vehicle crashed into another on a New Hampshire highway, resulting in the death of a New Jersey" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:standard" /><link rel="canonical" href="https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Eliot Maine Woman Charged With OUI For Fatal New Hampshire Crash" /><meta property="og:description" content="A woman from Eliot, Maine was allegedly intoxicated when her vehicle crashed into another on a New Hampshire highway, resulting in the death of a New Jersey" /><meta property="og:url" content="https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/" /><meta property="og:site_name" content="Newslanes" /><meta property="article:publisher" content="https://www.facebook.com/newslanesuk" /><meta property="article:tag" content="charged" /><meta property="article:tag" content="crash" /><meta property="article:tag" content="Eliot" /><meta property="article:tag" content="fatal" /><meta property="article:tag" content="Hampshire" /><meta property="article:tag" content="Maine" /><meta property="article:tag" content="woman" /><meta property="article:section" content="US" /><meta property="og:image" content="https://townsquare.media/site/494/files/2019/09/Police-Lights.jpg" /><meta property="og:image:secure_url" content="https://townsquare.media/site/494/files/2019/09/Police-Lights.jpg" /><meta property="og:image:alt" content="Eliot Maine Woman Charged with OUI for Fatal New Hampshire Crash" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Eliot Maine Woman Charged With OUI For Fatal New Hampshire Crash" /><meta name="twitter:description" content="A woman from Eliot, Maine was allegedly intoxicated when her vehicle crashed into another on a New Hampshire highway, resulting in the death of a New Jersey" /><meta name="twitter:site" content="@newslanes" /><meta name="twitter:creator" content="@newslanes" /><meta name="twitter:image" content="https://townsquare.media/site/494/files/2019/09/Police-Lights.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://newslanes.com/#place","geo":{"@type":"GeoCoordinates","latitude":"52.2035\u00b0 N","longitude":" 3.0285\u00b0 W"},"hasMap":"https://www.google.com/maps/search/?api=1&amp;query=52.2035\u00b0 N, 3.0285\u00b0 W"},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newslanes.com/#organization","name":"Newslanes","url":"https://newslanes.com","email":"support@newslanes.com","logo":{"@type":"ImageObject","@id":"https://newslanes.com/#logo","url":"https://newslanes.com/wp-content/uploads/2021/03/favicon.jpg","caption":"Newslanes","inLanguage":"en-US","width":"225","height":"225"},"location":{"@id":"https://newslanes.com/#place"}},{"@type":"WebSite","@id":"https://newslanes.com/#website","url":"https://newslanes.com","name":"Newslanes","publisher":{"@id":"https://newslanes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://townsquare.media/site/494/files/2019/09/Police-Lights.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89","url":"https://townsquare.media/site/494/files/2019/09/Police-Lights.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89","width":"200","height":"200","inLanguage":"en-US"},{"@type":"Person","@id":"https://newslanes.com/author/newslanesgmail-com/","name":"Newslanes Media","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=96&amp;d=mm&amp;r=g","caption":"Newslanes Media","inLanguage":"en-US"},"sameAs":["https://newslanes.com"],"worksFor":{"@id":"https://newslanes.com/#organization"}},{"@type":"WebPage","@id":"https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/#webpage","url":"https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/","name":"Eliot Maine Woman Charged With OUI For Fatal New Hampshire Crash","datePublished":"2021-07-11T19:54:09-04:00","dateModified":"2021-07-11T19:54:09-04:00","author":{"@id":"https://newslanes.com/author/newslanesgmail-com/"},"isPartOf":{"@id":"https://newslanes.com/#website"},"primaryImageOfPage":{"@id":"https://townsquare.media/site/494/files/2019/09/Police-Lights.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Eliot Maine Woman Charged With OUI For Fatal New Hampshire Crash","datePublished":"2021-07-11T19:54:09-04:00","dateModified":"2021-07-11T19:54:09-04:00","author":{"@type":"Person","name":"Newslanes Media"},"publisher":{"@id":"https://newslanes.com/#organization"},"description":"A woman from Eliot, Maine was allegedly intoxicated when her vehicle crashed into another on a New Hampshire highway, resulting in the death of a New Jersey","name":"Eliot Maine Woman Charged With OUI For Fatal New Hampshire Crash","@id":"https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/#richSnippet","isPartOf":{"@id":"https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/#webpage"},"image":{"@id":"https://townsquare.media/site/494/files/2019/09/Police-Lights.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/#webpage"}}]}</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link href='https://static.cloudflareinsights.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://live.mrf.io' rel='preconnect' /><link href='https://colossalcoat.com' rel='preconnect' /><link href='https://stats.wp.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Feed" href="https://newslanes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Comments Feed" href="https://newslanes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Eliot Maine Woman Charged with OUI for Fatal New Hampshire Crash Comments Feed" href="https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/feed/" /> <noscript></noscript> <script type='text/javascript' id='qc-choice-js-extra'>var choice_cmp_config = {"utid":"3pc8hXNP0RxTc","enabled":"all","ccpa":"auto","datalayer":"true"};</script> <script type='text/javascript' defer='defer' src='https://newslanes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='quads-scripts-js-extra'>var quads = {"version":"2.0.27.4","allowed_click":"3","quads_click_limit":"3","quads_ban_duration":"7"};</script> <script type='text/javascript' id='quads-tcf-2-scripts-js-extra'>var quads_tcf_2 = [];</script> <script type='text/javascript' id='quads_ads_front-js-extra'>var quads_analytics = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","quads_front_nonce":"9cda1ee5f9"};</script> <link rel="https://api.w.org/" href="https://newslanes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newslanes.com/wp-json/wp/v2/posts/28581" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newslanes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newslanes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://newslanes.com/?p=28581' /><link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2021%2F07%2F11%2Feliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2021%2F07%2F11%2Feliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash%2F&#038;format=xml" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178061-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178061-1');</script> <script type="text/javascript">window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-3pc8hXNP0RxTc",
uid:"__INSERT_EMAIL_HERE__"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-3pc8hXNP0RxTc.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,f=t._adsenseLoaderData.options.laziness+1;if(d-e>n*f||e-d-t.offsetHeight-n*f>0)return!0;a=u(a,t),t._adsenseLoaderData.width=c(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},c=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},f=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=f(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n.querySelector("ins").classList.contains("adsbygoogle")||n._adsenseLoaderData.width==c(n)||(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","essb3_nonce":"055247166d","essb3_plugin_url":"https:\/\/newslanes.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/newslanes.com\/","post_id":"28581"};</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=225%2C225&#038;ssl=1" /></head><body class="post-template-default single single-post postid-28581 single-format-standard boombox-theme-dark one-sidebar sidebar-1_3 right-sidebar badge-face badges-outside-left bb-stretched-view essb-7.9"><div id="mobile-nav-bg"></div><div id="mobile-navigation" class="bb-mobile-navigation"> <button id="menu-close" class="close"> <i class="bb-icon bb-ui-icon-close"></i> </button><div class="holder"><div class="more-menu"><div class="more-menu-header"></div><nav class="main-navigation"><ul id="menu-main-menu" class=""><li id="menu-item-28314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="https://newslanes.com/category/coronavirus/">Coronavirus</a></li><li id="menu-item-1564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1564"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://newslanes.com/category/travel/">Travel<span class="label hot">Hot</span></a></li><li id="menu-item-7266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7266"><a href="https://newslanes.com/category/sports/">Sports</a></li><li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li id="menu-item-1869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1869"><a href="https://newslanes.com/category/business/">Business</a></li><li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1870"><a href="https://newslanes.com/category/technology/">Technology</a></li></ul></nav><div class="more-menu-footer"><div class="bb-community community"> <span class="text">Newslanes Community</span></div><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://newslanes.com/rss" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div></div></div></div></div><div id="page-wrapper" class="page-wrapper"><header class="bb-show-desktop-header bb-header header-desktop no-bottom"><div class="bb-sticky bb-sticky-nav sticky-smart"><div class="top-header  small boxed menu-left bb-sticky-el"><div class="container"><div class="h-component m-1 logo"><div class="branding"><p class="site-title"> <a href="https://newslanes.com/"> Newslanes </a></p><p class="site-description">The News Hub</p></div></div><div class="h-component m-2"><div class="bb-header-navigation header-item"><nav class="main-navigation"><ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28314"><a href="https://newslanes.com/category/coronavirus/">Coronavirus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1564"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://newslanes.com/category/travel/">Travel<span class="label hot">Hot</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7266"><a href="https://newslanes.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1869"><a href="https://newslanes.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1870"><a href="https://newslanes.com/category/technology/">Technology</a></li></ul></nav><nav class="more-navigation header-item bb-toggle pos-"> <a class="more-menu-toggle element-toggle bb-header-icon" role="button" href="#" data-toggle=".more-menu"> <i class="bb-icon bb-ui-icon-dots"></i> </a><div id="more-menu" class="more-menu bb-header-dropdown toggle-content"><div class="more-menu-header"><nav class="bb-trending-navigation"><ul id="menu-more-button-top-menu" class=""><li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586 menu-item-icon"><a href="https://newslanes.com/trending/"><i class="bb-icon bb-icon-trending"></i>Trending</a></li><li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587 menu-item-icon"><a href="https://newslanes.com/hot/"><i class="bb-icon bb-icon-hot"></i>Hot</a></li><li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585 menu-item-icon"><a href="https://newslanes.com/popular/"><i class="bb-icon bb-icon-popular"></i>Popular</a></li></ul></nav></div><div class="more-menu-body"> <span class="sections-header">sections</span><nav class="section-navigation"><ul id="menu-more-button-bottom-menu" class=""><li id="menu-item-4242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4242"><a href="https://newslanes.com/category/us/">US</a></li><li id="menu-item-1584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1584"><a href="https://newslanes.com/category/uk/">UK</a></li><li id="menu-item-12001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12001"><a href="https://newslanes.com/category/world/">World</a></li><li id="menu-item-13861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13861"><a href="https://newslanes.com/category/cryptocurrency/">Cryptocurrency</a></li><li id="menu-item-10343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10343"><a href="https://newslanes.com/category/finance/">Finance</a></li><li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="https://newslanes.com/category/health/">Health</a></li><li id="menu-item-2385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2385"><a href="https://newslanes.com/category/life-style-news/">Life Style</a></li><li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="https://newslanes.com/category/how-to/">How to</a></li><li id="menu-item-14136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14136"><a href="https://newslanes.com/category/science/">Science</a></li><li id="menu-item-1581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1581"><a href="https://newslanes.com/category/showbiz/">Showbiz</a></li><li id="menu-item-12285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12285"><a href="https://newslanes.com/category/weird/">Weird</a></li><li id="menu-item-28315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="https://newslanes.com/category/celebrities/">Celebrities</a></li></ul></nav></div><div class="more-menu-footer"><div class="bb-community community"> <span class="text">Newslanes Community</span></div><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://newslanes.com/rss" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div></div></div></nav></div></div><div class="h-component r-1 has-search"><div class="bb-header-search header-item bb-toggle bb-focus pos-right"> <a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input"> <i class="bb-icon bb-ui-icon-search"></i> </a><div class="search-dropdown bb-header-dropdown toggle-content"><form role="search" method="get" class="search-form form" action="https://newslanes.com/"> <input type="search" class="pull-left" name="s" value=""> <button class="search-submit pull-right" type="submit">Search</button></form></div></div></div></div></div></div></header><div class="bb-show-mobile-header bb-sticky bb-sticky-nav sticky-classic"><header class="bb-header header-mobile h-style h-style-left large bb-sticky-el"><div class="container header-row"><div class="header-row-layout"><div class="header-col header-l"> <a id="menu-button" class="header-item bb-header-icon menu-button pos-left" role="button" href="#"> <i class="bb-ui-icon-burger-menu"></i> </a></div><div class="header-col header-c"><div class="branding"><p class="site-title"> <a href="https://newslanes.com/"> Newslanes </a></p></div></div><div class="header-col header-r"><div class="bb-header-search header-item bb-toggle bb-focus pos-right"> <a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input"> <i class="bb-icon bb-ui-icon-search"></i> </a><div class="search-dropdown bb-header-dropdown toggle-content"><form role="search" method="get" class="search-form form" action="https://newslanes.com/"> <input type="search" class="pull-left" name="s" value=""> <button class="search-submit pull-right" type="submit">Search</button></form></div></div></div></div></div></header></div><main id="main" role="main"><div class="container single-container s-mt-sm"><article id="post-28581" class="single post bb-post-single style1 post-28581 type-post status-publish format-standard category-us tag-charged tag-crash tag-eliot tag-fatal tag-hampshire tag-maine tag-woman" data-post-id="28581" itemscope="" itemtype="http://schema.org/Article"><div class="single-top-container bb-mb-el mb-xs"><nav class="s-post-breadcrumb bb-breadcrumb clr-style1"><div class="breadcrumb-inner" role="navigation" aria-label="Breadcrumb"><ol itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <a class="ordinal-item" itemprop="item" href="https://newslanes.com/"> <span itemprop="name">Home</span> </a><meta itemprop="position" content="1" /></li><li class="ordinal-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <i class="sep-icon bb-icon bb-ui-icon-angle-right"></i> <a itemprop="item" href="https://newslanes.com/category/us/"> <span itemprop="name">US</span> </a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"> <i class="sep-icon bb-icon bb-ui-icon-angle-right"></i> <a itemprop="item" href="https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/" class="last-item"><span itemprop="name">Eliot Maine Woman Charged with OUI for Fatal New Hampshire Crash</span></a><meta itemprop="position" content="3"></li></ol></div></nav></div><div class="single-main-container"><div class="bb-row"><div class="bb-col col-content"><div class="bb-row"><div class="bb-col col-site-main"><div class="site-main" role="main"><div class="s-post-main mb-md bb-mb-el bb-card-item"><header class="entry-header s-post-header bb-mb-el"><div class="s-post-microdata mf-hide"> <span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta itemprop="name" content="Newslanes"><meta itemprop="url" content="https://newslanes.com/"> </span> <time itemprop="datePublished" datetime="2021-07-11T19:54:09-04:00">18 seconds ago</time> <time itemprop="dateModified" datetime="2021-07-11T19:54:09-04:00">18 seconds ago</time><meta itemscope="" content="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/"></div><h1 class="entry-title s-post-title bb-mb-el" itemprop="headline">Eliot Maine Woman Charged with OUI for Fatal New Hampshire Crash</h1><hr class="bb-separator s-post-header-sep bb-mb-el" /></header><div class="s-post-meta-block bb-mb-el"><div class="post-meta-content row"><div class="d-table-center-sm"><div class="col-l d-table-cell col-md-6 col-sm-6 text-left-sm"><div class="bb-author-vcard-mini size-md" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div class="author-avatar mf-hide"><a href="https://newslanes.com/author/newslanesgmail-com/"><img alt="Newslanes Media" src="https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g" class="avatar avatar-74 photo jetpack-lazy-image" height="74" width="74" itemprop="image" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Newslanes Media' src='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' itemprop="image" loading='lazy'/></noscript></a></div><div class="author-info"> <span class="auth-name mf-hide"> <span class="auth-byline">by</span> <a class="auth-url" href="https://newslanes.com/author/newslanesgmail-com/" itemprop="url"> <span itemprop="name">Newslanes Media</span> </a> </span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-07-11T19:54:09-04:00">18 seconds ago</time><time class="entry-date updated mf-hide" datetime="2021-07-11T19:54:09-04:00">18 seconds ago</time></span></div></div></div><div class="col-r d-table-cell col-md-6 col-sm-6 text-right-sm"><div class="s-post-meta bb-post-meta size-lg"><span class="post-meta-item post-views s-post-views size-lg"><span class="bb-icon bb-ui-icon-eye"></span><span class="count">69</span><span class="txt">views</span></span></div></div></div></div></div><div class="bb-post-share-box s-post-share-box top bb-mb-el"><div class="content has-share-buttons"><div class="bb-post-rating post-rating js-post-point" data-post_id="28581"><div class="inner"> <button class="up point-btn" data-action="up"> <i class="bb-icon bb-ui-icon-arrow-up"></i> </button> <button class="down point-btn" data-action="down"> <i class="bb-icon bb-ui-icon-arrow-down"></i> </button> <span class="count"> <i class="bb-icon spinner-pulse"></i> <span class="text" label="points">69</span> </span></div></div><div class="essb_links essb_counters essb_displayed_boombox essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_2079844032 essb_width_flex essb_links_center print-no" id="essb_displayed_boombox_2079844032" data-essb-postid="28581" data-essb-position="boombox" data-essb-button-style="button" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/" data-essb-fullurl="https://newslanes.com/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/" data-essb-instance="2079844032"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">12<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2F2021%2F07%2F11%2Feliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash%2F&t=Eliot+Maine+Woman+Charged+with+OUI+for+Fatal+New+Hampshire+Crash" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2F2021%2F07%2F11%2Feliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash%2F&t=Eliot+Maine+Woman+Charged+with+OUI+for+Fatal+New+Hampshire+Crash&#39;,&#39;facebook&#39;,&#39;2079844032&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="6" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Eliot%20Maine%20Woman%20Charged%20with%20OUI%20for%20Fatal%20New%20Hampshire%20Crash&amp;url=https%3A%2F%2Fnewslanes.com%2F2021%2F07%2F11%2Feliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash%2F&amp;counturl=https%3A%2F%2Fnewslanes.com%2F2021%2F07%2F11%2Feliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash%2F&#39;,&#39;twitter&#39;,&#39;2079844032&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="6" data-cnt-short=""></span></li></ul></div><div class="mobile-info"><span class="mobile-shares-count">12</span> shares, <span class="mobile-votes-count">69</span> points</div></div></div><div itemprop="articleBody" class="s-post-content s-post-small-el bb-mb-el"><script type="text/plain" data-tcf="waiting-for-consent" data-id="20764">CjwhLS0gV1AgUVVBRFMgQ29udGVudCBBZCBQbHVnaW4gdi4gMi4wLjI3LjQgLS0+CjxkaXYgY2xhc3M9InF1YWRzLWxvY2F0aW9uIHF1YWRzLWFkMjA3NjQiIGlkPSJxdWFkcy1hZDIwNzY0IiBzdHlsZT0iZmxvYXQ6bm9uZTttYXJnaW46MHB4IDAgMHB4IDA7dGV4dC1hbGlnbjpjZW50ZXI7Ij4KPGRpdiBjbGFzcz0icXVhZHMtYWQtbGFiZWwiPkFkdmVydGlzZW1lbnRzPC9kaXY+CiA8IS0tIFdQIFFVQURTIC0gUXVpY2sgQWRTZW5zZSBSZWxvYWRlZCB2LjIuMC4yNy40IENvbnRlbnQgQWRTZW5zZSBhc3luYyAtLT4gCgo8ZGl2IGlkPSJxdWFkcy1hZDEyLXBsYWNlIiBjbGFzcz0icXVhZHMtbGwiPjxpbnMgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo0NjhweDtoZWlnaHQ6NjBweDsiIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItODUyNjU5MDA1NTUxMzMxOCIgZGF0YS1hZC1zbG90PSIzNTg5MDA3NzE0Ij48c3Bhbj5Mb2FkaW5nLi4uPC9zcGFuPjwvaW5zPjwvZGl2Pg0KICAgICAgICAgICAgICAgICAgICA8c2NyaXB0Pg0KICAgICAgICAgICAgICAgICAgICAgaW5zdGFudD0gbmV3IGFkc2Vuc2VMb2FkZXIoICcjcXVhZHMtYWQxMi1wbGFjZScsIHsNCiAgICAgICAgb25Mb2FkOiBmdW5jdGlvbiggYWQgKXsNCiAgICAgICAgICAgIGlmIChhZC5jbGFzc0xpc3QuY29udGFpbnMoInF1YWRzLWxsIikpIHsNCiAgICAgICAgICAgICAgICBhZC5jbGFzc0xpc3QucmVtb3ZlKCJxdWFkcy1sbCIpOw0KICAgICAgICAgICAgfQ0KICAgICAgICAgIH0gICANCiAgICAgICAgfSk7PC9zY3JpcHQ+CiA8IS0tIGVuZCBXUCBRVUFEUyAtLT4gCgoKPC9kaXY+Cg==</script><div><img src="https://i1.wp.com/townsquare.media/site/494/files/2019/09/Police-Lights.jpg?w=1160&#038;ssl=1" class="ff-og-image-inserted jetpack-lazy-image" alt="Eliot Maine Woman Charged with OUI for Fatal New Hampshire Crash" title="Eliot Maine Woman Charged with OUI for Fatal New Hampshire Crash 1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/townsquare.media/site/494/files/2019/09/Police-Lights.jpg?w=1160&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/townsquare.media/site/494/files/2019/09/Police-Lights.jpg?w=1160&#038;ssl=1" class="ff-og-image-inserted" alt="Eliot Maine Woman Charged with OUI for Fatal New Hampshire Crash" title="Eliot Maine Woman Charged with OUI for Fatal New Hampshire Crash 1" data-recalc-dims="1"></noscript></div><p>A woman from Eliot, Maine was allegedly intoxicated when her vehicle crashed into another on a New Hampshire highway, resulting in the death of a New Jersey man.</p><p><a target="_blank" href="https://www.facebook.com/NHStatePolice" rel="noopener">New Hampshire State Police </a>say 66-year-old Sue Sargent of Eliot, Maine is charged with aggravated operating under the influence for the incident that happened just after noon on Tuesday. New Hampshire Troopers were dispatched to I-95 South in Seabrook to a report of a serious injury motor vehicle collision.</p><p>An investigation into the chain of events determined that Sargent&#8217;s Subaru Outback was traveling northbound when her vehicle started to drift to the left, crossing into the adjacent lane. The Outback sideswiped a Toyota Sienna, which contained three people from Massachusetts, none of whom were injured in the crash.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="9806">CjwhLS0gV1AgUVVBRFMgQ29udGVudCBBZCBQbHVnaW4gdi4gMi4wLjI3LjQgLS0+CjxkaXYgY2xhc3M9InF1YWRzLWxvY2F0aW9uIHF1YWRzLWFkOTgwNiIgaWQ9InF1YWRzLWFkOTgwNiIgc3R5bGU9ImZsb2F0Om5vbmU7bWFyZ2luOjBweCAwIDBweCAwO3RleHQtYWxpZ246Y2VudGVyOyI+CjxkaXYgY2xhc3M9InF1YWRzLWFkLWxhYmVsIj5BZHZlcnRpc2VtZW50czwvZGl2PgogPCEtLSBXUCBRVUFEUyAtIFF1aWNrIEFkU2Vuc2UgUmVsb2FkZWQgdi4yLjAuMjcuNCBDb250ZW50IEFkU2Vuc2UgYXN5bmMgLS0+IAoKPGRpdiBpZD0icXVhZHMtYWQxLXBsYWNlIiBjbGFzcz0icXVhZHMtbGwiPg0KICAgICAgICAgICAgPGlucyANCiAgICAgICAgICAgICAgICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrOyINCiAgICAgICAgICAgICAgICAgICAgICAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG8iDQogICAgICAgICAgICAgICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItODUyNjU5MDA1NTUxMzMxOCINCiAgICAgICAgICAgICAgICAgZGF0YS1hZC1zbG90PSI5Njk3NzM3OTE0Ij48c3Bhbj5Mb2FkaW5nLi4uPC9zcGFuPjwvaW5zPjwvZGl2Pg0KICAgICAgICAgICAgICAgICA8c2NyaXB0Pg0KICAgICAgICAgICAgICAgICBpbnN0YW50PSBuZXcgYWRzZW5zZUxvYWRlciggJyNxdWFkcy1hZDEtcGxhY2UnLCB7DQogICAgICAgIG9uTG9hZDogZnVuY3Rpb24oIGFkICl7DQogICAgICAgICAgICBpZiAoYWQuY2xhc3NMaXN0LmNvbnRhaW5zKCJxdWFkcy1sbCIpKSB7DQogICAgICAgICAgICAgICAgYWQuY2xhc3NMaXN0LnJlbW92ZSgicXVhZHMtbGwiKTsNCiAgICAgICAgICAgIH0NCiAgICAgICAgICB9ICAgDQogICAgICAgIH0pOzwvc2NyaXB0PgogPCEtLSBlbmQgV1AgUVVBRFMgLS0+IAoKCjwvZGl2Pgo=</script> <p>After this impact, the Outback continued drifting to the left, crossing the center median and moving into the southbound lane of travel. It was here that the vehicle collided with a Jeep Wrangler, containing four people. The force of the impact caused the Jeep to roll over and come to rest on its roof. One of the passengers of the Wrangler, 27-year-old Michael Hoffman of Colonia, New Jersey was seriously injured when he was ejected from the vehicle. He was transported to a local hospital, where he later died.</p><p>Sargent was released on bail and left in the care of the hospital for medical treatment. An arraignment date will be set once she is discharged from the hospital.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="20755">CjwhLS0gV1AgUVVBRFMgQ29udGVudCBBZCBQbHVnaW4gdi4gMi4wLjI3LjQgLS0+CjxkaXYgY2xhc3M9InF1YWRzLWxvY2F0aW9uIHF1YWRzLWFkMjA3NTUiIGlkPSJxdWFkcy1hZDIwNzU1IiBzdHlsZT0iZmxvYXQ6bm9uZTttYXJnaW46MHB4IDAgMHB4IDA7dGV4dC1hbGlnbjpjZW50ZXI7Ij4KPGRpdiBjbGFzcz0icXVhZHMtYWQtbGFiZWwiPkFkdmVydGlzZW1lbnRzPC9kaXY+CiA8IS0tIFdQIFFVQURTIC0gUXVpY2sgQWRTZW5zZSBSZWxvYWRlZCB2LjIuMC4yNy40IENvbnRlbnQgQWRTZW5zZSBhc3luYyAtLT4gCgo8ZGl2IGlkPSJxdWFkcy1hZDExLXBsYWNlIiBjbGFzcz0icXVhZHMtbGwiPjxpbnMgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo0NjhweDtoZWlnaHQ6NjBweDsiIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItODUyNjU5MDA1NTUxMzMxOCIgZGF0YS1hZC1zbG90PSI0MDg1NDc2MDU2Ij48c3Bhbj5Mb2FkaW5nLi4uPC9zcGFuPjwvaW5zPjwvZGl2Pg0KICAgICAgICAgICAgICAgICAgICA8c2NyaXB0Pg0KICAgICAgICAgICAgICAgICAgICAgaW5zdGFudD0gbmV3IGFkc2Vuc2VMb2FkZXIoICcjcXVhZHMtYWQxMS1wbGFjZScsIHsNCiAgICAgICAgb25Mb2FkOiBmdW5jdGlvbiggYWQgKXsNCiAgICAgICAgICAgIGlmIChhZC5jbGFzc0xpc3QuY29udGFpbnMoInF1YWRzLWxsIikpIHsNCiAgICAgICAgICAgICAgICBhZC5jbGFzc0xpc3QucmVtb3ZlKCJxdWFkcy1sbCIpOw0KICAgICAgICAgICAgfQ0KICAgICAgICAgIH0gICANCiAgICAgICAgfSk7PC9zY3JpcHQ+CiA8IS0tIGVuZCBXUCBRVUFEUyAtLT4gCgoKPC9kaXY+Cg==</script> <p><em>This crash remains under investigation.</em></p><h2 class="photogallery-title">10 Tips Relating to Dogs, Cars, and Hot Days</h2></p><h2 class="photogallery-title">Seven Poisonous Plants In Maine That Can Hurt You</h2></p><h2 class="photogallery-title">See the Must-Drive Roads in Every State</h2> <script type="text/plain" data-tcf="waiting-for-consent" data-id="20769">CjwhLS0gV1AgUVVBRFMgQ29udGVudCBBZCBQbHVnaW4gdi4gMi4wLjI3LjQgLS0+CjxkaXYgY2xhc3M9InF1YWRzLWxvY2F0aW9uIHF1YWRzLWFkMjA3NjkiIGlkPSJxdWFkcy1hZDIwNzY5IiBzdHlsZT0iZmxvYXQ6bm9uZTttYXJnaW46MHB4IDAgMHB4IDA7dGV4dC1hbGlnbjpjZW50ZXI7Ij4KPGRpdiBjbGFzcz0icXVhZHMtYWQtbGFiZWwiPkFkdmVydGlzZW1lbnRzPC9kaXY+CiA8IS0tIFdQIFFVQURTIC0gUXVpY2sgQWRTZW5zZSBSZWxvYWRlZCB2LjIuMC4yNy40IENvbnRlbnQgQWRTZW5zZSBhc3luYyAtLT4gCgo8ZGl2IGlkPSJxdWFkcy1hZDEzLXBsYWNlIiBjbGFzcz0icXVhZHMtbGwiPjxpbnMgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo0NjhweDtoZWlnaHQ6NjBweDsiIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItODUyNjU5MDA1NTUxMzMxOCIgZGF0YS1hZC1zbG90PSI3MDA2NTMzMjYwIj48c3Bhbj5Mb2FkaW5nLi4uPC9zcGFuPjwvaW5zPjwvZGl2Pg0KICAgICAgICAgICAgICAgICAgICA8c2NyaXB0Pg0KICAgICAgICAgICAgICAgICAgICAgaW5zdGFudD0gbmV3IGFkc2Vuc2VMb2FkZXIoICcjcXVhZHMtYWQxMy1wbGFjZScsIHsNCiAgICAgICAgb25Mb2FkOiBmdW5jdGlvbiggYWQgKXsNCiAgICAgICAgICAgIGlmIChhZC5jbGFzc0xpc3QuY29udGFpbnMoInF1YWRzLWxsIikpIHsNCiAgICAgICAgICAgICAgICBhZC5jbGFzc0xpc3QucmVtb3ZlKCJxdWFkcy1sbCIpOw0KICAgICAgICAgICAgfQ0KICAgICAgICAgIH0gICANCiAgICAgICAgfSk7PC9zY3JpcHQ+CiA8IS0tIGVuZCBXUCBRVUFEUyAtLT4gCgoKPC9kaXY+Cg==</script></p></div><hr class="bb-separator bb-mb-el" /><div class="bb-tags mb-md bb-mb-el" itemprop="keywords"><a href="https://newslanes.com/tag/charged/" rel="tag">charged</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/crash/" rel="tag">crash</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/eliot/" rel="tag">Eliot</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/fatal/" rel="tag">fatal</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/hampshire/" rel="tag">Hampshire</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/maine/" rel="tag">Maine</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/woman/" rel="tag">woman</a></div></div><section id="boombox_comments" class="bb-comments bb-card-item s-post-small-el mb-md bb-mb-el"><div id="comments" class="comments"><h2 class="comments-title"> 0 Comments</h2><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://newslanes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="row"><div class="col-lg-6 col-md-6"><div class="input-field"><input id="author" name="author" type="text" placeholder="Name *" aria-required='true' value=""></div></div><div class="col-lg-6 col-md-6"><div class="input-field"><input id="email" name="email" type="text" placeholder="Email *" aria-required='true' value=""></div></div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="comment-form-comment"><div class="input-field"><textarea id="comment" name="comment" placeholder="Write a comment *" aria-required="true"></textarea></div></div><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span>Sign me up for the newsletter!</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit-button" value="Post" /> <input type='hidden' name='comment_post_ID' value='28581' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5bf706c6c" /></p><input type="hidden" id="ak_js" name="ak_js" value="58" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></section><aside class="newsletter-box s-post-small-el mb-lg bb-mb-el"><div class="widget widget_mc4wp_form_widget horizontal"><h2 class="widget-title">Get The Newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2010" method="post" data-id="2010" data-name="Subscribers"><p><b>LIKE WHAT YOU&#039;RE READING?</b><br />subscribe to our top stories</p><div class="mc4wp-form-fields"><p> <label>Email address: <input type="email" name="EMAIL" placeholder="Your email address" required /> </label></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1626047668" /><input type="hidden" name="_mc4wp_form_id" value="2010" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><small>Don&#039;t worry, we don&#039;t spam</small></form></div></aside><aside class="bb-other-posts bb-posts-related bb-post-collection hfeed mb-xs bb-mb-el hfeed post-grid bb-thumbnail-stretched col-3"><h3 class="title">You may also like</h3><ul class="post-items"><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-28560 type-post status-publish format-standard has-post-thumbnail category-uk tag-after tag-bodily tag-central tag-charged tag-grievous tag-harm tag-incident tag-inflicting tag-oslo tag-people tag-stabbing"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">100</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">100</span></span></div> <a href="https://newslanes.com/2021/07/11/two-people-charged-with-inflicting-grievous-bodily-harm-after-stabbing-incident-in-central-oslo/" title="Two people charged with inflicting grievous bodily harm after stabbing incident in central Oslo"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Norwegian-police-Heiko-Junge-NTB.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image jetpack-lazy-image" alt="Two people charged with inflicting grievous bodily harm after stabbing incident in central Oslo" loading="lazy" data-lazy-srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Norwegian-police-Heiko-Junge-NTB.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Norwegian-police-Heiko-Junge-NTB.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Norwegian-police-Heiko-Junge-NTB.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Norwegian-police-Heiko-Junge-NTB.jpg?zoom=3&amp;resize=360%2C270&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" data-lazy-src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Norwegian-police-Heiko-Junge-NTB.jpg?resize=360%2C270&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Two people charged with inflicting grievous bodily harm after stabbing incident in central Oslo 2"></div> </a></div><div class="content"><header class="entry-header"><h2 class="entry-title"><a href="https://newslanes.com/2021/07/11/two-people-charged-with-inflicting-grievous-bodily-harm-after-stabbing-incident-in-central-oslo/" rel="bookmark">Two people charged with inflicting grievous bodily harm after stabbing incident in central Oslo</a></h2></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-28436 type-post status-publish format-standard has-post-thumbnail category-us tag-connecticut tag-couple tag-farm tag-gives tag-hampshire tag-moves"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">65</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">65</span></span></div> <a href="https://newslanes.com/2021/07/11/connecticut-couple-gives-up-the-farm-moves-to-new-hampshire/" title="Connecticut couple gives up the farm, moves to New Hampshire"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c6c0b__595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image jetpack-lazy-image" alt="Connecticut couple gives up the farm, moves to New Hampshire" loading="lazy" data-lazy-srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c6c0b__595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c6c0b__595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c6c0b__595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c6c0b__595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg?zoom=3&amp;resize=360%2C270&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" data-lazy-src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c6c0b__595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg?resize=360%2C270&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Connecticut couple gives up the farm, moves to New Hampshire 3"></div> </a></div><div class="content"><header class="entry-header"><h2 class="entry-title"><a href="https://newslanes.com/2021/07/11/connecticut-couple-gives-up-the-farm-moves-to-new-hampshire/" rel="bookmark">Connecticut couple gives up the farm, moves to New Hampshire</a></h2></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-28270 type-post status-publish format-standard has-post-thumbnail category-world tag-variant tag-after tag-catching tag-covid tag-dies tag-double tag-infection tag-strains tag-unvaccinated tag-woman"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">97</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">97</span></span></div> <a href="https://newslanes.com/2021/07/11/double-variant-infection-unvaccinated-woman-90-dies-after-catching-two-covid-strains/" title="‘Double variant infection’ Unvaccinated woman, 90, dies after catching TWO Covid strains"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c4402__1461099.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image jetpack-lazy-image" alt="‘Double variant infection’ Unvaccinated woman, 90, dies after catching TWO Covid strains" loading="lazy" data-lazy-srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c4402__1461099.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c4402__1461099.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c4402__1461099.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" data-lazy-sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" data-lazy-src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/c4402__1461099.jpg?resize=360%2C270&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="‘Double variant infection’ Unvaccinated woman, 90, dies after catching TWO Covid strains 4"></div> </a></div><div class="content"><header class="entry-header"><h2 class="entry-title"><a href="https://newslanes.com/2021/07/11/double-variant-infection-unvaccinated-woman-90-dies-after-catching-two-covid-strains/" rel="bookmark">‘Double variant infection’ Unvaccinated woman, 90, dies after catching TWO Covid strains</a></h2></header></div></article></li></ul></aside><aside class="bb-other-posts bb-posts-more-from bb-post-collection hfeed mb-lg bb-mb-el hfeed post-list list list big-item bb-thumbnail-stretched"><h3 class="title">More From: <a href="https://newslanes.com/category/us/">US</a></h3><ul class="post-items"><li class="post-item post-item-list"><article class="post bb-post bb-card-item post-28574 type-post status-publish format-standard has-post-thumbnail category-us tag-between tag-6762 tag-contender tag-contrast tag-cpac tag-dakota tag-draw tag-governor tag-house tag-opponents tag-possible tag-potential tag-sharp tag-south tag-speaking tag-tried tag-white"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">159</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">159</span></span></div> <a href="https://newslanes.com/2021/07/11/speaking-at-cpac-the-south-dakota-governor-and-potential-white-house-contender-tried-to-draw-a-sharp-contrast-between-her-and-her-possible-2024-opponents/" title="Speaking at CPAC, the South Dakota governor and potential White House contender tried to draw a sharp contrast between her and her possible 2024 opponents"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/210711152015-kristi-noem-cpac-2021-0711-super-tease.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image jetpack-lazy-image" alt="Speaking at CPAC, the South Dakota governor and potential White House contender tried to draw a sharp contrast between her and her possible 2024 opponents" loading="lazy" data-lazy-srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/210711152015-kristi-noem-cpac-2021-0711-super-tease.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/210711152015-kristi-noem-cpac-2021-0711-super-tease.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/210711152015-kristi-noem-cpac-2021-0711-super-tease.jpg?zoom=3&amp;resize=360%2C180&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px,(max-width: 1200px) 300px, 360px" data-lazy-src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/210711152015-kristi-noem-cpac-2021-0711-super-tease.jpg?resize=360%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Speaking at CPAC, the South Dakota governor and potential White House contender tried to draw a sharp contrast between her and her possible 2024 opponents 5"></div> </a></div><div class="content"><header class="entry-header"><h2 class="entry-title"><a href="https://newslanes.com/2021/07/11/speaking-at-cpac-the-south-dakota-governor-and-potential-white-house-contender-tried-to-draw-a-sharp-contrast-between-her-and-her-possible-2024-opponents/" rel="bookmark">Speaking at CPAC, the South Dakota governor and potential White House contender tried to draw a sharp contrast between her and her possible 2024 opponents</a></h2></header></div></article></li><li class="post-item post-item-list"><article class="post bb-post bb-card-item no-thumbnail post-28569 type-post status-publish format-standard category-us tag-biden tag-cost tag-dakota tag-down tag-lease tag-millions tag-north tag-revenue tag-shutting tag-state tag-sues tag-tens"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">123</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">123</span></span></div></div><div class="content"><header class="entry-header"><h2 class="entry-title"><a href="https://newslanes.com/2021/07/11/north-dakota-sues-biden-for-shutting-down-oil-and-gas-lease-sales-that-will-cost-the-state-tens-of-millions-in-revenue/" rel="bookmark">North Dakota sues Biden for shutting down oil and gas lease sales that will cost the state tens of millions in revenue</a></h2></header></div></article></li><li class="post-item post-item-list"><article class="post bb-post bb-card-item post-28546 type-post status-publish format-standard has-post-thumbnail category-us tag-best tag-forex tag-heyprofit tag-provider tag-signals tag-trading"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">56</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">56</span></span></div> <a href="https://newslanes.com/2021/07/11/heyprofit-the-best-forex-trading-signals-provider/" title="Heyprofit &#8211; The Best Forex Trading Signals Provider"><div class="bb-media-placeholder" style="padding-bottom:45.667%;"><img width="300" height="137" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/heyprofit.png?resize=300%2C137&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image jetpack-lazy-image" alt="Heyprofit - The Best Forex Trading Signals Provider" loading="lazy" data-lazy-src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/heyprofit.png?resize=300%2C137&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Heyprofit - The Best Forex Trading Signals Provider 6"></div> </a></div><div class="content"><header class="entry-header"><h2 class="entry-title"><a href="https://newslanes.com/2021/07/11/heyprofit-the-best-forex-trading-signals-provider/" rel="bookmark">Heyprofit &#8211; The Best Forex Trading Signals Provider</a></h2></header></div></article></li></ul></aside><aside class="bb-other-posts bb-posts-dont-miss bb-post-collection hfeed mb-xs bb-mb-el hfeed post-grid bb-thumbnail-stretched col-3"><h2 class="title">DON&#039;T MISS</h2><ul class="post-items"><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-28580 type-post status-publish format-standard has-post-thumbnail category-world tag-5023 tag-again tag-champions tag-crowned tag-european tag-italy"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">55</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">55</span></span></div> <a href="https://newslanes.com/2021/07/11/euro-2020-italy-crowned-european-champions-again/" title="Euro 2020: Italy crowned European champions, again"> </a></div><div class="content"><header class="entry-header"><h2 class="entry-title"><a href="https://newslanes.com/2021/07/11/euro-2020-italy-crowned-european-champions-again/" rel="bookmark">Euro 2020: Italy crowned European champions, again</a></h2></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-28578 type-post status-publish format-standard has-post-thumbnail category-uk tag-dont tag-church tag-regret tag-rest tag-russian tag-vaccinated"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">100</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">100</span></span></div> <a href="https://newslanes.com/2021/07/11/the-russian-church-if-you-dont-get-vaccinated-you-will-regret-it-for-the-rest-of-your-life/" title="The Russian Church: If you don’t get vaccinated, you will regret it for the rest of your life"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/aaa.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image jetpack-lazy-image" alt="The Russian Church: If you don’t get vaccinated, you will regret it for the rest of your life" loading="lazy" data-lazy-srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/aaa.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/aaa.jpg?resize=360%2C270&amp;ssl=1 360w" data-lazy-sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" data-lazy-src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/aaa.jpg?resize=360%2C270&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="The Russian Church: If you don’t get vaccinated, you will regret it for the rest of your life 7"></div> </a></div><div class="content"><header class="entry-header"><h2 class="entry-title"><a href="https://newslanes.com/2021/07/11/the-russian-church-if-you-dont-get-vaccinated-you-will-regret-it-for-the-rest-of-your-life/" rel="bookmark">The Russian Church: If you don’t get vaccinated, you will regret it for the rest of your life</a></h2></header></div></article></li><li class="post-item post-item-grid"><article class="post bb-post bb-card-item post-28576 type-post status-publish format-standard has-post-thumbnail category-sports tag-5023 tag-champions tag-crowned tag-dramatic tag-england tag-italy tag-lose tag-penalty tag-shootout"><div class="post-thumbnail"><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">80</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">80</span></span></div> <a href="https://newslanes.com/2021/07/11/england-lose-dramatic-euro-2020-penalty-shootout-as-italy-crowned-champions/" title="England lose dramatic Euro 2020 penalty shootout as Italy crowned champions"><div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/1461347.jpg?resize=360%2C270&amp;ssl=1" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image jetpack-lazy-image" alt="England lose dramatic Euro 2020 penalty shootout as Italy crowned champions" loading="lazy" data-lazy-srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/1461347.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/1461347.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/1461347.jpg?zoom=2&amp;resize=360%2C270&amp;ssl=1 720w" data-lazy-sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" data-lazy-src="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/07/1461347.jpg?resize=360%2C270&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="England lose dramatic Euro 2020 penalty shootout as Italy crowned champions 8"></div> </a></div><div class="content"><header class="entry-header"><h2 class="entry-title"><a href="https://newslanes.com/2021/07/11/england-lose-dramatic-euro-2020-penalty-shootout-as-italy-crowned-champions/" rel="bookmark">England lose dramatic Euro 2020 penalty shootout as Italy crowned champions</a></h2></header></div></article></li></ul></aside></div></div></div></div><div class="bb-col col-sidebar"><aside id="secondary" class="sidebar widget-area"><section id="quads_ads_widget-3" class="widget widget_quads_ads_widget"><div id="quads-adad1_widget"><div class="quads-ad-label">Advertisements</div><div id="quads-ad1-place" class="quads-ll"> <ins style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9697737914"><span>Loading...</span></ins></div> <script>instant= new adsenseLoader( '#quads-ad1-place', {
        onLoad: function( ad ){
            if (ad.classList.contains("quads-ll")) {
                ad.classList.remove("quads-ll");
            }
          }   
        });</script> </div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://newslanes.com/recommends/reach-millions/" target="_blank" style="outline:none;border:none;" rel="noopener"><img src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/EIN_logo_reach-millions_580x400px.jpg?w=1160&#038;ssl=1" alt="einpresswire" border="0" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/EIN_logo_reach-millions_580x400px.jpg?w=1160&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/EIN_logo_reach-millions_580x400px.jpg?w=1160&#038;ssl=1" alt="einpresswire" border="0" data-recalc-dims="1"/></noscript></a></div></section><section id="boombox-picked-posts-12" class="widget widget_picked_entries"><h4 class="widget-title">Recent Posts</h4><ul><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">1</div> <a href="https://newslanes.com/2021/07/11/next-james-bond-favourite-james-norton-shares-what-hed-bring-to-007-after-daniel-craig/" title="Next James Bond favourite James Norton shares what he’d bring to 007 after Daniel Craig"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461291.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image jetpack-lazy-image" alt="Next James Bond favourite James Norton shares what he’d bring to 007 after Daniel Craig" loading="lazy" data-lazy-srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461291.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461291.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461291.jpg?resize=360%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Next James Bond favourite James Norton shares what he’d bring to 007 after Daniel Craig 9"></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/07/11/next-james-bond-favourite-james-norton-shares-what-hed-bring-to-007-after-daniel-craig/">Next James Bond favourite James Norton shares what he’d bring to 007 after Daniel Craig</a></h3></div></div></article></li><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">2</div> <a href="https://newslanes.com/2021/07/11/david-beckham-and-tom-cruise-distract-fans-with-fist-pump-as-pair-celebrate-england-goal/" title="David Beckham and Tom cruise distract fans with fist pump as pair celebrate England goal"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461331.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image jetpack-lazy-image" alt="David Beckham and Tom cruise distract fans with fist pump as pair celebrate England goal" loading="lazy" data-lazy-srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461331.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461331.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461331.jpg?resize=360%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="David Beckham and Tom cruise distract fans with fist pump as pair celebrate England goal 10"></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/07/11/david-beckham-and-tom-cruise-distract-fans-with-fist-pump-as-pair-celebrate-england-goal/">David Beckham and Tom cruise distract fans with fist pump as pair celebrate England goal</a></h3></div></div></article></li><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">3</div> <a href="https://newslanes.com/2021/07/11/elvis-presleys-memphis-mafia-king-wasnt-strict-but-hed-find-out-if-you-broke-trust/" title="Elvis Presley’s Memphis Mafia: ‘King wasn’t strict, but he’d find out if you broke trust’"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/1461309.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image jetpack-lazy-image" alt="Elvis Presley’s Memphis Mafia: ‘King wasn’t strict, but he’d find out if you broke trust’" loading="lazy" data-lazy-srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/1461309.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/1461309.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/1461309.jpg?resize=360%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Elvis Presley’s Memphis Mafia: ‘King wasn’t strict, but he’d find out if you broke trust’ 11"></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/07/11/elvis-presleys-memphis-mafia-king-wasnt-strict-but-hed-find-out-if-you-broke-trust/">Elvis Presley’s Memphis Mafia: ‘King wasn’t strict, but he’d find out if you broke trust’</a></h3></div></div></article></li><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">4</div> <a href="https://newslanes.com/2021/07/11/biden-wants-the-fcc-to-fix-net-neutrality-but-it-cant-yet/" title="Biden Wants the FCC to Fix Net Neutrality—but It Can&#8217;t Yet"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Business-Biden-Net-Neutrality-1233734734.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image jetpack-lazy-image" alt="Biden Wants the FCC to Fix Net Neutrality—but It Can&#039;t Yet" loading="lazy" data-lazy-srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Business-Biden-Net-Neutrality-1233734734.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Business-Biden-Net-Neutrality-1233734734.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Business-Biden-Net-Neutrality-1233734734.jpg?zoom=3&amp;resize=360%2C180&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/Business-Biden-Net-Neutrality-1233734734.jpg?resize=360%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Biden Wants the FCC to Fix Net Neutrality—but It Can&#039;t Yet 12"></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/07/11/biden-wants-the-fcc-to-fix-net-neutrality-but-it-cant-yet/">Biden Wants the FCC to Fix Net Neutrality—but It Can&#8217;t Yet</a></h3></div></div></article></li><li><article class="post bb-post no-thumbnail"><div class="post-thumbnail"><div class="post-number">5</div></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/07/11/richard-branson-touches-the-edge-of-space/">Richard Branson touches the edge of space</a></h3></div></div></article></li><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">6</div> <a href="https://newslanes.com/2021/07/11/naga-munchetty-sparks-frenzy-with-rare-leggy-display-in-dress-she-last-wore-25-years-ago/" title="Naga Munchetty sparks frenzy with rare leggy display in dress she last wore 25 years ago"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/1461319.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image jetpack-lazy-image" alt="Naga Munchetty sparks frenzy with rare leggy display in dress she last wore 25 years ago" loading="lazy" data-lazy-srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/1461319.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/1461319.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/newslanes.com/wp-content/uploads/2021/07/1461319.jpg?resize=360%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Naga Munchetty sparks frenzy with rare leggy display in dress she last wore 25 years ago 13"></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/07/11/naga-munchetty-sparks-frenzy-with-rare-leggy-display-in-dress-she-last-wore-25-years-ago/">Naga Munchetty sparks frenzy with rare leggy display in dress she last wore 25 years ago</a></h3></div></div></article></li><li><article class="post bb-post "><div class="post-thumbnail"><div class="post-number">7</div> <a href="https://newslanes.com/2021/07/11/brian-may-shares-how-touring-with-queen-has-affected-how-he-watches-the-euro-2020-final/" title="Brian May shares how touring with Queen has affected how he watches the Euro 2020 final"><div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461321.jpg?resize=360%2C180&amp;ssl=1" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image jetpack-lazy-image" alt="Brian May shares how touring with Queen has affected how he watches the Euro 2020 final" loading="lazy" data-lazy-srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461321.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461321.jpg?zoom=2&amp;resize=360%2C180&amp;ssl=1 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/07/1461321.jpg?resize=360%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Brian May shares how touring with Queen has affected how he watches the Euro 2020 final 14"></div> </a></div><div class="content"><div class="entry-header"><h3 class="entry-title"> <a href="https://newslanes.com/2021/07/11/brian-may-shares-how-touring-with-queen-has-affected-how-he-watches-the-euro-2020-final/">Brian May shares how touring with Queen has affected how he watches the Euro 2020 final</a></h3></div></div></article></li></ul></section><section id="text-12" class="widget widget_text"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></section><section id="boombox_social-2" class="widget widget_boombox_social"><h4 class="widget-title">Find Us On</h4><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://newslanes.com/rss" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div></section><section id="quads_ads_widget-5" class="widget widget_quads_ads_widget"><div id="quads-adad16_widget"><div class="quads-ad-label">Advertisements</div><div id="M343236ScriptRootC251477"></div> <script src="//jsc.mgid.com/n/e/newslanes.com.251477.js" async></script> </div></section></aside></div></div></div></article></div><div id="sticky-border"></div></main><footer id="footer" class="footer "><div class="footer-top"><div class="container"><div class="row"><div class="col-md-4 mb-md"><section id="text-9" class="widget widget_text"><h4 class="widget-title">About us</h4><div class="textwidget"><div class="_5aj7 _3-8j"><div class="_4bl9"><div class="_3-8w">We publish latest news on topics celebrities, business, politics, sports, gaming and more. <strong><span class="fwb"><a href="https://newslanes.com" target="_blank" rel="noopener" data-ft="{&quot;tn&quot;:&quot;-U&quot;}" data-lynx-mode="asynclazy">Newslanes.com</a></span></strong> shares top stories from world&#8217;s reputable and trusted sources. Get up to date with us.</div></div></div></div></section></div><div class="col-md-4 mb-md"><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Reach millions With</h4><div class="textwidget custom-html-widget"><a href="https://newslanes.com/recommends/reach-millions/" target="_blank" style="outline:none;border:none;" rel="noopener"><img src="https://i1.wp.com/d2gdx5nv84sdx2.cloudfront.net/uploads/i9wroypz/marketing_asset/banner/602/EIN_Presswire_logo_redwhite_png.png?w=1160&#038;ssl=1" alt="einpresswire" border="0" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/d2gdx5nv84sdx2.cloudfront.net/uploads/i9wroypz/marketing_asset/banner/602/EIN_Presswire_logo_redwhite_png.png?w=1160&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/d2gdx5nv84sdx2.cloudfront.net/uploads/i9wroypz/marketing_asset/banner/602/EIN_Presswire_logo_redwhite_png.png?w=1160&#038;ssl=1" alt="einpresswire" border="0" data-recalc-dims="1"/></noscript></a></div></section><section id="boombox_social-3" class="widget widget_boombox_social"><h4 class="widget-title">Find Us On</h4><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://newslanes.com/rss" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div></section></div><div class="col-md-4 mb-md"><section id="text-7" class="widget widget_text"><h4 class="widget-title">Disclaimer</h4><div class="textwidget">Read latest world's news stories. Discover the most popular and trending news stories on politics, entertainment, gaming, TV, lifestyle, science, celebrity and tech.</div></section></div></div></div></div><div class="footer-bottom"><div class="container"><div class="footer-nav"><nav><ul id="menu-footer-menu" class=""><li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://newslanes.com/contact/">Contact Us</a></li><li id="menu-item-24476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24476"><a href="https://newslanes.com/cookies-policy/">Cookies Policy</a></li><li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24469"><a href="https://newslanes.com/dmca/">DMCA</a></li><li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="https://newslanes.com/disclaimer/">Disclaimer</a></li><li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1558"><a href="https://newslanes.com/privacy/">Privacy</a></li><li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1557"><a href="https://newslanes.com/terms/">Terms</a></li></ul></nav></div><div class="copy-right">&copy;
2021 All Rights Reserved</div></div></div></footer> <span id="go-top" class="go-top"><i class="bb-icon bb-ui-icon-arrow-up"></i></span></div><div class="light-modal-bg"></div><div id="sign-in" class="light-modal sign-in authentication"> <a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a><div class="modal-body wrapper"><div class="content-wrapper"><header class="content-header"><h3 class="title">log in</h3></header><div class="content-body"><div class="clearfix"></div><p class="status-msg bb-txt-msg"></p><form id="boombox-login" class="ajax-auth" action="login" method="post"> <input type="hidden" id="security" name="security" value="636c5822fd" /><input type="hidden" name="_wp_http_referer" value="/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/" /><div class="input-field"> <input type="text" name="useremail" class="required" placeholder="Your username or e-mail"></div><div class="input-field"> <input type="password" name="password" class="required" placeholder="Your password"></div><div class="input-field captcha-container loading"><div class="form-captcha"> <img src="" alt="Captcha!" class="captcha"> <a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a></div> <input type="text" class="required bb-captcha-field" name="captcha-code" placeholder="Enter captcha"></div><div class="input-field"> <button class="bb-btn" type="submit">log in</button></div><div class="input-field row-forgot-password"> <a class="forgot-password-link js-authentication" href="#forgot-password">Forgot password?</a></div></form></div></div></div></div><div id="forgot-password" class="light-modal authentication"> <a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a><div class="modal-body wrapper"><div class="content-wrapper"><header class="content-header"><h3 class="title">forgot password</h3></header><div class="content-body"><p class="status-msg bb-txt-msg"></p><form id="boombox_forgot_password" class="ajax-auth" action="forgot_password" method="post"> <input type="hidden" id="forgotsecurity" name="forgotsecurity" value="f8f3b17640" /><input type="hidden" name="_wp_http_referer" value="/2021/07/11/eliot-maine-woman-charged-with-oui-for-fatal-new-hampshire-crash/" /><div class="input-field"> <input type="text" name="userlogin" class="required" placeholder="Your username or e-mail"></div><div class="input-field"> <button class="bb-btn" type="submit">reset</button></div></form></div><div class="content-footer"><div class="bottom"><div class="text">Back to</div> <a class="bb-btn bb-btn-default js-authentication" href="#sign-in">log in</a></div></div></div></div></div><div class="container container-choice-footer-msg"><div class="container-inside"><div id="choice-footer-msg" class="choice-footer-msg"></div></div></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/javascript">var quadsOptions ={"quadsChoice":"ad_blocker_message","page_redirect":"","allow_cookies":"2"}</script><script type="text/javascript">if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){
  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {

          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here</script> <script type='text/javascript' id='boombox-scripts-min-js-extra'>var boombox_global_vars = {"boombox_gif_event":"click","single_post_animated_hyena_gifs_excluded_js_selectors":[],"videoOptions":{"playerControls":"mute","autoPlay":"scroll","sound":"muted","clickEvent":"mute_unmute","loop":1}};</script> <script type='text/javascript' id='boombox-ajax-js-extra'>var boombox_ajax_params = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","track_view":"0","track_view_request_cache":"1"};</script> <script type='text/javascript' id='boombox-shortcodes-js-extra'>var params = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","success_message":"Your message successfully submitted!","error_message":"Please fill all required fields!","wrong_message":"Something went wrong, please try again!","captcha_file_url":"https:\/\/newslanes.com\/wp-content\/plugins\/boombox-theme-extensions\/boombox-shortcodes\/captcha.php","captcha_type":"image"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type="text/javascript">if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }</script> <script type="text/javascript">if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }</script> <script src='https://stats.wp.com/e-202127.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'124297285',post:'28581',tz:'-4',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '28581' ]);</script> <script type="text/javascript">(function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);</script> <script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://newslanes.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script> <script defer='defer' src="https://newslanes.com/wp-content/cache/autoptimize/js/autoptimize_1970005b5bac38da8e708ff34e6421b6.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66d649d6492932d0","version":"2021.6.0","r":1,"token":"fa9f27c7165041ecb59f6fa947a761f7","si":10}'></script>
</body></html>