<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>Mercedes boss Toto Wolff contradicts Lewis Hamilton&#8217;s blame claim at Russian Grand Prix | Newslanes</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://newslanes.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://newslanes.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Feed" href="https://newslanes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Comments Feed" href="https://newslanes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Mercedes boss Toto Wolff contradicts Lewis Hamilton&#8217;s blame claim at Russian Grand Prix Comments Feed" href="https://newslanes.com/2021/09/26/mercedes-boss-toto-wolff-contradicts-lewis-hamiltons-blame-claim-at-russian-grand-prix/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newslanes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='https://c0.wp.com/p/jetpack/10.1/modules/theme-tools/compat/twentyfourteen.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id="twentyfourteen-lato-css" media="all">@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 300;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u_w4BMUTPHjxsI9w2_FQfo.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 400;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u8w4BMUTPHjxsAUi-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 700;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u_w4BMUTPHjxsI5wq_FQfo.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh7USSwaPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjxAwWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh6UVSwaPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 900;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh50XSwaPHA.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='genericons-css' href='https://c0.wp.com/p/jetpack/10.1/_inc/genericons/genericons/genericons.css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='https://newslanes.com/wp-content/themes/twentyfourteen/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css' href='https://newslanes.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://newslanes.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newslanes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newslanes.com/wp-json/wp/v2/posts/49130" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newslanes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newslanes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://newslanes.com/2021/09/26/mercedes-boss-toto-wolff-contradicts-lewis-hamiltons-blame-claim-at-russian-grand-prix/" />
<link rel='shortlink' href='https://newslanes.com/?p=49130' />
<link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2021%2F09%2F26%2Fmercedes-boss-toto-wolff-contradicts-lewis-hamiltons-blame-claim-at-russian-grand-prix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2021%2F09%2F26%2Fmercedes-boss-toto-wolff-contradicts-lewis-hamiltons-blame-claim-at-russian-grand-prix%2F&#038;format=xml" />
<link rel="amphtml" href="https://newslanes.com/2021/09/26/mercedes-boss-toto-wolff-contradicts-lewis-hamiltons-blame-claim-at-russian-grand-prix/?amp"><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Mercedes boss Toto Wolff contradicts Lewis Hamilton&#8217;s blame claim at Russian Grand Prix" />
<meta property="og:url" content="https://newslanes.com/2021/09/26/mercedes-boss-toto-wolff-contradicts-lewis-hamiltons-blame-claim-at-russian-grand-prix/" />
<meta property="og:description" content="Mercedes boss Toto Wolff speaks out after Lewis Hamilton crashes in the pitlane. Read more here Daily Express :: Sport Feed" />
<meta property="article:published_time" content="2021-09-26T10:07:01+00:00" />
<meta property="article:modified_time" content="2021-09-26T10:07:01+00:00" />
<meta property="og:site_name" content="Newslanes" />
<meta property="og:image" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=225%2C225&#038;ssl=1" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newslanes" />
<meta name="twitter:site" content="@newslanes" />
<meta name="twitter:text:title" content="Mercedes boss Toto Wolff contradicts Lewis Hamilton&#8217;s blame claim at Russian Grand Prix" />
<meta name="twitter:image" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=225%2C225&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=225%2C225&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-49130 single-format-standard wp-embed-responsive group-blog masthead-fixed full-width singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<h1 class="site-title"><a href="https://newslanes.com/" rel="home">Newslanes</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><a href="https://newslanes.com/category/automotive/">Automotive</a></li>
<li id="menu-item-1869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1869"><a href="https://newslanes.com/category/business/">Business</a></li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33881"><a href="https://newslanes.com/category/celebrities/">Celebrities</a></li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1564"><a href="https://newslanes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-7266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7266"><a href="https://newslanes.com/category/sports/">Sports</a></li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://newslanes.com/category/travel/">Travel</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1870"><a href="https://newslanes.com/category/technology/">Technology</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="https://newslanes.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-49130" class="post-49130 post type-post status-publish format-standard hentry category-sports tag-blame tag-boss tag-claim tag-contradicts tag-grand tag-hamiltons tag-lewis tag-mercedes tag-prix tag-russian tag-toto tag-wolff">
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="https://newslanes.com/category/sports/" rel="category tag">Sports</a></span>
</div>
<h1 class="entry-title">Mercedes boss Toto Wolff contradicts Lewis Hamilton&#8217;s blame claim at Russian Grand Prix</h1>
<div class="entry-meta">
<span class="entry-date"><a href="https://newslanes.com/2021/09/26/mercedes-boss-toto-wolff-contradicts-lewis-hamiltons-blame-claim-at-russian-grand-prix/" rel="bookmark"><time class="entry-date" datetime="2021-09-26T06:07:01-04:00">September 26, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://newslanes.com/author/newslanesgmail-com/" rel="author">Newslanes Media</a></span></span> <span class="comments-link"><a href="https://newslanes.com/2021/09/26/mercedes-boss-toto-wolff-contradicts-lewis-hamiltons-blame-claim-at-russian-grand-prix/#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p><img src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/73/590x/1496539_1.jpg?w=474&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/73/590x/1496539_1.jpg?w=474&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/73/590x/1496539_1.jpg?w=474&#038;ssl=1" data-recalc-dims="1"/></noscript></p>
<p>Mercedes boss Toto Wolff speaks out after Lewis Hamilton crashes in the pitlane.<img loading="lazy" src="https://feeds.feedburner.com/~r/daily-express-sport-news/~4/UT5BceI0oCQ" height="1" width="1" alt data-lazy-src="http://feeds.feedburner.com/~r/daily-express-sport-news/~4/UT5BceI0oCQ?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="http://feeds.feedburner.com/~r/daily-express-sport-news/~4/UT5BceI0oCQ" height="1" width="1" alt=""/></noscript></p>
<p>Read more here <i><a target="_blank" rel="nofollow noopener" href="https://feedproxy.google.com/~r/daily-express-sport-news/~3/UT5BceI0oCQ/Toto-Wolff-contradicts-Lewis-Hamilton-blame-claim-Russian-Grand-Prix">Daily Express :: Sport Feed</a></i></p>
</div>
<footer class="entry-meta"><span class="tag-links"><a href="https://newslanes.com/tag/blame/" rel="tag">blame</a><a href="https://newslanes.com/tag/boss/" rel="tag">boss</a><a href="https://newslanes.com/tag/claim/" rel="tag">claim</a><a href="https://newslanes.com/tag/contradicts/" rel="tag">contradicts</a><a href="https://newslanes.com/tag/grand/" rel="tag">Grand</a><a href="https://newslanes.com/tag/hamiltons/" rel="tag">Hamilton’s</a><a href="https://newslanes.com/tag/lewis/" rel="tag">Lewis</a><a href="https://newslanes.com/tag/mercedes/" rel="tag">Mercedes</a><a href="https://newslanes.com/tag/prix/" rel="tag">Prix</a><a href="https://newslanes.com/tag/russian/" rel="tag">Russian</a><a href="https://newslanes.com/tag/toto/" rel="tag">Toto</a><a href="https://newslanes.com/tag/wolff/" rel="tag">Wolff</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="https://newslanes.com/2021/09/26/germany-election-live-every-vote-counts-germans-urged-to-head-to-polls-merkel-exit/" rel="prev"><span class="meta-nav">Previous Post</span>Germany election LIVE: &#8216;Every vote counts!&#8217; Germans urged to head to polls &#8211; Merkel exit</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/26/mercedes-boss-toto-wolff-contradicts-lewis-hamiltons-blame-claim-at-russian-grand-prix/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newslanes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49130' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54f5c7f58f" /></p><input type="hidden" id="ak_js" name="ak_js" value="26" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
<div id="secondary">
<h2 class="site-description">The News Hub</h2>
<nav role="navigation" class="navigation site-navigation secondary-navigation">
<div class="menu-more-button-top-menu-container"><ul id="menu-more-button-top-menu" class="menu"><li id="menu-item-29563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29563"><a href="https://newslanes.com/category/uk/">UK</a></li>
<li id="menu-item-29564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29564"><a href="https://newslanes.com/category/us/">US</a></li>
<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29566"><a href="https://newslanes.com/category/canada/">Canada</a></li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33886"><a href="https://newslanes.com/category/health/">Health</a></li>
<li id="menu-item-29559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29559"><a href="https://newslanes.com/category/finance/">Finance</a></li>
<li id="menu-item-29560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29560"><a href="https://newslanes.com/category/life-style-news/">LifeStyle</a></li>
<li id="menu-item-29561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29561"><a href="https://newslanes.com/category/science/">Science</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29562"><a href="https://newslanes.com/category/showbiz/">Showbiz</a></li>
<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29565"><a href="https://newslanes.com/category/weird/">Weird</a></li>
</ul></div> </nav>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title">Navigation</h1><nav class="menu-footer-menu-container" aria-label="Navigation"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://newslanes.com/contact/">Contact Us</a></li>
<li id="menu-item-24476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24476"><a href="https://newslanes.com/cookies-policy/">Cookies Policy</a></li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24469"><a href="https://newslanes.com/dmca/">DMCA</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="https://newslanes.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1558"><a href="https://newslanes.com/privacy/">Privacy</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1557"><a href="https://newslanes.com/terms/">Terms</a></li>
</ul></nav></aside> </div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<a href="https://wordpress.org/" class="imprint">
Proudly powered by WordPress </a>
</div>
</footer>
</div>
<script src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://newslanes.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.8.1' id='mrf_resizer-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://newslanes.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://newslanes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://newslanes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer src='https://newslanes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'124297285',post:'49130',tz:'-4',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '49130' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"694c6aeef9690cc9","version":"2021.8.1","r":1,"token":"fa9f27c7165041ecb59f6fa947a761f7","si":10}'></script>
</body>
</html>
