<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012111060251003">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</style><meta name="google-site-verification" content="W_cy-MiVDuJDxHCIB_WgudPsW5lOV35Q6TSQZze7LBw"><meta name="msvalidate.01" content="B8AFA8293C50151ABE4647636EC2D21C"><meta name="description" content="YELLOWSTONE's Cole Hauser took to social media to share a moving post dedicated to his co-star Kelly Reilly."><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:standard"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Yellowstone’s Cole Hauser Pens Moving Post To Co-star ‘Enjoy Working With This Creative’"><meta property="og:description" content="YELLOWSTONE's Cole Hauser took to social media to share a moving post dedicated to his co-star Kelly Reilly."><meta property="og:url" content="https://newslanes.com/2021/11/18/yellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative/"><meta property="og:site_name" content="Newslanes"><meta property="article:publisher" content="https://www.facebook.com/newslanesuk"><meta property="article:author" content="https://www.facebook.com/newslanesuk"><meta property="article:tag" content="Cole"><meta property="article:tag" content="costar"><meta property="article:tag" content="Creative"><meta property="article:tag" content="enjoy"><meta property="article:tag" content="Hauser"><meta property="article:tag" content="moving’"><meta property="article:tag" content="pens"><meta property="article:tag" content="post"><meta property="article:tag" content="this"><meta property="article:tag" content="working"><meta property="article:tag" content="Yellowstone’s"><meta property="article:section" content="Showbiz"><meta property="og:image" content="https://cdn.images.express.co.uk/img/dynamic/20/590x/1523182_1.jpg"><meta property="og:image:secure_url" content="https://cdn.images.express.co.uk/img/dynamic/20/590x/1523182_1.jpg"><meta property="og:image:alt" content="Yellowstone’s Cole Hauser pens moving post to co-star ‘Enjoy working with this creative’"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Yellowstone’s Cole Hauser Pens Moving Post To Co-star ‘Enjoy Working With This Creative’"><meta name="twitter:description" content="YELLOWSTONE's Cole Hauser took to social media to share a moving post dedicated to his co-star Kelly Reilly."><meta name="twitter:site" content="@newslanes"><meta name="twitter:creator" content="@newslanes"><meta name="twitter:image" content="https://cdn.images.express.co.uk/img/dynamic/20/590x/1523182_1.jpg"><meta name="generator" content="WordPress 5.8.2"><meta name="theme-color" content="#f5f5f5"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Newslanes"><meta name="application-name" content="Newslanes"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=225%2C225&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><link rel="icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=32%2C32&amp;ssl=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="twentyfourteen-lato-css" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&amp;subset=latin%2Clatin-ext&amp;display=fallback" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://newslanes.com/xmlrpc.php"><!-- Jetpack Site Verification Tags --><!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home --><link rel="canonical" href="https://newslanes.com/2021/11/18/yellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative/"><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Newslanes » Feed" href="https://newslanes.com/feed/"><link rel="alternate" type="application/rss+xml" title="Newslanes » Comments Feed" href="https://newslanes.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Newslanes » Yellowstone’s Cole Hauser pens moving post to co-star ‘Enjoy working with this creative’ Comments Feed" href="https://newslanes.com/2021/11/18/yellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative/feed/"><link rel="https://api.w.org/" href="https://newslanes.com/wp-json/"><link rel="alternate" type="application/json" href="https://newslanes.com/wp-json/wp/v2/posts/55794"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newslanes.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newslanes.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://newslanes.com/?p=55794"><link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2021%2F11%2F18%2Fyellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative%2F"><link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2021%2F11%2F18%2Fyellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative%2F&amp;format=xml"><link rel="manifest" href="https://newslanes.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=192%2C192&amp;ssl=1"><!-- Schema & Structured Data For WP v1.9.89 - --><script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/newslanes.com\/#Main Menu","name":"Automotive","url":"https:\/\/newslanes.com\/automotive\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/newslanes.com\/#Main Menu","name":"Business","url":"https:\/\/newslanes.com\/business\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/newslanes.com\/#Main Menu","name":"Celebrities","url":"https:\/\/newslanes.com\/celebrities\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/newslanes.com\/#Main Menu","name":"Entertainment","url":"https:\/\/newslanes.com\/entertainment\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/newslanes.com\/#Main Menu","name":"Gaming","url":"https:\/\/newslanes.com\/gaming\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/newslanes.com\/#Main Menu","name":"Sports","url":"https:\/\/newslanes.com\/sports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/newslanes.com\/#Main Menu","name":"Travel","url":"https:\/\/newslanes.com\/travel\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/newslanes.com\/#Main Menu","name":"Technology","url":"https:\/\/newslanes.com\/technology\/"}]},

{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/newslanes.com\/2021\/11\/18\/yellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative\/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/newslanes.com","name":"Newslanes"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/newslanes.com\/showbiz\/","name":"Showbiz"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/newslanes.com\/2021\/11\/18\/yellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative\/","name":"Yellowstone\u2019s Cole Hauser Pens Moving Post To Co-star \u2018Enjoy Working With This Creative\u2019"}}]}]
</script><link rel="apple-touch-icon" href="https://i0.wp.com/newslanes.com/wp-content/uploads/2021/03/favicon.jpg?fit=180%2C180&amp;ssl=1"><title>Yellowstone’s Cole Hauser Pens Moving Post To Co-star ‘Enjoy Working With This Creative’</title></head>

<body class="post-template-default single single-post postid-55794 single-format-standard wp-embed-responsive group-blog masthead-fixed singular">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://newslanes.com/" rel="home">Newslanes</a></h1>

			<div class="search-toggle" data-amp-bind-class="twentyfourteenSearchHidden ? 'search-toggle' : 'search-toggle active'" i-amphtml-binding>
				<a class="screen-reader-text" aria-expanded="true" aria-controls="search-container" on="tap:AMP.setState( { twentyfourteenSearchHidden: ! twentyfourteenSearchHidden } ),twentyfourteen_search_input.focus()" tabindex="0" role="button" data-amp-bind-aria-expanded="twentyfourteenSearchHidden ? 'false' : 'true'" i-amphtml-binding>Search</a>
			</div>

			<amp-state id="navMenuToggledOn" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">false</script></amp-state><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation" data-amp-bind-class="&quot;site-navigation primary-navigation&quot; + ( navMenuToggledOn ? &quot; toggled-on&quot; : '' )" i-amphtml-binding>
				<button class="menu-toggle" on="tap:AMP.setState({ navMenuToggledOn: ! navMenuToggledOn })" aria-expanded="false" data-amp-bind-aria-expanded="navMenuToggledOn ? 'true' : 'false'" i-amphtml-binding>Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><a href="https://newslanes.com/automotive/">Automotive</a></li>
<li id="menu-item-1869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1869"><a href="https://newslanes.com/business/">Business</a></li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33881"><a href="https://newslanes.com/celebrities/">Celebrities</a></li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://newslanes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-1564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1564"><a href="https://newslanes.com/gaming/">Gaming</a></li>
<li id="menu-item-7266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7266"><a href="https://newslanes.com/sports/">Sports</a></li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://newslanes.com/travel/">Travel</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1870"><a href="https://newslanes.com/technology/">Technology</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide" data-amp-bind-class="twentyfourteenSearchHidden ? 'search-box-wrapper hide' : 'search-box-wrapper'" i-amphtml-binding>
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://newslanes.com/" target="_top">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s" id="twentyfourteen_search_input">
				</label>
				<input type="submit" class="search-submit" value="Search">
			</form>			</div>
		<amp-state id="twentyfourteenSearchHidden" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">true</script></amp-state></div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-55794" class="post-55794 post type-post status-publish format-standard hentry category-showbiz tag-cole tag-costar tag-creative tag-enjoy tag-hauser tag-moving tag-pens tag-post tag-this tag-working tag-yellowstones">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://newslanes.com/showbiz/" rel="category tag">Showbiz</a></span>
		</div>
			<h1 class="entry-title">Yellowstone’s Cole Hauser pens moving post to co-star ‘Enjoy working with this creative’</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://newslanes.com/2021/11/18/yellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative/" rel="bookmark"><time class="entry-date" datetime="2021-11-18T10:03:42+05:30">November 18, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://newslanes.com/author/newslanesgmail-com/" rel="author">Newslanes Media</a></span></span>			<span class="comments-link"><a href="https://newslanes.com/2021/11/18/yellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><amp-img src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/20/590x/1523182_1.jpg?w=474&amp;ssl=1" alt="Yellowstone’s Cole Hauser pens moving post to co-star ‘Enjoy working with this creative’" title="Yellowstone’s Cole Hauser pens moving post to co-star ‘Enjoy working with this creative’ 1" width="474" height="281" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI4MSIgd2lkdGg9IjQ3NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Yellowstone’s Cole Hauser pens moving post to co-star ‘Enjoy working with this creative’" src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/20/590x/1523182_1.jpg?w=474&amp;ssl=1" title="Yellowstone’s Cole Hauser pens moving post to co-star ‘Enjoy working with this creative’ 1"></amp-img></p>
<p>YELLOWSTONE’s Cole Hauser took to social media to share a moving post dedicated to his co-star Kelly Reilly. </p>
<p>Read more here <i><a target="_blank" rel="nofollow noopener" href="https://www.express.co.uk/showbiz/tv-radio/1523182/Yellowstone-Rip-Wheeler-Cole-Hauser-moving-post-Beth-Dutton">Daily Express :: Showbiz and TV Feed</a></i></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6195e2b126dac" aria-labelledby="related-posts-item-6195e2b126dac-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6195e2b126dac-label" href="https://newslanes.com/2021/04/12/yellowstone-season-4-takeover-will-succeed-in-the-long-run/">Yellowstone season 4: Takeover will succeed, in the long run</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://newslanes.com/2021/04/12/yellowstone-season-4-takeover-will-succeed-in-the-long-run/"><amp-img src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/04/Yellowstone-season-4-Casting1.jpg?fit=653%2C370&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Yellowstone season 4 Casting" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/04/Yellowstone-season-4-Casting1.jpg?fit=653%2C370&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Yellowstone season 4 Casting" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 12, 2021</li><li class="jp-related-posts-i2__post-context">In "Entertainment"</li></ul><ul id="related-posts-item-6195e2b126de1" aria-labelledby="related-posts-item-6195e2b126de1-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6195e2b126de1-label" href="https://newslanes.com/2021/04/18/vanessa-hudgens-bares-her-midriff-in-extreme-cutout-dress-looks-gorgeous-pics/">Vanessa Hudgens Bares Her Midriff In Extreme Cutout Dress &amp; Looks Gorgeous — Pics</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://newslanes.com/2021/04/18/vanessa-hudgens-bares-her-midriff-in-extreme-cutout-dress-looks-gorgeous-pics/"><amp-img src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/04/Vanessa-Hudgens-shutterstock-ftr.jpg?fit=620%2C349&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/newslanes.com/wp-content/uploads/2021/04/Vanessa-Hudgens-shutterstock-ftr.jpg?fit=620%2C349&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 18, 2021</li><li class="jp-related-posts-i2__post-context">In "Entertainment"</li></ul><ul id="related-posts-item-6195e2b126e0b" aria-labelledby="related-posts-item-6195e2b126e0b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6195e2b126e0b-label" href="https://newslanes.com/2021/10/03/craig-revel-horwood-stands-by-brutal-jibes-he-made-about-ex-strictly-co-star-brendan-cole/">Craig Revel Horwood stands by brutal jibes he made about ex Strictly co-star Brendan Cole</a></li><li class="jp-related-posts-i2__post-date">October 3, 2021</li><li class="jp-related-posts-i2__post-context">In "Celebrities"</li></ul></div></nav>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://newslanes.com/tag/cole/" rel="tag">Cole</a><a href="https://newslanes.com/tag/costar/" rel="tag">costar</a><a href="https://newslanes.com/tag/creative/" rel="tag">Creative</a><a href="https://newslanes.com/tag/enjoy/" rel="tag">enjoy</a><a href="https://newslanes.com/tag/hauser/" rel="tag">Hauser</a><a href="https://newslanes.com/tag/moving/" rel="tag">moving’</a><a href="https://newslanes.com/tag/pens/" rel="tag">pens</a><a href="https://newslanes.com/tag/post/" rel="tag">post</a><a href="https://newslanes.com/tag/this/" rel="tag">this</a><a href="https://newslanes.com/tag/working/" rel="tag">working</a><a href="https://newslanes.com/tag/yellowstones/" rel="tag">Yellowstone’s</a></span></footer></article><!-- #post-55794 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://newslanes.com/2021/11/18/a-hugely-different-meghan-body-language-expert-claims-compared-to-oprah-interview/" rel="prev"><span class="meta-nav">Previous Post</span>‘A hugely different Meghan’: Body language expert claims compared to Oprah interview</a><a href="https://newslanes.com/2021/11/18/no-crawford-porter-face-off-amid-tension/" rel="next"><span class="meta-nav">Next Post</span>No Crawford-Porter face-off amid tension</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span data-amp-bind-text='commentform_post_55794.replyToName ? "Leave a Reply to " + commentform_post_55794.replyToName + "" : "Leave a Reply"' i-amphtml-binding>Leave a Reply</span> <small><a id="cancel-comment-reply-link" href="/2021/11/18/yellowstones-cole-hauser-pens-moving-post-to-co-star-enjoy-working-with-this-creative/#respond" hidden data-amp-bind-hidden='commentform_post_55794.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_55794":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://newslanes.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_55794": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_55794": { submitting: false } } );submit-success:AMP.setState( { commentform_post_55794: {"values":{"submit":"Post Comment","comment_post_ID":"55794","comment_parent":"0","akismet_comment_nonce":"9059527167","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_55794" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"55794","comment_parent":"0","akismet_comment_nonce":"9059527167","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_55794.submitting" data-amp-bind-text="commentform_post_55794.values.comment" on='change:AMP.setState( { commentform_post_55794: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_55794.submitting" data-amp-bind-value="commentform_post_55794.values.author" on='change:AMP.setState( { commentform_post_55794: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_55794.submitting" data-amp-bind-value="commentform_post_55794.values.email" on='change:AMP.setState( { commentform_post_55794: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_55794.submitting" data-amp-bind-value="commentform_post_55794.values.url" on='change:AMP.setState( { commentform_post_55794: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_55794.submitting" data-amp-bind-value="commentform_post_55794.values.submit" on='change:AMP.setState( { commentform_post_55794: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="55794" id="comment_post_ID" data-amp-bind-disabled="commentform_post_55794.submitting" data-amp-bind-value="commentform_post_55794.values.comment_post_ID" on='change:AMP.setState( { commentform_post_55794: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_55794.submitting" data-amp-bind-value="commentform_post_55794.values.comment_parent" on='change:AMP.setState( { commentform_post_55794: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9059527167" data-amp-bind-disabled="commentform_post_55794.submitting" data-amp-bind-value="commentform_post_55794.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_55794: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_55794.submitting" data-amp-bind-text="commentform_post_55794.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_55794: { values: { "ak_hp_textarea": event.value } } } )' i-amphtml-binding></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="block-10" class="widget widget_block widget_search"><form role="search" method="get" action="https://newslanes.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search" target="_top"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder="" required><button type="submit" class="wp-block-search__button ">Search</button></div></form></aside><aside id="block-25" class="widget widget_block"><h2>Support Newslanes</h2> Funded by Readers
<a href="https://donorbox.org/support-newslanes?default_interval=o" data-amp-original-style="background: #008040 url(https://donorbox.org/images/red_logo.png) no-repeat 56px;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 17px 60px;padding-left: 94px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 2px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" class="amp-wp-5a3cb8f">Donate</a></aside><aside id="block-26" class="widget widget_block"><nav class="jp-relatedposts-i2" data-layout="grid"><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6195e2b12869c" aria-labelledby="related-posts-item-6195e2b12869c-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6195e2b12869c-label" href="https://newslanes.com/2021/04/12/yellowstone-season-4-takeover-will-succeed-in-the-long-run/">Yellowstone season 4: Takeover will succeed, in the long run</a></li><li class="jp-related-posts-i2__post-date">April 12, 2021</li></ul><ul id="related-posts-item-6195e2b1286b5" aria-labelledby="related-posts-item-6195e2b1286b5-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6195e2b1286b5-label" href="https://newslanes.com/2021/04/18/vanessa-hudgens-bares-her-midriff-in-extreme-cutout-dress-looks-gorgeous-pics/">Vanessa Hudgens Bares Her Midriff In Extreme Cutout Dress &amp; Looks Gorgeous — Pics</a></li><li class="jp-related-posts-i2__post-date">April 18, 2021</li></ul><ul id="related-posts-item-6195e2b1286cc" aria-labelledby="related-posts-item-6195e2b1286cc-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6195e2b1286cc-label" href="https://newslanes.com/2021/10/03/craig-revel-horwood-stands-by-brutal-jibes-he-made-about-ex-strictly-co-star-brendan-cole/">Craig Revel Horwood stands by brutal jibes he made about ex Strictly co-star Brendan Cole</a></li><li class="jp-related-posts-i2__post-date">October 3, 2021</li></ul></div></nav></aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">The News Hub</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-more-button-top-menu-container"><ul id="menu-more-button-top-menu" class="menu"><li id="menu-item-29563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29563"><a href="https://newslanes.com/uk/">UK</a></li>
<li id="menu-item-29564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29564"><a href="https://newslanes.com/us/">US</a></li>
<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29566"><a href="https://newslanes.com/canada/">Canada</a></li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33886"><a href="https://newslanes.com/health/">Health</a></li>
<li id="menu-item-29559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29559"><a href="https://newslanes.com/finance/">Finance</a></li>
<li id="menu-item-29560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29560"><a href="https://newslanes.com/life-style-news/">LifeStyle</a></li>
<li id="menu-item-29561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29561"><a href="https://newslanes.com/science/">Science</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29562"><a href="https://newslanes.com/showbiz/">Showbiz</a></li>
<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29565"><a href="https://newslanes.com/weird/">Weird</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title">Navigation</h1><nav class="menu-footer-menu-container" aria-label="Navigation"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://newslanes.com/contact/">Contact Us</a></li>
<li id="menu-item-24476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24476"><a href="https://newslanes.com/cookies-policy/">Cookies Policy</a></li>
<li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24469"><a href="https://newslanes.com/dmca/">DMCA</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="https://newslanes.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1558"><a href="https://newslanes.com/privacy/">Privacy</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1557"><a href="https://newslanes.com/terms/">Terms</a></li>
</ul></nav></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

			<amp-install-serviceworker src="https://newslanes.com/wp.serviceworker" data-iframe-src="https://newslanes.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics id="8a9913e3-7cb2-472a-a50b-7d19fe350ebc" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-108178061-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.3&amp;blog=124297285&amp;post=55794&amp;tz=5.5&amp;srv=newslanes.com&amp;host=newslanes.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	
</body></html>
