<!DOCTYPE html>

<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#">

	<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

		
		<meta name="viewport" content="width=device-width, initial-scale=1.0" >

		<link rel="profile" href="https://gmpg.org/xfn/11">

		
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>MassBit Receives Web3 Grant. Milestone 1 Complete | Cryptopolitan</title>
<meta name="description" content="SAN FRANCISCO, California – Today MassBit, a global decentralized API service for decentralized apps, has been awarded a grant from the prestigious Web3"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:standard"/>
<link rel="canonical" href="https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MassBit Receives Web3 Grant. Milestone 1 Complete | Cryptopolitan" />
<meta property="og:description" content="SAN FRANCISCO, California – Today MassBit, a global decentralized API service for decentralized apps, has been awarded a grant from the prestigious Web3" />
<meta property="og:url" content="https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/" />
<meta property="og:site_name" content="Newslanes" />
<meta property="article:publisher" content="https://www.facebook.com/newslanesuk" />
<meta property="article:author" content="https://www.facebook.com/googlenewsFP/" />
<meta property="article:tag" content="complete" />
<meta property="article:tag" content="Cryptopolitan" />
<meta property="article:tag" content="Grant" />
<meta property="article:tag" content="MassBit" />
<meta property="article:tag" content="milestone" />
<meta property="article:tag" content="receives" />
<meta property="article:tag" content="Web3" />
<meta property="article:section" content="US" />
<meta property="fb:app_id" content="708274259708250" />
<meta property="og:image" content="https://newslanes.com/wp-content/uploads/2022/10/MassBit-Receives-Web3-Grant-Milestone-1-Complete-Cryptopolitan.jpg" />
<meta property="og:image:secure_url" content="https://newslanes.com/wp-content/uploads/2022/10/MassBit-Receives-Web3-Grant-Milestone-1-Complete-Cryptopolitan.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="pasted image 0" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-03T02:37:59-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="MassBit Receives Web3 Grant. Milestone 1 Complete | Cryptopolitan" />
<meta name="twitter:description" content="SAN FRANCISCO, California – Today MassBit, a global decentralized API service for decentralized apps, has been awarded a grant from the prestigious Web3" />
<meta name="twitter:site" content="@newslanes" />
<meta name="twitter:creator" content="@googlenews" />
<meta name="twitter:image" content="https://newslanes.com/wp-content/uploads/2022/10/MassBit-Receives-Web3-Grant-Milestone-1-Complete-Cryptopolitan.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Google News" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://newslanes.com/#place","geo":{"@type":"GeoCoordinates","latitude":"52.2035\u00b0 N","longitude":" 3.0285\u00b0 W"},"hasMap":"https://www.google.com/maps/search/?api=1&amp;query=52.2035\u00b0 N, 3.0285\u00b0 W","address":{"@type":"PostalAddress","streetAddress":"Bridge St.","addressLocality":"Kington","addressRegion":"United Kingdom","postalCode":"HR5 3DJ","addressCountry":"United Kingdom"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://newslanes.com/#organization","name":"Newslanes Media","url":"https://newslanes.com","email":"support[@]newslanes.com","address":{"@type":"PostalAddress","streetAddress":"Bridge St.","addressLocality":"Kington","addressRegion":"United Kingdom","postalCode":"HR5 3DJ","addressCountry":"United Kingdom"},"logo":{"@type":"ImageObject","@id":"https://newslanes.com/#logo","url":"https://newslanes.com/wp-content/uploads/2021/03/favicon.jpg","contentUrl":"https://newslanes.com/wp-content/uploads/2021/03/favicon.jpg","caption":"Newslanes Media","inLanguage":"en-US"},"location":{"@id":"https://newslanes.com/#place"}},{"@type":"WebSite","@id":"https://newslanes.com/#website","url":"https://newslanes.com","name":"Newslanes Media","publisher":{"@id":"https://newslanes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newslanes.com/wp-content/uploads/2022/10/MassBit-Receives-Web3-Grant-Milestone-1-Complete-Cryptopolitan.jpg","url":"https://newslanes.com/wp-content/uploads/2022/10/MassBit-Receives-Web3-Grant-Milestone-1-Complete-Cryptopolitan.jpg","width":"1600","height":"900","caption":"pasted image 0","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/#webpage","url":"https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/","name":"MassBit Receives Web3 Grant. Milestone 1 Complete | Cryptopolitan","datePublished":"2022-10-03T02:37:59-04:00","dateModified":"2022-10-03T02:37:59-04:00","isPartOf":{"@id":"https://newslanes.com/#website"},"primaryImageOfPage":{"@id":"https://newslanes.com/wp-content/uploads/2022/10/MassBit-Receives-Web3-Grant-Milestone-1-Complete-Cryptopolitan.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://newslanes.com/author/google-news/","name":"Google News","url":"https://newslanes.com/author/google-news/","image":{"@type":"ImageObject","@id":"https://newslanes.com/wp-content/uploads/2022/02/google-news.jpg","url":"https://newslanes.com/wp-content/uploads/2022/02/google-news.jpg","caption":"Google News","inLanguage":"en-US"},"sameAs":["https://news.google.com","https://www.facebook.com/googlenewsFP/","https://twitter.com/googlenews"],"worksFor":{"@id":"https://newslanes.com/#organization"}},{"@type":"NewsArticle","headline":"MassBit Receives Web3 Grant. Milestone 1 Complete | Cryptopolitan","datePublished":"2022-10-03T02:37:59-04:00","dateModified":"2022-10-03T02:37:59-04:00","articleSection":"US","author":{"@id":"https://newslanes.com/author/google-news/"},"publisher":{"@id":"https://newslanes.com/#organization"},"description":"SAN FRANCISCO, California \u2013 Today MassBit, a global decentralized API service for decentralized apps, has been awarded a grant from the prestigious Web3","name":"MassBit Receives Web3 Grant. Milestone 1 Complete | Cryptopolitan","@id":"https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/#richSnippet","isPartOf":{"@id":"https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/#webpage"},"image":{"@id":"https://newslanes.com/wp-content/uploads/2022/10/MassBit-Receives-Web3-Grant-Milestone-1-Complete-Cryptopolitan.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//rules.quantcount.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />

<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Feed" href="https://newslanes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Comments Feed" href="https://newslanes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; MassBit Receives Web3 Grant. Milestone 1 Complete | Cryptopolitan Comments Feed" href="https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='jetpack_related-posts-css'  href='https://newslanes.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=1662879885' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://newslanes.com/wp-content/cache/min/1/wp-includes/css/dist/block-library/style.min.css?ver=1662882154' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='mediaelement-css'  href='https://newslanes.com/wp-content/cache/min/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=1662926290' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-mediaelement-css'  href='https://newslanes.com/wp-content/cache/min/1/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1662926290' media='all' />
<style id='global-styles-inline-css'>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</style>
<link data-minify="1" rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://newslanes.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic_v3.55.6/css/wp-automatic.css?ver=1662879885' media='all' />
<link data-minify="1" rel='stylesheet' id='twentytwenty-style-css'  href='https://newslanes.com/wp-content/cache/min/1/wp-content/themes/twentytwenty/style.css?ver=1662879885' media='all' />
<style id='twentytwenty-style-inline-css'>
.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a { color: #cd2653; }blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus { border-color: #cd2653; }button,.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link { background-color: #cd2653; }.fill-children-accent,.fill-children-accent * { fill: #cd2653; }body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #6d6d6d; }:root .has-secondary-background-color { background-color: #6d6d6d; }pre,fieldset,input,textarea,table,table *,hr { border-color: #dcd7ca; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #dcd7ca; }.wp-block-table.is-style-stripes { border-bottom-color: #dcd7ca; }.wp-block-latest-posts.is-grid li { border-top-color: #dcd7ca; }:root .has-subtle-background-color { color: #dcd7ca; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #cd2653; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #cd2653; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #000000; }body:not(.overlay-header) .primary-menu ul { background-color: #000000; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #000000; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #000000; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #6d6d6d; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #dcd7ca; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #dcd7ca; }
.post-author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='twentytwenty-print-style-css'  href='https://newslanes.com/wp-content/themes/twentytwenty/print.css?ver=2.0' media='print' />
<link data-minify="1" rel='stylesheet' id='twentytwenty-jetpack-css'  href='https://newslanes.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/theme-tools/compat/twentytwenty.css?ver=1662879885' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://newslanes.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="rocketlazyloadscript" src='https://newslanes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" src='https://newslanes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://newslanes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://newslanes.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic_v3.55.6/js/main-front.js?ver=1662879886' id='wp_automatic_gallery-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://newslanes.com/wp-content/cache/min/1/wp-content/themes/twentytwenty/assets/js/index.js?ver=1662879885' id='twentytwenty-js-js' async></script>
<link rel="https://api.w.org/" href="https://newslanes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newslanes.com/wp-json/wp/v2/posts/439694" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newslanes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newslanes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://newslanes.com/?p=439694' />
<link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2022%2F10%2F03%2Fmassbit-receives-web3-grant-milestone-1-complete-cryptopolitan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2F2022%2F10%2F03%2Fmassbit-receives-web3-grant-milestone-1-complete-cryptopolitan%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	<link rel="icon" href="https://newslanes.com/wp-content/uploads/2021/03/cropped-favicon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://newslanes.com/wp-content/uploads/2021/03/cropped-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newslanes.com/wp-content/uploads/2021/03/cropped-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://newslanes.com/wp-content/uploads/2021/03/cropped-favicon.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
	</head>

	<body class="post-template-default single single-post postid-439694 single-format-standard wp-embed-responsive singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments show-avatars footer-top-visible author-hidden">

		<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
		<header id="site-header" class="header-footer-group">

			<div class="header-inner section-inner">

				<div class="header-titles-wrapper">

					
						<button class="toggle search-toggle mobile-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
							<span class="toggle-inner">
								<span class="toggle-icon">
									<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg>								</span>
								<span class="toggle-text">Search</span>
							</span>
						</button><!-- .search-toggle -->

					
					<div class="header-titles">

						<div class="site-title faux-heading"><a href="https://newslanes.com/">Newslanes</a></div><div class="site-description">The News Hub</div><!-- .site-description -->
					</div><!-- .header-titles -->

					<button class="toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal"  data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".close-nav-toggle">
						<span class="toggle-inner">
							<span class="toggle-icon">
								<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="26" height="7" viewBox="0 0 26 7"><path fill-rule="evenodd" d="M332.5,45 C330.567003,45 329,43.4329966 329,41.5 C329,39.5670034 330.567003,38 332.5,38 C334.432997,38 336,39.5670034 336,41.5 C336,43.4329966 334.432997,45 332.5,45 Z M342,45 C340.067003,45 338.5,43.4329966 338.5,41.5 C338.5,39.5670034 340.067003,38 342,38 C343.932997,38 345.5,39.5670034 345.5,41.5 C345.5,43.4329966 343.932997,45 342,45 Z M351.5,45 C349.567003,45 348,43.4329966 348,41.5 C348,39.5670034 349.567003,38 351.5,38 C353.432997,38 355,39.5670034 355,41.5 C355,43.4329966 353.432997,45 351.5,45 Z" transform="translate(-329 -38)" /></svg>							</span>
							<span class="toggle-text">Menu</span>
						</span>
					</button><!-- .nav-toggle -->

				</div><!-- .header-titles-wrapper -->

				<div class="header-navigation-wrapper">

					
							<nav class="primary-menu-wrapper" aria-label="Horizontal">

								<ul class="primary-menu reset-list-style">

								<li id="menu-item-318881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318881"><a href="https://newslanes.com/pr/">PR</a></li>
<li id="menu-item-162305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162305"><a href="https://newslanes.com/business/">Business</a></li>
<li id="menu-item-147321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147321"><a href="https://newslanes.com/cryptocurrency/">Crypto</a></li>
<li id="menu-item-100407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100407"><a href="https://newslanes.com/covid-19/">Covid-19</a></li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33881"><a href="https://newslanes.com/celebrities/">Celebrities</a></li>
<li id="menu-item-147329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147329"><a href="https://newslanes.com/gaming/">Gaming</a></li>
<li id="menu-item-162306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162306"><a href="https://newslanes.com/entertainment/">Entertainment</a></li>
<li id="menu-item-318877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-318877"><a href="https://newslanes.com/#">More</a><span class="icon"></span>
<ul class="sub-menu">
	<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><a href="https://newslanes.com/automotive/">Automotive</a></li>
	<li id="menu-item-135643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135643"><a href="https://newslanes.com/pets/">Pets</a></li>
	<li id="menu-item-147330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147330"><a href="https://newslanes.com/technology/">Tech</a></li>
	<li id="menu-item-162307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162307"><a href="https://newslanes.com/sports/">Sports</a></li>
</ul>
</li>

								</ul>

							</nav><!-- .primary-menu-wrapper -->

						
						<div class="header-toggles hide-no-js">

						
							<div class="toggle-wrapper search-toggle-wrapper">

								<button class="toggle search-toggle desktop-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
									<span class="toggle-inner">
										<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg>										<span class="toggle-text">Search</span>
									</span>
								</button><!-- .search-toggle -->

							</div>

							
						</div><!-- .header-toggles -->
						
				</div><!-- .header-navigation-wrapper -->

			</div><!-- .header-inner -->

			<div class="search-modal cover-modal header-footer-group" data-modal-target-string=".search-modal" role="dialog" aria-modal="true" aria-label="Search">

	<div class="search-modal-inner modal-inner">

		<div class="section-inner">

			<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://newslanes.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

			<button class="toggle search-untoggle close-search-toggle fill-children-current-color" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field">
				<span class="screen-reader-text">Close search</span>
				<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>			</button><!-- .search-toggle -->

		</div><!-- .section-inner -->

	</div><!-- .search-modal-inner -->

</div><!-- .menu-modal -->

		</header><!-- #site-header -->

		
<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">

	<div class="menu-modal-inner modal-inner">

		<div class="menu-wrapper section-inner">

			<div class="menu-top">

				<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" data-set-focus=".menu-modal">
					<span class="toggle-text">Close Menu</span>
					<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>				</button><!-- .nav-toggle -->

				
					<nav class="mobile-menu" aria-label="Mobile">

						<ul class="modal-menu reset-list-style">

						<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318881"><div class="ancestor-wrapper"><a href="https://newslanes.com/pr/">PR</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162305"><div class="ancestor-wrapper"><a href="https://newslanes.com/business/">Business</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147321"><div class="ancestor-wrapper"><a href="https://newslanes.com/cryptocurrency/">Crypto</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100407"><div class="ancestor-wrapper"><a href="https://newslanes.com/covid-19/">Covid-19</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33881"><div class="ancestor-wrapper"><a href="https://newslanes.com/celebrities/">Celebrities</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147329"><div class="ancestor-wrapper"><a href="https://newslanes.com/gaming/">Gaming</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162306"><div class="ancestor-wrapper"><a href="https://newslanes.com/entertainment/">Entertainment</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-318877"><div class="ancestor-wrapper"><a href="https://newslanes.com/#">More</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-318877 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><div class="ancestor-wrapper"><a href="https://newslanes.com/automotive/">Automotive</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135643"><div class="ancestor-wrapper"><a href="https://newslanes.com/pets/">Pets</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147330"><div class="ancestor-wrapper"><a href="https://newslanes.com/technology/">Tech</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162307"><div class="ancestor-wrapper"><a href="https://newslanes.com/sports/">Sports</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>

						</ul>

					</nav>

					
			</div><!-- .menu-top -->

			<div class="menu-bottom">

				
					<nav aria-label="Expanded Social links">
						<ul class="social-menu reset-list-style social-icons fill-children-current-color">

							<li id="menu-item-75352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75352"><a href="https://www.facebook.com/newslanesuk/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75353"><a href="https://twitter.com/newslanes"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-75354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75354"><a href="https://www.instagram.com/newslanes"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-75355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75355"><a href="https://uk.linkedin.com/in/newslanes"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-75356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75356"><a href="https://www.youtube.com/channel/UC4Y1h9rstNbjJ5FUMNCnOZQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-75357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75357"><a href="https://www.pinterest.com/newslanes/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>

						</ul>
					</nav><!-- .social-menu -->

				
			</div><!-- .menu-bottom -->

		</div><!-- .menu-wrapper -->

	</div><!-- .menu-modal-inner -->

</div><!-- .menu-modal -->

<main id="site-content">

	
<article class="post-439694 post type-post status-publish format-standard hentry category-us tag-complete tag-cryptopolitan tag-grant tag-massbit tag-milestone tag-receives tag-web3" id="post-439694">

	
<header class="entry-header has-text-align-center header-footer-group">

	<div class="entry-header-inner section-inner medium">

		
			<div class="entry-categories">
				<span class="screen-reader-text">Categories</span>
				<div class="entry-categories-inner">
					<a href="https://newslanes.com/us/" rel="category tag">US</a>				</div><!-- .entry-categories-inner -->
			</div><!-- .entry-categories -->

			<h1 class="entry-title">MassBit Receives Web3 Grant. Milestone 1 Complete | Cryptopolitan</h1>
		<div class="post-meta-wrapper post-meta-single post-meta-single-top">

			<ul class="post-meta">

									<li class="post-author meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post author</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="20" viewBox="0 0 18 20"><path fill="" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg>						</span>
						<span class="meta-text">
							By <a href="https://newslanes.com/author/google-news/">Google News</a>						</span>
					</li>
										<li class="post-date meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post date</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="19" viewBox="0 0 18 19"><path fill="" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/">October 3, 2022</a>
						</span>
					</li>
										<li class="post-comment-link meta-wrapper">
						<span class="meta-icon">
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19"><path d="M9.43016863,13.2235931 C9.58624731,13.094699 9.7823475,13.0241935 9.98476849,13.0241935 L15.0564516,13.0241935 C15.8581553,13.0241935 16.5080645,12.3742843 16.5080645,11.5725806 L16.5080645,3.44354839 C16.5080645,2.64184472 15.8581553,1.99193548 15.0564516,1.99193548 L3.44354839,1.99193548 C2.64184472,1.99193548 1.99193548,2.64184472 1.99193548,3.44354839 L1.99193548,11.5725806 C1.99193548,12.3742843 2.64184472,13.0241935 3.44354839,13.0241935 L5.76612903,13.0241935 C6.24715123,13.0241935 6.63709677,13.4141391 6.63709677,13.8951613 L6.63709677,15.5301903 L9.43016863,13.2235931 Z M3.44354839,14.766129 C1.67980032,14.766129 0.25,13.3363287 0.25,11.5725806 L0.25,3.44354839 C0.25,1.67980032 1.67980032,0.25 3.44354839,0.25 L15.0564516,0.25 C16.8201997,0.25 18.25,1.67980032 18.25,3.44354839 L18.25,11.5725806 C18.25,13.3363287 16.8201997,14.766129 15.0564516,14.766129 L10.2979143,14.766129 L6.32072889,18.0506004 C5.75274472,18.5196577 4.89516129,18.1156602 4.89516129,17.3790323 L4.89516129,14.766129 L3.44354839,14.766129 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://newslanes.com/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/#respond">No Comments<span class="screen-reader-text"> on MassBit Receives Web3 Grant. Milestone 1 Complete | Cryptopolitan</span></a>						</span>
					</li>
					
			</ul><!-- .post-meta -->

		</div><!-- .post-meta-wrapper -->

		
	</div><!-- .entry-header-inner -->

</header><!-- .entry-header -->

	<div class="post-inner thin ">

		<div class="entry-content">

			<p> <br />
</p>
<div>
<p><strong>SAN FRANCISCO, California </strong>– Today <a target="_blank" href="https://massbit.io/" rel="dofollow noopener">MassBit</a>, a global decentralized <a target="_blank" href="https://massbit.io/api-service.html" rel="dofollow noopener">API service</a> for decentralized apps, has been awarded a grant from the prestigious <a target="_blank" href="https://web3.foundation/grants/" rel="dofollow noopener">Web3 Foundation Grant’s program</a>. The MassBit team was able to secure a grant for <a target="_blank" href="https://twitter.com/Web3foundation/status/1569284624836349953?s=20&#038;t=9dTU-1MV8KzkbrTDZTO-DQ" rel="dofollow noopener">Milestone 1</a> with a grant amount of $35,000, which the team has said will be used to accelerate product development leading up to mainnet. </p>
<p>The Web3 Foundation provides grants for projects believed to have the highest impact on the Web3 ecosystem, including <a target="_blank" data-autolink-id="144" href="https://www.cryptopolitan.com/news/polkadot/" rel="noopener">Polkadot</a>, the foundation’s flagship protocol. Polkadot creates secure and scalable ecosystems where multiple parachains can interact with each other. </p>
<p>“The focus now is on optimizing and improving the efficiency of core functionalities,” stated Minh Doan, MassBit CEO. “The grant will also help us further support the Polkadot ecosystem, utilizing the security, scalability, and decentralization of Polkadot to show what projects can expect when using MassBit Route as their project’s infrastructure and cross-chain indexing service.” <a target="_blank" href="https://massbit.io/massbit-route.html" rel="dofollow noopener">MassBit Route</a> is now supporting traffic routing to ETH and DOT <a target="_blank" data-autolink-id="131" href="https://www.cryptopolitan.com/news/blockchain/" rel="noopener">blockchain</a> nodes. </p>
<p>The Web3 foundation is one of the largest and most respected foundations supporting the development of Web3 technologies. To date, they have accepted over 400 total projects with over 1050 applications received. The work and product development shown by the MassBit team made them just the 300th application to both be accepted and complete Milestone 1.</p>
<p>MassBit Route is a decentralized network of nodes and gateways that route DApp requests to low latency blockchain nodes, built on a substrate framework. Node providers stake and earn MassBit token for servicing the blockchain distribution network (BDN) and consumers pay in token for global access to <a target="_blank" href="https://massbit.io/api-service.html" rel="dofollow noopener">decentralized blockchain APIs</a>. </p>
<p>“Our next goal is to expand the network, to increase overall stability, while balancing the token distribution mechanic to create the most fair system possible,” stated Doan. The team has stated they will now begin work on Milestone 2, looking to complete the project, something only a quarter of all Web3 Foundation applicants have achieved. </p>
<p>Souce: MassBit</p>
<p><strong>Follow the MassBit community</strong></p>
<p><a target="_blank" href="https://bit.ly/3cVXpq6" rel="dofollow noopener">Website</a> | <a target="_blank" href="https://bit.ly/3vvUxGG" rel="dofollow noopener">Twitter</a> | <a target="_blank" href="https://bit.ly/3bfuf4V" rel="dofollow noopener">Medium</a> | <a target="_blank" href="https://bit.ly/3y8qpBF" rel="dofollow noopener">Discord</a> |<a target="_blank" href="https://bit.ly/3oIkIGi" rel="dofollow noopener">Telegram</a></p>
<div class="wordp-after-content_2" id="wordp-1575511734"><em style="font-size: 15px; color: #a2a2a2;"><strong>Disclaimer.</strong> This is a paid press release. Readers should do their own due diligence before taking any actions related to the promoted company or any of its affiliates or services. <a target="_blank" href="https://cryptopolitan.com/" rel="noopener">Cryptopolitan.com</a> is not responsible, directly or indirectly, for any damage or loss caused or alleged to be caused by or in connection with the use of or reliance on any content, goods or services mentioned in the press release.</em></div>
<p><input id="daam-post-id" type="hidden" value="227006"/> </div>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://newslanes.com/wp-content/cache/min/1/widgets.js?ver=1662879887" charset="utf-8"></script><br />
<br /><script type="rocketlazyloadscript" data-rocket-type="text/javascript">(function (v,i) {
    var scp = v.createElement("script"),
    config = {
      ChannelID: '59b6635a28a0615e9d5c6a97',
      AdUnitType: '2',
      PublisherID: '710255596210754',
      PlacementID: 'pltuinOVSPghiHgezFa',
      DivID: 'div_id',
      IAB_Category: 'IAB12',
      Keywords: 'news',
      Language: 'en-us',
      BG_Color: '#FAFAFA',
      Text_Color: '#000000',
      Font: 'Verdana, Geneva, sans-serif',
      FontSize: '8',
    };
    scp.src='https://s.vi-serve.com/tagLoader.js';
    scp.type = "text/javascript";
    scp.async = true;
    scp.onload = function() {
      i[btoa('video intelligence start')].init(config);
    };
    (v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
  })(document, window);</script>

<!-- Composite Start -->
<div id="M343236ScriptRootC251477"></div>
<script type="rocketlazyloadscript" src="https://jsc.mgid.com/n/e/newslanes.com.251477.js" async></script>
<!-- Composite End --><br />
<br /><a href="https://www.cryptopolitan.com/massbit-receives-web3-grant-milestone-1-complete/" target="_blank" rel="noopener">Source link </a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		</div><!-- .entry-content -->

	</div><!-- .post-inner -->

	<div class="section-inner">
		
		<div class="post-meta-wrapper post-meta-single post-meta-single-bottom">

			<ul class="post-meta">

									<li class="post-tags meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Tags</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://newslanes.com/tag/complete/" rel="tag">complete</a>, <a href="https://newslanes.com/tag/cryptopolitan/" rel="tag">Cryptopolitan</a>, <a href="https://newslanes.com/tag/grant/" rel="tag">Grant</a>, <a href="https://newslanes.com/tag/massbit/" rel="tag">MassBit</a>, <a href="https://newslanes.com/tag/milestone/" rel="tag">milestone</a>, <a href="https://newslanes.com/tag/receives/" rel="tag">receives</a>, <a href="https://newslanes.com/tag/web3/" rel="tag">Web3</a>						</span>
					</li>
					
			</ul><!-- .post-meta -->

		</div><!-- .post-meta-wrapper -->

		<div class="author-bio">
	<div class="author-title-wrapper">
		<div class="author-avatar vcard">
			<img src="https://newslanes.com/wp-content/uploads/2022/02/google-news.jpg" width="160" height="132" alt="Google News" class="avatar avatar-160 wp-user-avatar wp-user-avatar-160 alignnone photo" />		</div>
		<h2 class="author-title heading-size-4">
			By Google News		</h2>
	</div><!-- .author-name -->
	<div class="author-description">
		<p>GoogleNews is a news aggregator platform. It presents a continuous, customizable flow of articles organized from thousands of publishers and magazines.</p>
		<a class="author-link" href="https://newslanes.com/author/google-news/" rel="author">
			View Archive <span aria-hidden="true">&rarr;</span>		</a>
	</div><!-- .author-description -->
</div><!-- .author-bio -->

	</div><!-- .section-inner -->

	
	<nav class="pagination-single section-inner only-one only-prev" aria-label="Post">

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

		<div class="pagination-single-inner">

			
				<a class="previous-post" href="https://newslanes.com/2022/10/03/government-to-announce-u-turn-on-45p-tax-rate/">
					<span class="arrow" aria-hidden="true">&larr;</span>
					<span class="title"><span class="title-inner">Government to announce U-turn on 45p tax rate</span></span>
				</a>

				
		</div><!-- .pagination-single-inner -->

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

	</nav><!-- .pagination-single -->

	
		<div class="comments-wrapper section-inner">

				<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/03/massbit-receives-web3-grant-milestone-1-complete-cryptopolitan/#respond" style="display:none;">Cancel reply</a></small></h2><p class="must-log-in">You must be <a href="https://newslanes.com/wp-login.php?redirect_to=https%3A%2F%2Fnewslanes.com%2F2022%2F10%2F03%2Fmassbit-receives-web3-grant-milestone-1-complete-cryptopolitan%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
		</div><!-- .comments-wrapper -->

		
</article><!-- .post -->

</main><!-- #site-content -->


	<div class="footer-nav-widgets-wrapper header-footer-group">

		<div class="footer-inner section-inner">

							<div class="footer-top has-footer-menu has-social-menu">
					
						<nav aria-label="Footer" class="footer-menu-wrapper">

							<ul class="footer-menu reset-list-style">
								<li id="menu-item-29563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29563"><a href="https://newslanes.com/uk/">UK</a></li>
<li id="menu-item-29564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29564"><a href="https://newslanes.com/us/">US</a></li>
<li id="menu-item-29566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29566"><a href="https://newslanes.com/canada/">Canada</a></li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33886"><a href="https://newslanes.com/health/">Health</a></li>
<li id="menu-item-29559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29559"><a href="https://newslanes.com/finance/">Finance</a></li>
<li id="menu-item-29561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29561"><a href="https://newslanes.com/science/">Science</a></li>
<li id="menu-item-29560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29560"><a href="https://newslanes.com/life-style-news/">LifeStyle</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29562"><a href="https://newslanes.com/showbiz/">Showbiz</a></li>
<li id="menu-item-29565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29565"><a href="https://newslanes.com/weird/">Weird</a></li>
<li id="menu-item-162327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162327"><a href="https://newslanes.com/travel/">Travel</a></li>
<li id="menu-item-162328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162328"><a href="https://newslanes.com/world/">World</a></li>
							</ul>

						</nav><!-- .site-nav -->

										
						<nav aria-label="Social links" class="footer-social-wrapper">

							<ul class="social-menu footer-social reset-list-style social-icons fill-children-current-color">

								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75352"><a href="https://www.facebook.com/newslanesuk/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75353"><a href="https://twitter.com/newslanes"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75354"><a href="https://www.instagram.com/newslanes"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75355"><a href="https://uk.linkedin.com/in/newslanes"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75356"><a href="https://www.youtube.com/channel/UC4Y1h9rstNbjJ5FUMNCnOZQ"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75357"><a href="https://www.pinterest.com/newslanes/"><span class="screen-reader-text">Pinterest</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></a></li>

							</ul><!-- .footer-social -->

						</nav><!-- .footer-social-wrapper -->

									</div><!-- .footer-top -->

			
			
				<aside class="footer-widgets-outer-wrapper">

					<div class="footer-widgets-wrapper">

						
							<div class="footer-widgets column-one grid-item">
								<div class="widget widget_block"><div class="widget-content">
<div class="wp-container-4 wp-block-columns are-vertically-aligned-center">
<div class="wp-container-3 wp-block-column is-vertically-aligned-center" style="flex-basis:100%">
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<figure class="wp-block-image size-large is-resized is-style-rounded"><a href="https://news.google.com/publications/CAAqBwgKML_ZqAswseTAAw?hl=en-US&amp;gl=US&amp;ceid=US%3Aen" target="_blank"><img loading="lazy" src="https://newslanes.com/wp-content/uploads/2022/04/google-news-logo-1024x228.png" alt="google-news-logo" class="wp-image-159359" width="283" height="63" srcset="https://newslanes.com/wp-content/uploads/2022/04/google-news-logo-1024x228.png 1024w, https://newslanes.com/wp-content/uploads/2022/04/google-news-logo-300x67.png 300w, https://newslanes.com/wp-content/uploads/2022/04/google-news-logo-768x171.png 768w, https://newslanes.com/wp-content/uploads/2022/04/google-news-logo-1536x343.png 1536w, https://newslanes.com/wp-content/uploads/2022/04/google-news-logo-1568x350.png 1568w, https://newslanes.com/wp-content/uploads/2022/04/google-news-logo-1200x268.png 1200w, https://newslanes.com/wp-content/uploads/2022/04/google-news-logo-400x89.png 400w, https://newslanes.com/wp-content/uploads/2022/04/google-news-logo.png 1722w" sizes="(max-width: 283px) 100vw, 283px" /></a><figcaption><strong><em>Follow us on GoogleNews</em></strong></figcaption></figure>
</div></div>


<div class="widget widget_text"><h2 class="widgettitle">Disclaimer</h2>			<div class="textwidget">Read latest world's news stories. Discover the most popular and trending news stories on politics, entertainment, gaming, TV, lifestyle, science, celebrity and tech.

</div>
		</div></div>
</div>
</div></div>							</div>

						
						
							<div class="footer-widgets column-two grid-item">
								<div class="widget widget_block"><div class="widget-content"><ul class="wp-block-page-list"><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://newslanes.com/about-us/">About us</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://newslanes.com/contact/">Contact Us</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://newslanes.com/cookies-policy/">Cookies Policy</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://newslanes.com/disclaimer/">Disclaimer</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://newslanes.com/dmca/">DMCA</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://newslanes.com/ccpa/">Do Not Sell My Info</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://newslanes.com/privacy/">Privacy</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://newslanes.com/terms/">Terms</a></li></ul></div></div>							</div>

						
					</div><!-- .footer-widgets-wrapper -->

				</aside><!-- .footer-widgets-outer-wrapper -->

			
		</div><!-- .footer-inner -->

	</div><!-- .footer-nav-widgets-wrapper -->


			<footer id="site-footer" class="header-footer-group">

				<div class="section-inner">

					<div class="footer-credits">

						<p class="footer-copyright">&copy;
							2022							<a href="https://newslanes.com/">Newslanes</a>
						</p><!-- .footer-copyright -->

						<p class="privacy-policy"><a class="privacy-policy-link" href="https://newslanes.com/privacy/">Privacy</a></p>
						<p class="powered-by-wordpress">
							<a href="https://wordpress.org/">
								Powered by WordPress							</a>
						</p><!-- .powered-by-wordpress -->

					</div><!-- .footer-credits -->

					<a class="to-the-top" href="#site-header">
						<span class="to-the-top-long">
							To the top <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-long -->
						<span class="to-the-top-short">
							Up <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-short -->
					</a><!-- .to-the-top -->

				</div><!-- .section-inner -->

			</footer><!-- #site-footer -->

		<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/newslanes.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" src='https://newslanes.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js' defer></script>
	<script type="rocketlazyloadscript">
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'124297285',post:'439694',tz:'-4',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '439694' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://newslanes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1664779083 -->