<!DOCTYPE HTML>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
					<link rel="pingback" href="https://newslanes.com/xmlrpc.php">
				<script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/newslanes.com\/an-ode-to-the-randomize-button\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>	<script type="text/javascript">
		(function( $ ) {

			var themeModeStylesheetURL = 'https://newslanes.com/wp-content/themes/Boombox/css/night-mode.min.css';
			var getCookie = function( cname ) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent( document.cookie );
				var ca = decodedCookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1 );
					}
					if ( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			};
			var setCookie = function( cname, cvalue, exdays ) {
				var d = new Date();
				d.setTime( d.getTime() + (exdays * 24 * 60 * 60 * 1000) );
				var expires = "expires=" + d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			};
			var delete_cookie = function( cname ) {
				setCookie( cname, null, 0 );
			};
			var appendThemeModeLink = function() {
				var link = document.createElement( 'link' );
				var targetNode = document.getElementById( 'boombox-primary-style-inline-css' );
				link.rel = 'stylesheet';
				link.id = 'boombox-theme-mode-css';
				link.href = themeModeStylesheetURL;
				link.media = 'all';

				targetNode.parentNode.insertBefore( link, targetNode.nextSibling );
			};

			document.addEventListener( 'DOMContentLoaded', function() {
				var switchers = document.querySelectorAll( '.bb-mode-switcher .bb-mode-toggle' );

				for ( var i = 0; i < switchers.length; i++ ) {
					switchers[i].addEventListener( 'click', function(e) {
					    e.preventDefault();
						var stylesheet = document.getElementById( 'boombox-theme-mode-css' );
						if ( !!getCookie( 'boombox-theme-mode' ) ) {
							if ( stylesheet ) {
								stylesheet.setAttribute( 'disabled', 'disabled' );
							}
                            document.body.classList.remove("boombox-mode-on");
							delete_cookie( 'boombox-theme-mode' );
						} else {
							if ( stylesheet ) {
								stylesheet.removeAttribute( 'disabled' );
							} else {
								appendThemeModeLink();
							}
                            document.body.classList.add("boombox-mode-on");
							setCookie( 'boombox-theme-mode', 1, 365 );
						}
					} );
				}

                if ( !!getCookie( 'boombox-theme-mode' ) ) {
                    document.body.classList.add("boombox-mode-on");
                }
			} );

			if ( !!getCookie( 'boombox-theme-mode' ) ) {

				var appendInterval = setInterval( function() {
					if ( document.getElementById( 'boombox-primary-style-inline-css' ) ) {
						clearInterval( appendInterval );
						appendThemeModeLink();
					}
				}, 25 );
			}

		})();
	</script><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An ode to the &#039;randomize&#039; button" />
<meta property="og:description" content="By I&#039;m feeling lucky. Google&#039;s I&#039;m Feeling Lucky button has nothing to do with luck. It actually shows you the first search result, something it took me an embarrassingly long time to figure out. I always thought that if I hit IFL on, say, &#039;dogs&#039;, I&#039;d get a dog related webpage plucked randomly from the entire internet. Pretty stupid. But it&#039;s a compelling idea, right? Random is something of a dirty word nowadays. For people who came of age in the late noughties it sparks &#039;Nam flashbacks of pale teens, their hair stiff with neon dye, blurting out nouns like waffle" />
<meta property="og:url" content="https://newslanes.com/an-ode-to-the-randomize-button/" />
<meta property="og:site_name" content="Newslanes" />
<meta property="article:tag" content="&amp;#039randomize&amp;#039" />
<meta property="article:tag" content="Button" />
<meta property="article:section" content="Gaming" />
<meta property="article:published_time" content="2020-12-16T07:18:29+00:00" />
<meta property="og:image" content="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-15-08-25/Champions2.jpg/EG11/resize/690x-1/quality/75/format/jpg" />
<meta property="og:image:secure_url" content="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-15-08-25/Champions2.jpg/EG11/resize/690x-1/quality/75/format/jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="newslanes" />
<meta name="twitter:domain" content="Newslanes" />
<meta name="twitter:title" content="An ode to the &#039;randomize&#039; button" />
<meta name="twitter:description" content="By I\&#039;m feeling lucky. Google\&#039;s I\&#039;m Feeling Lucky button has nothing to do with luck. It actually shows you the first search result, something it took me an embarrassingly long time to figure out. I always thought that if I hit IFL on, say, \&#039;dogs\&#039;, I\&#039;d get a dog related webpage plucked randomly from the entire internet. Pretty stupid. But it\&#039;s a compelling idea, right? Random is something of a dirty word nowadays. For people who came of age in the late noughties it sparks \&#039;Nam flashbacks of pale teens, their hair stiff with neon dye, blurting out nouns like waffle" />
<meta name="twitter:url" content="https://newslanes.com/an-ode-to-the-randomize-button/" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>An ode to the &#039;randomize&#039; button - Newslanes</title>
<meta name="description" content="By"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://newslanes.com/an-ode-to-the-randomize-button/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="An ode to the &#039;randomize&#039; button - Newslanes">
<meta property="og:description" content="By">
<meta property="og:url" content="https://newslanes.com/an-ode-to-the-randomize-button/">
<meta property="og:site_name" content="Newslanes">
<meta property="article:publisher" content="https://www.facebook.com/newslanesuk">
<meta property="article:author" content="https://www.facebook.com/newslanesuk">
<meta property="article:tag" content="&amp;#039randomize&amp;#039">
<meta property="article:tag" content="Button">
<meta property="article:section" content="Gaming">
<meta property="og:image" content="https://newslanes.com/wp-content/uploads/2019/10/default-post-image.png">
<meta property="og:image:secure_url" content="https://newslanes.com/wp-content/uploads/2019/10/default-post-image.png">
<meta property="og:image:width" content="950">
<meta property="og:image:height" content="460">
<meta property="og:image:alt" content="default image newslanes">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="An ode to the &#039;randomize&#039; button - Newslanes">
<meta name="twitter:description" content="By">
<meta name="twitter:site" content="@newslanes">
<meta name="twitter:creator" content="@newslanes">
<meta name="twitter:image" content="https://newslanes.com/wp-content/uploads/2019/10/default-post-image.png">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://newslanes.com/#organization",
            "name": "Newslanes Media",
            "url": "https://newslanes.com",
            "email": "support@newslanes.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://newslanes.com/#website",
            "url": "https://newslanes.com",
            "name": "Newslanes Media",
            "publisher": {
                "@id": "https://newslanes.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://newslanes.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://newslanes.com/an-ode-to-the-randomize-button/#primaryImage",
            "url": "https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-15-08-25/Champions2.jpg/EG11/resize/690x-1/quality/75/format/jpg",
            "width": 1920,
            "height": 0
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://newslanes.com/an-ode-to-the-randomize-button/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://newslanes.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://newslanes.com/category/gaming/",
                        "name": "Gaming"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id": "https://newslanes.com/an-ode-to-the-randomize-button/",
                        "name": "An ode to the &#039;randomize&#039; button"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://newslanes.com/an-ode-to-the-randomize-button/#webpage",
            "url": "https://newslanes.com/an-ode-to-the-randomize-button/",
            "name": "An ode to the &#039;randomize&#039; button - Newslanes",
            "datePublished": "2020-12-16T07:18:29+00:00",
            "dateModified": "2020-12-16T07:18:29+00:00",
            "isPartOf": {
                "@id": "https://newslanes.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://newslanes.com/an-ode-to-the-randomize-button/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://newslanes.com/an-ode-to-the-randomize-button/#breadcrumb"
            }
        },
        {
            "@type": "NewsArticle",
            "headline": "An ode to the &#039;randomize&#039; button - Newslanes",
            "datePublished": "2020-12-16T07:18:29+00:00",
            "dateModified": "2020-12-16T07:18:29+00:00",
            "author": {
                "@type": "Person",
                "name": "Newslanes"
            },
            "publisher": {
                "@id": "https://newslanes.com/#organization"
            },
            "description": "By",
            "@id": "https://newslanes.com/an-ode-to-the-randomize-button/#richSnippet",
            "isPartOf": {
                "@id": "https://newslanes.com/an-ode-to-the-randomize-button/#webpage"
            },
            "image": {
                "@id": "https://newslanes.com/an-ode-to-the-randomize-button/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://newslanes.com/an-ode-to-the-randomize-button/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Feed" href="https://newslanes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Comments Feed" href="https://newslanes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; An ode to the &#039;randomize&#039; button Comments Feed" href="https://newslanes.com/an-ode-to-the-randomize-button/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newslanes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='https://newslanes.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-styles-min-css'  href='https://newslanes.com/wp-content/themes/Boombox/js/plugins/plugins.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-icomoon-style-css'  href='https://newslanes.com/wp-content/themes/Boombox/fonts/icon-fonts/icomoon/icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-primary-style-css'  href='https://newslanes.com/wp-content/themes/Boombox/css/style.min.css' type='text/css' media='all' />
<style id='boombox-primary-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://newslanes.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://newslanes.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
@media (max-width: 768px){.essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat{display:none;}.essb_links{display:none;}.essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links{display:block;}.essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item{display:none;}}@media (min-width: 768px){.essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom{display:none;}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://newslanes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://newslanes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newslanes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='quads-tcf-2-scripts-js-extra'>
/* <![CDATA[ */
var quads_tcf_2 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newslanes.com/wp-content/plugins/quick-adsense-reloaded/assets/js/tcf_2_integration.min.js?ver=2.0.17.1' id='quads-tcf-2-scripts-js'></script>
<script type='text/javascript' src='https://newslanes.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=2.0.17.1' id='quads-ad-ga-js'></script>
<link rel="https://api.w.org/" href="https://newslanes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newslanes.com/wp-json/wp/v2/posts/196119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newslanes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newslanes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://newslanes.com/?p=196119' />
<link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-15-08-25/Champions2.jpg/EG11/resize/690x-1/quality/75/format/jpg" /><meta property="og:title" content='An ode to the &#039;randomize&#039; button' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='An ode to the &#039;randomize&#039; button' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-15-08-25/Champions2.jpg/EG11/resize/690x-1/quality/75/format/jpg" /> <script>
                  (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-8526590055513318",
                  enable_page_level_ads: true
                  }); 
                 </script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="https://newslanes.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://newslanes.com/an-ode-to-the-randomize-button/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://newslanes.com/an-ode-to-the-randomize-button/?amp=1"><link rel="icon" href="https://newslanes.com/wp-content/uploads/2019/10/favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://newslanes.com/wp-content/uploads/2019/10/favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newslanes.com/wp-content/uploads/2019/10/favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://newslanes.com/wp-content/uploads/2019/10/favicon-16x16.png" />
<style id="kirki-inline-styles"></style>	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-196119 single-format-standard boombox-theme-light one-sidebar sidebar-1_3 right-sidebar badge-face-text badges-outside-left bb-stretched-view essb-7.5">

		
	<div id="mobile-nav-bg"></div>
	<div id="mobile-navigation" class="bb-mobile-navigation">
		<button id="menu-close" class="close">
			<i class="bb-icon bb-ui-icon-close"></i>
		</button>
		<div class="holder">
			<div class="more-menu">
				<div class="more-menu-header">
									</div>
					<nav class="main-navigation">
		<ul id="menu-main-menu" class=""><li id="menu-item-43245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-43245"><a href="https://newslanes.com">News</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-24439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24439"><a href="https://newslanes.com/category/business/">Business</a></li>
	<li id="menu-item-169258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169258"><a href="https://newslanes.com/category/politics/">Politics</a></li>
	<li id="menu-item-24448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24448"><a href="https://newslanes.com/category/travel/">Travel</a></li>
	<li id="menu-item-24451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24451"><a href="https://newslanes.com/category/us/">US</a></li>
	<li id="menu-item-24450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24450"><a href="https://newslanes.com/category/uk/">UK</a></li>
	<li id="menu-item-24452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24452"><a href="https://newslanes.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-24442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24442"><a href="https://newslanes.com/category/entertainment/">Entertainment</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-24440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24440"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li>
	<li id="menu-item-32989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32989"><a href="https://newslanes.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-24456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24456"><a href="https://newslanes.com/category/gaming/">Gaming</a></li>
	<li id="menu-item-24473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24473"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-24449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24449"><a href="https://newslanes.com/category/tv-radio/">Tv &amp; Radio</a></li>
	<li id="menu-item-110691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110691"><a href="https://newslanes.com/category/weird/">Weird</a></li>
</ul>
</li>
<li id="menu-item-24444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24444"><a href="https://newslanes.com/category/health/">Health</a></li>
<li id="menu-item-24447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24447"><a href="https://newslanes.com/category/tech/">Tech</a></li>
<li id="menu-item-24445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24445"><a href="https://newslanes.com/category/science/">Science</a></li>
<li id="menu-item-169237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169237"><a href="https://newslanes.com/category/media-culture/">Media &amp; Culture</a></li>
<li id="menu-item-24446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24446"><a href="https://newslanes.com/category/sports/">Sports</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-24441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24441"><a href="https://newslanes.com/category/cricket/">Cricket</a></li>
	<li id="menu-item-24443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24443"><a href="https://newslanes.com/category/golf/">Golf</a></li>
</ul>
</li>
</ul>	</nav>
	
				<div class="more-menu-footer">

						<div class="bb-community community">

					<span class="text">Newslanes community</span>
				</div>

						<div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.pinterest.com/newslanes" class="bb-icon bb-ui-icon-pinterest " title="Pinterest" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul></div>

					
				</div>
			</div>

		</div>
	</div>
	
		<div id="page-wrapper" class="page-wrapper">

			
	<header class="bb-show-desktop-header bb-header header-desktop top-bg">

		
			<div class="top-header  medium boxed menu-center">
				<div class="container">

					
											<div class="h-component m-1 logo">
<div class="branding">

	<p class="site-title">
		<a href="https://newslanes.com/">
			Newslanes		</a>
	</p>

			<p class="site-description">The News Portal</p>
	</div></div>
											<div class="h-component m-2">

															<div class="bb-header-navigation header-item">
										<nav class="main-navigation">
		<ul id="menu-ranking-menu" class=""><li id="menu-item-188631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188631 menu-item-icon"><a href="https://newslanes.com/trending/"><i class="bb-icon bb-icon-trending"></i>Trending</a></li>
<li id="menu-item-188632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188632 menu-item-icon"><a href="https://newslanes.com/hot/"><i class="bb-icon bb-icon-hot"></i>Hot</a></li>
<li id="menu-item-188630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188630 menu-item-icon"><a href="https://newslanes.com/popular/"><i class="bb-icon bb-icon-popular"></i>Popular</a></li>
</ul>	</nav>
									</div>
													</div>
					
										<div class="h-component r-1 has-search">
						<div class="bb-header-search header-item bb-toggle bb-focus pos-right">
	<a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input">
		<i class="bb-icon bb-ui-icon-search"></i>
	</a>
	<div class="search-dropdown bb-header-dropdown toggle-content">
		<form role="search" method="get" class="search-form form" action="https://newslanes.com/">
			<input type="search" class="pull-left" name="s" value="">
			<button class="search-submit pull-right"
			        type="submit">Search</button>
		</form>
	</div>
</div>
					</div>
					
				</div>

				<div class="pattern">
	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1572.4 32.6" style="enable-background:new 0 0 1572.4 32.6;" xml:space="preserve"  preserveAspectRatio="xMidYMin meet">
<g>
</g>
<g text-rendering="geometricPrecision" shape-rendering="geometricPrecision" image-rendering="optimizeQuality">
	<g>
		<path d="M1158.8,10h-2c0.2,1.4,0.5,1.4,1,2.6h3C1160.5,10.4,1161,11.6,1158.8,10z"/>
		<path d="M1161.9,13.6h5v-1C1163.1,12.1,1163.1,11.3,1161.9,13.6z"/>
		<path d="M244.1,18.2v3.1l1.9,0.6l0,0c0-0.9,0.2-1.5-0.3-2.4C244.9,18.2,244.6,18.6,244.1,18.2z"/>
		<path d="M247.2,19.4h2c1.9-1.5,1.8-0.7,1-2.6l-1.9,1.1C246.8,19,247.9,17.7,247.2,19.4z"/>
		<path d="M1029.4,14.8l-1.1,2h4c-0.8-1.1-0.3-0.6-1.5-1.4C1028.9,14.2,1030.7,15.5,1029.4,14.8z"/>
		<path d="M1029.4,14.8C1029.4,14.7,1029.4,14.7,1029.4,14.8L1029.4,14.8L1029.4,14.8z"/>
		<path d="M1052.4,18.8c3.6-0.5,2.7-0.1,3-2.1C1051.7,17.3,1052.6,16.8,1052.4,18.8z"/>
		<path d="M338.2,19.9c3.6-0.5,2.7-0.1,3-2.1C337.6,18.3,338.5,17.8,338.2,19.9z"/>
		<path d="M1149.7,13c-1.7,1.4-0.2,0.2,0.3,0.7l0,0c0.6,0.2-0.7,0.9,1.9,0c1.7-0.6,0.3,0,0.9-1l-0.9-0.6
			C1149.7,12.5,1150.7,11.9,1149.7,13z"/>
		<path d="M1159.9,14.8c0.2,0.7,1.2,1,3,1s1.6-0.8,2-1.6C1162.2,14.9,1163.8,14.7,1159.9,14.8z"/>
		<path d="M315.2,15.7L315.2,15.7L315.2,15.7L315.2,15.7z"/>
		<path d="M315.2,15.8c-0.8,1.8-1.5,1.9,3,2.1c-0.8-1.1-0.3-0.6-1.5-1.4C314.8,15.2,316.6,16.5,315.2,15.8z"/>
		<path d="M174.1,22.9v1.6h3C176.3,23,177.1,23.4,174.1,22.9z"/>
		<polygon points="251.1,19.3 249.1,19.3 247.1,21 251.1,20.4 		"/>
		<path d="M346.2,18.3c4.7-0.2,1.8,0.6,4-1C347.6,16.7,348.1,16.8,346.2,18.3z"/>
		<path d="M1138.4,12.2C1138.5,12.2,1138.4,12.2,1138.4,12.2L1138.4,12.2z"/>
		<path d="M1136.9,13.6c6.6-0.9,2-1,2-1c-0.6-0.2-0.6-0.3-0.5-0.4c-0.1,0-0.3,0.1-0.7,0.3C1135.5,13.4,1137.4,12.6,1136.9,13.6z"/>
		<path d="M182.1,22h-2c0.1,1.5,0.3,1,2,1.6V22z"/>
		<path d="M760.6,14.2h2v-1.6C760.2,13.4,761.3,12.7,760.6,14.2z"/>
		<path d="M246.1,22v1.6h2C247.4,22,248.2,22.8,246.1,22z"/>
		<path d="M260.1,18.3h3v-1C260.3,17.7,261.7,17.2,260.1,18.3z"/>
		<rect x="382.3" y="15.3" width="2" height="1"/>
		<rect x="244.1" y="16.8" width="2" height="1"/>
		<rect x="400.3" y="30.3" width="2" height="1"/>
		<rect x="1095.9" y="15.8" width="2" height="1"/>
		<rect x="15.9" y="28.3" width="2" height="1"/>
		<rect x="519.4" y="23.5" width="2" height="1"/>
		<path d="M1039.3,18.3c-1.7,0.9,1.2,0.3,1.2,0.3C1042.9,19,1040.3,17.8,1039.3,18.3z"/>
		<path d="M325.2,19.4c-1.7,0.9,1.2,0.3,1.2,0.3C328.8,20.1,326.2,18.8,325.2,19.4z"/>
		<path d="M335.2,19.4c-1.7,0.9,1.2,0.3,1.2,0.3C338.8,20.1,336.2,18.8,335.2,19.4z"/>
		<path d="M1016.6,25c-1.7,0.9,1.2,0.3,1.2,0.3C1020.3,25.8,1017.7,24.6,1016.6,25z"/>
		<path d="M488.3,30.3c-1.7,0.9,1.2,0.3,1.2,0.3C491.9,31,489.3,29.8,488.3,30.3z"/>
		<path d="M729.8,16.8l1.8-1.1C728,15.9,730.4,15.2,729.8,16.8z"/>
		<path d="M991.7,26.1c0,1.5,0.7,0,0.7,0C993.4,25.9,991.8,24.9,991.7,26.1z"/>
		<path d="M324.1,17.3c0,1.5,0.7,0,0.7,0C325.8,17.1,324.2,16.1,324.1,17.3z"/>
		<path d="M1042,15.8c0.9-0.2-0.7-1.2-0.7,0C1041.3,17.2,1041.9,15.8,1042,15.8z"/>
		<path d="M327.9,16.8c0.9-0.2-0.7-1.2-0.7,0C327.2,18.2,327.8,16.8,327.9,16.8z"/>
		<path d="M1038.2,16.2c0,1.5,0.7,0,0.7,0C1039.9,16.1,1038.2,15,1038.2,16.2z"/>
		<path d="M317,19.8l-1.8,1.1C317.5,20.5,316.5,21.2,317,19.8z"/>
		<path d="M1071.7,17.7l-1.8,1.1C1072.2,18.4,1071.2,19.2,1071.7,17.7z"/>
		<path d="M358,17.2l-1.8,1.1C358.5,17.9,357.5,18.7,358,17.2z"/>
		<path d="M13.7,14.1l-1.8,1.1C14.3,14.8,13.2,15.5,13.7,14.1z"/>
		<path d="M1023,15.8l2.2,0.9C1024.4,15.5,1025.9,16.1,1023,15.8z"/>
		<path d="M309,16.9l2.2,0.9C310.3,16.6,311.8,17.1,309,16.9z"/>
		<path d="M804.4,12.8l2.2,0.9C805.7,12.4,807.2,12.9,804.4,12.8z"/>
		<path d="M1289.8,27.9l2.2,0.9C1291.2,27.5,1292.7,28,1289.8,27.9z"/>
		<path d="M546.2,27.9l2.2,0.9C547.5,27.5,549,28,546.2,27.9z"/>
		<path d="M1031.1,18.8l-1.8,1.1C1031.6,19.4,1030.6,20.2,1031.1,18.8z"/>
		<path d="M1049.3,18.3c-0.1,0.1,0.1,0.1,0.2,0.2C1049.4,18.4,1049.3,18.3,1049.3,18.3z"/>
		<path d="M1049.5,18.5L1049.5,18.5L1049.5,18.5z"/>
		<path d="M848.9,11.2L848.9,11.2L848.9,11.2z"/>
		<path d="M848.7,11c-0.1,0.1,0.1,0.1,0.2,0.2C848.8,11.1,848.7,11,848.7,11z"/>
		<path d="M164.4,22.2l-0.3-0.2C164,22,164.4,22.1,164.4,22.2z"/>
		<path d="M133.3,22.2L133,22C132.9,22,133.3,22.1,133.3,22.2z"/>
		<path d="M741.9,17.5l-0.3-0.2C741.5,17.3,741.8,17.4,741.9,17.5z"/>
		<path d="M189.4,24.3l-0.3-0.2C189,24.1,189.4,24.2,189.4,24.3z"/>
		<path d="M223.4,24.3l-0.3-0.2C223,24.1,223.4,24.2,223.4,24.3z"/>
		<path d="M242.4,22.7l-0.3-0.2C242,22.6,242.4,22.6,242.4,22.7z"/>
		<path d="M872.7,32.3l0.2,0.1C872.8,32.4,872.7,32.3,872.7,32.3z"/>
		<path d="M872.9,32.4L872.9,32.4C872.9,32.5,872.9,32.5,872.9,32.4z"/>
		<path d="M873,32.5L873,32.5C873.1,32.6,872.9,32.5,873,32.5z"/>
		<path d="M1572.4,12.6V0H0v12.4h4.9c3.7-0.1,0.7-0.4,5.2-0.5c3.7-0.1,3.4,0.5,5.6,0.3c6.4-0.5,6.9-1.7,14.3,0.3
			c2.4-0.8,1.1-0.6,4-1c0.8,1.2,2.9,1.8,5,2.1c1.2-1.4,0.5-1.5-1-2.6c4.2,0.5,2.7,0.6,6-0.5c-0.2,1.4-0.5,1.4-1,2.6h3
			c0.1-2.1-0.3-1.2,1-2.6c5.6,2.2-0.5,3.8,6,4.7c-0.2-1.4-0.5-1.4-1-2.6l7.8,1.8c4.3,1.4,4.4,0.5,8.9,0.6c5.3,0.1,0.7,0.5,6.3,0.8
			c-2.4,2-3.8,1.4,1,1.6c0.4-2.4,0.8-1.4,3-3.1l7,2.1c4-0.2,8.6-1.9,11.5-1.7c3.7,0.3,3.1,0.2,2.3,2.1c5.9,0.1,16,0.6,21.2-0.9
			c4.9,1.4,20,1,26.6,1.8c8.4,1.1,6.7-0.1,13.5,0.2c2.1,0.1,4-1.4,5.8-1.4l15.8,1.8c4.6,0.4,4.5-0.4,9.6,0.1
			c2.7,0.3,5.7,0.7,7.3,0.5c3.8-0.4-1.4-1.8,2.8-1.8l10.5,1.4c4.1,0,10.4,0.6,12.5-1.4l3.6,1.1c1-1.2-0.6-0.6,2-1
			c0.2-0.1,3.3-0.1,3.9-0.1c7.1-0.3,18.6-3.1,20.1,0.1h4c1.6-2-0.1-0.7,4.2-0.8c2.4,0,1.9-0.3,4.7-0.8c4.2-0.6,1.7,0.2,5,0l13.3-2.4
			c4.4-0.4,7.8-4.3,15.8-1.2c9.9,3.8,4.4,0.3,14.3,2c4.5,0.8,1.9-0.4,6.8,0.6l3.6,0.9c6,0.5,7.9,1.6,12.5-0.5
			c6.5,1.6,10.6-0.4,14-0.4c1.7,0,2.8,0.6,5.4,0.5s4.7-0.2,7.5-0.2v-1c3.9,1.4,7.8,0.5,13,0.5h1c4.6,0,13.6-0.5,15.8-0.4
			c3.9,0.3,8.9,0,12.2-1.1c0.2,0.1,0.5,0.1,0.6,0.2l1.3,0.4c0.2,0.1,0.5,0.1,0.7,0.2l2.7,1.5l2.8-1.7c4.6,0.6,4.6,0.4,8.2-0.1
			c2.5-0.3,0.9,0.3,1.8-0.9c4.1,1.5,0.4,0.6,4.3,0.8c1.9,0.1,0.9,0,1.9,0.2c2.9,0.5,6.4-0.1,11.7,0.1c4.4,0.2-0.1-0.2,5.5-0.6
			l11.5,0.9c1.7,0,1.3-0.2,4.6-0.1c2.4,0.1,6.7-1,9.5-1.3c1.9,1.5,7.8,2.4,12.2,2.6s5.5-1.9,10.8-2l26.5-0.4
			c3.6,0.1,1.8,1.3,4.4,1.4c3,0.1-1.2-0.1,1.9,0c3.5,0,3.9-0.6,7.2-0.9c1.2-0.1,5.6-1.1,7-1.1c12.2,0.1,22.5,0.6,34.1,1.2l11-0.1
			c4.8-0.2,3.8-0.4,8.2,1.2c6.3-2.7,6.6-1.3,13.9-2.2c1,1.1,1.7,0.3,1.9,1.9c2.6-0.4,2.7-0.8,5.1-1.4c-1.2,2.7,4.5,2.9,8.7,2.7
			c2.9-0.1,2.7-0.6,7.3-0.6c0.9,1.2-0.6,0.6,2,1c1.6-1.3,1.2-0.6,2-2.1c3.2,0.5,3.9,2.2,7,2.6l10-0.5l2,1.5l10.8-0.2
			c0.2,0,0.5,0,0.6,0l2.4-0.4c2.8-0.2,5.3,0.2,6.8-1.9l3,1c0.3,0,7.8-0.8,15,1c3.3-1.1,1.8-1,6-0.5c-0.1-2.7-0.8-1.4-1.7-3.6
			c7.1,0,6.5-0.5,10.7,1c4.7-0.2,1.6-0.4,5.2-0.7c3.6-0.2-1.8,0.6,2.7,0.1c5.1-0.6,1.2-2.2,10.6-0.6c9.3,1.5-0.3,1.5,6.3,2.9
			c8.9,1.9,0.8-0.4,9.3,2.5c2.1-0.5,0.9-0.4,4-0.5c1.2-2.7,0.6-3,6.1-4.6c3.9-1.2,7.6-0.8,11.3-0.5c1.5,0.1,5.2-0.2,8.5-0.2l-2,1.6
			h3l0.1,0.1v0.1l0,0h-0.2l1.7,0.5c0.8-1.6,0.4-0.9,2-2.1c2,0.6,6.1,1.3,8,1.4c2,0.1,0-0.2,3.4,0c1.8,0.1,2.5,0.2,4.6,0.2
			c-0.2-1.5-0.1-1.2-1-2.1h6c0.8-1.2,1.7-0.9,2-2.6l21,1c1.5-2-0.2-0.5,3-0.9l2.3-0.5c0.1,0.1,0.5-0.1,0.7-0.2
			c2.1,1.5,0.6,0.7,4,1.6c1.2-0.4,3.7-2.2,10,0c1.4-1,0.4-1,4.2-0.9c0.2,0,0.5,0,0.6,0c3.5,0.1,5.5,0,7.9,0.5
			c12.2,2.8,8.8,0.3,16.3,0.9c5.6,0.5-3,0.4,8,1.1c1.8,0.1,2.2,0.2,4,0.6l12.9,1.8c0.1,0,2.5,0.1,3.2,0.2c0.8-1.5-0.2-0.8,2-1.6
			l1.2,0.4c0.1,0,0.4,0.1,0.6,0.2c5.8,1.8,3.5,0.6,11.2,1.5c0.8-1.5-0.2-0.8,2-1.6c3.9,1.4,4.5,0.8,9.8,0.9
			c11.2,0.1,11.7,0,16.2-1.9c3.1,0.5,1.1,0.3,2.2,0.5c1.8,0.4,0.2,0.1,1.7,0.3c2.1,0.2-0.3-0.5,3.1,0.3c7.9,1.9,2.5,0.3,6.6,0.8
			c3,0.3-0.6,0.8,4.3,0.7c4.1-0.1,2.9-1.9,11.1,1c3.8-0.9,6.9-0.4,13.6-0.3c8.3,0.1,7.2-0.4,8.1-0.4c1.8,0,0.5-0.6,1.3,0.7h3
			c1.3-1.8,2.2,0.1,11-2.1c3.1-0.8,3.2-1.5,7.5-1.5c4.7,0,3.6-0.8,7.8-0.5c3.8,0.3,4.2,1.1,6,1.6c3.1,0.7-0.7-0.8,5.6,0.8
			c5.6,1.3,7.6,0.5,10.2,1c0.3,0,1,0.2,1.2,0.3l1.4,0.4c1.6-1.3,1.2-0.6,2-2.1c5.3,0.8,0.7,1.4,7.4,0.8c1-0.1,3.3-0.3,4.2-0.5
			c3.4-0.7,1,1.1,1.9,0.7c2.4,0.8,3.7,1.3,8.6,0.8c1.6-0.2,3.6-0.6,5.5-0.8c4.7-0.6,1.3,0.7,4-1.2l2.9,1.1c5.8-2,8.5-1.8,9-4.7
			c1.5,0,2.6,0.1,3.6,0.2l10.3,0.3c3.4-0.3,2.9-1.2,3.7-1.7c0.5-0.3,1.1-0.6,1.4-0.8c2.2,0.7,3,0.9,5,1.6c0.3-0.4,0.3-0.6,0.2-0.7
			c0.1,0,0.3,0,0.7-0.1c1.9-0.4,5,0.8,6.2,1.2c5.6-1.4,9.5,0.2,16-1.6c5.2,1.8,1.8,0.8,8,0.5c1,1.3-0.4,0.7,2.4,0.9l2-0.1
			c0.2,0,1.2,0.1,1.5,0.2c0.2-0.1,2-1.7,2,0h13c-3.1,0-4.1,0.5-6,1c2.6,2.1,1.9,1.6,8,1.6c-1.3-1.4-0.9-0.6-1-2.6l5-1
			c2.5,0.6,4.6,0.9,7.1,1.6l2.9-1.1c3.2,0.4,6.3,1.3,8.2,1.5c6.1,0.6,13.7-0.1,19.9,0.1c4.5,0.2,5.7-0.6,6.9-0.5l4.6,1.4
			c4.7,0.6,11,1.6,16.4-0.3c3,1.3,6,0.9,10.2,1.1l3.8-0.6c5.5,0,8.8,0.5,13-1c1,1.3-0.4,0.7,2.4,0.9c4,0.3,7.7-0.3,10.6-0.4
			c5.3-0.1,5,0.6,11-0.5c2.6-0.5,1,0.3,2-1c2.5,0.9,4.4,1.2,7,2.1c2.8-1,1.3-0.8,5.5-0.9c0.2,0,0.5,0,0.7,0l1.7-0.3
			c4-0.5,7,0,8.4-0.3c1.7-0.3-0.2,0,1.8-0.7c2.5,1.8,2.2,1.3,6,1.1l34.3,0.2c1.9,0.1,4.5-0.3,7.7-0.3c6,0,8.2,1.2,13.1,0.1
			c2.4-0.6,1,0.1,1.9-1.1c1,0.1,2.4-0.4,3.6-0.3l0,0c0.2,0,4.3,2.5,4.5,2.5l18.5,2.5c1.8,0,3.5,1.3,5.6,1.2
			c6.8-0.3,6.2-0.9,14.6-1.9c6.6-0.8,20.4-0.2,25.3-1.6c5.3,1.4,11.9-1.1,17.8-1.2c3.8-0.1,4.6,0.9,8.3,0.6c3-0.1,5.3,0,9.3,0.2
			l6.7-1.2c2.2,1.7,2.2,2.8,2.6,5.2c4.8-0.2,3.4,0.3,1-1.6c5.6-0.2,1-0.7,6.3-0.8c4.5,0,4.5,0.9,8.9-0.6l7.8-2.2
			c-0.5,1.2-0.8,1.2-1,2.6c6.6-0.9,0.4-2.6,6-4.7c1.3,1.4,0.9,0.6,1,2.6h3c-0.5-1.2-0.8-1.2-1-2.6c3.3,1.1,1.8,1,6,0.5
			c-1.5,1.1-2.2,1.2-1,2.6c2.2-0.3,4.2-0.9,5-2.1c3,0.4,1.1,2.4,3.5,3.2c7.4-2.1,7.8-0.9,14.3-0.3c2.1,0.2,1.8-0.4,5.6-0.3
			C1571.7,12.4,1571.6,12.5,1572.4,12.6L1572.4,12.6z"/>
	</g>
</g>
<g>
</g>
</svg>
</div>
			</div>
			
		
			<div class="bottom-header  large boxed menu-center">
				<div class="container">

					
											<div class="h-component m-2">

															<div class="bb-header-navigation header-item">
										<nav class="main-navigation">
		<ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-43245"><a href="https://newslanes.com">News</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24439"><a href="https://newslanes.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169258"><a href="https://newslanes.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24448"><a href="https://newslanes.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24451"><a href="https://newslanes.com/category/us/">US</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24450"><a href="https://newslanes.com/category/uk/">UK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24452"><a href="https://newslanes.com/category/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24442"><a href="https://newslanes.com/category/entertainment/">Entertainment</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24440"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32989"><a href="https://newslanes.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24456"><a href="https://newslanes.com/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24473"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24449"><a href="https://newslanes.com/category/tv-radio/">Tv &amp; Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110691"><a href="https://newslanes.com/category/weird/">Weird</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24444"><a href="https://newslanes.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24447"><a href="https://newslanes.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24445"><a href="https://newslanes.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169237"><a href="https://newslanes.com/category/media-culture/">Media &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24446"><a href="https://newslanes.com/category/sports/">Sports</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24441"><a href="https://newslanes.com/category/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24443"><a href="https://newslanes.com/category/golf/">Golf</a></li>
</ul>
</li>
</ul>	</nav>
									</div>
													</div>
					
										<div class="h-component r-1 has-button-compose">
											</div>
					
				</div>

				
			</div>
			
	</header>

		<header class="bb-header header-mobile h-style h-style-left large bb-show-mobile-header">
		<div class="container header-row">
			<div class="header-row-layout">

									<div class="header-col header-l">
						
<div class="bb-mode-switcher header-item">
	<a href="#" class="bb-mode-toggle bb-header-icon" role="button" rel="nofollow">
		<i class="bb-placeholder bb-icon bb-ui-icon-sun"></i>
		<i class="bb-day-mode-icon bb-icon bb-ui-icon-sun"></i>
		<i class="bb-night-mode-icon bb-icon bb-ui-icon-moon"></i>
	</a>
</div>					</div>
				
				<div class="header-col header-c">
					
<div class="branding">
	<p class="site-title">
		<a href="https://newslanes.com/">
			Newslanes		</a>
	</p>
</div>				</div>

									<div class="header-col header-r">
						
<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a><div class="bb-header-search header-item bb-toggle bb-focus pos-right">
	<a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input">
		<i class="bb-icon bb-ui-icon-search"></i>
	</a>
	<div class="search-dropdown bb-header-dropdown toggle-content">
		<form role="search" method="get" class="search-form form" action="https://newslanes.com/">
			<input type="search" class="pull-left" name="s" value="">
			<button class="search-submit pull-right"
			        type="submit">Search</button>
		</form>
	</div>
</div>
					</div>
				
			</div>
		</div>
	</header>

<nav class="bb-fixed-pagination bb-el-before-main-cnt hide">
	<ul>
		
				
				<li class="page next-page">
			
						<a class="pg-arrow" href="https://newslanes.com/boy-14-mauled-to-death-by-german-shepherd-six-months-after-family-adopted-dog/">
				<span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-right"></i></span>
			</a>
			<a class="pg-link" href="https://newslanes.com/boy-14-mauled-to-death-by-german-shepherd-six-months-after-family-adopted-dog/"></a>
			<div class="pg-content">
				
								<div class="pg-col pg-thumb-col">
					<div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:100%;"><img fifu-featured="1" width="1" height="1" src="https://i2-prod.dailystar.co.uk/incoming/article23174444.ece/ALTERNATES/s615b/0_High-school-teen-14-is-mauled-to-death-by-German-Shepherd-at-his-familys-dog-breeding-farmDion-B.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Boy, 14, mauled to death by German Shepherd six months after family adopted dog" loading="lazy" title="An ode to the &#039;randomize&#039; button 2"></div></div>
				</div>
								
				<div class="pg-col pg-info-col">
										<h4 class="pg-title">Boy, 14, mauled to death by German Shepherd six months...</h4>
					<div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span></div></div>					
				</div>
				
			</div>
		</li>
			
	</ul>
</nav><div class="bb-sticky bb-floating-navbar bb-el-before-main-cnt">
	<div class="bb-sticky-el floating-navbar-inner">
		<div class="container">
			<div class="navbar-content">
				<div class="navbar-col navbar-col1">
										<div class="f-n-post-title-block">
						<h2 class="f-n-post-title">An ode to the &#039;randomize&#039; button</h2>
					</div>
									</div>

										<div class="navbar-col navbar-col2"><nav class="bb-next-prev-pagination f-n-next-prev-pg pg-xs"><h2 class="screen-reader-text">Post Pagination</h2><ul class="pg-list"><li class="pg-item page-nav next-page"><a class="next-page-link page-link" href="https://newslanes.com/boy-14-mauled-to-death-by-german-shepherd-six-months-after-family-adopted-dog/" rel="next"><i class="bb-icon bb-ui-icon-chevron-right"></i><span class="text big-text">Next Post</span><span class="text small-text">Next</span></a></li></ul></nav></div>
								</div>
		</div>
	</div>
</div>
			<main id="main" role="main">

				<aside class="bb-advertisement container large bb-after-header"><div class="inner">
<!-- WP QUADS Custom Ad v. 2.0.17.1 -->
<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:3px 0 3px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.17.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

<div class="quads-ad-label">Advertisements</div></div></div></aside><div class="container single-container s-mt-sm">

		<article id="post-196119" class="single post bb-post-single style1 post-196119 type-post status-publish format-standard has-post-thumbnail category-gaming tag-039randomize039 tag-button" data-post-id="196119" itemscope="" itemtype="http://schema.org/Article">
		<div class="single-top-container bb-mb-el mb-xs">
			<nav class="s-post-breadcrumb bb-breadcrumb clr-style1">	<div class="breadcrumb-inner" role="navigation" aria-label="Breadcrumb">
		<ol itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

					<a class="ordinal-item" itemprop="item" href="https://newslanes.com/" >
													<span itemprop="name">Home</span>
											</a>
					<meta itemprop="position" content="1" />
				</li>
							<li class="ordinal-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<i class="sep-icon bb-icon bb-ui-icon-angle-right"></i>					<a itemprop="item" href="https://newslanes.com/category/gaming/">
						<span itemprop="name">Gaming</span>
					</a>
					<meta itemprop="position" content="2" />
				</li>
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<i class="sep-icon bb-icon bb-ui-icon-angle-right"></i>					<a itemprop="item" href="https://newslanes.com/an-ode-to-the-randomize-button/" class="last-item"><span itemprop="name">An ode to the &#039;randomize&#039; button</span></a>
					<meta itemprop="position" content="3">
				</li>
			
		</ol>
	</div>
</nav>		</div>

		<div class="single-main-container">
			<div class="bb-row">
				<div class="bb-col col-content">
					<div class="bb-row">
						<div class="bb-col col-site-main">
							<div class="site-main" role="main">

																	<div class="s-post-main mb-md bb-mb-el bb-card-item">

																				<header class="entry-header s-post-header bb-mb-el">

											
<div class="s-post-microdata mf-hide">
	
		<span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
		<!-- featured image -->
		<meta itemprop="url" content="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-15-08-25/Champions2.jpg/EG11/resize/690x-1/quality/75/format/jpg">
		<!-- featured image W -->
		<meta itemprop="width" content="768">
		<!-- featured image H -->
		<meta itemprop="height" content="">
	</span>
	
	<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Newslanes">
		<meta itemprop="url" content="https://newslanes.com/">
	</span>
	
	<time itemprop="datePublished" datetime="2020-12-16T07:18:29+00:00">4 seconds ago</time>
	<time itemprop="dateModified" datetime="2020-12-16T07:18:29+00:00">4 seconds ago</time>
	<meta itemscope="" content="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://newslanes.com/an-ode-to-the-randomize-button/">
</div>
<div class="s-post-header-top d-table-center-sm bb-mb-el">
	
	<div class="d-table-cell text-left-sm"><p class="bb-cat-links size-lg s-post-cat-links" itemprop="keywords"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a></p></div>
</div><h1 class="entry-title s-post-title bb-mb-el" itemprop="headline">An ode to the &#039;randomize&#039; button</h1><h2 class="entry-summary entry-sub-title s-post-summary bb-mb-el"><!--googleoff: index--><span class="bb-reading-time md"><span class="bb-clock bb-icon bb-ui-icon-clock"></span><span class="bb-text">2 min</span></span><!--googleon: index--></h2>
<hr class="bb-separator s-post-header-sep bb-mb-el" />
										</header>

																				<div class="s-post-meta-block bb-mb-el">
											<div class="post-meta-content row">
												<div class="d-table-center-sm">

													<div class="col-l d-table-cell col-md-6 col-sm-6 text-left-sm"><div class="bb-author-vcard-mini size-md" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/" itemprop="url">
				<span itemprop="name">Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T07:18:29+00:00">4 seconds ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T07:18:29+00:00">4 seconds ago</time></span></div></div></div><div class="col-r d-table-cell col-md-6 col-sm-6 text-right-sm">	<div class="s-post-meta bb-post-meta size-lg"><span class="post-meta-item post-views s-post-views size-lg"><span class="bb-icon bb-ui-icon-eye"></span><span class="count">48</span><span class="txt">views</span></span></div>
	</div>
												</div>
											</div>
										</div>

										<div class="bb-post-share-box s-post-share-box top bb-mb-el"><div class="content has-share-buttons">
	<div class="bb-post-rating post-rating js-post-point" data-post_id="196119">
					        <div class="inner">
					            <button  class="up point-btn" data-action="up">
					                <i class="bb-icon bb-ui-icon-arrow-up"></i>
					            </button>
					
					            <button  class="down point-btn" data-action="down">
					                <i class="bb-icon bb-ui-icon-arrow-down"></i>
					            </button>
					
					            <span class="count">
									<i class="bb-icon spinner-pulse"></i>
									<span class="text" label="points">46</span>
								</span>
					        </div>
					    </div><div class="mobile-info"><span class="mobile-shares-count">9</span> shares, <span class="mobile-votes-count">46</span> points</div></div>
</div>
<div itemprop="articleBody" class="s-post-content s-post-small-el bb-mb-el"><div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_big-retina essb_1497530479 essb_size_xxl essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_top_1497530479" data-essb-postid="196119" data-essb-position="top" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://newslanes.com/an-ode-to-the-randomize-button/" data-essb-fullurl="https://newslanes.com/an-ode-to-the-randomize-button/" data-essb-instance="1497530479"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">9<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&t=An+ode+to+the+%26%23039%3Brandomize%26%23039%3B+button" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&t=An+ode+to+the+%26%23039%3Brandomize%26%23039%3B+button&#39;,&#39;facebook&#39;,&#39;1497530479&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="3" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=An%20ode%20to%20the%20%26%23039%3Brandomize%26%23039%3B%20button&amp;url=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&amp;counturl=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&amp;related=newslanes&amp;via=newslanes&amp;hashtags=&amp;#039randomize&amp;#039,Button&#39;,&#39;twitter&#39;,&#39;1497530479&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="3" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1497530479&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="3" data-cnt-short=""></span></li></ul></div><p>By</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:3px 0 3px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.17.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8526590055513318" data-ad-slot="5985953220" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

<div class="quads-ad-label">Advertisements</div>
</div>

<div id="">
<p class="strapline">I&#8217;m feeling lucky.</p>
</div>
<div readability="58.706102117061">
<section class="" readability="57.711083437111">
<p>Google&#8217;s <em>I&#8217;m Feeling Lucky</em> button has nothing to do with luck. It actually shows you the first search result, something it took me an embarrassingly long time to figure out. I always thought that if I hit IFL on, say, &#8216;dogs&#8217;, I&#8217;d get a dog related webpage plucked randomly from the entire internet. Pretty stupid. But it&#8217;s a compelling idea, right?</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
</div>

<p><em>Random</em> is something of a dirty word nowadays. For people who came of age in the late noughties it sparks &#8216;Nam flashbacks of pale teens, their hair stiff with neon dye, blurting out nouns like <em>waffle</em> and <em>narwal</em> to demonstrate their irreverent wit. Put those children aside for a moment. Consider instead the crowning jewel of a character creation screen: the <em>randomize</em> button.</p>
<p>I love the word &#8216;randomize&#8217;. It sounds like something Jean-Luc Picard would bark in a moment of stress. So high-tec, so powerful. Slam down the randomizer to see something never before witnessed by human eyes. It&#8217;s an inherently fun concept, and so <em>video-gamey</em>, too. Oli Welsh waxed lyrical on the power of randomization in his <a target="_blank" href="https://www.eurogamer.net/articles/champions-online-hands-on" rel="noopener">Champions Online</a> preview, calling the game an &#8216;inexhaustible factory for charismatic super-beings&#8217;. Satisfying as it may be to tweak your character&#8217;s eyebrow density just-so, there&#8217;s an equal thrill in being thrown a random jumble of parts and powers and told, in the style of Project Runway, <em>&#8216;Make it work!&#8217;</em></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:3px 0 3px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.17.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-8526590055513318" data-ad-slot="8588187871" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-8526590055513318" data-ad-slot="8588187871" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-8526590055513318" data-ad-slot="8588187871" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-8526590055513318" data-ad-slot="8588187871" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

<div class="quads-ad-label">Advertisements</div>
</div>

<figure class=""><img fifu-featured="1" loading="lazy" src="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-15-08-25/Champions2.jpg/EG11/resize/690x-1/quality/75/format/jpg" width="690" height="388" alt="An ode to the &#039;randomize&#039; button" data-uri="2020/articles/2020-12-15-08-25/Champions2.jpg" title="An ode to the &#039;randomize&#039; button 3"><figcaption>LBP had a particularly good randomizer button. Also, randomize or randomise? Forget the technically correct answer: the Z is always too hard to resist.</figcaption></figure>
<p>Most of us have a randomize button that&#8217;s close to our heart. Mine is in The Sims 3. I spent long childhood summers hovering over my sister&#8217;s shoulder, relishing that crisp dice roll sound effect as she made and unmade smooth-skinned suburban avatars, each with a random personality to match their random face. <em>Couch potato. Mean spirited. Hates the outdoors.</em> We&#8217;d call this awful person &#8216;Willow&#8217; and drown her in a swimming pool.</p>
<p>Computers can&#8217;t be truly random all by themselves. They need something external &#8211; like that company in San Francisco that generates encrypted code by monitoring a wall of lava lamps. I doubt there&#8217;s a camera somewhere observing the decay of an atom to decide whether or not to give my sim a bow tie, but still, there&#8217;s a peculiar delight in having something unique to yourself. Stumble onto a rambling mountain range in Minecraft and revel in the knowledge that it exists even though it doesn&#8217;t have to, just by happy mathematical accident. This is not design. This is <em>serendipity.</em></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>

<p>Everything we see online is cultivated, mostly by an algorithm. These bots know how to hold your attention, but have no conception of hard-to-measure factors like fulfillment and novelty. They&#8217;ll choose an hour of repetitive garbage over ten minutes of sublime genius. What I want is the option to <em>randomize.</em> To click a button that shoots a signal to a complex rig in southern Mexico, captures the wing-flutterings of a monarch butterfly, transmutes that movement into code, uses that code to select a certain web address, and shoots that address back to me.</p>
<p>The resulting content might be weird or boring. There&#8217;s a strong chance it&#8217;ll be obscene. But what the hell! I&#8217;m feeling lucky.</p>
</section>
</div>
<p>Originally published here <a target="_blank" rel="nofollow noopener" href="https://www.eurogamer.net/articles/2020-12-15-an-ode-to-the-randomize-button">Gaming</a></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:3px 0 3px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.17.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-8526590055513318" data-ad-slot="9322333396" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-8526590055513318" data-ad-slot="9322333396" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-8526590055513318" data-ad-slot="9322333396" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-8526590055513318" data-ad-slot="9322333396" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

<div class="quads-ad-label">Advertisements</div>
</div>


<!-- WP QUADS v. 2.0.17.1  automatic embeded vi ad -->
<div class="quads-location quads-vi-ad1" id="quads-vi-ad1" style="min-width:336px;text-align:center;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;">
    <script>
    
  (function (v,i) {
    var scp = v.createElement("script"),
    config = {
      ChannelID: '59b6635a28a0615e9d5c6a97',
      AdUnitType: '2',
      PublisherID: '710255596210754',
      PlacementID: 'pltuinOVSPghiHgezFa',
      DivID: 'div_id',
      IAB_Category: 'IAB12-1',
      Keywords: 'news',
      Language: 'en-us',
      BG_Color: '#FAFAFA',
      Text_Color: '#000000',
      Font: 'Verdana, Geneva, sans-serif',
      FontSize: '8',
    };
    scp.src='https://s.vi-serve.com/tagLoader.js';
    scp.type = "text/javascript";
    scp.async = true;
    scp.onload = function() {
      i[btoa('video intelligence start')].init(config);
    };
    (v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
  })(document, window);
    </script>
</div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_content_responsive essb_template_big-retina essb_1879015565 essb_size_xxl essb_width_flex essb_network_align_center essb_responsive_adaptive print-no" id="essb_displayed_bottom_1879015565" data-essb-postid="196119" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://newslanes.com/an-ode-to-the-randomize-button/" data-essb-fullurl="https://newslanes.com/an-ode-to-the-randomize-button/" data-essb-instance="1879015565"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">9<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&amp;t=An+ode+to+the+%26%23039%3Brandomize%26%23039%3B+button" title="Share on Facebook" onclick="essb.window(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&amp;t=An+ode+to+the+%26%23039%3Brandomize%26%23039%3B+button&#039;,&#039;facebook&#039;,&#039;1879015565&#039;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="3" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=An%20ode%20to%20the%20%26%23039%3Brandomize%26%23039%3B%20button&amp;url=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&amp;counturl=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&amp;related=newslanes&amp;via=newslanes&amp;hashtags=&amp;#039randomize&amp;#039,Button&#39;,&#39;twitter&#39;,&#39;1879015565&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="3" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;1879015565&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="3" data-cnt-short=""></span></li></ul></div><div class="essb_break_scroll"></div><!-- AI CONTENT END 1 -->
</div>

<nav class="bb-next-prev-pagination s-post-next-prev-pg mb-md bb-mb-el pg-lg"><h2 class="screen-reader-text">Post Pagination</h2><ul class="pg-list"><li class="pg-item bb-disabled page-nav prev-page"></li><li class="pg-item page-nav next-page"><a class="next-page-link page-link" href="https://newslanes.com/boy-14-mauled-to-death-by-german-shepherd-six-months-after-family-adopted-dog/" rel="next"><i class="bb-icon bb-ui-icon-chevron-right"></i><span class="text big-text">Next Post</span><span class="text small-text">Next</span></a></li></ul></nav>
<hr class="bb-separator bb-mb-el" /><div class="bb-tags mb-md bb-mb-el" itemprop="keywords"><a href="https://newslanes.com/tag/039randomize039/" rel="tag">&amp;#039randomize&amp;#039</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/button/" rel="tag">Button</a></div><div class="bb-post-share-box s-post-share-box bottom mb-md bb-mb-el"><h2>Like it? Share with your friends!</h2><div class="content has-share-buttons">
	<div class="bb-post-rating post-rating js-post-point" data-post_id="196119">
					        <div class="inner">
					            <button  class="up point-btn" data-action="up">
					                <i class="bb-icon bb-ui-icon-arrow-up"></i>
					            </button>
					
					            <button  class="down point-btn" data-action="down">
					                <i class="bb-icon bb-ui-icon-arrow-down"></i>
					            </button>
					
					            <span class="count">
									<i class="bb-icon spinner-pulse"></i>
									<span class="text" label="points">46</span>
								</span>
					        </div>
					    </div><div class="mobile-info"><span class="mobile-shares-count">9</span> shares, <span class="mobile-votes-count">46</span> points</div></div>
</div>
									</div>
									
										
	<section class="bb-reaction-box mb-md bb-mb-el">
		
				<h2 class="title">What&#039;s Your Reaction?</h2>
		
		<div class="reaction-sections" data-post_id="196119">
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="42674">
										<span class="bb-badge badge reaction reaction-42674">
					    <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/angry_anime.svg" alt="hate"></span>
					    <span class="text">hate</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:11%"></div>
						<div class="reaction-stat-count">14</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">hate</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="42668">
										<span class="bb-badge badge reaction reaction-42668">
					    <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/confused_anime.svg" alt="confused"></span>
					    <span class="text">confused</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:4%"></div>
						<div class="reaction-stat-count">6</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">confused</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="42671">
										<span class="bb-badge badge reaction reaction-42671">
					    <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/fail-anime.svg" alt="fail"></span>
					    <span class="text">fail</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:16%"></div>
						<div class="reaction-stat-count">20</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">fail</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="42672">
										<span class="bb-badge badge reaction reaction-42672">
					    <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/fun_anime.svg" alt="fun"></span>
					    <span class="text">fun</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:14%"></div>
						<div class="reaction-stat-count">18</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">fun</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="42673">
										<span class="bb-badge badge reaction reaction-42673">
					    <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/geek_anime.svg" alt="geeky"></span>
					    <span class="text">geeky</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:13%"></div>
						<div class="reaction-stat-count">16</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">geeky</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="42676">
										<span class="bb-badge badge reaction reaction-42676">
					    <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/like_anime.svg" alt="love"></span>
					    <span class="text">love</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:8%"></div>
						<div class="reaction-stat-count">10</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">love</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="42675">
										<span class="bb-badge badge reaction reaction-42675">
					    <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/lol_anime.svg" alt="lol"></span>
					    <span class="text">lol</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:9%"></div>
						<div class="reaction-stat-count">12</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">lol</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="42678">
										<span class="bb-badge badge reaction reaction-42678">
					    <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/omg-anime.svg" alt="omg"></span>
					    <span class="text">omg</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:4%"></div>
						<div class="reaction-stat-count">6</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">omg</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="42681">
										<span class="bb-badge badge reaction reaction-42681">
					    <span class="circle"> <img src="https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/win_anime.svg" alt="win"></span>
					    <span class="text">win</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:16%"></div>
						<div class="reaction-stat-count">20</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">win</a>
				</div>
					</div>
	</section>
<section id="boombox_comments" class="bb-comments bb-card-item s-post-small-el mb-md bb-mb-el">
<div id="comments" class="comments">

	<h2 class="comments-title">
		0 Comments	</h2>

		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/an-ode-to-the-randomize-button/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://newslanes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="row"><div class="col-lg-6 col-md-6"><div class="input-field"><input id="author" name="author" type="text" placeholder="Name *"  aria-required='true'  value=""></div></div>
<div class="col-lg-6 col-md-6"><div class="input-field"><input id="email" name="email" type="text" placeholder="Email *"  aria-required='true' value=""></div></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="comment-form-comment"><div class="input-field"><textarea id="comment" name="comment" placeholder="Write a comment *" aria-required="true"></textarea></div></div><!-- Mailchimp for WordPress v4.8.1 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit-button" value="Post" /> <input type='hidden' name='comment_post_ID' value='196119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6110c6234" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div></section><nav class="bb-post-nav s-post-small-el bb-mb-el bb-no-play">
	<div class="row">
		<ul>
							<li class="next-page col-xs-12 col-md-6 col-lg-6">
					<span class="meta-nav">Next Post</span>

					<div class="pg-item bb-card-item">

													<div class="pg-thumb-col pg-col">
								<a class="pg-thumb" href="https://newslanes.com/boy-14-mauled-to-death-by-german-shepherd-six-months-after-family-adopted-dog/">
									<div class="bb-media-placeholder" style="padding-bottom:100%;"><img fifu-featured="1" width="1" height="1" src="https://i2-prod.dailystar.co.uk/incoming/article23174444.ece/ALTERNATES/s615b/0_High-school-teen-14-is-mauled-to-death-by-German-Shepherd-at-his-familys-dog-breeding-farmDion-B.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Boy, 14, mauled to death by German Shepherd six months after family adopted dog" loading="lazy" title="An ode to the &#039;randomize&#039; button 4"></div>								</a>
							</div>
						
						<div class="pg-content-col pg-col">
							<h6 class="post-title">
								<a href="https://newslanes.com/boy-14-mauled-to-death-by-german-shepherd-six-months-after-family-adopted-dog/">Boy, 14, mauled to death by German Shepherd six months...</a>
							</h6>
							<div class="bb-author-vcard-mini post-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span></div></div>						</div>
					</div>
				</li>
			
		</ul>
	</div>
</nav><aside class="newsletter-box s-post-small-el mb-lg bb-mb-el"><div class="widget widget_mc4wp_form_widget horizontal">
					<h2 class="widget-title">Get The Newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-189307" method="post" data-id="189307" data-name="Subscribers" ><p><b>LIKE WHAT YOU&#039;RE READING?</b><br/>subscribe to our top stories</p><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608103113" /><input type="hidden" name="_mc4wp_form_id" value="189307" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><small>Don&#039;t worry, we don&#039;t spam</small></form><!-- / Mailchimp for WordPress Plugin -->
				</div></aside>	<aside class="bb-other-posts bb-posts-related bb-post-collection hfeed mb-xs bb-mb-el hfeed post-grid bb-thumbnail-stretched col-3">

					<h3 class="title">You may also like</h3>
		
				<ul class="post-items">
			
	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-190594 type-post status-publish format-standard has-post-thumbnail category-entertainment tag-prepare tag-button tag-coming tag-december tag-playstation tag-refresh tag-restock tag-stock">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">170</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">93</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">13</span></span></div>
					<a href="https://newslanes.com/ps5-uk-re-stock-coming-on-december-3-prepare-to-hit-refresh-button-for-playstation-stock/"
					   title="PS5 UK re-stock coming on December 3: Prepare to hit refresh button for PlayStation stock"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://cdn.images.express.co.uk/img/dynamic/143/750x445/1367669.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="PS5 UK re-stock coming on December 3: Prepare to hit refresh button for PlayStation stock" loading="lazy" title="PS5 UK re-stock coming on December 3: Prepare to hit refresh button for PlayStation stock 5"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/entertainment/" rel="category tag">Entertainment</a><a href="https://newslanes.com/tag/prepare/" rel="tag">‘Prepare</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/button/" rel="tag">Button</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/coming/" rel="tag">coming</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/december/" rel="tag">December</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/playstation/" rel="tag">PlayStation</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/refresh/" rel="tag">Refresh</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/restock/" rel="tag">restock</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/stock/" rel="tag">stock</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/ps5-uk-re-stock-coming-on-december-3-prepare-to-hit-refresh-button-for-playstation-stock/" rel="bookmark"  >PS5 UK re-stock coming on December 3: Prepare to hit refresh button for PlayStation stock</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-03T06:47:32+00:00">2 weeks ago</time><time class="entry-date updated mf-hide" datetime="2020-12-03T06:47:32+00:00">2 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-171351 type-post status-publish format-standard has-post-thumbnail category-us tag-about tag-button tag-debate tag-know tag-mute tag-need tag-presidential">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">69</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">67</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">11</span></span></div>
					<a href="https://newslanes.com/what-you-need-to-know-about-the-presidential-debate-mute-button/"
					   title="What you need to know about the presidential debate mute button"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://ichef.bbci.co.uk/news/1024/branded_news/15FBA/production/_115024009_gettyimages-1229202736.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="What you need to know about the presidential debate mute button" loading="lazy" title="What you need to know about the presidential debate mute button 6"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/us/" rel="category tag">US</a><a href="https://newslanes.com/tag/about/" rel="tag">about</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/button/" rel="tag">Button</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/debate/" rel="tag">debate</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/know/" rel="tag">know</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/mute/" rel="tag">mute</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/need/" rel="tag">need</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/presidential/" rel="tag">Presidential</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/what-you-need-to-know-about-the-presidential-debate-mute-button/" rel="bookmark"  >What you need to know about the presidential debate mute button</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-10-23T04:32:33+00:00">2 months ago</time><time class="entry-date updated mf-hide" datetime="2020-10-23T04:32:33+00:00">2 months ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-164468 type-post status-publish format-standard has-post-thumbnail category-gaming tag-circle tag-button tag-historic tag-japan tag-move tag-playstation tag-swaps">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">117</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">76</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">12</span></span></div>
					<a href="https://newslanes.com/in-a-historic-move-playstation-5-swaps-x-and-circle-button-use-in-japan/"
					   title="In a historic move, PlayStation 5 swaps X and Circle button use in Japan"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-10-05-14-16/dualsense.jpg/EG11/resize/690x-1/quality/75/format/jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="In a historic move, PlayStation 5 swaps X and Circle button use in Japan" loading="lazy" title="In a historic move, PlayStation 5 swaps X and Circle button use in Japan 7"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a><a href="https://newslanes.com/tag/circle/" rel="tag">‘circle</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/button/" rel="tag">Button</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/historic/" rel="tag">historic</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/japan/" rel="tag">Japan</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/move/" rel="tag">move</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/playstation/" rel="tag">PlayStation</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/swaps/" rel="tag">swaps</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/in-a-historic-move-playstation-5-swaps-x-and-circle-button-use-in-japan/" rel="bookmark"  >In a historic move, PlayStation 5 swaps X and Circle button use in Japan</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-10-06T14:59:27+00:00">2 months ago</time><time class="entry-date updated mf-hide" datetime="2020-10-06T14:59:27+00:00">2 months ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-162382 type-post status-publish format-standard has-post-thumbnail category-celebrity tag-belly tag-bikini tag-biles tag-button tag-latest tag-pics tag-piercing tag-selfies tag-shows tag-simone">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">98</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">86</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">13</span></span></div>
					<a href="https://newslanes.com/simone-biles-shows-off-belly-button-piercing-in-latest-bikini-selfies-see-pics/"
					   title="Simone Biles Shows Off Belly Button Piercing In Latest Bikini Selfies — See Pics"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://pmchollywoodlife.files.wordpress.com/2020/09/simone-biles-bikini-ap-ftr-1.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="Simone Biles Shows Off Belly Button Piercing In Latest Bikini Selfies — See Pics" loading="lazy" title="Simone Biles Shows Off Belly Button Piercing In Latest Bikini Selfies — See Pics 8"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/celebrity/" rel="category tag">Celebrity</a><a href="https://newslanes.com/tag/belly/" rel="tag">belly</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/bikini/" rel="tag">bikini</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/biles/" rel="tag">Biles</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/button/" rel="tag">Button</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/latest/" rel="tag">latest</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/pics/" rel="tag">pics</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/piercing/" rel="tag">Piercing</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/selfies/" rel="tag">selfies</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/shows/" rel="tag">shows</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/simone/" rel="tag">Simone</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/simone-biles-shows-off-belly-button-piercing-in-latest-bikini-selfies-see-pics/" rel="bookmark"  >Simone Biles Shows Off Belly Button Piercing In Latest Bikini Selfies — See Pics</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-10-01T06:52:12+00:00">3 months ago</time><time class="entry-date updated mf-hide" datetime="2020-10-01T06:52:12+00:00">3 months ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-158392 type-post status-publish format-standard has-post-thumbnail category-tech tag-apple tag-button tag-smash tag-subscribe tag-wants">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">67</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">50</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">9</span></span></div>
					<a href="https://newslanes.com/apple-wants-you-to-smash-that-subscribe-button/"
					   title="Apple Wants You to Smash That Subscribe Button"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://media.wired.com/photos/5f0f97bc5de658deff103596/master/w_1600%2Cc_limit/Carve_Podcasts%252520newsletter.png" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="Apple Wants You to Smash That Subscribe Button" loading="lazy" title="Apple Wants You to Smash That Subscribe Button 9"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/tech/" rel="category tag">Tech</a><a href="https://newslanes.com/tag/apple/" rel="tag">Apple</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/button/" rel="tag">Button</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/smash/" rel="tag">smash</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/subscribe/" rel="tag">Subscribe</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/wants/" rel="tag">wants</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/apple-wants-you-to-smash-that-subscribe-button/" rel="bookmark"  >Apple Wants You to Smash That Subscribe Button</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-09-18T20:50:03+00:00">3 months ago</time><time class="entry-date updated mf-hide" datetime="2020-09-18T20:50:03+00:00">3 months ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-25371 type-post status-publish format-standard has-post-thumbnail category-gaming tag-attachment tag-back tag-button tag-controller tag-date tag-guide tag-price tag-release tag-reviews">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">94</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">92</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">13</span></span></div>
					<a href="https://newslanes.com/ps4-back-button-controller-attachment-release-date-guide-price-reviews-where-to-buy/"
					   title="PS4 Back Button: Controller attachment release date guide &#8211; price, reviews, where to buy"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://newslanes.com/wp-content/uploads/2020/02/1241976-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="PS4 Back Button: Controller attachment release date guide &#8211; price, reviews, where to buy" loading="lazy" srcset="https://newslanes.com/wp-content/uploads/2020/02/1241976-360x270.jpg 360w, https://newslanes.com/wp-content/uploads/2020/02/1241976-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" title="PS4 Back Button: Controller attachment release date guide - price, reviews, where to buy 10"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a><a href="https://newslanes.com/tag/attachment/" rel="tag">attachment</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/back/" rel="tag">back</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/button/" rel="tag">Button</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/controller/" rel="tag">Controller</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/date/" rel="tag">date</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/guide/" rel="tag">guide</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/price/" rel="tag">price</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/release/" rel="tag">release</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/reviews/" rel="tag">reviews</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/ps4-back-button-controller-attachment-release-date-guide-price-reviews-where-to-buy/" rel="bookmark"  >PS4 Back Button: Controller attachment release date guide &#8211; price, reviews, where to buy</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-02-13T20:44:45+00:00">10 months ago</time><time class="entry-date updated mf-hide" datetime="2020-05-03T07:38:00+00:00">8 months ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>

		</ul>
		
	</aside>
			<aside class="bb-other-posts bb-posts-more-from bb-post-collection hfeed mb-lg bb-mb-el hfeed post-list list list big-item bb-thumbnail-stretched">

							<h3 class="title">More From: <a href="https://newslanes.com/category/gaming/">Gaming</a></h3>
			
						<ul class="post-items">
				
	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-196097 type-post status-publish format-standard has-post-thumbnail category-gaming tag-epic tag-fortnite tag-friend tag-games tag-reboot tag-sign tag-work">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">121</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">79</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">12</span></span></div>					<a href="https://newslanes.com/fortnite-reboot-a-friend-how-does-epic-games-reboot-a-friend-sign-up-work/"
					   title="Fortnite Reboot A Friend: How does Epic Games Reboot a Friend sign up work?"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://cdn.images.express.co.uk/img/dynamic/143/750x445/1373038.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Fortnite Reboot A Friend: How does Epic Games Reboot a Friend sign up work?" loading="lazy" title="Fortnite Reboot A Friend: How does Epic Games Reboot a Friend sign up work? 11"></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a><a href="https://newslanes.com/tag/epic/" rel="tag">Epic</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/fortnite/" rel="tag">Fortnite</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/friend/" rel="tag">Friend</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/games/" rel="tag">Games</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/reboot/" rel="tag">reboot</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/sign/" rel="tag">sign</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/work/" rel="tag">work</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/fortnite-reboot-a-friend-how-does-epic-games-reboot-a-friend-sign-up-work/" rel="bookmark"  >Fortnite Reboot A Friend: How does Epic Games Reboot a Friend sign up work?</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T06:44:43+00:00">34 mins ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T06:44:43+00:00">34 mins ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-196064 type-post status-publish format-standard has-post-thumbnail category-gaming tag-call tag-cold tag-duty tag-glitch tag-juggernaut tag-notes tag-patch tag-removal tag-season tag-update tag-warzone">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="bb-badge-list"><a class="bb-badge badge trending" href="https://newslanes.com/trending/" title="Trending"><span class="circle"><i class="bb-icon bb-icon-trending5"></i></span><span class="text">Trending</span></a></div><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-trending-eye"></span><span class="count">316</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">89</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">13</span></span></div>					<a href="https://newslanes.com/call-of-duty-warzone-patch-notes-juggernaut-glitch-removal-cold-war-season-1-update/"
					   title="Call of Duty Warzone patch notes, Juggernaut glitch removal, Cold War Season 1 update"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://cdn.images.express.co.uk/img/dynamic/143/750x445/1373042.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Call of Duty Warzone patch notes, Juggernaut glitch removal, Cold War Season 1 update" loading="lazy" title="Call of Duty Warzone patch notes, Juggernaut glitch removal, Cold War Season 1 update 12"></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a><a href="https://newslanes.com/tag/call/" rel="tag">Call</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/cold/" rel="tag">Cold</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/duty/" rel="tag">Duty</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/glitch/" rel="tag">glitch</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/juggernaut/" rel="tag">Juggernaut</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/notes/" rel="tag">notes</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/patch/" rel="tag">patch</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/removal/" rel="tag">removal</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/season/" rel="tag">Season</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/update/" rel="tag">update</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/warzone/" rel="tag">Warzone</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/call-of-duty-warzone-patch-notes-juggernaut-glitch-removal-cold-war-season-1-update/" rel="bookmark"  >Call of Duty Warzone patch notes, Juggernaut glitch removal, Cold War Season 1 update</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T04:44:49+00:00">3 hours ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T04:44:49+00:00">3 hours ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-196056 type-post status-publish format-standard has-post-thumbnail category-gaming tag-balance tag-black tag-call tag-cold tag-duty tag-gets tag-patch">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">125</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">63</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">10</span></span></div>					<a href="https://newslanes.com/call-of-duty-black-ops-cold-war-gets-its-big-balance-patch/"
					   title="Call of Duty: Black Ops Cold War gets its big balance patch"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-15-11-35/20201215092754.jpg/EG11/resize/690x-1/quality/75/format/jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Call of Duty: Black Ops Cold War gets its big balance patch" loading="lazy" title="Call of Duty: Black Ops Cold War gets its big balance patch 13"></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a><a href="https://newslanes.com/tag/balance/" rel="tag">balance</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/black/" rel="tag">Black</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/call/" rel="tag">Call</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/cold/" rel="tag">Cold</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/duty/" rel="tag">Duty</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/gets/" rel="tag">gets</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/patch/" rel="tag">patch</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/call-of-duty-black-ops-cold-war-gets-its-big-balance-patch/" rel="bookmark"  >Call of Duty: Black Ops Cold War gets its big balance patch</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T04:04:09+00:00">3 hours ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T04:04:09+00:00">3 hours ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-196001 type-post status-publish format-standard has-post-thumbnail category-gaming tag-8996 tag-cyberpunk tag-mess tag-messages tag-mixed tag-refund tag-situation">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">109</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">67</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">11</span></span></div>					<a href="https://newslanes.com/the-cyberpunk-2077-refund-situation-is-a-mess-of-mixed-messages/"
					   title="The Cyberpunk 2077 refund situation is a mess of mixed messages"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-12-15-12-31/the-cyberpunk-2077-refund-situation-is-a-mess-of-mixed-messages-1608035499559.jpg/EG11/resize/1200x-1/the-cyberpunk-2077-refund-situation-is-a-mess-of-mixed-messages-1608035499559.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="The Cyberpunk 2077 refund situation is a mess of mixed messages" loading="lazy" title="The Cyberpunk 2077 refund situation is a mess of mixed messages 14"></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a><a href="https://newslanes.com/tag/2077/" rel="tag">2077</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/cyberpunk/" rel="tag">Cyberpunk</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/mess/" rel="tag">mess</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/messages/" rel="tag">messages</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/mixed/" rel="tag">Mixed</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/refund/" rel="tag">refund</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/situation/" rel="tag">situation</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/the-cyberpunk-2077-refund-situation-is-a-mess-of-mixed-messages/" rel="bookmark"  >The Cyberpunk 2077 refund situation is a mess of mixed messages</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T00:50:08+00:00">6 hours ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T00:50:08+00:00">6 hours ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-195995 type-post status-publish format-standard has-post-thumbnail category-gaming tag-12897 tag-over tag-pool tag-prize tag-sign tag-student tag-this tag-tournament">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">106</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">69</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">11</span></span></div>					<a href="https://newslanes.com/sign-up-for-this-student-tournament-with-over-100000-prize-pool/"
					   title="Sign up for this student tournament with over $100,000 prize pool"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://trackercdn.com/legacycdn/articles/f534fb9b6f7e8bc8-c65a-48a7-80f3-970a1c5972cb_PlayVs-Blog-Fortnite-thumb.png" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Sign up for this student tournament with over 0,000 prize pool" loading="lazy" title="Sign up for this student tournament with over $100,000 prize pool 15"></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a><a href="https://newslanes.com/tag/100000/" rel="tag">100000</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/over/" rel="tag">over'</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/pool/" rel="tag">pool</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/prize/" rel="tag">prize</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/sign/" rel="tag">sign</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/student/" rel="tag">student</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/this/" rel="tag">this</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/tournament/" rel="tag">Tournament</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/sign-up-for-this-student-tournament-with-over-100000-prize-pool/" rel="bookmark"  >Sign up for this student tournament with over $100,000 prize pool</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T00:44:43+00:00">7 hours ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T00:44:43+00:00">7 hours ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-195963 type-post status-publish format-standard has-post-thumbnail category-gaming tag-among tag-indie tag-live tag-meat tag-news tag-nintendo tag-showcase tag-spelunky tag-stream tag-super">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">120</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">93</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">13</span></span></div>					<a href="https://newslanes.com/nintendo-indie-showcase-live-stream-among-us-out-now-super-meat-boy-and-spelunky-2-news/"
					   title="Nintendo Indie Showcase live stream: Among Us out now, Super Meat Boy and Spelunky 2 news"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://cdn.images.express.co.uk/img/dynamic/143/750x445/1372765.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Nintendo Indie Showcase live stream: Among Us out now, Super Meat Boy and Spelunky 2 news" loading="lazy" title="Nintendo Indie Showcase live stream: Among Us out now, Super Meat Boy and Spelunky 2 news 16"></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/gaming/" rel="category tag">Gaming</a><a href="https://newslanes.com/tag/among/" rel="tag">among</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/indie/" rel="tag">indie</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/live/" rel="tag">live</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/meat/" rel="tag">Meat</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/news/" rel="tag">news</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/nintendo/" rel="tag">Nintendo</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/showcase/" rel="tag">showcase</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/spelunky/" rel="tag">Spelunky</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/stream/" rel="tag">stream</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/super/" rel="tag">super</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/nintendo-indie-showcase-live-stream-among-us-out-now-super-meat-boy-and-spelunky-2-news/" rel="bookmark"  >Nintendo Indie Showcase live stream: Among Us out now, Super Meat Boy and Spelunky 2 news</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-15T22:44:42+00:00">9 hours ago</time><time class="entry-date updated mf-hide" datetime="2020-12-15T22:44:42+00:00">9 hours ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>

			</ul>
					</aside>

		    <aside class="bb-other-posts bb-posts-dont-miss bb-post-collection hfeed mb-xs bb-mb-el hfeed post-grid bb-thumbnail-stretched col-3">

                    <h2 class="title">DON&#039;T MISS</h2>
        
                <ul class="post-items">
            
	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-196117 type-post status-publish format-standard has-post-thumbnail category-world tag-adopted tag-after tag-death tag-family tag-german tag-mauled tag-months tag-shepherd">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">100</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">83</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">12</span></span></div>
					<a href="https://newslanes.com/boy-14-mauled-to-death-by-german-shepherd-six-months-after-family-adopted-dog/"
					   title="Boy, 14, mauled to death by German Shepherd six months after family adopted dog"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://i2-prod.dailystar.co.uk/incoming/article23174444.ece/ALTERNATES/s615b/0_High-school-teen-14-is-mauled-to-death-by-German-Shepherd-at-his-familys-dog-breeding-farmDion-B.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="Boy, 14, mauled to death by German Shepherd six months after family adopted dog" loading="lazy" title="Boy, 14, mauled to death by German Shepherd six months after family adopted dog 17"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/world/" rel="category tag">World</a><a href="https://newslanes.com/tag/adopted/" rel="tag">adopted</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/after/" rel="tag">after</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/death/" rel="tag">DEATH</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/family/" rel="tag">Family</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/german/" rel="tag">German</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/mauled/" rel="tag">mauled</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/months/" rel="tag">months</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/shepherd/" rel="tag">Shepherd</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/boy-14-mauled-to-death-by-german-shepherd-six-months-after-family-adopted-dog/" rel="bookmark"  >Boy, 14, mauled to death by German Shepherd six months after family adopted dog</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T07:12:15+00:00">6 mins ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T07:12:15+00:00">6 mins ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-196115 type-post status-publish format-standard has-post-thumbnail category-sports tag-039guilty039 tag-039pressuring tag-after tag-before tag-death tag-feels tag-him039 tag-mike tag-shooting tag-tupac tag-tyson">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">121</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">104</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">14</span></span></div>
					<a href="https://newslanes.com/mike-tyson-feels-guilty-for-tupac-death-after-pressuring-him-before-shooting/"
					   title="Mike Tyson feels &#039;guilty&#039; for Tupac death after &#039;pressuring him&#039; before shooting"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://i2-prod.dailystar.co.uk/incoming/article23169035.ece/ALTERNATES/s615b/0_JS225063485.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="Mike Tyson feels &#039;guilty&#039; for Tupac death after &#039;pressuring him&#039; before shooting" loading="lazy" title="Mike Tyson feels &#039;guilty&#039; for Tupac death after &#039;pressuring him&#039; before shooting 18"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/sports/" rel="category tag">Sports</a><a href="https://newslanes.com/tag/039guilty039/" rel="tag">&amp;#039guilty&amp;#039</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/039pressuring/" rel="tag">&amp;#039pressuring</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/after/" rel="tag">after</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/before/" rel="tag">before</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/death/" rel="tag">DEATH</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/feels/" rel="tag">feels</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/him039/" rel="tag">him&amp;#039</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/mike/" rel="tag">Mike</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/shooting/" rel="tag">shooting</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/tupac/" rel="tag">Tupac</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/tyson/" rel="tag">Tyson</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/mike-tyson-feels-guilty-for-tupac-death-after-pressuring-him-before-shooting/" rel="bookmark"  >Mike Tyson feels &#039;guilty&#039; for Tupac death after &#039;pressuring him&#039; before shooting</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T07:11:41+00:00">7 mins ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T07:11:41+00:00">7 mins ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-196113 type-post status-publish format-standard has-post-thumbnail category-us tag-deal tag-hill tag-leaders tag-longsought tag-nearing tag-stimulus">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">82</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">50</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">9</span></span></div>
					<a href="https://newslanes.com/hill-leaders-nearing-long-sought-stimulus-deal/"
					   title="Hill leaders nearing long-sought stimulus deal"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://static.politico.com/00/fc/273866e64d898ca21c029af9d2f2/200715-pelosi-mcconnell-ap-773.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="Hill leaders nearing long-sought stimulus deal" loading="lazy" title="Hill leaders nearing long-sought stimulus deal 19"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/us/" rel="category tag">US</a><a href="https://newslanes.com/tag/deal/" rel="tag">deal</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/hill/" rel="tag">Hill</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/leaders/" rel="tag">leaders</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/longsought/" rel="tag">longsought</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/nearing/" rel="tag">nearing</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/stimulus/" rel="tag">stimulus</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/hill-leaders-nearing-long-sought-stimulus-deal/" rel="bookmark"  >Hill leaders nearing long-sought stimulus deal</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T07:05:01+00:00">14 mins ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T07:05:01+00:00">14 mins ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-196111 type-post status-publish format-standard has-post-thumbnail category-tv-radio tag-1-1million tag-after tag-dares tag-enjoys tag-middleton tag-payday tag-shows tag-star tag-wins">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">107</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">85</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">13</span></span></div>
					<a href="https://newslanes.com/sas-who-dares-wins-star-ant-middleton-enjoys-1-1million-payday-after-hit-shows/"
					   title="SAS: Who Dares Wins star Ant Middleton enjoys £1.1million payday after hit shows"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://i2-prod.dailystar.co.uk/incoming/article23174153.ece/ALTERNATES/s615b/0_Transformers-The-Last-Knight-Global-Premiere-Red-Carpet-Arrivals.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="SAS: Who Dares Wins star Ant Middleton enjoys £1.1million payday after hit shows" loading="lazy" title="SAS: Who Dares Wins star Ant Middleton enjoys £1.1million payday after hit shows 20"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/tv-radio/" rel="category tag">Tv &amp; Radio</a><a href="https://newslanes.com/tag/1-1million/" rel="tag">£1.1million</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/after/" rel="tag">after</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/dares/" rel="tag">Dares</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/enjoys/" rel="tag">enjoys</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/middleton/" rel="tag">Middleton</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/payday/" rel="tag">PayDay</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/shows/" rel="tag">shows</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/star/" rel="tag">star</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/wins/" rel="tag">wins</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/sas-who-dares-wins-star-ant-middleton-enjoys-1-1million-payday-after-hit-shows/" rel="bookmark"  >SAS: Who Dares Wins star Ant Middleton enjoys £1.1million payday after hit shows</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T06:57:38+00:00">21 mins ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T06:57:38+00:00">21 mins ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-196109 type-post status-publish format-standard has-post-thumbnail category-lifestyle tag-connects tag-father tag-history tag-landspeed tag-racing">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">97</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">65</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">11</span></span></div>
					<a href="https://newslanes.com/a-car-that-connects-father-son-and-land-speed-racing-history/"
					   title="A Car That Connects Father, Son and Land-Speed Racing History"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://images.wsj.net/im-273193/social" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="A Car That Connects Father, Son and Land-Speed Racing History" loading="lazy" title="A Car That Connects Father, Son and Land-Speed Racing History 21"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/lifestyle/" rel="category tag">Lifestyle</a><a href="https://newslanes.com/tag/connects/" rel="tag">Connects</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/father/" rel="tag">father</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/history/" rel="tag">history</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/landspeed/" rel="tag">LandSpeed</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/racing/" rel="tag">Racing</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/a-car-that-connects-father-son-and-land-speed-racing-history/" rel="bookmark"  >A Car That Connects Father, Son and Land-Speed Racing History</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T06:54:26+00:00">24 mins ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T06:54:26+00:00">24 mins ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-196107 type-post status-publish format-standard has-post-thumbnail category-tech tag-announces tag-barney tag-everywhere tag-kregg tag-operations tag-president tag-vice tag-wireless">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">133</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">86</span></span><span class="post-meta-item post-shares"><span class="bb-icon bb-ui-icon-share"></span><span class="count">13</span></span></div>
					<a href="https://newslanes.com/everywhere-wireless-announces-kregg-barney-as-its-new-vice-president-of-operations/"
					   title="Everywhere Wireless Announces Kregg Barney as its new Vice President of Operations"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="360" height="270" src="https://www.24-7pressrelease.com/assets/attachments/047/press_release_distribution_0478043_159541.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="Everywhere Wireless Announces Kregg Barney as its new Vice President of Operations" loading="lazy" title="Everywhere Wireless Announces Kregg Barney as its new Vice President of Operations 22"></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://newslanes.com/category/tech/" rel="category tag">Tech</a><a href="https://newslanes.com/tag/announces/" rel="tag">announces</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/barney/" rel="tag">Barney</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/everywhere/" rel="tag">everywhere’</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/kregg/" rel="tag">Kregg</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/operations/" rel="tag">operations</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/president/" rel="tag">President</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/vice/" rel="tag">Vice</a><span class="mf-hide">, </span><a href="https://newslanes.com/tag/wireless/" rel="tag">wireless</a></div></div><h2 class="entry-title"><a href="https://newslanes.com/everywhere-wireless-announces-kregg-barney-as-its-new-vice-president-of-operations/" rel="bookmark"  >Everywhere Wireless Announces Kregg Barney as its new Vice President of Operations</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://newslanes.com/author/newslanes/"></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://newslanes.com/author/newslanes/">
				<span>Newslanes</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-12-16T06:50:11+00:00">28 mins ago</time><time class="entry-date updated mf-hide" datetime="2020-12-16T06:50:11+00:00">28 mins ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>

        </ul>
        
    </aside>
    															</div>
						</div>

											</div>
				</div>

				<div class="bb-col col-sidebar">
	<aside id="secondary" class="sidebar widget-area">
		
<!-- Quick Adsense Reloaded -->
<section id="adswidget1-quick-adsense-reloaded-4" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px ; padding:0px 0px 0px 0px ; ">
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.17.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8526590055513318" data-ad-slot="8588187871" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8526590055513318" data-ad-slot="8588187871" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8526590055513318" data-ad-slot="8588187871" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-8526590055513318" data-ad-slot="8588187871" data-ad-format="auto"></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

<div class="quads-ad-label">Advertisements</div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-189307" method="post" data-id="189307" data-name="Subscribers" ><p><b>LIKE WHAT YOU&#039;RE READING?</b><br/>subscribe to our top stories</p><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608103113" /><input type="hidden" name="_mc4wp_form_id" value="189307" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><small>Don&#039;t worry, we don&#039;t spam</small></form><!-- / Mailchimp for WordPress Plugin --></section>				<section id="boombox-trending-posts-4" class="widget widget_trending_entries">				<h4 class="widget-title"><span><i class="bb-icon bb-ui-icon-hot"></i>Hot</span></h4>				<ul>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">1</div>
																												<a href="https://newslanes.com/cyber-monday-deals-black-friday-prices-at-argos-currys-and-john-lewis-end-today/"
										   title="Cyber Monday deals: Black Friday prices at Argos, Currys and John Lewis end TODAY">
											<div class="bb-media-placeholder" style="padding-bottom:60%;"><img fifu-featured="1" width="300" height="180" src="https://cdn.images.express.co.uk/img/dynamic/59/590x/secondary/Galaxy-Buds-Live-are-reduced-in-price-2782153.webp?r=1606719074599" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Cyber Monday deals: Black Friday prices at Argos, Currys and John Lewis end TODAY" loading="lazy" title="Cyber Monday deals: Black Friday prices at Argos, Currys and John Lewis end TODAY 23"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/cyber-monday-deals-black-friday-prices-at-argos-currys-and-john-lewis-end-today/">Cyber Monday deals: Black Friday prices at Argos, Currys and John Lewis end TODAY</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">2</div>
																												<a href="https://newslanes.com/peter-kay-weight-loss-rare-picture-of-comedian-now-hes-obviously-lost-a-lot/"
										   title="Peter Kay weight loss: Rare picture of comedian now &#8211; &#8216;he&#8217;s obviously lost a lot&#8217;">
											<div class="bb-media-placeholder" style="padding-bottom:59.406%;"><img fifu-featured="1" width="303" height="180" src="https://cdn.images.express.co.uk/img/dynamic/126/590x/Peter-Kay-1222415.webp?r=1577727696557" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Peter Kay weight loss: Rare picture of comedian now &#8211; &#8216;he&#8217;s obviously lost a lot&#8217;" loading="lazy" title="Peter Kay weight loss: Rare picture of comedian now - &#039;he&#039;s obviously lost a lot&#039; 24"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/peter-kay-weight-loss-rare-picture-of-comedian-now-hes-obviously-lost-a-lot/">Peter Kay weight loss: Rare picture of comedian now &#8211; &#8216;he&#8217;s obviously lost a lot&#8217;</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">3</div>
																												<a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/"
										   title="Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change">
											<div class="bb-media-placeholder" style="padding-bottom:59.406%;"><img fifu-featured="1" width="303" height="180" src="https://cdn.images.express.co.uk/img/dynamic/143/590x/Fortnite-2FA-1087272.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change" loading="lazy" title="Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change 25"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/">Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">4</div>
																												<a href="https://newslanes.com/call-of-duty-black-ops-cold-war-warzone-season-1-date-time-update-patch-notes-maps/"
										   title="Call of Duty Black Ops Cold War, Warzone Season 1 date, time, UPDATE patch notes, maps">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://cdn.images.express.co.uk/img/page/preloaderbig.gif" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Call of Duty Black Ops Cold War, Warzone Season 1 date, time, UPDATE patch notes, maps" loading="lazy" title="Call of Duty Black Ops Cold War, Warzone Season 1 date, time, UPDATE patch notes, maps 26"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/call-of-duty-black-ops-cold-war-warzone-season-1-date-time-update-patch-notes-maps/">Call of Duty Black Ops Cold War, Warzone Season 1 date, time, UPDATE patch notes, maps</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">5</div>
																												<a href="https://newslanes.com/metal-lords-netflix-movie-what-we-know-so-far/"
										   title="‘Metal Lords’ Netflix Movie: What We Know So Far">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://www.whats-on-netflix.com/wp-content/uploads/2020/08/metal-lords-netflix-movie-what-we-know-so-far.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="‘Metal Lords’ Netflix Movie: What We Know So Far" loading="lazy" title="‘Metal Lords’ Netflix Movie: What We Know So Far 27"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/metal-lords-netflix-movie-what-we-know-so-far/">‘Metal Lords’ Netflix Movie: What We Know So Far</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
									</ul>
				</section><section  class="sticky-sidebar"></section><section id="boombox_social-5" class="widget widget_boombox_social"><h4 class="widget-title">Find Us On</h4><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.pinterest.com/newslanes" class="bb-icon bb-ui-icon-pinterest " title="Pinterest" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul></div></section><section id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://www.internetdefenseleague.org/"><img src="https://i0.wp.com/www.internetdefenseleague.org/images/badges/final/shield_badge.png?ssl=1" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></section><section id="boombox-picked-posts-3" class="widget widget_picked_entries"><h4 class="widget-title">Recent Posts</h4>				<ul>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">1</div>
																			<a href="https://newslanes.com/kate-middleton-has-made-a-surprising-change-to-royal-jewellery-during-lockdown/"
										   title="Kate Middleton has made a surprising change to royal jewellery during lockdown">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://cdn.images.express.co.uk/img/dynamic/12/750x445/1288258.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Kate Middleton has made a surprising change to royal jewellery during lockdown" loading="lazy" title="Kate Middleton has made a surprising change to royal jewellery during lockdown 28"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/kate-middleton-has-made-a-surprising-change-to-royal-jewellery-during-lockdown/">Kate Middleton has made a surprising change to royal jewellery during lockdown</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">2</div>
																			<a href="https://newslanes.com/rain-in-mortal-kombat-11-looks-pourfect/"
										   title="Rain in Mortal Kombat 11 looks pourfect">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://d2skuhm0vrry40.cloudfront.net/2020/articles/2020-10-16-14-18/-1602854294380.jpg/EG11/resize/1200x-1/-1602854294380.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Rain in Mortal Kombat 11 looks pourfect" loading="lazy" title="Rain in Mortal Kombat 11 looks pourfect 29"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/rain-in-mortal-kombat-11-looks-pourfect/">Rain in Mortal Kombat 11 looks pourfect</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">3</div>
																			<a href="https://newslanes.com/90-day-fiances-brittany-shares-intriguing-texts-with-yazan-following-explosive-fight/"
										   title="90 Day Fiance&#039;s Brittany Shares Intriguing Texts With Yazan Following Explosive Fight">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://img.cinemablend.com/quill/7/7/c/4/5/1/77c45166c59701f21a49854a4f286cf45e3234dc.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="90 Day Fiance&#039;s Brittany Shares Intriguing Texts With Yazan Following Explosive Fight" loading="lazy" title="90 Day Fiance&#039;s Brittany Shares Intriguing Texts With Yazan Following Explosive Fight 30"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/90-day-fiances-brittany-shares-intriguing-texts-with-yazan-following-explosive-fight/">90 Day Fiance&#039;s Brittany Shares Intriguing Texts With Yazan Following Explosive Fight</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">4</div>
																			<a href="https://newslanes.com/post-office-cancels-travel-insurance-sales-due-to-coronavirus-pandemic/"
										   title="Post Office cancels travel insurance sales due to coronavirus pandemic">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img fifu-featured="1" width="360" height="180" src="https://cdn.images.express.co.uk/img/page/preloaderbig.gif" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Call of Duty Black Ops Cold War, Warzone Season 1 date, time, UPDATE patch notes, maps" loading="lazy" title="Post Office cancels travel insurance sales due to coronavirus pandemic 31"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/post-office-cancels-travel-insurance-sales-due-to-coronavirus-pandemic/">Post Office cancels travel insurance sales due to coronavirus pandemic</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">5</div>
																			<a href="https://newslanes.com/jeremy-corbyn-savagely-mocked-as-labour-leader-shares-christmas-message-online/"
										   title="Jeremy Corbyn savagely mocked as Labour leader shares Christmas message online">
											<div class="bb-media-placeholder" style="padding-bottom:59.406%;"><img width="303" height="180" src="https://newslanes.com/wp-content/uploads/2019/12/Jeremy-Corbyn-Labour-leader-Christmas-message-video-Twitter-reaction-latest-1220941.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Jeremy Corbyn savagely mocked as Labour leader shares Christmas message online" loading="lazy" title="Jeremy Corbyn savagely mocked as Labour leader shares Christmas message online 32"></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://newslanes.com/jeremy-corbyn-savagely-mocked-as-labour-leader-shares-christmas-message-online/">Jeremy Corbyn savagely mocked as Labour leader shares Christmas message online</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
									</ul>
				</section>
	</aside>
</div>
			</div>
		</div>
	</article>
	
</div>

			<!--Div for sticky elements -->
			<div id="sticky-border"></div>
			</main>

							<footer id="footer" class="footer top-bg">
					
<div class="footer-top">
	
<div class="pattern">
	<svg version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1572.4 32.6" style="enable-background:new 0 0 1572.4 32.6;" xml:space="preserve"  preserveAspectRatio="xMidYMax meet">
<g id="Layer_2">
</g>
<g image-rendering="optimizeQuality" text-rendering="geometricPrecision" shape-rendering="geometricPrecision">
	<g>
		<path d="M1160.8,19.9h-3c-0.5,1.2-0.8,1.2-1,2.6h2C1161,20.9,1160.5,22.1,1160.8,19.9z"/>
		<path d="M1166.9,19.9v-1h-5C1163.1,21.2,1163.1,20.4,1166.9,19.9z"/>
		<path d="M245.7,13c0.5-0.9,0.3-1.5,0.3-2.4l0,0l-1.9,0.6v3.1C244.6,13.9,244.9,14.3,245.7,13z"/>
		<path d="M248.3,14.6l1.9,1.1c0.8-1.9,0.9-1.1-1-2.6h-2C247.9,14.8,246.8,13.5,248.3,14.6z"/>
		<path d="M1030.8,17.1c1.2-0.8,0.7-0.3,1.5-1.4h-4l1.1,2C1030.7,17,1028.9,18.3,1030.8,17.1z"/>
		<path d="M1029.4,17.7L1029.4,17.7C1029.4,17.8,1029.4,17.8,1029.4,17.7L1029.4,17.7z"/>
		<path d="M1055.4,15.8c-0.3-2,0.6-1.6-3-2.1C1052.6,15.7,1051.7,15.2,1055.4,15.8z"/>
		<path d="M341.2,14.7c-0.3-2,0.6-1.6-3-2.1C338.5,14.7,337.6,14.2,341.2,14.7z"/>
		<path d="M1151.9,20.4l0.9-0.6c-0.6-1,0.8-0.4-0.9-1c-2.6-0.9-1.3-0.2-1.9,0l0,0c-0.5,0.5-2-0.7-0.3,0.7
			C1150.7,20.6,1149.7,20,1151.9,20.4z"/>
		<path d="M1164.9,18.3c-0.4-0.8-0.2-1.6-2-1.6s-2.8,0.3-3,1C1163.8,17.8,1162.2,17.6,1164.9,18.3z"/>
		<path d="M315.2,16.8L315.2,16.8L315.2,16.8L315.2,16.8z"/>
		<path d="M316.7,16c1.2-0.8,0.7-0.3,1.5-1.4c-4.5,0.2-3.8,0.3-3,2.1C316.6,16,314.8,17.3,316.7,16z"/>
		<path d="M177.1,8h-3v1.6C177.1,9.1,176.3,9.5,177.1,8z"/>
		<polygon points="251.1,12.1 247.1,11.5 249.1,13.2 251.1,13.2 		"/>
		<path d="M350.2,15.2c-2.2-1.6,0.7-0.8-4-1C348.1,15.7,347.6,15.8,350.2,15.2z"/>
		<path d="M1138.4,20.3C1138.4,20.3,1138.5,20.3,1138.4,20.3L1138.4,20.3z"/>
		<path d="M1137.7,20c0.4,0.2,0.6,0.3,0.7,0.3c-0.1-0.1-0.1-0.2,0.5-0.4c0,0,4.6-0.1-2-1C1137.4,19.9,1135.5,19.1,1137.7,20z"/>
		<path d="M182.1,8.9c-1.7,0.6-1.9,0.1-2,1.6h2V8.9z"/>
		<path d="M762.6,19.9v-1.6h-2C761.3,19.8,760.2,19.1,762.6,19.9z"/>
		<path d="M248.1,8.9h-2v1.6C248.2,9.7,247.4,10.5,248.1,8.9z"/>
		<path d="M263.1,15.2v-1h-3C261.7,15.3,260.3,14.8,263.1,15.2z"/>
		<rect x="382.3" y="16.2" width="2" height="1"/>
		<rect x="244.1" y="14.7" width="2" height="1"/>
		<rect x="400.3" y="1.2" width="2" height="1"/>
		<rect x="1095.9" y="15.7" width="2" height="1"/>
		<rect x="15.9" y="3.2" width="2" height="1"/>
		<rect x="519.4" y="8" width="2" height="1"/>
		<path d="M1040.5,13.9c0,0-2.9-0.6-1.2,0.3C1040.3,14.7,1042.9,13.5,1040.5,13.9z"/>
		<path d="M326.4,12.8c0,0-2.9-0.6-1.2,0.3C326.2,13.7,328.8,12.4,326.4,12.8z"/>
		<path d="M336.4,12.8c0,0-2.9-0.6-1.2,0.3C336.2,13.7,338.8,12.4,336.4,12.8z"/>
		<path d="M1017.8,7.2c0,0-2.9-0.6-1.2,0.3C1017.7,7.9,1020.3,6.7,1017.8,7.2z"/>
		<path d="M489.5,1.9c0,0-2.9-0.6-1.2,0.3C489.3,2.7,491.9,1.5,489.5,1.9z"/>
		<path d="M731.6,16.8l-1.8-1.1C730.4,17.3,728,16.6,731.6,16.8z"/>
		<path d="M992.4,6.4c0,0-0.7-1.5-0.7,0C991.8,7.6,993.4,6.6,992.4,6.4z"/>
		<path d="M324.8,15.2c0,0-0.7-1.5-0.7,0C324.2,16.4,325.8,15.4,324.8,15.2z"/>
		<path d="M1041.3,16.7c0,1.2,1.6,0.2,0.7,0C1041.9,16.7,1041.3,15.3,1041.3,16.7z"/>
		<path d="M327.2,15.7c0,1.2,1.6,0.2,0.7,0C327.8,15.7,327.2,14.3,327.2,15.7z"/>
		<path d="M1038.9,16.3c0,0-0.7-1.5-0.7,0C1038.2,17.5,1039.9,16.4,1038.9,16.3z"/>
		<path d="M315.2,11.6l1.8,1.1C316.5,11.3,317.5,12,315.2,11.6z"/>
		<path d="M1069.9,13.7l1.8,1.1C1071.2,13.3,1072.2,14.1,1069.9,13.7z"/>
		<path d="M356.2,14.2l1.8,1.1C357.5,13.8,358.5,14.6,356.2,14.2z"/>
		<path d="M11.9,17.3l1.8,1.1C13.2,17,14.3,17.7,11.9,17.3z"/>
		<path d="M1025.2,15.8l-2.2,0.9C1025.9,16.4,1024.4,17,1025.2,15.8z"/>
		<path d="M311.2,14.7l-2.2,0.9C311.8,15.4,310.3,15.9,311.2,14.7z"/>
		<path d="M806.6,18.8l-2.2,0.9C807.2,19.6,805.7,20.1,806.6,18.8z"/>
		<path d="M1292,3.7l-2.2,0.9C1292.7,4.5,1291.2,5,1292,3.7z"/>
		<path d="M548.4,3.7l-2.2,0.9C549,4.5,547.5,5,548.4,3.7z"/>
		<path d="M1029.3,12.6l1.8,1.1C1030.6,12.3,1031.6,13.1,1029.3,12.6z"/>
		<path d="M1049.5,14c-0.1,0.1-0.3,0.1-0.2,0.2C1049.3,14.2,1049.4,14.1,1049.5,14z"/>
		<path d="M1049.5,14L1049.5,14L1049.5,14z"/>
		<path d="M848.9,21.3L848.9,21.3L848.9,21.3z"/>
		<path d="M848.9,21.3c-0.1,0.1-0.3,0.1-0.2,0.2C848.7,21.5,848.8,21.4,848.9,21.3z"/>
		<path d="M164.1,10.5l0.3-0.2C164.4,10.4,164,10.5,164.1,10.5z"/>
		<path d="M133,10.5l0.3-0.2C133.3,10.4,132.9,10.5,133,10.5z"/>
		<path d="M741.6,15.2l0.3-0.2C741.8,15.1,741.5,15.2,741.6,15.2z"/>
		<path d="M189.1,8.4l0.3-0.2C189.4,8.3,189,8.4,189.1,8.4z"/>
		<path d="M223.1,8.4l0.3-0.2C223.4,8.3,223,8.4,223.1,8.4z"/>
		<path d="M242.1,10l0.3-0.2C242.4,9.9,242,9.9,242.1,10z"/>
		<path d="M872.9,0.1l-0.2,0.1C872.7,0.2,872.8,0.1,872.9,0.1z"/>
		<path d="M872.9,0.1L872.9,0.1C872.9,0,872.9,0,872.9,0.1z"/>
		<path d="M873,0L873,0C872.9,0,873.1-0.1,873,0z"/>
		<path d="M1572.4,19.9c-0.8,0.1-0.7,0.2-5.2,0.3c-3.8,0.1-3.5-0.5-5.6-0.3c-6.5,0.6-6.9,1.8-14.3-0.3c-2.4,0.8-0.5,2.8-3.5,3.2
			c-0.8-1.2-2.8-1.8-5-2.1c-1.2,1.4-0.5,1.5,1,2.6c-4.2-0.5-2.7-0.6-6,0.5c0.2-1.4,0.5-1.4,1-2.6h-3c-0.1,2,0.3,1.2-1,2.6
			c-5.6-2.1,0.6-3.8-6-4.7c0.2,1.4,0.5,1.4,1,2.6l-7.8-2.2c-4.4-1.5-4.4-0.6-8.9-0.6c-5.3-0.1-0.7-0.6-6.3-0.8
			c2.4-1.9,3.8-1.4-1-1.6c-0.4,2.4-0.4,3.5-2.6,5.2l-6.7-1.2c-4,0.2-6.3,0.3-9.3,0.2c-3.7-0.3-4.5,0.7-8.3,0.6
			c-5.9-0.1-12.5-2.6-17.8-1.2c-4.9-1.4-18.7-0.8-25.3-1.6c-8.4-1-7.8-1.6-14.6-1.9c-2.1-0.1-3.8,1.2-5.6,1.2l-18.5,2.5
			c-0.2,0-4.3,2.5-4.5,2.5l0,0c-1.2,0.1-2.6-0.4-3.6-0.3c-0.9-1.2,0.5-0.5-1.9-1.1c-4.9-1.1-7.1,0.1-13.1,0.1
			c-3.2,0-5.8-0.4-7.7-0.3l-34.3,0.2c-3.8-0.2-3.5-0.7-6,1.1c-2-0.7-0.1-0.4-1.8-0.7c-1.4-0.3-4.4,0.2-8.4-0.3l-1.7-0.3
			c-0.2,0-0.5,0-0.7,0c-4.2-0.1-2.7,0.1-5.5-0.9c-2.6,0.9-4.5,1.2-7,2.1c-1-1.3,0.6-0.5-2-1c-6-1.1-5.7-0.4-11-0.5
			c-2.9-0.1-6.6-0.7-10.6-0.4c-2.8,0.2-1.4-0.4-2.4,0.9c-4.2-1.5-7.5-1-13-1l-3.8-0.6c-4.2,0.2-7.2-0.2-10.2,1.1
			c-5.4-1.9-11.7-0.9-16.4-0.3l-4.6,1.4c-1.2,0.1-2.4-0.7-6.9-0.5c-6.2,0.2-13.8-0.5-19.9,0.1c-1.9,0.2-5,1.1-8.2,1.5L1185,22
			c-2.5,0.7-4.6,1-7.1,1.6l-5-1c0.1-2-0.3-1.2,1-2.6c-6.1,0-5.4-0.5-8,1.6c1.9,0.5,2.9,1,6,1h-13c0,1.7-1.8,0.1-2,0
			c-0.3,0.1-1.3,0.2-1.5,0.2l-2-0.1c-2.8,0.2-1.4-0.4-2.4,0.9c-6.2-0.3-2.8-1.3-8,0.5c-6.5-1.8-10.4-0.2-16-1.6
			c-1.2,0.4-4.3,1.6-6.2,1.2c-0.4-0.1-0.6-0.1-0.7-0.1c0.1-0.1,0.1-0.3-0.2-0.7c-2,0.7-2.8,0.9-5,1.6c-0.3-0.2-0.9-0.5-1.4-0.8
			c-0.8-0.5-0.3-1.4-3.7-1.7l-10.3,0.3c-1,0.1-2.1,0.2-3.6,0.2c-0.5-2.9-3.2-2.7-9-4.7l-2.9,1.1c-2.7-1.9,0.7-0.6-4-1.2
			c-1.9-0.2-3.9-0.6-5.5-0.8c-4.9-0.5-6.2,0-8.6,0.8c-0.9-0.4,1.5,1.4-1.9,0.7c-0.9-0.2-3.2-0.4-4.2-0.5c-6.7-0.6-2.1,0-7.4,0.8
			c-0.8-1.5-0.4-0.8-2-2.1L1049,17c-0.2,0.1-0.9,0.3-1.2,0.3c-2.6,0.5-4.6-0.3-10.2,1c-6.3,1.6-2.5,0.1-5.6,0.8
			c-1.8,0.5-2.2,1.3-6,1.6c-4.2,0.3-3.1-0.5-7.8-0.5c-4.3,0-4.4-0.7-7.5-1.5c-8.8-2.2-9.7-0.3-11-2.1h-3c-0.8,1.3,0.5,0.7-1.3,0.7
			c-0.9,0,0.2-0.5-8.1-0.4c-6.7,0.1-9.8,0.6-13.6-0.3c-8.2,2.9-7,1.1-11.1,1c-4.9-0.1-1.3,0.4-4.3,0.7c-4.1,0.5,1.3-1.1-6.6,0.8
			c-3.4,0.8-1,0.1-3.1,0.3c-1.5,0.2,0.1-0.1-1.7,0.3c-1.1,0.2,0.9,0-2.2,0.5c-4.5-1.9-5-2-16.2-1.9c-5.3,0.1-5.9-0.5-9.8,0.9
			c-2.2-0.8-1.2-0.1-2-1.6c-7.7,0.9-5.4-0.3-11.2,1.5c-0.2,0.1-0.5,0.2-0.6,0.2l-1.2,0.4c-2.2-0.8-1.2-0.1-2-1.6
			c-0.7,0.1-3.1,0.2-3.2,0.2l-12.9,1.8c-1.8,0.4-2.2,0.5-4,0.6c-11,0.7-2.4,0.6-8,1.1c-7.5,0.6-4.1-1.9-16.3,0.9
			c-2.4,0.5-4.4,0.4-7.9,0.5c-0.1,0-0.4,0-0.6,0c-3.8,0.1-2.8,0.1-4.2-0.9c-6.3,2.2-8.8,0.4-10,0c-3.4,0.9-1.9,0.1-4,1.6
			c-0.2-0.1-0.6-0.3-0.7-0.2l-2.3-0.5c-3.2-0.4-1.5,1.1-3-0.9l-21,1c-0.3-1.7-1.2-1.4-2-2.6h-6c0.9-0.9,0.8-0.6,1-2.1
			c-2.1,0-2.8,0.1-4.6,0.2c-3.4,0.2-1.4-0.1-3.4,0c-1.9,0.1-6,0.8-8,1.4c-1.6-1.2-1.2-0.5-2-2.1l-1.7,0.5h0.2l0,0v0.1l-0.1,0.1h-3
			l2,1.6c-3.3,0-7-0.3-8.5-0.2c-3.7,0.3-7.4,0.7-11.3-0.5c-5.5-1.6-4.9-1.9-6.1-4.6c-3.1-0.1-1.9,0-4-0.5c-8.5,2.9-0.4,0.6-9.3,2.5
			c-6.6,1.4,3,1.4-6.3,2.9c-9.4,1.6-5.5,0-10.6-0.6c-4.5-0.5,0.9,0.3-2.7,0.1c-3.6-0.3-0.5-0.5-5.2-0.7c-4.2,1.5-3.6,1-10.7,1
			c0.9-2.2,1.6-0.9,1.7-3.6c-4.2,0.5-2.7,0.6-6-0.5c-7.2,1.8-14.7,1-15,1l-3,1c-1.5-2.1-4-1.7-6.8-1.9l-2.4-0.4c-0.1,0-0.4,0-0.6,0
			l-10.8-0.2l-2,1.5l-10-0.5c-3.1,0.4-3.8,2.1-7,2.6c-0.8-1.5-0.4-0.8-2-2.1c-2.6,0.4-1.1-0.2-2,1c-4.6,0-4.4-0.5-7.3-0.6
			c-4.2-0.2-9.9,0-8.7,2.7c-2.4-0.6-2.5-1-5.1-1.4c-0.2,1.6-0.9,0.8-1.9,1.9c-7.3-0.9-7.6,0.5-13.9-2.2c-4.4,1.6-3.4,1.4-8.2,1.2
			l-11-0.1c-11.6,0.6-21.9,1.1-34.1,1.2c-1.4,0-5.8-1-7-1.1c-3.3-0.3-3.7-0.9-7.2-0.9c-3.1,0.1,1.1-0.1-1.9,0
			c-2.6,0.1-0.8,1.3-4.4,1.4l-26.5-0.4c-5.3-0.1-6.4-2.2-10.8-2s-10.3,1.1-12.2,2.6c-2.8-0.3-7.1-1.4-9.5-1.3
			c-3.3,0.1-2.9-0.1-4.6-0.1l-11.5,0.9c-5.6-0.4-1.1-0.8-5.5-0.6c-5.3,0.2-8.8-0.4-11.7,0.1c-1,0.2,0,0.1-1.9,0.2
			c-3.9,0.2-0.2-0.7-4.3,0.8c-0.9-1.2,0.7-0.6-1.8-0.9c-3.6-0.5-3.6-0.7-8.2-0.1l-2.8-1.7l-2.7,1.5c-0.2,0.1-0.5,0.1-0.7,0.2
			l-1.3,0.4c-0.1,0.1-0.4,0.1-0.6,0.2c-3.3-1.1-8.3-1.4-12.2-1.1c-2.2,0.1-11.2-0.4-15.8-0.4h-1c-5.2,0-9.1-0.9-13,0.5v-1
			c-2.8,0-4.9-0.1-7.5-0.2s-3.7,0.5-5.4,0.5c-3.4,0-7.5-2-14-0.4c-4.6-2.1-6.5-1-12.5-0.5l-3.6,0.9c-4.9,1-2.3-0.2-6.8,0.6
			c-9.9,1.7-4.4-1.8-14.3,2c-8,3.1-11.4-0.8-15.8-1.2l-13.3-2.4c-3.3-0.2-0.8,0.6-5,0c-2.8-0.5-2.3-0.8-4.7-0.8
			c-4.3-0.1-2.6,1.2-4.2-0.8h-4c-1.5,3.2-13,0.4-20.1,0.1c-0.6,0-3.7,0-3.9-0.1c-2.6-0.4-1,0.2-2-1l-3.6,1.1
			c-2.1-2-8.4-1.4-12.5-1.4l-10.5,1.4c-4.2,0,1-1.4-2.8-1.8c-1.6-0.2-4.6,0.2-7.3,0.5c-5.1,0.5-5-0.3-9.6,0.1L166.9,16
			c-1.8,0-3.7-1.5-5.8-1.4c-6.8,0.3-5.1-0.9-13.5,0.2c-6.6,0.8-21.7,0.4-26.6,1.8c-5.2-1.5-15.3-1-21.2-0.9c0.8,1.9,1.4,1.8-2.3,2.1
			C94.6,18,90,16.3,86,16.1l-7,2.1c-2.2-1.7-2.6-0.7-3-3.1c-4.8,0.2-3.4-0.4-1,1.6c-5.6,0.3-1,0.7-6.3,0.8c-4.5,0.1-4.6-0.8-8.9,0.6
			L52,19.9c0.5-1.2,0.8-1.2,1-2.6c-6.5,0.9-0.4,2.5-6,4.7c-1.3-1.4-0.9-0.5-1-2.6h-3c0.5,1.2,0.8,1.2,1,2.6c-3.3-1.1-1.8-1-6-0.5
			c1.5-1.1,2.2-1.2,1-2.6c-2.1,0.3-4.2,0.9-5,2.1c-2.9-0.4-1.6-0.2-4-1c-7.4,2-7.9,0.8-14.3,0.3c-2.2-0.2-1.9,0.4-5.6,0.3
			c-4.5-0.1-1.5-0.4-5.2-0.5H0v12.4h1572.4V19.9L1572.4,19.9z"/>
	</g>
</g>
<g>
</g>
</svg>
</div>
	<div class="container">

				<div class="bb-featured-strip featured-carousel big-item outside-title mb-md">
		<ul>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/lily-james-sebastian-stan-tapped-to-play-pam-anderson-tommy-lee-in-event-series-for-hulu-seth-rogen-on-board-to-play-man-who-got-his-hands-on-infamous-sex-tape/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://s.yimg.com/ny/api/res/1.2/uTVDDBghfl66QmIrERA4wA--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtoPTY0MA--/https://s.yimg.com/uu/api/res/1.2/NZgYgigwGd4eFT76VP4LLw--~B/aD00MjA7dz02MzA7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/en/deadline.com/450392323788c397c" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Lily James &amp; Sebastian Stan Tapped To Play Pam Anderson &amp; Tommy Lee In Event Series For Hulu; Seth Rogen On Board To Play Man Who Got His Hands On Infamous Sex Tape" loading="lazy" title="Lily James &amp; Sebastian Stan Tapped To Play Pam Anderson &amp; Tommy Lee In Event Series For Hulu; Seth Rogen On Board To Play Man Who Got His Hands On Infamous Sex Tape 33"></div>							<span class="title-inside">Lily James &amp; Sebastian Stan Tapped To Play...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/lily-james-sebastian-stan-tapped-to-play-pam-anderson-tommy-lee-in-event-series-for-hulu-seth-rogen-on-board-to-play-man-who-got-his-hands-on-infamous-sex-tape/">
							Lily James &amp; Sebastian Stan Tapped To Play...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/kate-garraways-husbands-hospitalisation-leaves-huge-pressure-on-co-host-ben-shephard/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://cdn.images.express.co.uk/img/dynamic/79/750x445/1372570.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Kate Garraway&#039;s husband&#039;s hospitalisation leaves &#039;huge pressure&#039; on co-host Ben Shephard" loading="lazy" title="Kate Garraway&#039;s husband&#039;s hospitalisation leaves &#039;huge pressure&#039; on co-host Ben Shephard 34"></div>							<span class="title-inside">Kate Garraway&#039;s husband&#039;s hospitalisation leaves &#039;huge pressure&#039; on...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/kate-garraways-husbands-hospitalisation-leaves-huge-pressure-on-co-host-ben-shephard/">
							Kate Garraway&#039;s husband&#039;s hospitalisation leaves &#039;huge pressure&#039; on...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/jennifer-aniston-does-yoga-in-a-crop-top-in-1st-vital-proteins-ad/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Jennifer Aniston Does Yoga in a Crop Top in 1st Vital Proteins Ad" loading="lazy" title="Jennifer Aniston Does Yoga in a Crop Top in 1st Vital Proteins Ad 35"></div>							<span class="title-inside">Jennifer Aniston Does Yoga in a Crop Top...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/jennifer-aniston-does-yoga-in-a-crop-top-in-1st-vital-proteins-ad/">
							Jennifer Aniston Does Yoga in a Crop Top...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/unitedhealth-hires-former-trump-official-who-helped-pick-it-to-dispense-recovery-funds/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://static.politico.com/94/3a/648b87e34112b8971911791ff90f/ap17009542969799-1.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="UnitedHealth hires former Trump official who helped pick it to dispense recovery funds" loading="lazy" title="UnitedHealth hires former Trump official who helped pick it to dispense recovery funds 36"></div>							<span class="title-inside">UnitedHealth hires former Trump official who helped pick...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/unitedhealth-hires-former-trump-official-who-helped-pick-it-to-dispense-recovery-funds/">
							UnitedHealth hires former Trump official who helped pick...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/halle-berry-goes-pantsless-while-modeling-boyfriend-van-hunts-t-shirt-saturday-swingin/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/12/640/320/Halle_Berry_reupload.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Halle Berry goes pantsless while modeling boyfriend Van Hunt’s t-shirt: ‘Saturday swingin’" loading="lazy" title="Halle Berry goes pantsless while modeling boyfriend Van Hunt’s t-shirt: ‘Saturday swingin’ 37"></div>							<span class="title-inside">Halle Berry goes pantsless while modeling boyfriend Van...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/halle-berry-goes-pantsless-while-modeling-boyfriend-van-hunts-t-shirt-saturday-swingin/">
							Halle Berry goes pantsless while modeling boyfriend Van...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/moving-forward-with-confidence/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://www.thesundaily.my/binrepository/400x492/0c65/400d225/none/11808/RTCN/20a46b0e05a5-9ea8-4988-b7f0-4a84abe214a7_1900030_20201216105912.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Moving forward with confidence" loading="lazy" title="Moving forward with confidence 38"></div>							<span class="title-inside">Moving forward with confidence</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/moving-forward-with-confidence/">
							Moving forward with confidence						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/andrea-bocelli-sings-ave-maria-in-beautiful-music-video-with-daughter-virginia-watch/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://cdn.images.express.co.uk/img/dynamic/35/750x445/1372931.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Andrea Bocelli sings Ave Maria in beautiful music video with daughter Virginia – WATCH" loading="lazy" title="Andrea Bocelli sings Ave Maria in beautiful music video with daughter Virginia – WATCH 39"></div>							<span class="title-inside">Andrea Bocelli sings Ave Maria in beautiful music...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/andrea-bocelli-sings-ave-maria-in-beautiful-music-video-with-daughter-virginia-watch/">
							Andrea Bocelli sings Ave Maria in beautiful music...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/jenna-lyons-stylish-evolution-from-sparkle-to-streaming-tv/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://img.huffingtonpost.com/asset/5fd7965f210000f90d73ea32.jpeg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Jenna Lyons&#039; &#039;Stylish&#039; Evolution, From Sparkle To Streaming TV" loading="lazy" title="Jenna Lyons&#039; &#039;Stylish&#039; Evolution, From Sparkle To Streaming TV 40"></div>							<span class="title-inside">Jenna Lyons&#039; &#039;Stylish&#039; Evolution, From Sparkle To Streaming...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/jenna-lyons-stylish-evolution-from-sparkle-to-streaming-tv/">
							Jenna Lyons&#039; &#039;Stylish&#039; Evolution, From Sparkle To Streaming...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/gwen-stefani-says-blake-shelton-has-different-sides-to-him-that-public-doesnt-see/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/12/640/320/Gwen-stefani-blake-shelton-2020-grammys.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Gwen Stefani says Blake Shelton has &#039;different sides&#039; to him that public doesn&#039;t see" loading="lazy" title="Gwen Stefani says Blake Shelton has &#039;different sides&#039; to him that public doesn&#039;t see 41"></div>							<span class="title-inside">Gwen Stefani says Blake Shelton has &#039;different sides&#039;...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/gwen-stefani-says-blake-shelton-has-different-sides-to-him-that-public-doesnt-see/">
							Gwen Stefani says Blake Shelton has &#039;different sides&#039;...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/ranvir-singh-adores-strictly-partner-giovanni-after-deep-and-intense-experience/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://cdn.images.express.co.uk/img/page/preloaderbig.gif" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Call of Duty Black Ops Cold War, Warzone Season 1 date, time, UPDATE patch notes, maps" loading="lazy" title="Ranvir Singh &#039;adores&#039; Strictly partner Giovanni after &#039;deep and intense&#039; experience 42"></div>							<span class="title-inside">Ranvir Singh &#039;adores&#039; Strictly partner Giovanni after &#039;deep...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/ranvir-singh-adores-strictly-partner-giovanni-after-deep-and-intense-experience/">
							Ranvir Singh &#039;adores&#039; Strictly partner Giovanni after &#039;deep...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/heart-attack-pain-in-the-jaw-is-a-lesser-known-indication-you-may-be-at-risk/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://cdn.images.express.co.uk/img/dynamic/11/750x445/1372533.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Heart attack: Pain in the jaw is a lesser-known indication you may be at risk" loading="lazy" title="Heart attack: Pain in the jaw is a lesser-known indication you may be at risk 43"></div>							<span class="title-inside">Heart attack: Pain in the jaw is a...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/heart-attack-pain-in-the-jaw-is-a-lesser-known-indication-you-may-be-at-risk/">
							Heart attack: Pain in the jaw is a...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/britney-spears-39-dances-her-heart-out-in-tiny-shorts-she-looks-incredible-watch/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://hollywoodlife.com/wp-content/uploads/2020/12/britney-spears-dancing-shorts-mega-ftr-1.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Britney Spears, 39, Dances Her Heart Out In Tiny Shorts &amp; She Looks Incredible — Watch" loading="lazy" title="Britney Spears, 39, Dances Her Heart Out In Tiny Shorts &amp; She Looks Incredible — Watch 44"></div>							<span class="title-inside">Britney Spears, 39, Dances Her Heart Out In...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/britney-spears-39-dances-her-heart-out-in-tiny-shorts-she-looks-incredible-watch/">
							Britney Spears, 39, Dances Her Heart Out In...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/prince-harry-meghan-markle-everything-to-know-about-their-spotify-podcast-deal/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://hollywoodlife.com/wp-content/uploads/2020/12/meghan-markle-and-prince-harry-spotify-podcast-ap-images-ftr.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Prince Harry &amp; Meghan Markle: Everything To Know About Their Spotify Podcast Deal" loading="lazy" title="Prince Harry &amp; Meghan Markle: Everything To Know About Their Spotify Podcast Deal 45"></div>							<span class="title-inside">Prince Harry &amp; Meghan Markle: Everything To Know...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/prince-harry-meghan-markle-everything-to-know-about-their-spotify-podcast-deal/">
							Prince Harry &amp; Meghan Markle: Everything To Know...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/quickest-celebrity-engagements/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2020/12/Lana-Del-Rey-Clayton-Johnson-Engaged.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Quickest Celebrity Engagements" loading="lazy" title="Quickest Celebrity Engagements 46"></div>							<span class="title-inside">Quickest Celebrity Engagements</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/quickest-celebrity-engagements/">
							Quickest Celebrity Engagements						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/the-mustang-mach-e-delivers-a-jolt-if-you-can-find-a-charge/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://media.wired.com/photos/5fd7ff52e0d489b7b9fd2e33/191:100/w_1280,c_limit/Business-MustangE-ERA04140.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="The Mustang Mach-E Delivers a Jolt—If You Can Find a Charge" loading="lazy" title="The Mustang Mach-E Delivers a Jolt—If You Can Find a Charge 47"></div>							<span class="title-inside">The Mustang Mach-E Delivers a Jolt—If You Can...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/the-mustang-mach-e-delivers-a-jolt-if-you-can-find-a-charge/">
							The Mustang Mach-E Delivers a Jolt—If You Can...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/the-beatles-sir-paul-mccartney-shares-his-favourite-john-lennon-songs-theres-a-few/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://cdn.images.express.co.uk/img/dynamic/35/750x445/1372718.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="The Beatles: Sir Paul McCartney shares his favourite John Lennon songs – ‘There’s a few’" loading="lazy" title="The Beatles: Sir Paul McCartney shares his favourite John Lennon songs – ‘There’s a few’ 48"></div>							<span class="title-inside">The Beatles: Sir Paul McCartney shares his favourite...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/the-beatles-sir-paul-mccartney-shares-his-favourite-john-lennon-songs-theres-a-few/">
							The Beatles: Sir Paul McCartney shares his favourite...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/priyanka-chopra-wraps-her-arms-around-nick-jonas-as-they-cuddle-in-front-of-their-christmas-tree/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://hollywoodlife.com/wp-content/uploads/2020/12/Priyanka-Chopra-Wraps-Arms-Around-Nick-Christmas-Tree-AP-ftr.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Priyanka Chopra Wraps Her Arms Around Nick Jonas As They Cuddle In Front Of Their Christmas Tree" loading="lazy" title="Priyanka Chopra Wraps Her Arms Around Nick Jonas As They Cuddle In Front Of Their Christmas Tree 49"></div>							<span class="title-inside">Priyanka Chopra Wraps Her Arms Around Nick Jonas...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/priyanka-chopra-wraps-her-arms-around-nick-jonas-as-they-cuddle-in-front-of-their-christmas-tree/">
							Priyanka Chopra Wraps Her Arms Around Nick Jonas...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://newslanes.com/rescue-cats-don-santa-suits-for-purrfect-korean-christmas/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img fifu-featured="1" width="200" height="150" src="https://www.thesundaily.my/binrepository/337x225/0c0/0d0/none/11808/XVVH/2020-12-15t041033z-516459494-rc2gnk9dw4v3-rtrmadp-3-christmas-season-southkorea-cats_1896564_20201215142038.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Rescue cats don Santa suits for purrfect Korean Christmas" loading="lazy" title="Rescue cats don Santa suits for purrfect Korean Christmas 50"></div>							<span class="title-inside">Rescue cats don Santa suits for purrfect Korean...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://newslanes.com/rescue-cats-don-santa-suits-for-purrfect-korean-christmas/">
							Rescue cats don Santa suits for purrfect Korean...						</a>
					</h3>
				</li>
					</ul>
	</div>
	
					<div class="row">
				<div class="col-md-4 mb-md">
					<section id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Scarlett</span> on <a href="https://newslanes.com/tear-gas-is-more-dangerous-than-most-realise-and-should-be-banned-experts-argue/#comment-96862">Tear Gas Is More Dangerous Than Most Realise And Should Be Banned, Experts Argue</a></li><li class="recentcomments"><span class="comment-author-link">Viola</span> on <a href="https://newslanes.com/square-enix-news-final-fantasy-16-final-fantasy-7-remake-part-2-kingdom-hearts/#comment-96861">Square Enix news: Final Fantasy 16, Final Fantasy 7 Remake Part 2, Kingdom Hearts</a></li></ul></section>				</div>
				<div class="col-md-4 mb-md">
					<section id="boombox_social-6" class="widget widget_boombox_social"><div class="social circle"><ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.pinterest.com/newslanes" class="bb-icon bb-ui-icon-pinterest " title="Pinterest" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul></div></section>				</div>
				<div class="col-md-4 mb-md">
					<section id="text-15" class="widget widget_text"><h4 class="widget-title">Disclaimer</h4>			<div class="textwidget">One of the earliest activities we engaged in when we first got into astronomy is the same one we like to show our children just as soon as their excitement about the night sky begins to surface. 

</div>
		</section>				</div>
			</div>
			</div>
</div>
<div class="footer-bottom">
	
	<div class="container">

					<div class="footer-nav">
				<nav>
					<ul id="menu-footer-menu" class=""><li id="menu-item-188959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188959"><a href="https://newslanes.com/about-us/">About Us</a></li>
<li id="menu-item-188960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188960"><a href="https://newslanes.com/contact/">Contact us</a></li>
<li id="menu-item-188961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188961"><a href="https://newslanes.com/cookie-policy-us/">Cookie Policy (US)</a></li>
<li id="menu-item-188962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188962"><a href="https://newslanes.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-189065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189065"><a href="https://newslanes.com/privacy/">Privacy</a></li>
<li id="menu-item-188963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188963"><a href="https://newslanes.com/dmca/">DMCA</a></li>
<li id="menu-item-188958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-188958"><a href="https://newslanes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-188965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188965"><a href="https://newslanes.com/sitemap/">Sitemap</a></li>
</ul>				</nav>
			</div>
		
					<div class="social-footer social">
				<ul><li><a href="https://www.facebook.com/newslanesuk" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.instagram.com/newslanes" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.pinterest.com/newslanes" class="bb-icon bb-ui-icon-pinterest " title="Pinterest" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://twitter.com/newslanes" class="bb-icon bb-ui-icon-twitter " title="Twitter" target="_blank" rel="nofollow noopener"></a></li></ul>			</div>
		
		<div class="copy-right">&copy;
			2020 All Rights Reserved		</div>

	</div>
</div>				</footer>
			<aside class="bb-advertisement large bb-sticky-bottom-area bb-sticky-btm"><div class="inner">
<!-- WP QUADS Custom Ad v. 2.0.17.1 -->
<div class="quads-location quads-ad5" id="quads-ad5" style="float:none;margin:3px 0 3px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.17.1 Content AdSense async --> 


<script type="text/javascript" >
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-8526590055513318" data-ad-slot="9447342620" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-8526590055513318" data-ad-slot="9447342620" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-8526590055513318" data-ad-slot="9447342620" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-8526590055513318" data-ad-slot="9447342620" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

 <!-- end WP QUADS --> 

<div class="quads-ad-label">Advertisements</div></div></div></aside>
        <span id="go-top" class="go-top"><i class="bb-icon bb-ui-icon-arrow-up"></i></span>
		</div>

		<div class="light-modal-bg"></div>
<!-- Modal content -->
<div id="sign-in" class="light-modal sign-in authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">log in</h3>
				
							</header>
			<div class="content-body">
									<div class="clearfix"></div>
				
				<p class="status-msg bb-txt-msg"></p>

				<form id="boombox-login" class="ajax-auth" action="login" method="post">
					<input type="hidden" id="security" name="security" value="71d9de2c46" /><input type="hidden" name="_wp_http_referer" value="/an-ode-to-the-randomize-button/" />					<div class="input-field">
						<input type="text" name="useremail" class="required" placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<input type="password" name="password" class="required" placeholder="Your password">
					</div>

					
					
													<div class="input-field captcha-container loading">
								<div class="form-captcha">
									<img src="" alt="Captcha!" class="captcha">
									<a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a>
								</div>
								<input type="text" class="required bb-captcha-field" name="captcha-code"
									   placeholder="Enter captcha">
							</div>
											
					<div class="input-field">
						<button class="bb-btn" type="submit">log in</button>
					</div>
					<div class="input-field row-forgot-password">
						<a class="forgot-password-link js-authentication" href="#forgot-password">Forgot password?</a>
					</div>
				</form>
							</div>
							<div class="content-footer">
					<div class="bottom">
						<div class="text">Don&#039;t have an account?</div>
												<a class="bb-btn bb-btn-default js-authentication" href="#registration">sign up</a>
					</div>
				</div>
					</div>
	</div>
</div>

<!-- Modal content -->
<div id="forgot-password" class="light-modal authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">forgot password</h3>
				
							</header>
			<div class="content-body">
				<p class="status-msg bb-txt-msg"></p>
				<form id="boombox_forgot_password" class="ajax-auth" action="forgot_password" method="post">
					<input type="hidden" id="forgotsecurity" name="forgotsecurity" value="7a40662478" /><input type="hidden" name="_wp_http_referer" value="/an-ode-to-the-randomize-button/" />					<div class="input-field">
						<input type="text" name="userlogin" class="required"
						       placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<button class="bb-btn" type="submit">reset</button>
					</div>
				</form>
			</div>
			<div class="content-footer">
				<div class="bottom">
					<div class="text">Back to </div>
					<a class="bb-btn bb-btn-default js-authentication"
					   href="#sign-in">log in</a>
				</div>
			</div>
		</div>
	</div>
</div>



<!-- Modal content -->
<div id="registration" class="light-modal authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">sign up</h3>
				
							</header>
			<div class="content-body">

									<div class="clearfix"></div>
				
				<p class="status-msg bb-txt-msg"></p>

				<form id="boombox-register" class="ajax-auth" action="register" method="post">
					<input type="hidden" id="signonsecurity" name="signonsecurity" value="d1dce2f061" /><input type="hidden" name="_wp_http_referer" value="/an-ode-to-the-randomize-button/" />					<div class="input-field">
						<input type="email" name="signonemail" class="required"
						       placeholder="Your e-mail address" value="">
					</div>
					<div class="input-field">
						<input type="text" name="signonusername" class="required"
						       placeholder="Your username" value="">
					</div>
					<div class="input-field">
						<input type="password" name="signonpassword" class="required"
						       placeholder="Your password" value="" autocomplete="new-password">
					</div>
					<div id="bb-register-pass-strength-result"></div>
												<div class="input-field captcha-container loading">
								<div class="form-captcha">
									<img src="" alt="Captcha!" class="captcha">
									<a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a>
								</div>
								<input type="text" name="signoncaptcha" class="required bb-captcha-field"
								       placeholder="Enter captcha">
							</div>
						
					<div class="input-field">
						<button class="bb-btn" type="submit">sign up</button>
					</div>
				</form>
							</div>
			<div class="content-footer">
				<div class="bottom">
					<div class="text">Back to </div>
					<a class="bb-btn bb-btn-default js-authentication"
					   href="#sign-in">log in</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_displayed_sharebottom essb_share essb_template_big essb_723805828 essb_width_columns essb_width_columns_3 essb_size_xxl essb_width_flex essb_network_align_center essb_responsive_adaptive essb_nospace print-no" id="essb_displayed_sharebottom_723805828" data-essb-postid="196119" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://newslanes.com/an-ode-to-the-randomize-button/" data-essb-fullurl="https://newslanes.com/an-ode-to-the-randomize-button/" data-essb-instance="723805828"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&t=An+ode+to+the+%26%23039%3Brandomize%26%23039%3B+button" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&t=An+ode+to+the+%26%23039%3Brandomize%26%23039%3B+button&#39;,&#39;facebook&#39;,&#39;723805828&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=An%20ode%20to%20the%20%26%23039%3Brandomize%26%23039%3B%20button&amp;url=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&amp;counturl=https%3A%2F%2Fnewslanes.com%2Fan-ode-to-the-randomize-button%2F&amp;related=newslanes&amp;via=newslanes&amp;hashtags=&amp;#039randomize&amp;#039,Button&#39;,&#39;twitter&#39;,&#39;723805828&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;723805828&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/javascript">/* <![CDATA[ */var quadsOptions ={"quadsChoice":"ad_blocker_message","page_redirect":"","allow_cookies":"2"}/* ]]> */</script><script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<script> var essbInstagramUpdater = {"nonce":"a7a910dfa8","ajaxurl":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php"};</script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://newslanes.com/an-ode-to-the-randomize-button/?amp=1">
				Go to mobile version			</a>
		</div>

						<script type="text/javascript">
			window._idl = {};
			_idl.campaign = "";
			_idl.variant = "banner";
			(function() {
				var idl = document.createElement('script');
				idl.async = true;
				idl.src = 'https://members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
				document.getElementsByTagName('body')[0].appendChild(idl);
			})();
		</script>
		<script type='text/javascript' src='https://newslanes.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='boombox-scripts-min-js-extra'>
/* <![CDATA[ */
var boombox_global_vars = {"boombox_gif_event":"click","single_post_animated_hyena_gifs_excluded_js_selectors":[],"videoOptions":{"playerControls":"mute","autoPlay":"scroll","sound":"muted","clickEvent":"mute_unmute","loop":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newslanes.com/wp-content/themes/Boombox/js/scripts.min.js?ver=2.7.0' id='boombox-scripts-min-js'></script>
<script type='text/javascript' id='boombox-ajax-js-extra'>
/* <![CDATA[ */
var boombox_ajax_params = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","track_view":"1","track_view_request_cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newslanes.com/wp-content/themes/Boombox/includes/rate-and-vote-restrictions/js/ajax.min.js?ver=2.7.0' id='boombox-ajax-js'></script>
<script type='text/javascript' id='boombox-shortcodes-js-extra'>
/* <![CDATA[ */
var params = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","success_message":"Your message successfully submitted!","error_message":"Please fill all required fields!","wrong_message":"Something went wrong, please try again!","captcha_file_url":"https:\/\/newslanes.com\/wp-content\/plugins\/boombox-theme-extensions\/boombox-shortcodes\/captcha.php","captcha_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newslanes.com/wp-content/plugins/boombox-theme-extensions/boombox-shortcodes/js/shortcodes.min.js?ver=20160609' id='boombox-shortcodes-js'></script>
<script type='text/javascript' src='https://newslanes.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js?ver=7.5' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/newslanes.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d078e007a3","essb3_plugin_url":"https:\/\/newslanes.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/newslanes.com\/","post_id":"196119"};
</script>
<script type='text/javascript' src='https://newslanes.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/newslanes.com\/wp-json\/","fifu_nonce":"429341cf4c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newslanes.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.4.5' id='fifu-image-js-js'></script>
<script async="async" type='text/javascript' src='https://newslanes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/newslanes.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newslanes.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://newslanes.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://newslanes.com/wp-admin/js/password-strength-meter.min.js?ver=5.6' id='password-strength-meter-js'></script>
<script type='text/javascript' src='https://newslanes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
   <script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'124297285',post:'196119',tz:'0',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '196119' ]);
</script>
   <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   <script type="text/javascript"></script>	</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 16 Dec 2020 07:18:34 GMT -->
