<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Kärcher is giving away a useful free gift with some of its popular garden gadgets - Newslanes</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newslanes.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><link rel="icon" type="image/png" href="https://newslanes.com/wp-content/uploads/2019/10/favicon-16x16.png"> <!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home --><meta name="description" content="If you&#039;re planning on tidying up your garden this weekend, Kärcher is offering a very useful bonus when you buy some of their popular tools. The German firm"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Kärcher is giving away a useful free gift with some of its popular garden gadgets - Newslanes"><meta property="og:description" content="If you&#039;re planning on tidying up your garden this weekend, Kärcher is offering a very useful bonus when you buy some of their popular tools. The German firm"><meta property="og:url" content="https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/"><meta property="og:site_name" content="Newslanes"><meta property="article:publisher" content="https://www.facebook.com/newslanesuk"><meta property="article:author" content="https://www.facebook.com/newslanesuk"><meta property="article:tag" content="away"><meta property="article:tag" content="FREE"><meta property="article:tag" content="gadgets"><meta property="article:tag" content="garden"><meta property="article:tag" content="gift"><meta property="article:tag" content="giving"><meta property="article:tag" content="Kärcher"><meta property="article:tag" content="popular"><meta property="article:tag" content="some"><meta property="article:tag" content="useful"><meta property="article:section" content="Lifestyle"><meta property="og:image" content="https://newslanes.com/wp-content/uploads/2019/10/default-post-image.png"><meta property="og:image:secure_url" content="https://newslanes.com/wp-content/uploads/2019/10/default-post-image.png"><meta property="og:image:width" content="950"><meta property="og:image:height" content="460"><meta property="og:image:alt" content="default image newslanes"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Kärcher is giving away a useful free gift with some of its popular garden gadgets - Newslanes"><meta name="twitter:description" content="If you&#039;re planning on tidying up your garden this weekend, Kärcher is offering a very useful bonus when you buy some of their popular tools. The German firm"><meta name="twitter:site" content="@newslanes"><meta name="twitter:creator" content="@newslanes"><meta name="twitter:image" content="https://newslanes.com/wp-content/uploads/2019/10/default-post-image.png"> <script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://newslanes.com/#organization",
            "name": "Newslanes Media",
            "url": "https://newslanes.com",
            "email": "support@newslanes.com",
            "logo": "https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png"
        },
        {
            "@type": "WebSite",
            "@id": "https://newslanes.com/#website",
            "url": "https://newslanes.com",
            "name": "Newslanes Media",
            "publisher": {
                "@id": "https://newslanes.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://newslanes.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#primaryImage",
            "url": "https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/59/750x445/1285696.jpg?ssl=1",
            "width": 1920,
            "height": 0
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://newslanes.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://newslanes.com/category/lifestyle/",
                        "name": "Lifestyle"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/",
                        "name": "K\u00e4rcher is giving away a useful free gift with some of its popular garden gadgets"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#webpage",
            "url": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/",
            "name": "K\u00e4rcher is giving away a useful free gift with some of its popular garden gadgets - Newslanes",
            "datePublished": "2020-05-23T07:47:10+00:00",
            "dateModified": "2020-05-23T07:47:10+00:00",
            "isPartOf": {
                "@id": "https://newslanes.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#breadcrumb"
            }
        },
        {
            "@type": "NewsArticle",
            "headline": "K\u00e4rcher is giving away a useful free gift with some of its popular garden gadgets - Newslanes",
            "datePublished": "2020-05-23T07:47:10+00:00",
            "dateModified": "2020-05-23T07:47:10+00:00",
            "author": {
                "@type": "Person",
                "name": "Newslanes"
            },
            "publisher": {
                "@id": "https://newslanes.com/#organization"
            },
            "description": "If you&#039;re planning on tidying up your garden this weekend, K\u00e4rcher is offering a very useful bonus when you buy some of their popular tools. The German firm",
            "@id": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#richSnippet",
            "isPartOf": {
                "@id": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#webpage"
            },
            "image": {
                "@id": "https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#primaryImage"
            },
            "inLanguage": "en-US"
        }
    ]
}</script> <!-- /Rank Math WordPress SEO plugin --><link rel='stylesheet' id='fvm-header-0-css'  href='https://newslanes.com/wp-content/uploads/cache/fvm/1601400396/out/header-00a238fc268a2e0ca4236c4ebf9225ba7b0d6b43.min.css' type='text/css' media='all' /> <script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/newslanes.com\/wp-content\/uploads\/cache\/fvm\/1601400396\/out\/header-c2b391d61748d015d0d10096f226ca2fe95b5f26.min.js' id='fvm-header-0-js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/newslanes.com\/wp-content\/uploads\/cache\/fvm\/1601400396\/out\/header-c2b391d61748d015d0d10096f226ca2fe95b5f26.min.js' id='fvm-header-0-js'><\/script>");}</script><link rel="https://api.w.org/" href="https://newslanes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newslanes.com/wp-json/wp/v2/posts/109893" /><link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fkarcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fkarcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets%2F&#038;format=xml" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://cdn.images.express.co.uk/img/dynamic/59/750x445/1285696.jpg" /><meta property="og:title" content='Kärcher is giving away a useful free gift with some of its popular garden gadgets' /><meta property="og:description" content='' /><meta name="twitter:card" content='summary_large_image' /><meta name="twitter:title" content='Kärcher is giving away a useful free gift with some of its popular garden gadgets' /><meta name="twitter:description" content='' /><meta name="twitter:image" content="https://cdn.images.express.co.uk/img/dynamic/59/750x445/1285696.jpg" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"84a6f31a62","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/newslanes.com\/wp-admin\/","wpRestNonce":"84a6f31a62","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!-- JS generated by theme --> <script>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</script> <meta name="ahrefs-site-verification" content="411bf06c10e7f5f7fec6143769ce6d04245a7b52120bd06006a08c09d4ca7c4e"> <!-- Button style compiled by theme --><style></style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-109893 single-format-standard td-standard-pack karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets global-block-template-1 tdb-template  tdc-footer-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-43245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-43245"><a href="https://newslanes.com">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24451"><a href="https://newslanes.com/category/us/">US</a></li><li id="menu-item-24450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24450"><a href="https://newslanes.com/category/uk/">UK</a></li><li id="menu-item-24452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24452"><a href="https://newslanes.com/category/world/">World</a></li></ul></li><li id="menu-item-24439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24439"><a href="https://newslanes.com/category/business/">Business</a></li><li id="menu-item-24442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24442"><a href="https://newslanes.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24440"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li id="menu-item-24456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24456"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li id="menu-item-24473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24473"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-24449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24449"><a href="https://newslanes.com/category/tv-radio/">Tv &#038; Radio</a></li></ul></li><li id="menu-item-24444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24444"><a href="https://newslanes.com/category/health/">Health</a></li><li id="menu-item-24447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24447"><a href="https://newslanes.com/category/tech/">Tech</a></li><li id="menu-item-32989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32989"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li id="menu-item-24445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24445"><a href="https://newslanes.com/category/science/">Science</a></li><li id="menu-item-24448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24448"><a href="https://newslanes.com/category/travel/">Travel</a></li><li id="menu-item-110691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110691"><a href="https://newslanes.com/category/weird/">Weird</a></li><li id="menu-item-24446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24446"><a href="https://newslanes.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24441"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li id="menu-item-24443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24443"><a href="https://newslanes.com/category/golf/">Golf</a></li></ul></li></ul></div></div></div><!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newslanes.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><!--
Header style 10
--><div class="td-header-wrap td-header-style-10 "><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div class="td-header-sp-logo"><div class="td-logo-text-wrap"> <span class="td-logo-text-container"> <a class="td-logo-wrap" href="https://newslanes.com/"> <span class="td-logo-text">NEWSLANES</span> <span class="td-tagline-text"> DISCOVER THE NEWS</span> </a> </span></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-43245"><a href="https://newslanes.com">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24451"><a href="https://newslanes.com/category/us/">US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24450"><a href="https://newslanes.com/category/uk/">UK</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24452"><a href="https://newslanes.com/category/world/">World</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24439"><a href="https://newslanes.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24442"><a href="https://newslanes.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24440"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24456"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24473"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24449"><a href="https://newslanes.com/category/tv-radio/">Tv &#038; Radio</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24444"><a href="https://newslanes.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24447"><a href="https://newslanes.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32989"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24445"><a href="https://newslanes.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24448"><a href="https://newslanes.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110691"><a href="https://newslanes.com/category/weird/">Weird</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24446"><a href="https://newslanes.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24441"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24443"><a href="https://newslanes.com/category/golf/">Golf</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newslanes.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="109893" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"> <article
id="template-id-144761"
class="post-144761 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            ><div id="tdi_1_d7d" class="tdc-zone"><div class="tdc_zone tdi_2_57b  wpb_row td-pb-row"  ><style scoped>/* custom css */ .tdi_2_57b{ min-height: 0; }</style><div id="tdi_3_457" class="tdc-row"><div class="vc_row tdi_4_45f  wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_4_45f{ min-height: 0; }.tdi_4_45f, .tdi_4_45f .tdc-columns{ display: block; }.tdi_4_45f .tdc-columns{ width: 100%; } /* inline tdc_css att */ .tdi_4_45f{ padding-top:22px !important; } .tdi_4_45f .td_block_wrap{ text-align:left }</style><div class="vc_column tdi_6_387  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */ .tdi_6_387{ vertical-align: baseline; }.tdi_6_387 .wpb_wrapper, .tdi_6_387 .wpb_wrapper .tdc-elements{ display: block; }.tdi_6_387 .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_6_387 .wpb_wrapper{ height: auto; }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_7_5df td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_7_5df" ><style>/* custom css */ .tdi_7_5df .tdb-bread-sep{ font-size: 8px; margin: 0 5px; }.td-theme-wrap .tdi_7_5df{ text-align: left; }</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://newslanes.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="tdb-entry-crumb" href="https://newslanes.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Kärcher is giving away a useful free gift with some of its...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://newslanes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newslanes.com/category/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Kärcher is giving away a useful free gift with some of its..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_8_d53" class="tdc-row"><div class="vc_row tdi_9_222 td-ss-row wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_9_222{ min-height: 0; }.tdi_9_222, .tdi_9_222 .tdc-columns{ display: block; }.tdi_9_222 .tdc-columns{ width: 100%; }</style><div class="vc_column tdi_11_437  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */ .tdi_11_437{ vertical-align: baseline; }.tdi_11_437 .wpb_wrapper, .tdi_11_437 .wpb_wrapper .tdc-elements{ display: block; }.tdi_11_437 .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_11_437 .wpb_wrapper{ height: auto; }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_12_e55 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_12_e55" ><style>/* custom css */ .tdi_12_e55 .tdb-cat-bg{ border-width: 1px; }.tdi_12_e55 .tdb-cat-sep{ font-size: 14px; }.tdi_12_e55 .tdb-cat-text{ margin-right: 10px; }.td-theme-wrap .tdi_12_e55{ text-align: left; }</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://newslanes.com/category/lifestyle/" ><span class="tdb-cat-bg"></span>Lifestyle</a></div></div><div class="td_block_wrap tdb_title tdi_13_355 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_355" ><style>/* custom css */ .tdi_13_355 .tdb-title-line:after{ height: 2px; bottom: 40%; }.tdi_13_355 .tdb-title-line{ height: 50px; }.td-theme-wrap .tdi_13_355{ text-align: left; }.tdi_13_355 .tdb-first-letter{ left: -0.36em; right: auto; }.tdi_13_355 .tdb-title-text{ font-size:38px !important;line-height:1.2 !important; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_13_355 .tdb-title-text{ font-size:32px !important;line-height:1.2 !important; } } /* phone */ @media (max-width: 767px){ .tdi_13_355 .tdb-title-text{ font-size:30px !important;line-height:1.2 !important; } }</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Kärcher is giving away a useful free gift with some of its popular garden gadgets</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_15_d5f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15_d5f" ><style>/* custom css */ .tdi_15_d5f{ display: inline-block; }.tdi_15_d5f i{ font-size: 14px; margin-right: 5px; }</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-05-23T07:47:10+00:00">May 23, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_16_573 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_16_573" ><style>/* custom css */ .tdi_16_573{ float: right; display: inline-block; }.tdi_16_573 i{ font-size: 10px; margin-right: 5px; }.tdi_16_573 a{ color: #444; }</style><div class="tdb-block-inner td-fix-index"><a href="https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_18_748 "><div class="td-fix-index"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8526590055513318"
data-ad-slot="1163606347"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="td_block_wrap tdb_single_content tdi_19_80d td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_19_80d" ><div class="tdb-block-inner td-fix-index"><div><img fifu-featured="1" src="https://cdn.images.express.co.uk/img/dynamic/59/750x445/1285696.jpg" class="ff-og-image-inserted" alt="" title="" title="Kärcher is giving away a useful free gift with some of its popular garden gadgets 1"></div><div readability="36"><p>If you&#8217;re planning on tidying up your garden this weekend, Kärcher is offering a very useful bonus when you buy some of their popular tools. The German firm recently revealed a swathe of new battery-powered gadgets that&#8217;ll enable you to cut the grass or trim back the hedge without running a cable to the plug.</p></div><div readability="54"><p>To help keep you gardening a little bit longer, Kärcher is currently giving away a free battery when purchasing a number of different devices.</p><p>The free gift, which is worth up to £99.99 is available on the firm&#8217;s lawn mower, lawn trimmer, hedge trimmer battery set or WD 1 wet and dry outdoor vacuum. For each lawn mower purchased, customers will be eligible to claim a 5.0Ah battery worth £99.99 and for the lawn trimmer, hedge trimmer and WD 1 customers will be eligible to claim a 2.5Ah battery worth £69.99.</p><p>Kärcher says that its Battery Universe range gives outdoor enthusiasts the ultimate freedom when tackling jobs including trimming, pruning and mowing in the garden.</p><p>Each product in the 18V range is compatible with one versatile, interchangeable battery (available in 2.5Ah or 5.0Ah) and features an LED display, which accurately displays remaining charge time or remaining run time – so that users are never caught out mid-task.</p></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124297285-109893-5f737354d91ac' data-src='https://widgets.wp.com/likes/#blog_id=124297285&amp;post_id=109893&amp;origin=newslanes.com&amp;obj_id=124297285-109893-5f737354d91ac' data-name='like-post-frame-124297285-109893-5f737354d91ac'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- acidreflux --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8526590055513318"
data-ad-slot="4922200388"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_22_d55 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_d55" ><style>/* custom css */ .tdi_22_d55 span{ margin-right: 4px; padding: 2px 8px 3px; color: #fff; background-color: #222; }.tdi_22_d55 a{ margin-right: 4px; padding: 1px 7px 2px; border: 1px solid #ededed; color: #111; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ .tdi_22_d55 a{ border: 1px solid #ededed; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_22_d55 a{ border: 1px solid #ededed; } } /* phone */ @media (max-width: 767px){ .tdi_22_d55 a{ border: 1px solid #ededed; } }</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://newslanes.com/tag/away/">away</a></li><li><a href="https://newslanes.com/tag/free/">FREE</a></li><li><a href="https://newslanes.com/tag/gadgets/">gadgets</a></li><li><a href="https://newslanes.com/tag/garden/">garden</a></li><li><a href="https://newslanes.com/tag/gift/">gift</a></li><li><a href="https://newslanes.com/tag/giving/">giving</a></li><li><a href="https://newslanes.com/tag/karcher/">Kärcher</a></li><li><a href="https://newslanes.com/tag/popular/">popular</a></li><li><a href="https://newslanes.com/tag/some/">some</a></li><li><a href="https://newslanes.com/tag/useful/">useful</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_24_e73  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */ .tdi_24_e73{ margin-top:28px !important; margin-bottom:20px !important; }</style></div><div class="td_block_wrap tdb_single_post_share tdi_25_89e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_25_89e" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_25_89e" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fkarcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=K%C3%A4rcher+is+giving+away+a+useful+free+gift+with+some+of+its+popular+garden+gadgets&url=https%3A%2F%2Fnewslanes.com%2Fkarcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets%2F&via=newslanes"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/&amp;media=https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/59/750x445/1285696.jpg?ssl=1&description=K%C3%A4rcher+is+giving+away+a+useful+free+gift+with+some+of+its+popular+garden+gadgets"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=K%C3%A4rcher+is+giving+away+a+useful+free+gift+with+some+of+its+popular+garden+gadgets %0A%0A https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/&title=K%C3%A4rcher+is+giving+away+a+useful+free+gift+with+some+of+its+popular+garden+gadgets"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/&title=K%C3%A4rcher+is+giving+away+a+useful+free+gift+with+some+of+its+popular+garden+gadgets"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Kärcher is giving away a useful free gift with some of its popular garden gadgets&body=https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/&name=Kärcher is giving away a useful free gift with some of its popular garden gadgets"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_25_89e"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_27_377  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */ .tdi_27_377{ margin-bottom:30px !important; } /* phone */ @media (max-width: 767px) { .tdi_27_377{ margin-top:-7px !important; } }</style></div><div class="td_block_wrap tdb_single_next_prev tdi_28_333 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_333" ><style>/* inline tdc_css att */ .tdi_28_333{ margin-bottom:43px !important; }</style><style>/* custom css */ /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ } /* phone */ @media (max-width: 767px){ }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://newslanes.com/mauricio-pochettino-teases-newcastle-move-after-tottenham-gardening-leave-finally-ends/">Mauricio Pochettino teases Newcastle move after Tottenham gardening leave finally ends</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://newslanes.com/us-air-force-to-fly-first-ai-controlled-skyborg-drones-in-2023/">US Air Force to fly first AI-controlled ‘Skyborg’ drones in 2023</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_29_75a td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_29_75a" ><style>/* custom css */ .tdi_29_75a .entry-thumb{ background-position: center 50%; }.tdi_29_75a .td-module-container{ flex-direction: column; border-color: #eaeaea; flex-grow: 1; }.tdi_29_75a .td-image-container{ display: block; order: 0; flex: 0 0 0; }.tdi_29_75a .td-module-meta-info{ border-color: #eaeaea; }.tdi_29_75a .td_module_wrap{ width: 33.33333333%; float: left; padding-left: 10px; padding-right: 10px; padding-bottom: 9px; margin-bottom: 9px; display: flex; }.tdi_29_75a .tdb-block-inner{ margin-left: -10px; margin-right: -10px; }.tdi_29_75a .td-module-container:before{ bottom: -9px; border-color: #eaeaea; }.tdi_29_75a .td-post-vid-time{ display: block; }.tdi_29_75a .td-post-category{ display: inline-block; }.tdi_29_75a .td-author-photo .avatar{ width: 20px; height: 20px; margin-right: 6px; border-radius: 50%; }.tdi_29_75a .td-excerpt{ display: none; column-count: 1; column-gap: 48px; }.tdi_29_75a .td-audio-player{ opacity: 1; visibility: visible; height: auto; font-size: 13px; }.tdi_29_75a .td-read-more{ display: none; }.tdi_29_75a .td-post-author-name{ display: none; }.tdi_29_75a .td-post-date, .tdi_29_75a .td-post-author-name span{ display: none; }.tdi_29_75a .td-module-comments{ display: none; }.tdi_29_75a .td_module_wrap:nth-child(3n+1){ clear: both; }.tdi_29_75a .td_module_wrap:nth-last-child(-n+3){ margin-bottom: 0; padding-bottom: 0; }.tdi_29_75a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{ display: none; }.tdi_29_75a .td_block_inner{ display: flex; flex-wrap: wrap; }html:not([class*='ie']) .tdi_29_75a .td-module-container:hover .entry-thumb:before{ opacity: 0; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ .tdi_29_75a .td_module_wrap{ padding-bottom: 9px; margin-bottom: 9px; clear: none !important; padding-bottom: 9px !important; margin-bottom: 9px !important; }.tdi_29_75a .td-module-container:before{ bottom: -9px; }.tdi_29_75a .td_module_wrap:nth-child(3n+1){ clear: both !important; }.tdi_29_75a .td_module_wrap:nth-last-child(-n+3){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_29_75a .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_29_75a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{ display: none !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_29_75a .td_module_wrap{ padding-bottom: 9px; margin-bottom: 9px; clear: none !important; padding-bottom: 9px !important; margin-bottom: 9px !important; }.tdi_29_75a .td-module-container:before{ bottom: -9px; }.tdi_29_75a .td_module_wrap:nth-child(3n+1){ clear: both !important; }.tdi_29_75a .td_module_wrap:nth-last-child(-n+3){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_29_75a .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_29_75a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{ display: none !important; } } /* phone */ @media (max-width: 767px){ .tdi_29_75a .td-image-container{ flex: 0 0 30%; width: 30%; display: block; order: 0; }.tdi_29_75a .td-module-container{ flex-direction: row; }.tdi_29_75a .td-module-meta-info{ padding: 0 0 0 16px; }.tdi_29_75a .td_module_wrap{ width: 100%; float: left; padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_29_75a .td-module-container:before{ bottom: -13px; }.tdi_29_75a .td-video-play-ico{ width: 24px; height: 24px; font-size: 24px; }.tdi_29_75a .td-post-author-name{ display: inline-block; }.tdi_29_75a .td-post-date, .tdi_29_75a .td-post-author-name span{ display: inline-block; }.tdi_29_75a .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_29_75a .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_29_75a .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_29_75a .entry-title{ margin: 0 0 6px 0; font-size:14px !important;line-height:1.4 !important; } }</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_29_75a class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a><div class="td-module-thumb"><a href="https://newslanes.com/flu-jab-in-pharmacy-which-pharmacies-are-offering-the-flu-vaccine-2/" rel="bookmark" class="td-image-wrap " title="Flu jab in pharmacy: Which pharmacies are offering the flu vaccine?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/cdn.images.express.co.uk/img/dynamic/11/750x445/1339147.jpg?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/flu-jab-in-pharmacy-which-pharmacies-are-offering-the-flu-vaccine-2/" rel="bookmark" title="Flu jab in pharmacy: Which pharmacies are offering the flu vaccine?">Flu jab in pharmacy: Which pharmacies are offering the flu vaccine?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T17:47:09+00:00" >September 29, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/flu-jab-in-pharmacy-which-pharmacies-are-offering-the-flu-vaccine-2/#respond">0</a></span> </span></div><div class="td-excerpt">The vaccine is also available at Boots, although they have currently suspended bookings for anyone under 65 due to “unprecedented demand”.
A spokesperson for Boots...</div><div class="td-read-more"> <a href="https://newslanes.com/flu-jab-in-pharmacy-which-pharmacies-are-offering-the-flu-vaccine-2/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a><div class="td-module-thumb"><a href="https://newslanes.com/how-radiohead-predicted-our-tumultuous-times-20-years-ago/" rel="bookmark" class="td-image-wrap " title="How Radiohead Predicted Our Tumultuous Times 20 Years Ago" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.wsj.net/im-234795"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/how-radiohead-predicted-our-tumultuous-times-20-years-ago/" rel="bookmark" title="How Radiohead Predicted Our Tumultuous Times 20 Years Ago">How Radiohead Predicted Our Tumultuous Times 20 Years Ago</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T16:54:21+00:00" >September 29, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/how-radiohead-predicted-our-tumultuous-times-20-years-ago/#respond">0</a></span> </span></div><div class="td-excerpt">Radiohead’s Thom Yorke performing live onstage Oct. 2, 2000.
Photo: Jon Super/Redferns/Getty ImagesBy
Neil Shah
Close
Neil ShahSept. 26, 2020 8:00 am ETHow did Radiohead go from producing...</div><div class="td-read-more"> <a href="https://newslanes.com/how-radiohead-predicted-our-tumultuous-times-20-years-ago/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a><div class="td-module-thumb"><a href="https://newslanes.com/finding-light-in-dark-times/" rel="bookmark" class="td-image-wrap " title="Finding Light In Dark Times" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.24-7pressrelease.com/images/icon-247pressrelease.jpg?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/finding-light-in-dark-times/" rel="bookmark" title="Finding Light In Dark Times">Finding Light In Dark Times</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T16:47:14+00:00" >September 29, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/finding-light-in-dark-times/#respond">0</a></span> </span></div><div class="td-excerpt">&quot;Sovereignty: Searching for Faith in Treacherous Times ... is for those who are perplexed at the times we live in or the events which...</div><div class="td-read-more"> <a href="https://newslanes.com/finding-light-in-dark-times/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a><div class="td-module-thumb"><a href="https://newslanes.com/the-chevy-chevelle-that-proved-its-worth/" rel="bookmark" class="td-image-wrap " title="The Chevy Chevelle That Proved Its Worth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.wsj.net/im-237447"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/the-chevy-chevelle-that-proved-its-worth/" rel="bookmark" title="The Chevy Chevelle That Proved Its Worth">The Chevy Chevelle That Proved Its Worth</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T14:54:27+00:00" >September 29, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/the-chevy-chevelle-that-proved-its-worth/#respond">0</a></span> </span></div><div class="td-excerpt">By A.J. Baime
Sept. 29, 2020 10:18 am ETKen McGuire, 51, a research scientist in Cincinnati, on his 1964 Chevrolet Chevelle, as told to A.J....</div><div class="td-read-more"> <a href="https://newslanes.com/the-chevy-chevelle-that-proved-its-worth/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a><div class="td-module-thumb"><a href="https://newslanes.com/princess-beatrice-body-language-proud-newlywed-drops-huge-hint-in-latest-video-expert/" rel="bookmark" class="td-image-wrap " title="Princess Beatrice body language: &#039;Proud&#039; newlywed drops huge hint in latest video &#8211; expert" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/cdn.images.express.co.uk/img/dynamic/130/750x445/1341103.jpg?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/princess-beatrice-body-language-proud-newlywed-drops-huge-hint-in-latest-video-expert/" rel="bookmark" title="Princess Beatrice body language: &#039;Proud&#039; newlywed drops huge hint in latest video &#8211; expert">Princess Beatrice body language: &#039;Proud&#039; newlywed drops huge hint in latest video &#8211; expert</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T14:47:09+00:00" >September 29, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/princess-beatrice-body-language-proud-newlywed-drops-huge-hint-in-latest-video-expert/#respond">0</a></span> </span></div><div class="td-excerpt">Having analysed the clip in which Beatrice addresses the young competition winners, body language expert and author Judi James told Express.co.uk: &quot;This is an...</div><div class="td-read-more"> <a href="https://newslanes.com/princess-beatrice-body-language-proud-newlywed-drops-huge-hint-in-latest-video-expert/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a><div class="td-module-thumb"><a href="https://newslanes.com/kate-middleton-wears-jeans-and-gilet-on-a-visit-to-london-scouts-group/" rel="bookmark" class="td-image-wrap " title="Kate Middleton wears jeans and gilet on a visit to London Scouts Group" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/12/750x445/1341337.jpg?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/kate-middleton-wears-jeans-and-gilet-on-a-visit-to-london-scouts-group/" rel="bookmark" title="Kate Middleton wears jeans and gilet on a visit to London Scouts Group">Kate Middleton wears jeans and gilet on a visit to London Scouts Group</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T13:47:10+00:00" >September 29, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/kate-middleton-wears-jeans-and-gilet-on-a-visit-to-london-scouts-group/#respond">0</a></span> </span></div><div class="td-excerpt">The Duchess joined the children at the Club and Beaver Scouts to toast marshmallows around a fire pit.
Kate partook in all the activities including...</div><div class="td-read-more"> <a href="https://newslanes.com/kate-middleton-wears-jeans-and-gilet-on-a-visit-to-london-scouts-group/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_75a" data-td_block_id="tdi_29_75a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_75a" data-td_block_id="tdi_29_75a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_30_053 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_053" ><style>/* custom css */ .tdi_30_053 .comment-link{ display: inline-block; }.tdi_30_053 .comment{ border-bottom-style: dashed; }.tdi_30_053 .comment .children{ border-top-style: dashed; }</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newslanes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input
class=""
id="author"
name="author"
placeholder="Name:*"
type="text"
value=""
size="30"  aria-required='true'
/><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input
class=""
id="email"
name="email"
placeholder="Email:*"
type="text"
value=""
size="30"  aria-required='true'
/><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input
class=""
id="url"
name="url"
placeholder="Website:"
type="text"
value=""
size="30"
/></div><p class="comment-form-cookies-consent"> <input
id="wp-comment-cookies-consent"
name="wp-comment-cookies-consent"
type="checkbox"
value="yes"
/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109893' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd7f4151f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p></form></div><!-- #respond --><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_32_573  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>/* custom css */ .tdi_32_573{ vertical-align: baseline; }.tdi_32_573 .wpb_wrapper, .tdi_32_573 .wpb_wrapper .tdc-elements{ display: block; }.tdi_32_573 .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_32_573 .wpb_wrapper{ height: auto; }</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_33_440 td_block_template_1"><style>/* inline tdc_css att */ .tdi_33_440{ margin-bottom:48px !important; }</style><style>/* custom css */ .tdi_33_440.td-a-rec{ text-align: center; }.tdi_33_440 .td-element-style{ z-index: -1; }</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- 300-600SidebarNew --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8526590055513318"
data-ad-slot="9322333396"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124297285-109893-5f73735507828' data-src='https://widgets.wp.com/likes/#blog_id=124297285&amp;post_id=109893&amp;origin=newslanes.com&amp;obj_id=124297285-109893-5f73735507828' data-name='like-post-frame-124297285-109893-5f73735507828'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newslanes"></span><meta itemprop="datePublished" content="2020-05-23T07:47:10+00:00"><meta itemprop="dateModified" content="2020-05-23T07:47:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newslanes.com/karcher-is-giving-away-a-useful-free-gift-with-some-of-its-popular-garden-gadgets/"></span><meta itemprop="name" content="Newslanes"></span><meta itemprop="headline" content="Kärcher is giving away a useful free gift with some of its popular garden gadgets"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/59/750x445/1285696.jpg?ssl=1"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span> </article></div></div></div> <!-- #tdb-autoload-article --><!-- Instagram --><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_34_5f0" class="tdc-zone"><div class="tdc_zone tdi_35_530  wpb_row td-pb-row"  ><style scoped>/* custom css */ .tdi_35_530{ min-height: 0; }</style><div id="tdi_36_5f5" class="tdc-row stretch_row"><div class="vc_row tdi_37_755  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */ .tdi_37_755{ min-height: 0; }.tdi_37_755, .tdi_37_755 .tdc-columns{ display: block; }.tdi_37_755 .tdc-columns{ width: 100%; } /* inline tdc_css att */ .tdi_37_755{ padding-top:54px !important; padding-bottom:20px !important; position:relative; } .tdi_37_755 .td_block_wrap{ text-align:left } /* phone */ @media (max-width: 767px) { .tdi_37_755{ padding-top:40px !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_37_755{ padding-top:44px !important; } }</style><div class="tdi_36_5f5_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_36_5f5_rand_style > .td-element-style-before { content:'' !important; width:100% !important; height:100% !important; position:absolute !important; top:0 !important; left:0 !important; display:block !important; z-index:0 !important; background-image:url("https://newslanes.com/wp-content/uploads/2020/08/footer_bg.jpg") !important; opacity:0.1 !important; background-size:cover !important; background-position:center top !important; }</style></div><style>.tdi_36_5f5_rand_style{ background-color:#111111 !important; }</style></div><div class="vc_column tdi_39_7c5  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */ .tdi_39_7c5{ vertical-align: baseline; }.tdi_39_7c5 .wpb_wrapper, .tdi_39_7c5 .wpb_wrapper .tdc-elements{ display: block; }.tdi_39_7c5 .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_39_7c5 .wpb_wrapper{ height: auto; }</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_41_777  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_41_777{ position: relative !important; top: 0; transform: none; -webkit-transform: none; }.tdi_41_777, .tdi_41_777 .tdc-inner-columns{ display: block; }.tdi_41_777 .tdc-inner-columns{ width: 100%; }</style><div class="vc_column_inner tdi_43_587  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_43_587{ vertical-align: baseline; }.tdi_43_587 .wpb_wrapper, .tdi_43_587 .wpb_wrapper .tdc-elements{ display: block; }.tdi_43_587 .wpb_wrapper .tdc-elements{ width: 100%; }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_44_557 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_44_557" ><style>.td-theme-wrap .tdi_44_557 .td-block-title > *, .td-theme-wrap .tdi_44_557 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_44_557 .td-subcat-item a:hover, .td-theme-wrap .tdi_44_557 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_44_557 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_44_557 .td-subcat-dropdown:hover .td-subcat-more i { color: #ffffff; } .td-theme-wrap .tdi_44_557 .td-subcat-dropdown ul:after { background-color: #ffffff; } .td-theme-wrap .tdi_44_557 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_44_557 .td_quote_on_blocks, .td-theme-wrap .tdi_44_557 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_44_557 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_44_557 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_44_557 .td-instagram-user a { color: #ffffff; } .td-theme-wrap .tdi_44_557 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_44_557 .td-load-more-wrap a:hover { background-color: #ffffff; border-color: #ffffff; } .td-theme-wrap .tdi_44_557 .td-read-more a, .td-theme-wrap .tdi_44_557 .td-weather-information:before, .td-theme-wrap .tdi_44_557 .td-weather-week:before, .td-theme-wrap .tdi_44_557 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_44_557 .td-post-category, .td-theme-wrap .tdi_44_557 .td-post-category:hover { background-color: #ffffff; } /* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_44_557{ margin-bottom:40px !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_44_557{ margin-bottom:20px !important; } }</style><style>/* custom css */ .tdi_44_557 .td-image-wrap{ padding-bottom: 70%; }.tdi_44_557 .entry-thumb{ background-position: center 50%; }.tdi_44_557 .td-image-container{ flex: 0 0 30%; width: 30%; display: block; order: 0; }.ie10 .tdi_44_557 .td-image-container, .ie11 .tdi_44_557 .td-image-container{ flex: 0 0 auto; }.tdi_44_557 .td-module-container{ flex-direction: row; border-color: #eaeaea !important; }.ie10 .tdi_44_557 .td-module-meta-info, .ie11 .tdi_44_557 .td-module-meta-info{ flex: 1; }.tdi_44_557 .td-module-meta-info{ padding: 0 0 0 16px; border-color: #eaeaea; }.tdi_44_557 .td_module_wrap{ padding-left: 20px; padding-right: 20px; padding-bottom: 13px; margin-bottom: 13px; }.tdi_44_557 .td_block_inner{ margin-left: -20px; margin-right: -20px; }.tdi_44_557 .td-module-container:before{ bottom: -13px; border-color: #eaeaea; }.tdi_44_557 .td-video-play-ico{ width: 24px; height: 24px; font-size: 24px; }.tdi_44_557 .td-post-vid-time{ display: block; }.tdi_44_557 .td-post-category{ display: none; }.tdi_44_557 .td-author-photo .avatar{ width: 20px; height: 20px; margin-right: 6px; border-radius: 50%; }.tdi_44_557 .td-excerpt{ display: none; column-count: 1; column-gap: 48px; }.tdi_44_557 .td-audio-player{ opacity: 1; visibility: visible; height: auto; font-size: 13px; }.tdi_44_557 .td-read-more{ display: none; }.tdi_44_557 .td-post-author-name{ display: none; }.tdi_44_557 .entry-review-stars{ display: inline-block; color: #ffffff; }.tdi_44_557 .td-icon-star, .tdi_44_557 .td-icon-star-empty, .tdi_44_557 .td-icon-star-half{ font-size: 15px; }.tdi_44_557 .td-module-comments{ display: none; }.tdi_44_557 .td_module_wrap:nth-last-child(1){ margin-bottom: 0; padding-bottom: 0; }.tdi_44_557 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none; }.tdi_44_557 .td-module-title a{ color: #ffffff; }.tdi_44_557 .td_module_wrap:hover .td-module-title a{ color: #4db2ec !important; }.tdi_44_557 .td-block-title a, .tdi_44_557 .td-block-title span{ font-size:18px !important; }.tdi_44_557 .entry-title{ font-size:14px !important;line-height:1.4 !important;font-weight:500 !important; }html:not([class*='ie']) .tdi_44_557 .td-module-container:hover .entry-thumb:before{ opacity: 0; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ .tdi_44_557 .td_module_wrap{ padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_44_557 .td-module-container:before{ bottom: -13px; }.tdi_44_557 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_44_557 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_44_557 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_44_557 .td-module-meta-info{ padding: 0 0 0 13px; }.tdi_44_557 .td_module_wrap{ width: 100%; float: left; padding-left: 10px; padding-right: 10px; padding-bottom: 10px; margin-bottom: 10px; padding-bottom: 10px !important; margin-bottom: 10px !important; }.tdi_44_557 .td_block_inner{ margin-left: -10px; margin-right: -10px; }.tdi_44_557 .td-module-container:before{ bottom: -10px; }.tdi_44_557 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_44_557 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_44_557 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_44_557 .entry-title{ font-size:12px !important;line-height:1.4 !important;font-weight:500 !important; } } /* phone */ @media (max-width: 767px){ .tdi_44_557 .td_module_wrap{ width: 100%; float: left; padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_44_557 .td-module-container:before{ bottom: -13px; }.tdi_44_557 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_44_557 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_44_557 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; } }</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_44_557 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/flu-jab-in-pharmacy-which-pharmacies-are-offering-the-flu-vaccine-2/" rel="bookmark" class="td-image-wrap " title="Flu jab in pharmacy: Which pharmacies are offering the flu vaccine?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/cdn.images.express.co.uk/img/dynamic/11/750x445/1339147.jpg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/flu-jab-in-pharmacy-which-pharmacies-are-offering-the-flu-vaccine-2/" rel="bookmark" title="Flu jab in pharmacy: Which pharmacies are offering the flu vaccine?">Flu jab in pharmacy: Which pharmacies are offering the flu vaccine?</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T17:47:09+00:00" >September 29, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/flu-jab-in-pharmacy-which-pharmacies-are-offering-the-flu-vaccine-2/#respond">0</a></span> </span></div><div class="td-excerpt">The vaccine is also available at Boots, although they have currently suspended bookings for anyone under 65 due to “unprecedented demand”.
A spokesperson for Boots...</div><div class="td-read-more"> <a href="https://newslanes.com/flu-jab-in-pharmacy-which-pharmacies-are-offering-the-flu-vaccine-2/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/the-national-guards-fire-mapping-drones-get-an-ai-upgrade/" rel="bookmark" class="td-image-wrap " title="The National Guard’s Fire-Mapping Drones Get an AI Upgrade" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/media.wired.com/photos/5f724b566865ab8c185c5ab0/master/w_1600%2Cc_limit/photograph_wildfire_171014-Z-FD650-1001.jpg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/the-national-guards-fire-mapping-drones-get-an-ai-upgrade/" rel="bookmark" title="The National Guard’s Fire-Mapping Drones Get an AI Upgrade">The National Guard’s Fire-Mapping Drones Get an AI Upgrade</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/business/" class="td-post-category">Business</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T17:45:00+00:00" >September 29, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/the-national-guards-fire-mapping-drones-get-an-ai-upgrade/#respond">0</a></span> </span></div><div class="td-excerpt">Tom Simonite
More than 3 million acres of California have burned this year, and 18,000 firefighters are still battling 27 major wildfires across the sooty...</div><div class="td-read-more"> <a href="https://newslanes.com/the-national-guards-fire-mapping-drones-get-an-ai-upgrade/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/conspiracy-theorist-stole-truck-so-he-could-rush-to-meet-with-space-aliens/" rel="bookmark" class="td-image-wrap " title="Conspiracy theorist &#039;stole truck so he could rush to meet with space aliens&#039;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/i2-prod.dailystar.co.uk/incoming/article22760537.ece/ALTERNATES/s615b/1_alien.jpg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/conspiracy-theorist-stole-truck-so-he-could-rush-to-meet-with-space-aliens/" rel="bookmark" title="Conspiracy theorist &#039;stole truck so he could rush to meet with space aliens&#039;">Conspiracy theorist &#039;stole truck so he could rush to meet with space aliens&#039;</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/world/" class="td-post-category">World</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T17:29:47+00:00" >September 29, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/conspiracy-theorist-stole-truck-so-he-could-rush-to-meet-with-space-aliens/#respond">0</a></span> </span></div><div class="td-excerpt">staronline@reachplc.com (Lottie O&#039;Neill)
A conspiracy theorist claimed he stole a truck so he could rush to a &quot;meeting with space aliens &quot;.
Bryce Jerald Dixon reportedly...</div><div class="td-read-more"> <a href="https://newslanes.com/conspiracy-theorist-stole-truck-so-he-could-rush-to-meet-with-space-aliens/">Read more</a></div></div></div></div></div></div></div></div></div><div class="vc_column_inner tdi_46_33c  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_46_33c{ vertical-align: baseline; }.tdi_46_33c .wpb_wrapper, .tdi_46_33c .wpb_wrapper .tdc-elements{ display: block; }.tdi_46_33c .wpb_wrapper .tdc-elements{ width: 100%; }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_47_155 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_47_155" ><style>.td-theme-wrap .tdi_47_155 .td-block-title > *, .td-theme-wrap .tdi_47_155 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_47_155 .td-subcat-item a:hover, .td-theme-wrap .tdi_47_155 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_47_155 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_47_155 .td-subcat-dropdown:hover .td-subcat-more i { color: #ffffff; } .td-theme-wrap .tdi_47_155 .td-subcat-dropdown ul:after { background-color: #ffffff; } .td-theme-wrap .tdi_47_155 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_47_155 .td_quote_on_blocks, .td-theme-wrap .tdi_47_155 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_47_155 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_47_155 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_47_155 .td-instagram-user a { color: #ffffff; } .td-theme-wrap .tdi_47_155 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_47_155 .td-load-more-wrap a:hover { background-color: #ffffff; border-color: #ffffff; } .td-theme-wrap .tdi_47_155 .td-read-more a, .td-theme-wrap .tdi_47_155 .td-weather-information:before, .td-theme-wrap .tdi_47_155 .td-weather-week:before, .td-theme-wrap .tdi_47_155 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_47_155 .td-post-category, .td-theme-wrap .tdi_47_155 .td-post-category:hover { background-color: #ffffff; } /* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_47_155{ margin-bottom:48px !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_47_155{ margin-bottom:20px !important; } }</style><style>/* custom css */ .tdi_47_155 .td-image-wrap{ padding-bottom: 70%; }.tdi_47_155 .entry-thumb{ background-position: center 50%; }.tdi_47_155 .td-image-container{ flex: 0 0 30%; width: 30%; display: block; order: 0; }.ie10 .tdi_47_155 .td-image-container, .ie11 .tdi_47_155 .td-image-container{ flex: 0 0 auto; }.tdi_47_155 .td-module-container{ flex-direction: row; border-color: #eaeaea !important; }.ie10 .tdi_47_155 .td-module-meta-info, .ie11 .tdi_47_155 .td-module-meta-info{ flex: 1; }.tdi_47_155 .td-module-meta-info{ padding: 0 0 0 16px; border-color: #eaeaea; }.tdi_47_155 .td_module_wrap{ padding-left: 20px; padding-right: 20px; padding-bottom: 13px; margin-bottom: 13px; }.tdi_47_155 .td_block_inner{ margin-left: -20px; margin-right: -20px; }.tdi_47_155 .td-module-container:before{ bottom: -13px; border-color: #eaeaea; }.tdi_47_155 .td-video-play-ico{ width: 24px; height: 24px; font-size: 24px; }.tdi_47_155 .td-post-vid-time{ display: block; }.tdi_47_155 .td-post-category{ display: none; }.tdi_47_155 .td-author-photo .avatar{ width: 20px; height: 20px; margin-right: 6px; border-radius: 50%; }.tdi_47_155 .td-excerpt{ display: none; column-count: 1; column-gap: 48px; }.tdi_47_155 .td-audio-player{ opacity: 1; visibility: visible; height: auto; font-size: 13px; }.tdi_47_155 .td-read-more{ display: none; }.tdi_47_155 .td-post-author-name{ display: none; }.tdi_47_155 .entry-review-stars{ display: inline-block; color: #ffffff; }.tdi_47_155 .td-icon-star, .tdi_47_155 .td-icon-star-empty, .tdi_47_155 .td-icon-star-half{ font-size: 15px; }.tdi_47_155 .td-module-comments{ display: none; }.tdi_47_155 .td_module_wrap:nth-last-child(1){ margin-bottom: 0; padding-bottom: 0; }.tdi_47_155 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none; }.tdi_47_155 .td-module-title a{ color: #ffffff; }.tdi_47_155 .td_module_wrap:hover .td-module-title a{ color: #4db2ec !important; }.tdi_47_155 .td-block-title a, .tdi_47_155 .td-block-title span{ font-size:18px !important; }.tdi_47_155 .entry-title{ font-size:14px !important;line-height:1.4 !important;font-weight:500 !important; }html:not([class*='ie']) .tdi_47_155 .td-module-container:hover .entry-thumb:before{ opacity: 0; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ .tdi_47_155 .td_module_wrap{ padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_47_155 .td-module-container:before{ bottom: -13px; }.tdi_47_155 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_47_155 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_47_155 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_47_155 .td-module-meta-info{ padding: 0 0 0 13px; }.tdi_47_155 .td_module_wrap{ width: 100%; float: left; padding-left: 10px; padding-right: 10px; padding-bottom: 10px; margin-bottom: 10px; padding-bottom: 10px !important; margin-bottom: 10px !important; }.tdi_47_155 .td_block_inner{ margin-left: -10px; margin-right: -10px; }.tdi_47_155 .td-module-container:before{ bottom: -10px; }.tdi_47_155 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_47_155 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_47_155 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_47_155 .entry-title{ font-size:12px !important;line-height:1.4 !important;font-weight:500 !important; } } /* phone */ @media (max-width: 767px){ .tdi_47_155 .td_module_wrap{ width: 100%; float: left; padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_47_155 .td-module-container:before{ bottom: -13px; }.tdi_47_155 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_47_155 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_47_155 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; } }</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_47_155 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" class="td-image-wrap " title="Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/cdn.images.express.co.uk/img/dynamic/143/590x/Fortnite-2FA-1087272.jpg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" title="Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change">Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T07:31:18+00:00" >October 10, 2019</time></span> <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></span> <span class="td-module-comments"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/#comments">14</a></span> </span></div><div class="td-excerpt">Fortnite 2FA, or two-factor authentication, is an easy way to protect your account from threats can hack.And Epic Games wants you to enable...</div><div class="td-read-more"> <a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/zelda-breath-of-the-wild-2-release-delay-is-good-news-for-nintendo-switch-and-ps4-rival/" rel="bookmark" class="td-image-wrap " title="Zelda Breath of the Wild 2 release delay is good news for Nintendo Switch and PS4 rival" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newslanes.com/wp-content/uploads/2020/02/1237036-218x150.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/zelda-breath-of-the-wild-2-release-delay-is-good-news-for-nintendo-switch-and-ps4-rival/" rel="bookmark" title="Zelda Breath of the Wild 2 release delay is good news for Nintendo Switch and PS4 rival">Zelda Breath of the Wild 2 release delay is good news for Nintendo Switch and PS4 rival</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T22:47:32+00:00" >February 2, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/zelda-breath-of-the-wild-2-release-delay-is-good-news-for-nintendo-switch-and-ps4-rival/#comments">2</a></span> </span></div><div class="td-excerpt"> The Legend of Zelda Breath of the Wild 2 release date has reportedly been delayed on Nintendo Switch.
According to the latest rumours, BOTW 2...</div><div class="td-read-more"> <a href="https://newslanes.com/zelda-breath-of-the-wild-2-release-delay-is-good-news-for-nintendo-switch-and-ps4-rival/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-ikonik-skin-how-to-get-ikonik-skin-new-map-coming-s10-event-date/" rel="bookmark" class="td-image-wrap " title="Fortnite iKONIK skin: How to get new map coming, S10 event date" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/cdn.images.express.co.uk/img/dynamic/143/590x/Fortnite-iKONIK-1097994.jpg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-ikonik-skin-how-to-get-ikonik-skin-new-map-coming-s10-event-date/" rel="bookmark" title="Fortnite iKONIK skin: How to get new map coming, S10 event date">Fortnite iKONIK skin: How to get new map coming, S10 event date</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/science/" class="td-post-category">Science</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T10:15:48+00:00" >October 10, 2019</time></span> <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></span> <span class="td-module-comments"><a href="https://newslanes.com/fortnite-ikonik-skin-how-to-get-ikonik-skin-new-map-coming-s10-event-date/#respond">0</a></span> </span></div><div class="td-excerpt">Fortnite iKONIK skin is an eagerly anticipated new skin for Fortnite Battle Royale.The skin was revealed last month alongside the launch of the Samsung...</div><div class="td-read-more"> <a href="https://newslanes.com/fortnite-ikonik-skin-how-to-get-ikonik-skin-new-map-coming-s10-event-date/">Read more</a></div></div></div></div></div></div></div></div></div><div class="vc_column_inner tdi_49_b11  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_49_b11{ vertical-align: baseline; }.tdi_49_b11 .wpb_wrapper, .tdi_49_b11 .wpb_wrapper .tdc-elements{ display: block; }.tdi_49_b11 .wpb_wrapper .tdc-elements{ width: 100%; }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_50_551 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_50_551" ><style>.td-theme-wrap .tdi_50_551 .td-block-title > *, .td-theme-wrap .tdi_50_551 .td-pulldown-filter-link:hover, .td-theme-wrap .tdi_50_551 .td-subcat-item a:hover, .td-theme-wrap .tdi_50_551 .td-subcat-item .td-cur-simple-item, .td-theme-wrap .tdi_50_551 .td-subcat-dropdown:hover .td-subcat-more span, .td-theme-wrap .tdi_50_551 .td-subcat-dropdown:hover .td-subcat-more i { color: #ffffff; } .td-theme-wrap .tdi_50_551 .td-subcat-dropdown ul:after { background-color: #ffffff; } .td-theme-wrap .tdi_50_551 .td_module_wrap:hover .entry-title a, .td-theme-wrap .tdi_50_551 .td_quote_on_blocks, .td-theme-wrap .tdi_50_551 .td-opacity-cat .td-post-category:hover, .td-theme-wrap .tdi_50_551 .td-opacity-read .td-read-more a:hover, .td-theme-wrap .tdi_50_551 .td-opacity-author .td-post-author-name a:hover, .td-theme-wrap .tdi_50_551 .td-instagram-user a { color: #ffffff; } .td-theme-wrap .tdi_50_551 .td-next-prev-wrap a:hover, .td-theme-wrap .tdi_50_551 .td-load-more-wrap a:hover { background-color: #ffffff; border-color: #ffffff; } .td-theme-wrap .tdi_50_551 .td-read-more a, .td-theme-wrap .tdi_50_551 .td-weather-information:before, .td-theme-wrap .tdi_50_551 .td-weather-week:before, .td-theme-wrap .tdi_50_551 .td-exchange-header:before, .td-theme-wrap .td-footer-wrapper .tdi_50_551 .td-post-category, .td-theme-wrap .tdi_50_551 .td-post-category:hover { background-color: #ffffff; } /* inline tdc_css att */ /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_50_551{ margin-bottom:20px !important; } }</style><style>/* custom css */ .tdi_50_551 .td-cat-name{ color: #ffffff; }.tdi_50_551 .td-cat-no{ color: #ffffff; }.tdi_50_551 li:hover .td-cat-name{ color: #4db2ec; }.tdi_50_551 li:hover .td-cat-no{ color: #4db2ec; }.tdi_50_551 .td-block-title a, .tdi_50_551 .td-block-title span{ font-size:18px !important; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_50_551 li{ font-size:13px !important;line-height:26px !important; } }</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://newslanes.com/category/celebrity/"><span class="td-cat-name">Celebrity</span><span class="td-cat-no">5976</span></a></li><li><a href="https://newslanes.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">5063</span></a></li><li><a href="https://newslanes.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">4097</span></a></li><li><a href="https://newslanes.com/category/uk/"><span class="td-cat-name">U.K.</span><span class="td-cat-no">3379</span></a></li><li><a href="https://newslanes.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">2991</span></a></li><li><a href="https://newslanes.com/category/tv-radio/"><span class="td-cat-name">Tv &amp; Radio</span><span class="td-cat-no">2844</span></a></li><li><a href="https://newslanes.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">2613</span></a></li><li><a href="https://newslanes.com/category/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">2598</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_52_1f1  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_52_1f1{ position: relative !important; top: 0; transform: none; -webkit-transform: none; }.tdi_52_1f1, .tdi_52_1f1 .tdc-inner-columns{ display: block; }.tdi_52_1f1 .tdc-inner-columns{ width: 100%; }</style><div class="vc_column_inner tdi_54_716  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */ .tdi_54_716{ vertical-align: baseline; }.tdi_54_716 .wpb_wrapper, .tdi_54_716 .wpb_wrapper .tdc-elements{ display: block; }.tdi_54_716 .wpb_wrapper .tdc-elements{ width: 100%; } /* inline tdc_css att */ /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_54_716{ margin-bottom:0px !important; } }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_56_37a  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span><style scoped>/* inline tdc_css att */ /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_56_37a{ margin-bottom:20px !important; } }</style></div></div></div></div></div><div class="vc_row_inner tdi_58_7bf  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_58_7bf{ position: relative !important; top: 0; transform: none; -webkit-transform: none; }.tdi_58_7bf, .tdi_58_7bf .tdc-inner-columns{ display: block; }.tdi_58_7bf .tdc-inner-columns{ width: 100%; } /* inline tdc_css att */ .tdi_58_7bf{ padding-bottom:30px !important; } .tdi_58_7bf .td_block_wrap{ text-align:left } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_58_7bf{ padding-bottom:20px !important; } }</style><div class="vc_column_inner tdi_60_c17  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_60_c17{ vertical-align: baseline; }.tdi_60_c17 .wpb_wrapper, .tdi_60_c17 .wpb_wrapper .tdc-elements{ display: block; }.tdi_60_c17 .wpb_wrapper .tdc-elements{ width: 100%; } /* inline tdc_css att */ .tdi_60_c17{ width:25% !important; } /* phone */ @media (max-width: 767px) { .tdi_60_c17{ margin-bottom:50px !important; width:100% !important; } }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_61_555 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61_555" ><style>/* inline tdc_css att */ .tdi_61_555{ margin-top:37px !important; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_61_555{ margin-top:44px !important; } } /* phone */ @media (max-width: 767px) { .tdi_61_555{ margin-top:0px !important; } }</style><style>/* custom css */ .tdi_61_555 .tdb-logo-a, .tdi_61_555 h1{ flex-direction: row; align-items: flex-start; justify-content: center; }.tdi_61_555 .tdb-logo-svg-wrap{ display: block; }.tdi_61_555 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{ display: none; }.tdi_61_555 .tdb-logo-img-wrap{ display: block; }.tdi_61_555 .tdb-logo-text-tagline{ margin-top: 2px; margin-left: 0; display: block; }.tdi_61_555 .tdb-logo-text-title{ display: block; }.tdi_61_555 .tdb-logo-text-wrap{ flex-direction: column; align-items: flex-start; }.tdi_61_555 .tdb-logo-icon{ top: 0px; display: block; }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newslanes.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NEWSLANES</span><span class="tdb-logo-text-tagline"> DISCOVER THE NEWS</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_63_533  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_63_533{ vertical-align: baseline; }.tdi_63_533 .wpb_wrapper, .tdi_63_533 .wpb_wrapper .tdc-elements{ display: block; }.tdi_63_533 .wpb_wrapper .tdc-elements{ width: 100%; } /* inline tdc_css att */ .tdi_63_533{ width:41.66666667% !important; } /* phone */ @media (max-width: 767px) { .tdi_63_533{ margin-bottom:50px !important; width:100% !important; justify-content:center !important; text-align:center !important; } }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_64_313 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64_313" ><style>/* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_64_313{ justify-content:center !important; text-align:center !important; } }</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_65_553 .tdm-title{ color: #ffffff; }.tdi_65_553 .tdm-title{ font-size:18px !important;line-height:1 !important;font-weight:700 !important; }</style><div class="tds-title tds-title1 td-fix-index tdi_65_553"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_66_274 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_66_274" ><style>/* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_66_274{ justify-content:center !important; text-align:center !important; } }</style><style>/* custom css */ .tdi_66_274 .tdm-descr{ color: #eaeaea; font-size:14px !important;line-height:1.6 !important; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_66_274 .tdm-descr{ font-size:13px !important;line-height:1.6 !important; } }</style><p class="tdm-descr">Newslanes is your news, entertainment, music fashion news website. We provide you with the latest breaking news and videos straight from the news industry.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_67_f52 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_f52" ><style>/* inline tdc_css att */ .tdi_67_f52{ margin-top:21px !important; } /* phone */ @media (max-width: 767px) { .tdi_67_f52{ justify-content:center !important; text-align:center !important; } }</style><style>/* custom css */ .tdi_67_f52 .tdm-descr{ color: #eaeaea; font-size:14px !important;line-height:1.6 !important; }.tdi_67_f52 .tdm-descr a{ color: #1aa4ce; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_67_f52 .tdm-descr{ font-size:13px !important;line-height:1.6 !important; } }</style><p class="tdm-descr">Contact us: <a href="mailto:support@newslanes.com">support@newslanes.com</a></p></div></div></div></div><div class="vc_column_inner tdi_69_777  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_69_777{ vertical-align: baseline; }.tdi_69_777 .wpb_wrapper, .tdi_69_777 .wpb_wrapper .tdc-elements{ display: block; }.tdi_69_777 .wpb_wrapper .tdc-elements{ width: 100%; } /* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_69_777{ justify-content:center !important; text-align:center !important; } }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_70_f52 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_f52" ><style>/* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_70_f52{ justify-content:center !important; text-align:center !important; } }</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_71_5f7 .tdm-title{ color: #ffffff; }.tdi_71_5f7 .tdm-title{ font-size:18px !important;line-height:1 !important;font-weight:700 !important; }</style><div class="tds-title tds-title1 td-fix-index tdi_71_5f7"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_72_33f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_33f" ><style>/* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_72_33f{ justify-content:center !important; text-align:center !important; } }</style><style>.tdi_73_335 .tdm-social-item i{ font-size: 14px; vertical-align: middle; line-height: 39.2px; }.tdi_73_335 .tdm-social-item i.td-icon-twitter, .tdi_73_335 .tdm-social-item i.td-icon-linkedin, .tdi_73_335 .tdm-social-item i.td-icon-pinterest, .tdi_73_335 .tdm-social-item i.td-icon-blogger, .tdi_73_335 .tdm-social-item i.td-icon-vimeo{ font-size: 11.2px; }.tdi_73_335 .tdm-social-item{ width: 39.2px; height: 39.2px; margin: 5px 10px 5px 0; background: rgba(255,255,255,0.03); }.tdi_73_335 .tdm-social-item-wrap:last-child .tdm-social-item{ margin-right: 0 !important; }.tdi_73_335 .tdm-social-item i, .tds-team-member2 .tdi_73_335.tds-social4 .tdm-social-item i{ color: #ffffff; }.tdi_73_335 .tdm-social-item-wrap:hover i, body .tds-team-member2 .tdi_73_335.tds-social4 .tdm-social-item-wrap:hover i{ color: #4db2ec; }body .tdi_73_335 .tdm-social-item{ border: 1px solid rgba(255,255,255,0.03); }.tdi_73_335 .tdm-social-text{ display: none; margin-left: 2px; margin-right: 18px; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ body .tdi_73_335 .tdm-social-item{ border: 1px solid rgba(255,255,255,0.03); } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_73_335 .tdm-social-item{ width: 35px; height: 35px; }.tdi_73_335 .tdm-social-item i{ line-height: 35px; }body .tdi_73_335 .tdm-social-item{ border: 1px solid rgba(255,255,255,0.03); } } /* phone */ @media (max-width: 767px){ body .tdi_73_335 .tdm-social-item{ border: 1px solid rgba(255,255,255,0.03); } }</style><div class="tdm-social-wrapper tds-social4 tdi_73_335"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/newslanesuk" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/newslanesuk" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/newslanes" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/newslanes" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/newslanes" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/newslanes" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://vk.com/newslanesuk" class="tdm-social-item"><i class="td-icon-font td-icon-vk"></i></a><a href="https://vk.com/newslanesuk" class="tdm-social-text">VKontakte</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_74_55e" class="tdc-row stretch_row"><div class="vc_row tdi_75_995  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */ .tdi_75_995{ min-height: 0; }.tdi_75_995, .tdi_75_995 .tdc-columns{ display: block; }.tdi_75_995 .tdc-columns{ width: 100%; } /* inline tdc_css att */ .tdi_75_995{ position:relative; } .tdi_75_995 .td_block_wrap{ text-align:left } /* phone */ @media (max-width: 767px) { .tdi_75_995{ padding-top:6px !important; padding-bottom:6px !important; } }</style><div class="tdi_74_55e_rand_style td-element-style" ><style>.tdi_74_55e_rand_style{ background-color:#0d0d0d !important; }</style></div><div class="vc_column tdi_77_5e7  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */ .tdi_77_5e7{ vertical-align: baseline; }.tdi_77_5e7 .wpb_wrapper, .tdi_77_5e7 .wpb_wrapper .tdc-elements{ display: block; }.tdi_77_5e7 .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_77_5e7 .wpb_wrapper{ height: auto; }</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_78_73e tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_73e" ><style>/* inline tdc_css att */ .tdi_78_73e{ margin-top:2px !important; margin-bottom:0px !important; padding-top:8px !important; padding-bottom:8px !important; } /* phone */ @media (max-width: 767px) { .tdi_78_73e{ margin-top:0px !important; justify-content:center !important; text-align:center !important; } }</style><style>/* custom css */ .tdi_78_73e .tdm-descr{ color: #cccccc; font-size:12px !important;line-height:21px !important; }</style><p class="tdm-descr">&copy; Newslanes Powered by Wordpress</p></div></div></div><div class="vc_column tdi_80_35f  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */ .tdi_80_35f{ vertical-align: baseline; }.tdi_80_35f .wpb_wrapper, .tdi_80_35f .wpb_wrapper .tdc-elements{ display: block; }.tdi_80_35f .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_80_35f .wpb_wrapper{ height: auto; } /* inline tdc_css att */ .tdi_80_35f{ justify-content:flex-end !important; text-align:right !important; } /* phone */ @media (max-width: 767px) { .tdi_80_35f{ justify-content:center !important; text-align:center !important; } }</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_81_567 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_81_567" ><style>/* inline tdc_css att */ .tdi_81_567{ margin-bottom:0px !important; padding-top:8px !important; padding-bottom:8px !important; } /* desktop */ @media(min-width: 1141px) { .tdi_81_567 { display:inline-table !important; } } /* phone */ @media (max-width: 767px) { .tdi_81_567{ margin-left:16px !important; justify-content:center !important; text-align:center !important; display:inline-table !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_81_567{ display:inline-table !important; } } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px) { .tdi_81_567{ display:inline-table !important; } }</style><style>/* custom css */ .tdi_81_567 li{ display: inline-block; font-size:12px !important;line-height:21px !important; }.tdi_81_567 .menu{ display: flex; }.tdi_81_567 .sub-menu{ display: none; }.tdi_81_567 ul{ margin: 0px; text-align: left; justify-content: flex-start; }.tdi_81_567 ul li{ margin-right: 16px; }.tdi_81_567 ul li:last-child{ margin-right: 0; }.tdi_81_567 a{ color: #cccccc; }.tdi_81_567 a:hover{ color: #1aa4ce; }</style><div class="td-block-title-wrap"></div><div id=tdi_81_567 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-24466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24466"><a href="https://newslanes.com/about-us/">About Us</a></li><li id="menu-item-160661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160661"><a href="https://newslanes.com/contact/">Contact us</a></li><li id="menu-item-144913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144913"><a href="https://newslanes.com/disclaimer/">Disclaimer</a></li><li id="menu-item-24468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24468"><a href="https://newslanes.com/dmca/">DMCA</a></li><li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24469"><a href="https://newslanes.com/sitemap/">Sitemap</a></li><li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://newslanes.com/terms/">Terms</a></li><li id="menu-item-118165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-118165"><a href="https://newslanes.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div><!--close td-outer-wrap--><!--Theme: Newspaper by tagDiv.com 2020
Version: 10.3.6.1 (rara)
Deploy mode: deploy
Speed booster: v4.9.3uid: 5f7373552b58e
--> <script type='text/javascript' id='fvm-footer-0-js-extra'>/*  */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/newslanes.com\/wp-json\/","fifu_nonce":"84a6f31a62"};
/*  */</script> <script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/newslanes.com\/wp-content\/uploads\/cache\/fvm\/1601400396\/out\/footer-70b34a7cccc8d8f74651789bfe819d145494ddf9.min.js' id='fvm-footer-0-js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/newslanes.com\/wp-content\/uploads\/cache\/fvm\/1601400396\/out\/footer-70b34a7cccc8d8f74651789bfe819d145494ddf9.min.js' id='fvm-footer-0-js'><\/script>");}</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202040#ver=202040' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!-- JS generated by theme --> <script></script> <!-- Header style compiled by theme --><style>.td-menu-background:before, .td-search-background:before { background: rgba(0,0,0,0.5); background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6))); background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 ); } .td-mobile-content .td-mobile-main-menu > li > a { font-size:17px; line-height:15px; } .td-mobile-content .sub-menu a { font-size:15px; line-height:13px; } #td-mobile-nav, #td-mobile-nav .wpb_button, .td-search-wrap-mob { font-family:Roboto; }.td-post-content p, .td-post-content { font-size:17px; } .td-menu-background:before, .td-search-background:before { background: rgba(0,0,0,0.5); background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6))); background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 ); } .td-mobile-content .td-mobile-main-menu > li > a { font-size:17px; line-height:15px; } .td-mobile-content .sub-menu a { font-size:15px; line-height:13px; } #td-mobile-nav, #td-mobile-nav .wpb_button, .td-search-wrap-mob { font-family:Roboto; }.td-post-content p, .td-post-content { font-size:17px; }</style> <script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'124297285',post:'109893',tz:'0',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '109893' ]);</script> </body></html>