<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour | Newslanes</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newslanes.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?fit=750%2C445&ssl=1" /><link rel="icon" type="image/png" href="https://newslanes.com/wp-content/uploads/2019/10/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo_3_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo_5_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo_7_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo_4_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo_6_144x144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Feed" href="https://newslanes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newslanes &raquo; Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour Comments Feed" href="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/feed/" />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://newslanes.com/wp-content/cache/asset-cleanup/css/item/td-plugin-newsletter-v9.8-dea970b9ab9fb01741d593031b4178e6da26a70d.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newslanes.com/wp-content/cache/asset-cleanup/css/item/td-plugin-multi-purpose-v5a862b9d7c39671de80dd6dee389818b-9c535c245e13cfd909c4ea937cfc1808d74fe303.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newslanes.com/wp-content/cache/asset-cleanup/css/item/td-theme-v9.8-6d382ac1203be52ef189f871db362f8b94b6308f.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newslanes.com/wp-content/cache/asset-cleanup/css/item/td-legacy-framework-front-style-v5a862b9d7c39671de80dd6dee389818b-813e5127d9fac130cd442c35ba5f1bcb68cc3e37.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<link rel='prev' title='Shark horror: Monster beast found mauled with huge bite marks from mysterious predator' href='https://newslanes.com/shark-horror-monster-beast-found-mauled-with-huge-bite-marks-from-mysterious-predator/' />
<link rel="canonical" href="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/" />
<link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fkate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fkate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/newslanes.com\/wp-admin\/","wpRestNonce":"61b0ceba81","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"}</script>
			<link rel="amphtml" href="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour" />
<meta property="og:url" content="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/" />
<meta property="og:description" content="Kate Middleton cut a casual look as she boarded a plane with Prince William to leave the city of Lahore in Pakistan. She wore an oversized kaftan and the same white cigarette trousers she was seen …" />
<meta property="article:published_time" content="2019-10-18T08:38:54+00:00" />
<meta property="article:modified_time" content="2019-10-18T08:38:54+00:00" />
<meta property="og:site_name" content="Newslanes" />
<meta property="og:image" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?fit=750%2C445&amp;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="445" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newslanes" />
<meta name="twitter:text:title" content="Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour" />
<meta name="twitter:image" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?fit=750%2C445&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/newslanes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";var td_get_template_directory_uri="https:\/\/newslanes.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show_header_logo";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="b53fcfd8b3";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178061-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config','UA-108178061-1')</script>

<script data-ad-client="ca-pub-8526590055513318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://newslanes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newslanes.com/category/lifestyle/","name":"Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/","name":"Kate Middleton cuts a casual look in oversized kaftan on final day..."}}]}</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1147 single-format-standard kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newslanesuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/newslanes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/newslanes" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newslanes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/newslanes" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58"><a href="https://newslanes.com/">News</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://newslanes.com/category/fashion/">Fashion</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://newslanes.com/category/gaming/">Gaming</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://newslanes.com/category/science/">Science</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-592"><a href="https://newslanes.com/#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://newslanes.com/category/uk/">U.K.</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://newslanes.com/category/us/">U.S.</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://newslanes.com/category/world/">World</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://newslanes.com/category/business/">Business</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://newslanes.com/category/tech/">Tech</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://newslanes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://newslanes.com/">
			<img class="td-retina-data" data-retina="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo_2_280x96.png" src="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo_1_140x48.png" alt="Newslanes" title="The News Hub"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://newslanes.com/">
			<img class="td-retina-data" data-retina="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo_544x180-300x99.png" src="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png" alt="Newslanes" title="The News Hub"/>
			<span class="td-visual-hidden">Newslanes</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="https://newslanes.com/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://newslanes.com/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="https://newslanes.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-222"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://newslanes.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-592"><a href="https://newslanes.com/#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-225"><a href="https://newslanes.com/category/uk/">U.K.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-226"><a href="https://newslanes.com/category/us/">U.S.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227"><a href="https://newslanes.com/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="https://newslanes.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://newslanes.com/category/tech/">Tech</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://newslanes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5da97a280669c_rand td_block_template_1 ">

<style>.td_uid_1_5da97a280669c_rand.td-a-rec-img{text-align:left}.td_uid_1_5da97a280669c_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newslanes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://newslanes.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Kate Middleton cuts a casual look in oversized kaftan on final day...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1147" class="post-1147 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-casual tag-cuts tag-final tag-kaftan tag-kate tag-look tag-middleton tag-oversized tag-pakistan tag-tour" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T08:38:54+00:00" >October 18, 2019</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1147">4</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5da97a28091c4_rand td_block_template_1 ">

<style>.td_uid_2_5da97a28091c4_rand.td-a-rec-img{text-align:left}.td_uid_2_5da97a28091c4_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div><img src="https://i2.wp.com/cdn.images.express.co.uk/img/dynamic/12/750x445/1192385.jpg?w=696&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1"></div>
<p>Kate Middleton cut a casual look as she boarded a plane with Prince William to leave the city of Lahore in Pakistan. She wore an oversized kaftan and the same white cigarette trousers she was seen in yesterday. The couple left the city later than expected after stormy weather meant they had to stay an extra night. Kate completed her all white ensemble with a pair of nude high heel shoes.</p>
<p><a rel="nofollow" href="http://feedproxy.google.com/~r/daily-express-lifestyle/~3/7CfoShatlOk/kate-middleton-prince-william-pakistan-royal-tour-latest-pictures">Daily Express :: Life and Style Feed</a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5da97a28093fd_rand td_block_template_1 ">

<style>.td_uid_3_5da97a28093fd_rand.td-a-rec-img{text-align:left}.td_uid_3_5da97a28093fd_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newslanes.com/tag/casual/">casual</a></li><li><a href="https://newslanes.com/tag/cuts/">cuts</a></li><li><a href="https://newslanes.com/tag/final/">final</a></li><li><a href="https://newslanes.com/tag/kaftan/">kaftan</a></li><li><a href="https://newslanes.com/tag/kate/">Kate</a></li><li><a href="https://newslanes.com/tag/look/">look</a></li><li><a href="https://newslanes.com/tag/middleton/">Middleton</a></li><li><a href="https://newslanes.com/tag/oversized/">oversized</a></li><li><a href="https://newslanes.com/tag/pakistan/">Pakistan</a></li><li><a href="https://newslanes.com/tag/tour/">tour</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fkate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kate+Middleton+cuts+a+casual+look+in+oversized+kaftan+on+final+day+of+Pakistan+tour&url=https%3A%2F%2Fnewslanes.com%2Fkate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour%2F&via=newslanes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/&amp;media=https://newslanes.com/wp-content/uploads/2019/10/1192385.jpg&description=Kate+Middleton+cuts+a+casual+look+in+oversized+kaftan+on+final+day+of+Pakistan+tour">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kate+Middleton+cuts+a+casual+look+in+oversized+kaftan+on+final+day+of+Pakistan+tour %0A%0A https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/&title=Kate+Middleton+cuts+a+casual+look+in+oversized+kaftan+on+final+day+of+Pakistan+tour">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newslanes.com/shark-horror-monster-beast-found-mauled-with-huge-bite-marks-from-mysterious-predator/">Shark horror: Monster beast found mauled with huge bite marks from mysterious predator</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newslanes.com/author/newslanes/">Newslanes</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newslanes"></span><meta itemprop="datePublished" content="2019-10-18T08:38:54+00:00"><meta itemprop="dateModified" content="2019-10-18T08:38:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png"></span><meta itemprop="name" content="Newslanes"></span><meta itemprop="headline " content="Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?fit=750%2C445&ssl=1"><meta itemprop="width" content="750"><meta itemprop="height" content="445"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5da97a280cc2d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5da97a280cc2d" ><script>var block_td_uid_4_5da97a280cc2d=new tdBlock();block_td_uid_4_5da97a280cc2d.id="td_uid_4_5da97a280cc2d";block_td_uid_4_5da97a280cc2d.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5da97a280cc2d_rand","td_column_number":3,"live_filter_cur_post_id":1147,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5da97a280cc2d_rand","tdc_css_class_style":"td_uid_4_5da97a280cc2d_rand_style"}';block_td_uid_4_5da97a280cc2d.td_column_number="3";block_td_uid_4_5da97a280cc2d.block_type="td_block_related_posts";block_td_uid_4_5da97a280cc2d.post_count="3";block_td_uid_4_5da97a280cc2d.found_posts="83";block_td_uid_4_5da97a280cc2d.header_color="";block_td_uid_4_5da97a280cc2d.ajax_pagination_infinite_stop="";block_td_uid_4_5da97a280cc2d.max_num_pages="28";tdBlocksArray.push(block_td_uid_4_5da97a280cc2d)</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5da97a280eb55" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5da97a280cc2d" href="#">RELATED ARTICLES</a><a id="td_uid_6_5da97a280eb5a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5da97a280cc2d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5da97a280cc2d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/kate-middleton-and-the-queens-relationship-revealed-do-they-really-get-along/" rel="bookmark" class="td-image-wrap" title="Kate Middleton and the Queen’s relationship revealed &#8211; do they really get along?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192259.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192259.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192259.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192259.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192259.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kate Middleton and the Queen’s relationship revealed &#8211; do they really get along?" /></a></div>                <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/kate-middleton-and-the-queens-relationship-revealed-do-they-really-get-along/" rel="bookmark" title="Kate Middleton and the Queen’s relationship revealed &#8211; do they really get along?">Kate Middleton and the Queen’s relationship revealed &#8211; do they really get along?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/daily-horoscope-for-october-18-your-star-sign-reading-astrology-and-zodiac-forecast/" rel="bookmark" class="td-image-wrap" title="Daily horoscope for October 18: Your star sign reading, astrology and zodiac forecast"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192017.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192017.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192017.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192017.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192017.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Daily horoscope for October 18: Your star sign reading, astrology and zodiac forecast" /></a></div>                <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/daily-horoscope-for-october-18-your-star-sign-reading-astrology-and-zodiac-forecast/" rel="bookmark" title="Daily horoscope for October 18: Your star sign reading, astrology and zodiac forecast">Daily horoscope for October 18: Your star sign reading, astrology and zodiac forecast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/parkinsons-disease-losing-this-sensation-could-be-a-warning-sign-of-the-condition/" rel="bookmark" class="td-image-wrap" title="Parkinson’s disease: Losing this sensation could be a warning sign of the condition"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192265.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192265.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192265.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192265.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192265.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Parkinson’s disease: Losing this sensation could be a warning sign of the condition" /></a></div>                <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/parkinsons-disease-losing-this-sensation-could-be-a-warning-sign-of-the-condition/" rel="bookmark" title="Parkinson’s disease: Losing this sensation could be a warning sign of the condition">Parkinson’s disease: Losing this sensation could be a warning sign of the condition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5da97a280cc2d" data-td_block_id="td_uid_4_5da97a280cc2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5da97a280cc2d" data-td_block_id="td_uid_4_5da97a280cc2d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://newslanes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1147' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="963fd69eca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5da97a281311e_rand td_block_template_1 ">

<style>.td_uid_7_5da97a281311e_rand.td-a-rec-img{text-align:left}.td_uid_7_5da97a281311e_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9322333396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9322333396"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9322333396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9322333396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_18 td_block_widget td_uid_8_5da97a2813340_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_5da97a2813340" ><script>var block_td_uid_8_5da97a2813340=new tdBlock();block_td_uid_8_5da97a2813340.id="td_uid_8_5da97a2813340";block_td_uid_8_5da97a2813340.atts='{"sort":"random_posts","custom_title":"LATEST NEWS","limit":"3","header_color":"","class":"td_block_widget td_uid_8_5da97a2813340_rand","separator":"","custom_url":"","block_template_id":"","mx8_tl":"","m10_tl":"","m10_el":"","mx2_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx8f_title_font_header":"","mx8f_title_font_title":"Article title","mx8f_title_font_settings":"","mx8f_title_font_family":"","mx8f_title_font_size":"","mx8f_title_font_line_height":"","mx8f_title_font_style":"","mx8f_title_font_weight":"","mx8f_title_font_transform":"","mx8f_title_font_spacing":"","mx8f_title_":"","mx8f_cat_font_title":"Article category tag","mx8f_cat_font_settings":"","mx8f_cat_font_family":"","mx8f_cat_font_size":"","mx8f_cat_font_line_height":"","mx8f_cat_font_style":"","mx8f_cat_font_weight":"","mx8f_cat_font_transform":"","mx8f_cat_font_spacing":"","mx8f_cat_":"","mx8f_meta_font_title":"Article meta info","mx8f_meta_font_settings":"","mx8f_meta_font_family":"","mx8f_meta_font_size":"","mx8f_meta_font_line_height":"","mx8f_meta_font_style":"","mx8f_meta_font_weight":"","mx8f_meta_font_transform":"","mx8f_meta_font_spacing":"","mx8f_meta_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5da97a2813340_rand","tdc_css_class_style":"td_uid_8_5da97a2813340_rand_style"}';block_td_uid_8_5da97a2813340.td_column_number="1";block_td_uid_8_5da97a2813340.block_type="td_block_18";block_td_uid_8_5da97a2813340.post_count="3";block_td_uid_8_5da97a2813340.found_posts="432";block_td_uid_8_5da97a2813340.header_color="";block_td_uid_8_5da97a2813340.ajax_pagination_infinite_stop="";block_td_uid_8_5da97a2813340.max_num_pages="144";tdBlocksArray.push(block_td_uid_8_5da97a2813340)</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_8_5da97a2813340 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://newslanes.com/the-oa-season-2-cast-who-does-zendaya-play-who-is-fola/" rel="bookmark" class="td-image-wrap" title="The OA season 2 cast: Who does Zendaya play? Who is Fola?"><img width="590" height="350" class="entry-thumb" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/The-OA-season-2-cast-Zendaya.jpg?resize=590%2C350&ssl=1"   alt="The OA season 2 cast: Zendaya" title="The OA season 2 cast: Who does Zendaya play? Who is Fola?" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://newslanes.com/the-oa-season-2-cast-who-does-zendaya-play-who-is-fola/" rel="bookmark" title="The OA season 2 cast: Who does Zendaya play? Who is Fola?">The OA season 2 cast: Who does Zendaya play? Who is Fola?</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-19T17:33:06+00:00" >January 19, 2019</time></span>                        <div class="td-module-comments"><a href="https://newslanes.com/the-oa-season-2-cast-who-does-zendaya-play-who-is-fola/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://newslanes.com/gta-6-release-date-boost-more-proof-that-grand-theft-auto-sequel-is-coming-soon/" rel="bookmark" class="td-image-wrap" title="GTA 6 release date boost: More proof that Grand Theft Auto sequel is coming soon"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1190619.jpg?resize=80%2C60&ssl=1"  srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1190619.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1190619.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1190619.jpg?zoom=2&resize=80%2C60&ssl=1 160w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="GTA 6 release date boost: More proof that Grand Theft Auto sequel is coming soon" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/gta-6-release-date-boost-more-proof-that-grand-theft-auto-sequel-is-coming-soon/" rel="bookmark" title="GTA 6 release date boost: More proof that Grand Theft Auto sequel is coming soon">GTA 6 release date boost: More proof that Grand Theft Auto sequel is coming soon</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-14T15:25:26+00:00" >October 14, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://newslanes.com/world-war-3-soviet-unions-secret-london-invasion-plan-exposed-in-chilling-maps/" rel="bookmark" class="td-image-wrap" title="World War 3: Soviet Union’s secret London invasion plan exposed in chilling maps"><img width="80" height="60" class="entry-thumb" src="https://newslanes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_80x60.png"  alt="" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/world-war-3-soviet-unions-secret-london-invasion-plan-exposed-in-chilling-maps/" rel="bookmark" title="World War 3: Soviet Union’s secret London invasion plan exposed in chilling maps">World War 3: Soviet Union’s secret London invasion plan exposed in chilling maps</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T14:55:37+00:00" >October 17, 2019</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_9_5da97a2819da8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_9_5da97a2819da8" ><script>var block_td_uid_9_5da97a2819da8=new tdBlock();block_td_uid_9_5da97a2819da8.id="td_uid_9_5da97a2819da8";block_td_uid_9_5da97a2819da8.atts='{"sort":"random_posts","custom_title":"MUST READ","limit":"3","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_9_5da97a2819da8_rand","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5da97a2819da8_rand","tdc_css_class_style":"td_uid_9_5da97a2819da8_rand_style"}';block_td_uid_9_5da97a2819da8.td_column_number="1";block_td_uid_9_5da97a2819da8.block_type="td_block_9";block_td_uid_9_5da97a2819da8.post_count="3";block_td_uid_9_5da97a2819da8.found_posts="432";block_td_uid_9_5da97a2819da8.header_color="";block_td_uid_9_5da97a2819da8.ajax_pagination_infinite_stop="";block_td_uid_9_5da97a2819da8.max_num_pages="144";tdBlocksArray.push(block_td_uid_9_5da97a2819da8)</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_9_5da97a2819da8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/bowel-cancer-symptoms-three-subtle-warning-signs-to-watch-out-for/" rel="bookmark" title="Bowel cancer symptoms: Three ‘subtle’ warning signs to watch out for">Bowel cancer symptoms: Three ‘subtle’ warning signs to watch out for</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-14T13:59:52+00:00" >October 14, 2019</time></span>                    <div class="td-module-comments"><a href="https://newslanes.com/bowel-cancer-symptoms-three-subtle-warning-signs-to-watch-out-for/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/days-of-our-lives-comings-and-goings-farewell-to-another-cast-member/" rel="bookmark" title="Days of Our Lives Comings And Goings: Farewell to Another Cast Member">Days of Our Lives Comings And Goings: Farewell to Another Cast Member</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-01T18:41:38+00:00" >August 1, 2019</time></span>                    <div class="td-module-comments"><a href="https://newslanes.com/days-of-our-lives-comings-and-goings-farewell-to-another-cast-member/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newslanes.com/scalable-code-without-bloat-dci-use-cases-and-you/" rel="bookmark" title="Scalable code without bloat: DCI, Use Cases, and You">Scalable code without bloat: DCI, Use Cases, and You</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T04:25:30+00:00" >October 10, 2019</time></span>                    <div class="td-module-comments"><a href="https://newslanes.com/scalable-code-without-bloat-dci-use-cases-and-you/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_9_5da97a2819da8" data-td_block_id="td_uid_9_5da97a2819da8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_block_widget td_uid_10_5da97a281d952_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5da97a281d952" ><script>var block_td_uid_10_5da97a281d952=new tdBlock();block_td_uid_10_5da97a281d952.id="td_uid_10_5da97a281d952";block_td_uid_10_5da97a281d952.atts='{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"11","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5da97a281d952_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5da97a281d952_rand","tdc_css_class_style":"td_uid_10_5da97a281d952_rand_style"}';block_td_uid_10_5da97a281d952.td_column_number="1";block_td_uid_10_5da97a281d952.block_type="td_block_2";block_td_uid_10_5da97a281d952.post_count="5";block_td_uid_10_5da97a281d952.found_posts="53";block_td_uid_10_5da97a281d952.header_color="#";block_td_uid_10_5da97a281d952.ajax_pagination_infinite_stop="";block_td_uid_10_5da97a281d952.max_num_pages="11";tdBlocksArray.push(block_td_uid_10_5da97a281d952)</script><div class="td-block-title-wrap"></div><div id=td_uid_10_5da97a281d952 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/fifa-20-ultimate-scream-2019-halloween-release-date-fut-scream-cards-news/" rel="bookmark" class="td-image-wrap" title="FIFA 20 Ultimate Scream 2019: Halloween release date, FUT Scream Cards news"><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192251.jpg?resize=324%2C160&ssl=1"  srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192251.jpg?resize=324%2C160&ssl=1 324w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192251.jpg?resize=533%2C261&ssl=1 533w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192251.jpg?zoom=2&resize=324%2C160&ssl=1 648w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="FIFA 20 Ultimate Scream 2019: Halloween release date, FUT Scream Cards news" /></a></div>                <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/fifa-20-ultimate-scream-2019-halloween-release-date-fut-scream-cards-news/" rel="bookmark" title="FIFA 20 Ultimate Scream 2019: Halloween release date, FUT Scream Cards news">FIFA 20 Ultimate Scream 2019: Halloween release date, FUT Scream Cards...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T03:29:49+00:00" >October 18, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/fifa-20-ultimate-scream-2019-halloween-release-date-fut-scream-cards-news/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                FIFA 20 on all platforms will see the launch of its first major in-game event with the launch of FUT Ultimate Scream later this...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/the-outer-worlds-release-date-surprise-for-ps4-pro-and-xbox-one-in-october/" rel="bookmark" class="td-image-wrap" title="The Outer Worlds release date surprise for PS4 Pro and Xbox One in October"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1192278.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1192278.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1192278.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1192278.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Outer Worlds release date surprise for PS4 Pro and Xbox One in October" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/the-outer-worlds-release-date-surprise-for-ps4-pro-and-xbox-one-in-october/" rel="bookmark" title="The Outer Worlds release date surprise for PS4 Pro and Xbox One in October">The Outer Worlds release date surprise for PS4 Pro and Xbox...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T23:17:38+00:00" >October 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/pokemon-go-halloween-2019-event-start-darkrai-release-date-special-research-news/" rel="bookmark" class="td-image-wrap" title="Pokemon Go Halloween 2019: Event start, Darkrai release date, Special Research news"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192165.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192165.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192165.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192165.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Pokemon Go Halloween 2019: Event start, Darkrai release date, Special Research news" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/pokemon-go-halloween-2019-event-start-darkrai-release-date-special-research-news/" rel="bookmark" title="Pokemon Go Halloween 2019: Event start, Darkrai release date, Special Research news">Pokemon Go Halloween 2019: Event start, Darkrai release date, Special Research...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T19:05:31+00:00" >October 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/ps4-free-game-download-grab-2019-smash-hit-at-no-costs-on-playstation-2/" rel="bookmark" class="td-image-wrap" title="PS4 FREE game download: Grab 2019 smash hit at no costs on PlayStation"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1191996-1.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1191996-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1191996-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1191996-1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="PS4 FREE game download: Grab 2019 smash hit at no costs on PlayStation" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/ps4-free-game-download-grab-2019-smash-hit-at-no-costs-on-playstation-2/" rel="bookmark" title="PS4 FREE game download: Grab 2019 smash hit at no costs on PlayStation">PS4 FREE game download: Grab 2019 smash hit at no costs...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T14:53:27+00:00" >October 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/ps4-games-surprise-big-feature-update-coming-for-playstation-5-release/" rel="bookmark" class="td-image-wrap" title="PS4 games surprise: Big feature update coming for PlayStation 5 release?"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1191782.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1191782.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1191782.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1191782.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="PS4 games surprise: Big feature update coming for PlayStation 5 release?" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/ps4-games-surprise-big-feature-update-coming-for-playstation-5-release/" rel="bookmark" title="PS4 games surprise: Big feature update coming for PlayStation 5 release?">PS4 games surprise: Big feature update coming for PlayStation 5 release?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-17T10:41:11+00:00" >October 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_4 td_block_widget td_uid_11_5da97a282c2ce_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5da97a282c2ce" ><script>var block_td_uid_11_5da97a282c2ce=new tdBlock();block_td_uid_11_5da97a282c2ce.id="td_uid_11_5da97a282c2ce";block_td_uid_11_5da97a282c2ce.atts='{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5da97a282c2ce_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5da97a282c2ce_rand","tdc_css_class_style":"td_uid_11_5da97a282c2ce_rand_style"}';block_td_uid_11_5da97a282c2ce.td_column_number="1";block_td_uid_11_5da97a282c2ce.block_type="td_block_4";block_td_uid_11_5da97a282c2ce.post_count="5";block_td_uid_11_5da97a282c2ce.found_posts="432";block_td_uid_11_5da97a282c2ce.header_color="#";block_td_uid_11_5da97a282c2ce.ajax_pagination_infinite_stop="";block_td_uid_11_5da97a282c2ce.max_num_pages="87";tdBlocksArray.push(block_td_uid_11_5da97a282c2ce)</script><div class="td-block-title-wrap"></div><div id=td_uid_11_5da97a282c2ce class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/" rel="bookmark" class="td-image-wrap" title="Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour"><img width="324" height="160" class="entry-thumb" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?resize=324%2C160&ssl=1"  srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?zoom=2&resize=324%2C160&ssl=1 648w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour" /></a></div>                <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/" rel="bookmark" title="Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour">Kate Middleton cuts a casual look in oversized kaftan on final...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T08:38:54+00:00" >October 18, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Kate Middleton cut a casual look as she boarded a plane with Prince William to leave the city of Lahore in Pakistan. She wore...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/shark-horror-monster-beast-found-mauled-with-huge-bite-marks-from-mysterious-predator/" rel="bookmark" class="td-image-wrap" title="Shark horror: Monster beast found mauled with huge bite marks from mysterious predator"><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192319.jpg?resize=324%2C160&ssl=1"  srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192319.jpg?resize=324%2C160&ssl=1 324w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192319.jpg?resize=533%2C261&ssl=1 533w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192319.jpg?zoom=2&resize=324%2C160&ssl=1 648w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Shark horror: Monster beast found mauled with huge bite marks from mysterious predator" /></a></div>                <a href="https://newslanes.com/category/world/" class="td-post-category">World</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/shark-horror-monster-beast-found-mauled-with-huge-bite-marks-from-mysterious-predator/" rel="bookmark" title="Shark horror: Monster beast found mauled with huge bite marks from mysterious predator">Shark horror: Monster beast found mauled with huge bite marks from...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T07:44:14+00:00" >October 18, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/shark-horror-monster-beast-found-mauled-with-huge-bite-marks-from-mysterious-predator/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Caught off the coast off Nova Scotia, “Vimy” the Shark was one of the largest they captured at four metres long. However, despite its...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/this-is-the-best-huawei-p20-pro-deal-youre-going-to-find-today/" rel="bookmark" class="td-image-wrap" title="This is the best Huawei P20 Pro deal you’re going to find today"><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192006.jpg?resize=324%2C160&ssl=1"  srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192006.jpg?resize=324%2C160&ssl=1 324w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192006.jpg?resize=533%2C261&ssl=1 533w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192006.jpg?zoom=2&resize=324%2C160&ssl=1 648w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="This is the best Huawei P20 Pro deal you’re going to find today" /></a></div>                <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/this-is-the-best-huawei-p20-pro-deal-youre-going-to-find-today/" rel="bookmark" title="This is the best Huawei P20 Pro deal you’re going to find today">This is the best Huawei P20 Pro deal you’re going to...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T07:42:59+00:00" >October 18, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/this-is-the-best-huawei-p20-pro-deal-youre-going-to-find-today/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Huawei P20 Pro is being sold for less than £400 on Amazon. Yes, you read that right.The retail giant is currently listing the device...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/game-of-thrones-sansas-fate-sealed-by-shock-book-one-death-but-not-the-one-you-think/" rel="bookmark" class="td-image-wrap" title="Game of Thrones: Sansa&#8217;s fate SEALED by shock Book One death – But NOT the one you think"><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1192260.jpg?resize=324%2C160&ssl=1"  srcset="https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1192260.jpg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1192260.jpg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/newslanes.com/wp-content/uploads/2019/10/1192260.jpg?zoom=2&resize=324%2C160&ssl=1 648w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Game of Thrones: Sansa&#8217;s fate SEALED by shock Book One death – But NOT the one you think" /></a></div>                <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/game-of-thrones-sansas-fate-sealed-by-shock-book-one-death-but-not-the-one-you-think/" rel="bookmark" title="Game of Thrones: Sansa&#8217;s fate SEALED by shock Book One death – But NOT the one you think">Game of Thrones: Sansa&#8217;s fate SEALED by shock Book One death...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T07:40:35+00:00" >October 18, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/game-of-thrones-sansas-fate-sealed-by-shock-book-one-death-but-not-the-one-you-think/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                No, it&#039;s not the brutal beheading of honourable Ned Stark. That was certainly a game-changer - telling the audience nobody was safe and resetting...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newslanes.com/kate-middleton-and-the-queens-relationship-revealed-do-they-really-get-along/" rel="bookmark" class="td-image-wrap" title="Kate Middleton and the Queen’s relationship revealed &#8211; do they really get along?"><img width="324" height="160" class="entry-thumb" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192259.jpg?resize=324%2C160&ssl=1"  srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192259.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192259.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192259.jpg?zoom=2&resize=324%2C160&ssl=1 648w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Kate Middleton and the Queen’s relationship revealed &#8211; do they really get along?" /></a></div>                <a href="https://newslanes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/kate-middleton-and-the-queens-relationship-revealed-do-they-really-get-along/" rel="bookmark" title="Kate Middleton and the Queen’s relationship revealed &#8211; do they really get along?">Kate Middleton and the Queen’s relationship revealed &#8211; do they really...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T05:24:45+00:00" >October 18, 2019</time></span>                <div class="td-module-comments"><a href="https://newslanes.com/kate-middleton-and-the-queens-relationship-revealed-do-they-really-get-along/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Kate Middleton married into the Royal Family in April 2011.Since she has attended many official events, now an expert at representing Her Majesty.In fact,...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_12_5da97a2834683_rand td_block_template_1 ">

<style>.td_uid_12_5da97a2834683_rand.td-a-rec-img{text-align:left}.td_uid_12_5da97a2834683_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5da97a2834872_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5da97a2834872" ><script>var block_td_uid_13_5da97a2834872=new tdBlock();block_td_uid_13_5da97a2834872.id="td_uid_13_5da97a2834872";block_td_uid_13_5da97a2834872.atts='{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5da97a2834872_rand","tdc_css_class":"td_uid_13_5da97a2834872_rand","tdc_css_class_style":"td_uid_13_5da97a2834872_rand_style"}';block_td_uid_13_5da97a2834872.td_column_number="1";block_td_uid_13_5da97a2834872.block_type="td_block_7";block_td_uid_13_5da97a2834872.post_count="3";block_td_uid_13_5da97a2834872.found_posts="432";block_td_uid_13_5da97a2834872.header_color="";block_td_uid_13_5da97a2834872.ajax_pagination_infinite_stop="";block_td_uid_13_5da97a2834872.max_num_pages="144";tdBlocksArray.push(block_td_uid_13_5da97a2834872)</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_13_5da97a2834872 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/" rel="bookmark" class="td-image-wrap" title="Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1192385.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/kate-middleton-cuts-a-casual-look-in-oversized-kaftan-on-final-day-of-pakistan-tour/" rel="bookmark" title="Kate Middleton cuts a casual look in oversized kaftan on final day of Pakistan tour">Kate Middleton cuts a casual look in oversized kaftan on final...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T08:38:54+00:00" >October 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/shark-horror-monster-beast-found-mauled-with-huge-bite-marks-from-mysterious-predator/" rel="bookmark" class="td-image-wrap" title="Shark horror: Monster beast found mauled with huge bite marks from mysterious predator"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192319.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192319.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192319.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192319.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Shark horror: Monster beast found mauled with huge bite marks from mysterious predator" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/shark-horror-monster-beast-found-mauled-with-huge-bite-marks-from-mysterious-predator/" rel="bookmark" title="Shark horror: Monster beast found mauled with huge bite marks from mysterious predator">Shark horror: Monster beast found mauled with huge bite marks from...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T07:44:14+00:00" >October 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/this-is-the-best-huawei-p20-pro-deal-youre-going-to-find-today/" rel="bookmark" class="td-image-wrap" title="This is the best Huawei P20 Pro deal you’re going to find today"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192006.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192006.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192006.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1192006.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="This is the best Huawei P20 Pro deal you’re going to find today" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/this-is-the-best-huawei-p20-pro-deal-youre-going-to-find-today/" rel="bookmark" title="This is the best Huawei P20 Pro deal you’re going to find today">This is the best Huawei P20 Pro deal you’re going to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T07:42:59+00:00" >October 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_14_5da97a2837400_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5da97a2837400" ><script>var block_td_uid_14_5da97a2837400=new tdBlock();block_td_uid_14_5da97a2837400.id="td_uid_14_5da97a2837400";block_td_uid_14_5da97a2837400.atts='{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_14_5da97a2837400_rand","tdc_css_class":"td_uid_14_5da97a2837400_rand","tdc_css_class_style":"td_uid_14_5da97a2837400_rand_style"}';block_td_uid_14_5da97a2837400.td_column_number="1";block_td_uid_14_5da97a2837400.block_type="td_block_7";block_td_uid_14_5da97a2837400.post_count="3";block_td_uid_14_5da97a2837400.found_posts="432";block_td_uid_14_5da97a2837400.header_color="";block_td_uid_14_5da97a2837400.ajax_pagination_infinite_stop="";block_td_uid_14_5da97a2837400.max_num_pages="144";tdBlocksArray.push(block_td_uid_14_5da97a2837400)</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5da97a2837400 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" class="td-image-wrap" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/fortnite-2fa.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/fortnite-2fa.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/fortnite-2fa.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/fortnite-2fa.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="Fortnite 2FA" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch">Fortnite 2FA: How to enable 2FA for Gifting feature on PS4,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T07:31:18+00:00" >October 10, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/heart-attack-the-sign-in-your-mouth-that-could-increase-your-risk/" rel="bookmark" class="td-image-wrap" title="Heart attack: The sign in your mouth that could increase your risk"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1189502.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1189502.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1189502.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/newslanes.com/wp-content/uploads/2019/10/1189502.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heart attack: The sign in your mouth that could increase your risk" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/heart-attack-the-sign-in-your-mouth-that-could-increase-your-risk/" rel="bookmark" title="Heart attack: The sign in your mouth that could increase your risk">Heart attack: The sign in your mouth that could increase your...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T14:46:22+00:00" >October 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newslanes.com/type-2-diabetes-cutting-back-on-this-food-group-can-help-to-regulate-blood-sugar-levels/" rel="bookmark" class="td-image-wrap" title="Type 2 diabetes: Cutting back on this food group can help to regulate blood sugar levels"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1188795.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1188795.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1188795.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newslanes.com/wp-content/uploads/2019/10/1188795.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Type 2 diabetes: Cutting back on this food group can help to regulate blood sugar levels" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newslanes.com/type-2-diabetes-cutting-back-on-this-food-group-can-help-to-regulate-blood-sugar-levels/" rel="bookmark" title="Type 2 diabetes: Cutting back on this food group can help to regulate blood sugar levels">Type 2 diabetes: Cutting back on this food group can help...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T09:38:08+00:00" >October 10, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_15_5da97a283b239_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5da97a283b239" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://newslanes.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">93</span></a></li><li><a href="https://newslanes.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">84</span></a></li><li><a href="https://newslanes.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">60</span></a></li><li><a href="https://newslanes.com/category/gaming/"><span class="td-cat-name">Gaming</span><span class="td-cat-no">53</span></a></li><li><a href="https://newslanes.com/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">49</span></a></li><li><a href="https://newslanes.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">31</span></a></li><li><a href="https://newslanes.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">26</span></a></li><li><a href="https://newslanes.com/category/fashion/"><span class="td-cat-name">Fashion</span><span class="td-cat-no">25</span></a></li><li><a href="https://newslanes.com/category/us/"><span class="td-cat-name">U.S.</span><span class="td-cat-no">8</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newslanes.com/"><img class="td-retina-data" src="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png" data-retina="https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo_544x180-300x99.png" alt="Newslanes" title="Newslanes" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newslanes is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:support(@)newslanes.com">support(@)newslanes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/newslanesuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/newslanes" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/newslanes" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/newslanes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/newslanes" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="#">Disclaimer</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Privacy</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="#">Advertisement</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Newslanes 2017                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5da97a283d2fa
    -->

    <script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://newslanes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript' src='https://newslanes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://newslanes.com/wp-content/cache/asset-cleanup/js/item/akismet-form-v4.1.2-e9f1f100bb9e59ed8b060040c1695cb635e7a156.js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>.block-title>span,.block-title>span>a,.block-title>a,.block-title>label,.widgettitle,.widgettitle:after,.td-trending-now-title,.td-trending-now-wrapper:hover .td-trending-now-title,.wpb_tabs li.ui-tabs-active a,.wpb_tabs li:hover a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active>a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover>a,.td_block_template_1 .td-related-title .td-cur-simple-item,.woocommerce .product .products h2:not(.woocommerce-loop-product__title),.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,.td-weather-information:before,.td-weather-week:before,.td_block_exchange .td-exchange-header:before,.td-theme-wrap .td_block_template_3 .td-block-title>*,.td-theme-wrap .td_block_template_4 .td-block-title>*,.td-theme-wrap .td_block_template_7 .td-block-title>*,.td-theme-wrap .td_block_template_9 .td-block-title:after,.td-theme-wrap .td_block_template_10 .td-block-title::before,.td-theme-wrap .td_block_template_11 .td-block-title::before,.td-theme-wrap .td_block_template_11 .td-block-title::after,.td-theme-wrap .td_block_template_14 .td-block-title,.td-theme-wrap .td_block_template_15 .td-block-title:before,.td-theme-wrap .td_block_template_17 .td-block-title:before{background-color:#222}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{background-color:#222222!important}.block-title,.td_block_template_1 .td-related-title,.wpb_tabs .wpb_tabs_nav,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,.woocommerce div.product .woocommerce-tabs ul.tabs:before,.td-theme-wrap .td_block_template_5 .td-block-title>*,.td-theme-wrap .td_block_template_17 .td-block-title,.td-theme-wrap .td_block_template_17 .td-block-title::before{border-color:#222}.td-theme-wrap .td_block_template_4 .td-block-title>*:before,.td-theme-wrap .td_block_template_17 .td-block-title::after{border-color:#222 transparent transparent transparent}.td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before{border-color:#222 transparent transparent transparent!important}.td-footer-wrapper,.td-footer-wrapper .td_block_template_7 .td-block-title>*,.td-footer-wrapper .td_block_template_17 .td-block-title,.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter{background-color:#111}.td-footer-wrapper::before{background-image:url(https://newslanes.com/wp-content/uploads/2019/10/8.jpg)}.td-footer-wrapper::before{background-size:cover}.td-footer-wrapper::before{background-position:center center}.td-footer-wrapper::before{opacity:.1}.td-menu-background,.td-search-background{background-image:url(https://newslanes.com/wp-content/uploads/2019/10/8.jpg)}.white-popup-block:before{background-image:url(https://newslanes.com/wp-content/uploads/2019/10/8.jpg)}</style>

<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.8',blog:'124297285',post:'1147',tz:'0',srv:'newslanes.com'}]);_stq.push(['clickTrackerInit','124297285','1147'])</script>

</body>
</html>
<!-- Dynamic page generated in 0.693 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-18 08:39:04 -->

<!-- Compression = gzip -->