<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
prefix="og: https://ogp.me/ns#" > <!--<![endif]--><head><title>Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039; rumours</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newslanes.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><link rel="icon" type="image/png" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_3_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_5_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_7_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_4_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_6_144x144.png"/> <!-- All in One SEO Pack 3.3.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] --><meta name="description"  content="Fans of the show believed Anton had a great chance at taking home the Glitter Ball, but when he didn&#039;t viewers instantly began speculating over whether he would" /><meta name="keywords"  content="&amp;#039quitting&amp;#039,2019,anton,beke,bombshell,come,dancing,drops,news,rumours,strictly" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newslanes.com/#organization","url":"https://newslanes.com/","name":"Newslanes","sameAs":["https://www.facebook.com/newslanesuk","https://twitter.com/newslanes","https://www.instagram.com/newslanes","https://www.pinterest.com/newslanes","https://vk.com/newslanes"],"logo":{"@type":"ImageObject","@id":"https://newslanes.com/#logo","url":"https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png","caption":""},"image":{"@id":"https://newslanes.com/#logo"}},{"@type":"WebSite","@id":"https://newslanes.com/#website","url":"https://newslanes.com/","name":"Newslanes","publisher":{"@id":"https://newslanes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newslanes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/#webpage","url":"https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/","inLanguage":"en-US","name":"Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039; rumours","isPartOf":{"@id":"https://newslanes.com/#website"},"image":{"@type":"ImageObject","@id":"https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/#primaryimage","url":"https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217797.jpg","width":750,"height":445},"primaryImageOfPage":{"@id":"https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/#primaryimage"},"datePublished":"2019-12-16T12:46:31+00:00","dateModified":"2019-12-16T12:46:31+00:00"},{"@type":"Article","@id":"https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/#article","isPartOf":{"@id":"https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/#webpage"},"author":{"@id":"https://newslanes.com/author/newslanes/#author"},"headline":"Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039; rumours","datePublished":"2019-12-16T12:46:31+00:00","dateModified":"2019-12-16T12:46:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/#webpage"},"publisher":{"@id":"https://newslanes.com/#organization"},"articleSection":"Tv &amp; Radio, &amp;#039quitting&amp;#039, 2019, Anton, Beke, bombshell, come, Dancing, drops, news, rumours, Strictly","image":{"@type":"ImageObject","@id":"https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/#primaryimage","url":"https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217797.jpg","width":750,"height":445}},{"@type":"Person","@id":"https://newslanes.com/author/newslanes/#author","name":"Newslanes","sameAs":[],"image":{"@type":"ImageObject","@id":"https://newslanes.com/#personlogo","url":"https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=96&d=mm&r=g","width":96,"height":96,"caption":"Newslanes"}}]}</script> <link rel="canonical" href="https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/" /><meta property="og:type" content="article" /><meta property="og:title" content="Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039; rumours" /><meta property="og:description" content="Fans of the show believed Anton had a great chance at taking home the Glitter Ball, but when he didn&#039;t viewers instantly began speculating over whether he would quit the competition. This morning" /><meta property="og:url" content="https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/" /><meta property="og:site_name" content="Newslanes" /><meta property="og:image" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/default-post-image.png" /><meta property="og:image:width" content="950" /><meta property="og:image:height" content="460" /><meta property="article:published_time" content="2019-12-16T12:46:31Z" /><meta property="article:modified_time" content="2019-12-16T12:46:31Z" /><meta property="og:image:secure_url" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/default-post-image.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@newslanes" /><meta name="twitter:domain" content="newslanes.com" /><meta name="twitter:title" content="Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &amp;#03" /><meta name="twitter:description" content="Fans of the show believed Anton had a great chance at taking home the Glitter Ball, but when he didn&#039;t viewers instantly began speculating over whether he would quit the competition. This morning" /><meta name="twitter:image" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/default-post-image.png" /> <!-- All in One SEO Pack --><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-style:italic;font-weight:300;font-display:swap;src:local('Open Sans Light Italic'),local('OpenSans-LightItalic'),url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKWyV9hrIqU.woff) format('woff')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;font-display:swap;src:local('Open Sans Italic'),local('OpenSans-Italic'),url(https://fonts.gstatic.com/s/opensans/v17/mem6YaGs126MiZpBA-UFUK0Zdcs.woff) format('woff')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;font-display:swap;src:local('Open Sans SemiBold Italic'),local('OpenSans-SemiBoldItalic'),url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKXGUdhrIqU.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-display:swap;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:400;font-display:swap;src:local('Roboto Italic'),local('Roboto-Italic'),url(https://fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu51xIIzQ.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:500;font-display:swap;src:local('Roboto Medium Italic'),local('Roboto-MediumItalic'),url(https://fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51S7ACc6CsI.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;font-display:swap;src:local('Roboto Black'),local('Roboto-Black'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc-.woff) format('woff')}</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cache/fvm/1576433815/out/header-5ff55a60.min.css' type='text/css' media='all' /> <script type='text/javascript' defer='defer' src='https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cache/fvm/1576433815/out/header-84e60a2d.min.js'></script><link rel='https://api.w.org/' href='https://newslanes.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fstrictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fstrictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"92e187af51","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/newslanes.com\/wp-admin\/","wpRestNonce":"92e187af51","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel="amphtml" href="https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/?amp"> <!-- JS generated by theme --> <script>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</script> <script data-ad-client="ca-pub-8526590055513318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178061-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178061-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newslanes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newslanes.com/category/tv-radio/",
                    "name": "Tv &amp; Radio"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/",
                    "name": "Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039;..."                                
                }
            }    
        ]
    }</script> <!-- Button style compiled by theme --><style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-7618 single-format-standard td-standard-pack strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.facebook.com/newslanesuk" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.instagram.com/newslanes/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.pinterest.com/newslanes" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://twitter.com/newslanes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://vk.com/newslanes" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58"><a href="https://newslanes.com/">News</a></li><li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://newslanes.com/category/science/">Science</a></li><li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-592"><a href="https://newslanes.com/#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://newslanes.com/category/business/">Business</a></li><li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li id="menu-item-3327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3327"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li id="menu-item-3342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://newslanes.com/category/golf/">Golf</a></li><li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3328"><a href="https://newslanes.com/category/health/">Health</a></li><li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://newslanes.com/category/tech/">Tech</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a href="https://newslanes.com/category/travel/">Travel</a></li><li id="menu-item-3285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3285"><a href="https://newslanes.com/category/tv-radio/">Tv &#038; Radio</a></li><li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://newslanes.com/category/uk/">U.K.</a></li><li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://newslanes.com/category/world/">World</a></li></ul></li></ul></div></div></div><!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newslanes.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><!--
Header style 5
--><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://newslanes.com/"> <img class="td-retina-data" data-retina="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_2_280x96.png" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_1_140x48.png" alt="Newslanes" title="The News Hub"/> </a> <a class="td-header-logo td-sticky-header" href="https://newslanes.com/"> <img class="td-retina-data" data-retina="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_544x180-300x99.png" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png" alt="Newslanes" title="The News Hub"/> <span class="td-visual-hidden">Newslanes</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="https://newslanes.com/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-222"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://newslanes.com/category/science/">Science</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-592"><a href="https://newslanes.com/#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="https://newslanes.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3335"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3327"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3342"><a href="https://newslanes.com/category/golf/">Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3328"><a href="https://newslanes.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://newslanes.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3329"><a href="https://newslanes.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3285"><a href="https://newslanes.com/category/tv-radio/">Tv &#038; Radio</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-225"><a href="https://newslanes.com/category/uk/">U.K.</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227"><a href="https://newslanes.com/category/world/">World</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newslanes.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_70b td_block_template_1 "><style>/* custom css */ .tdi_1_70b.td-a-rec-img{ text-align: left; }.tdi_1_70b.td-a-rec-img img{ margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newslanes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tv &amp;amp; Radio" class="entry-crumb" href="https://newslanes.com/category/tv-radio/">Tv &amp; Radio</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039;...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-7618" class="post-7618 post type-post status-publish format-standard has-post-thumbnail category-tv-radio tag-039quitting039 tag-392 tag-anton tag-beke tag-bombshell tag-come tag-dancing tag-drops tag-news tag-rumours tag-strictly" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://newslanes.com/category/tv-radio/">Tv &amp; Radio</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039; rumours</h1><div class="td-module-meta-info"> <!-- author --> <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T12:46:31+00:00" >December 16, 2019</time></span> <!-- comments --><div class="td-post-comments"><a href="https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/#respond"><i class="td-icon-comments"></i>0</a></div> <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7618">3</span></div></div></header></div><div class="td-post-content tagdiv-type"> <!-- image --> <!-- content --> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_575 td_block_template_1 "><style>/* custom css */ .tdi_2_575.td-a-rec-img{ text-align: left; }.tdi_2_575.td-a-rec-img img{ margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --><div><img src="https://cdn.images.express.co.uk/img/dynamic/20/750x445/1217797.jpg" class="ff-og-image-inserted"/></div><p>Fans of the show believed Anton had a great chance at taking home the Glitter Ball, but when he didn’t viewers instantly began speculating over whether he would quit the competition.</p><p>This morning Anton appeared on Lorraine to discuss the show’s final episode of the year, and address the claims he would be leaving the show.</p><p>Presenter Lorraine Kelly asked the ballroom star about his time on the show, and instantly responded: “Absolute nonsense!</p><p>“Made up. Made up before we left the building. Nonsense.”</p><!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_c7f td_block_template_1 "><style>/* custom css */ .tdi_3_c7f.td-a-rec-img{ text-align: left; }.tdi_3_c7f.td-a-rec-img img{ margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div><footer> <!-- post pagination --> <!-- review --><div class="td-post-source-tags"> <!-- source via --> <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newslanes.com/tag/039quitting039/">&amp;#039quitting&amp;#039</a></li><li><a href="https://newslanes.com/tag/2019/">2019</a></li><li><a href="https://newslanes.com/tag/anton/">Anton</a></li><li><a href="https://newslanes.com/tag/beke/">Beke</a></li><li><a href="https://newslanes.com/tag/bombshell/">bombshell</a></li><li><a href="https://newslanes.com/tag/come/">come</a></li><li><a href="https://newslanes.com/tag/dancing/">Dancing</a></li><li><a href="https://newslanes.com/tag/drops/">drops</a></li><li><a href="https://newslanes.com/tag/news/">news</a></li><li><a href="https://newslanes.com/tag/rumours/">rumours</a></li><li><a href="https://newslanes.com/tag/strictly/">Strictly</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fstrictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Strictly+Come+Dancing+2019%3A+Anton+du+Beke+drops+bombshell+news+on+%26%23039%3Bquitting%26%23039%3B+rumours&url=https%3A%2F%2Fnewslanes.com%2Fstrictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours%2F&via=newslanes"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/&amp;media=https://newslanes.com/wp-content/uploads/2019/12/1217797.jpg&description=Strictly+Come+Dancing+2019%3A+Anton+du+Beke+drops+bombshell+news+on+%26%23039%3Bquitting%26%23039%3B+rumours"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Strictly+Come+Dancing+2019%3A+Anton+du+Beke+drops+bombshell+news+on+%26%23039%3Bquitting%26%23039%3B+rumours %0A%0A https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/&title=Strictly+Come+Dancing+2019%3A+Anton+du+Beke+drops+bombshell+news+on+%26%23039%3Bquitting%26%23039%3B+rumours"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div> <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newslanes.com/pewdiepie-quits-youtube-star-taking-break-in-2020-will-he-be-back/">PewDiePie quits YouTube: Star taking break in 2020 &#8211; will he be back?</a></div></div><div class="td-next-prev-separator"></div></div> <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newslanes.com/author/newslanes/">Newslanes</a></span></div> <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newslanes"></span><meta itemprop="datePublished" content="2019-12-16T12:46:31+00:00"><meta itemprop="dateModified" content="2019-12-16T12:46:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png"></span><meta itemprop="name" content="Newslanes"></span><meta itemprop="headline " content="Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039; rumours"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217797.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="445"></span> </footer></article> <!-- /.post --><div class="td_block_wrap td_block_related_posts tdi_4_51f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_51f" ><script>var block_tdi_4_51f = new tdBlock();
block_tdi_4_51f.id = "tdi_4_51f";
block_tdi_4_51f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_51f","td_column_number":3,"live_filter_cur_post_id":7618,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_51f","tdc_css_class_style":"tdi_4_51f_rand_style"}';
block_tdi_4_51f.td_column_number = "3";
block_tdi_4_51f.block_type = "td_block_related_posts";
block_tdi_4_51f.post_count = "3";
block_tdi_4_51f.found_posts = "218";
block_tdi_4_51f.header_color = "";
block_tdi_4_51f.ajax_pagination_infinite_stop = "";
block_tdi_4_51f.max_num_pages = "73";
tdBlocksArray.push(block_tdi_4_51f);</script><h4 class="td-related-title td-block-title"><a id="tdi_5_b0b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_51f" href="#">RELATED ARTICLES</a><a id="tdi_6_5c4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_51f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_51f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/emmerdale-spoilers-liam-cavanagh-and-leylas-romance-confirmed-as-big-clue-dropped/" rel="bookmark" class="td-image-wrap" title="Emmerdale spoilers: Liam Cavanagh and Leyla&#039;s romance ‘confirmed’ as big clue dropped?"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217690-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217690-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217690-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Emmerdale spoilers: Liam Cavanagh and Leyla&#039;s romance ‘confirmed’ as big clue dropped?" /></a></div> <a href="https://newslanes.com/category/tv-radio/" class="td-post-category">Tv &amp; Radio</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/emmerdale-spoilers-liam-cavanagh-and-leylas-romance-confirmed-as-big-clue-dropped/" rel="bookmark" title="Emmerdale spoilers: Liam Cavanagh and Leyla&#039;s romance ‘confirmed’ as big clue dropped?">Emmerdale spoilers: Liam Cavanagh and Leyla&#039;s romance ‘confirmed’ as big clue dropped?</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/eastenders-spoilers-martin-fowler-murders-jack-branning-in-shock-twist-heres-why/" rel="bookmark" class="td-image-wrap" title="EastEnders spoilers: Martin Fowler murders Jack Branning in shock twist &#8211; Here&#039;s why"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217696-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217696-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217696-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="EastEnders spoilers: Martin Fowler murders Jack Branning in shock twist &#8211; Here&#039;s why" /></a></div> <a href="https://newslanes.com/category/tv-radio/" class="td-post-category">Tv &amp; Radio</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/eastenders-spoilers-martin-fowler-murders-jack-branning-in-shock-twist-heres-why/" rel="bookmark" title="EastEnders spoilers: Martin Fowler murders Jack Branning in shock twist &#8211; Here&#039;s why">EastEnders spoilers: Martin Fowler murders Jack Branning in shock twist &#8211; Here&#039;s why</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/power-season-6-theories-ghost-isnt-dead-after-shooting-heres-the-big-clue-hes-alive/" rel="bookmark" class="td-image-wrap" title="Power season 6 theories: Ghost isn’t dead after shooting &#8211; Here’s the big clue he&#039;s alive"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217674-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217674-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217674-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Power season 6 theories: Ghost isn’t dead after shooting &#8211; Here’s the big clue he&#039;s alive" /></a></div> <a href="https://newslanes.com/category/tv-radio/" class="td-post-category">Tv &amp; Radio</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/power-season-6-theories-ghost-isnt-dead-after-shooting-heres-the-big-clue-hes-alive/" rel="bookmark" title="Power season 6 theories: Ghost isn’t dead after shooting &#8211; Here’s the big clue he&#039;s alive">Power season 6 theories: Ghost isn’t dead after shooting &#8211; Here’s the big clue he&#039;s alive</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_51f" data-td_block_id="tdi_4_51f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_51f" data-td_block_id="tdi_4_51f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newslanes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7618' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="35da100c38" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p></form></div><!-- #respond --></div> <!-- /.content --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://newslanes.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td_block_wrap td_block_18 td_block_widget tdi_7_7fc td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_7_7fc" ><script>var block_tdi_7_7fc = new tdBlock();
block_tdi_7_7fc.id = "tdi_7_7fc";
block_tdi_7_7fc.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx8_tl":"","m10_tl":"","m10_el":"","mx2_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_7fc","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx8f_title_font_header":"","mx8f_title_font_title":"Article title","mx8f_title_font_settings":"","mx8f_title_font_family":"","mx8f_title_font_size":"","mx8f_title_font_line_height":"","mx8f_title_font_style":"","mx8f_title_font_weight":"","mx8f_title_font_transform":"","mx8f_title_font_spacing":"","mx8f_title_":"","mx8f_cat_font_title":"Article category tag","mx8f_cat_font_settings":"","mx8f_cat_font_family":"","mx8f_cat_font_size":"","mx8f_cat_font_line_height":"","mx8f_cat_font_style":"","mx8f_cat_font_weight":"","mx8f_cat_font_transform":"","mx8f_cat_font_spacing":"","mx8f_cat_":"","mx8f_meta_font_title":"Article meta info","mx8f_meta_font_settings":"","mx8f_meta_font_family":"","mx8f_meta_font_size":"","mx8f_meta_font_line_height":"","mx8f_meta_font_style":"","mx8f_meta_font_weight":"","mx8f_meta_font_transform":"","mx8f_meta_font_spacing":"","mx8f_meta_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_7fc","tdc_css_class_style":"tdi_7_7fc_rand_style"}';
block_tdi_7_7fc.td_column_number = "1";
block_tdi_7_7fc.block_type = "td_block_18";
block_tdi_7_7fc.post_count = "6";
block_tdi_7_7fc.found_posts = "2958";
block_tdi_7_7fc.header_color = "#";
block_tdi_7_7fc.ajax_pagination_infinite_stop = "";
block_tdi_7_7fc.max_num_pages = "493";
tdBlocksArray.push(block_tdi_7_7fc);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=tdi_7_7fc class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://newslanes.com/flight-warning-never-wear-this-item-of-clothing-or-risk-being-banned-from-your-flight/" rel="bookmark" class="td-image-wrap" title="Flight warning: By no means put on this merchandise of clothes or danger being banned out of your flight"><img width="696" height="385" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_696x385.png"  alt="" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/flight-warning-never-wear-this-item-of-clothing-or-risk-being-banned-from-your-flight/" rel="bookmark" title="Flight warning: By no means put on this merchandise of clothes or danger being banned out of your flight">Flight warning: By no means put on this merchandise of clothes or danger being banned out of your flight</a></h3> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T03:55:44+00:00" >November 25, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/flight-warning-never-wear-this-item-of-clothing-or-risk-being-banned-from-your-flight/#respond">0</a></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/gta-online-diamond-casino-heist-update-patch-notes-finally-revealed-2/" rel="bookmark" class="td-image-wrap" title="GTA Online Diamond Casino Heist update patch notes FINALLY revealed"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216391-1-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216391-1-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216391-1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="GTA Online Diamond Casino Heist update patch notes FINALLY revealed" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/gta-online-diamond-casino-heist-update-patch-notes-finally-revealed-2/" rel="bookmark" title="GTA Online Diamond Casino Heist update patch notes FINALLY revealed">GTA Online Diamond Casino Heist update patch notes FINALLY revealed</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T17:45:56+00:00" >December 12, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/gemma-atkinson-strictly-star-speaks-out-on-boyfriend-gorka-marquezs-biggest-fears/" rel="bookmark" class="td-image-wrap" title="Gemma Atkinson: Strictly star speaks out on boyfriend Gorka Marquez&#039;s biggest fears"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216534-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216534-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216534-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="Gemma Atkinson: Strictly star speaks out on boyfriend Gorka Marquez&#039;s biggest fears" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/gemma-atkinson-strictly-star-speaks-out-on-boyfriend-gorka-marquezs-biggest-fears/" rel="bookmark" title="Gemma Atkinson: Strictly star speaks out on boyfriend Gorka Marquez&#039;s biggest fears">Gemma Atkinson: Strictly star speaks out on boyfriend Gorka Marquez&#039;s biggest fears</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T07:52:11+00:00" >December 13, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/ps4-surprise-update-download-a-free-playstation-game-bonus-now/" rel="bookmark" class="td-image-wrap" title="PS4 surprise UPDATE: Download a FREE PlayStation game bonus now"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1193053-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1193053-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1193053-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="PS4 surprise UPDATE: Download a FREE PlayStation game bonus now" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/ps4-surprise-update-download-a-free-playstation-game-bonus-now/" rel="bookmark" title="PS4 surprise UPDATE: Download a FREE PlayStation game bonus now">PS4 surprise UPDATE: Download a FREE PlayStation game bonus now</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-20T05:54:13+00:00" >October 20, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/erratic-climate-led-to-downfall-of-major-empire-and-it-could-happen-to-us/" rel="bookmark" class="td-image-wrap" title="Erratic climate led to downfall of major empire – and it could happen to us"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1204870-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1204870-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1204870-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="Erratic climate led to downfall of major empire – and it could happen to us" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/erratic-climate-led-to-downfall-of-major-empire-and-it-could-happen-to-us/" rel="bookmark" title="Erratic climate led to downfall of major empire – and it could happen to us">Erratic climate led to downfall of major empire – and it could happen to us</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T13:51:35+00:00" >November 15, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/galaxy-s10s-latest-update-is-one-all-samsung-fans-should-download-right-now/" rel="bookmark" class="td-image-wrap" title="Galaxy S10’s latest update is one all Samsung fans should download right now"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1188584-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1188584-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1188584-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="Galaxy S10’s latest update is one all Samsung fans should download right now" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/galaxy-s10s-latest-update-is-one-all-samsung-fans-should-download-right-now/" rel="bookmark" title="Galaxy S10’s latest update is one all Samsung fans should download right now">Galaxy S10’s latest update is one all Samsung fans should download right now</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T06:08:05+00:00" >October 10, 2019</time></span></div></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_facebook_likebox"><h4 class="block-title"><span><a href="https://www.facebook.com/newslanesuk">Connect with us</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/newslanesuk" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/newslanesuk"><a href="https://www.facebook.com/newslanesuk">Connect with us</a></blockquote></div></div> </aside><div class="td_block_wrap td_block_4 td_block_widget tdi_8_564 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_564" ><script>var block_tdi_8_564 = new tdBlock();
block_tdi_8_564.id = "tdi_8_564";
block_tdi_8_564.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"11","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_564","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_564","tdc_css_class_style":"tdi_8_564_rand_style"}';
block_tdi_8_564.td_column_number = "1";
block_tdi_8_564.block_type = "td_block_4";
block_tdi_8_564.post_count = "5";
block_tdi_8_564.found_posts = "220";
block_tdi_8_564.header_color = "#";
block_tdi_8_564.ajax_pagination_infinite_stop = "";
block_tdi_8_564.max_num_pages = "44";
tdBlocksArray.push(block_tdi_8_564);</script><div class="td-block-title-wrap"></div><div id=tdi_8_564 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/pewdiepie-quits-youtube-star-taking-break-in-2020-will-he-be-back/" rel="bookmark" class="td-image-wrap" title="PewDiePie quits YouTube: Star taking break in 2020 &#8211; will he be back?"><img width="324" height="160" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/pewdiepie-quits-youtube-star-taking-break-in-2020-will-he-be-back/" rel="bookmark" title="PewDiePie quits YouTube: Star taking break in 2020 &#8211; will he be back?">PewDiePie quits YouTube: Star taking break in 2020 &#8211; will he...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T12:44:43+00:00" >December 16, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/pewdiepie-quits-youtube-star-taking-break-in-2020-will-he-be-back/#respond">0</a></span></div><div class="td-excerpt">PewDiePie is quitting YouTube to take a short break in 2020 (Image: PEWDIEPIE)Superstar YouTuber PewDiePie has announced that he will be quitting the platform...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/untitled-goose-game-release-date-ps4-store-and-xbox-one-launch-news-price-reveal-2/" rel="bookmark" class="td-image-wrap" title="Untitled Goose Game release date: PS4 Store and Xbox One launch news, price reveal"><img width="324" height="160" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/untitled-goose-game-release-date-ps4-store-and-xbox-one-launch-news-price-reveal-2/" rel="bookmark" title="Untitled Goose Game release date: PS4 Store and Xbox One launch news, price reveal">Untitled Goose Game release date: PS4 Store and Xbox One launch...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T10:44:45+00:00" >December 16, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/untitled-goose-game-release-date-ps4-store-and-xbox-one-launch-news-price-reveal-2/#respond">0</a></span></div><div class="td-excerpt">Untitled Goose Game release news for PS4 and Xbox (Image: HOUSE HOUSE)The release date for the Untitled Goose Game on PS4 and Xbox One...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/zelda-breath-of-the-wild-2-nintendo-switch-release-news-latest-following-big-sales-reveal-2/" rel="bookmark" class="td-image-wrap" title="Zelda Breath of the Wild 2 Nintendo Switch release news latest following big sales reveal"><img width="324" height="160" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  alt="" /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/zelda-breath-of-the-wild-2-nintendo-switch-release-news-latest-following-big-sales-reveal-2/" rel="bookmark" title="Zelda Breath of the Wild 2 Nintendo Switch release news latest following big sales reveal">Zelda Breath of the Wild 2 Nintendo Switch release news latest...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T08:44:43+00:00" >December 16, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/zelda-breath-of-the-wild-2-nintendo-switch-release-news-latest-following-big-sales-reveal-2/#respond">0</a></span></div><div class="td-excerpt">The Nintendo Switch is going from strength-to-strength in 2019, and the release date of Zelda Breath of the Wild 2 could play a big...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-winterfest-2019-when-is-release-date-start-time-14-days-of-fortnite-challenges-2/" rel="bookmark" class="td-image-wrap" title="Fortnite Winterfest 2019: When is release date, start time? 14 Days of Fortnite challenges"><img width="324" height="160" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217638-1-324x160.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217638-1-324x160.jpg 324w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217638-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Fortnite Winterfest 2019: When is release date, start time? 14 Days of Fortnite challenges" /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-winterfest-2019-when-is-release-date-start-time-14-days-of-fortnite-challenges-2/" rel="bookmark" title="Fortnite Winterfest 2019: When is release date, start time? 14 Days of Fortnite challenges">Fortnite Winterfest 2019: When is release date, start time? 14 Days...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T06:44:48+00:00" >December 16, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/fortnite-winterfest-2019-when-is-release-date-start-time-14-days-of-fortnite-challenges-2/#respond">0</a></span></div><div class="td-excerpt"> Dataminers have discovered that once again there will be 14 new challenges inbound which go live on a daily basis.
The release date for Fortnite...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/games-with-gold-december-countdown-ahead-of-microsofts-free-games-release-2/" rel="bookmark" class="td-image-wrap" title="Games with Gold December COUNTDOWN ahead of Microsoft’s free games release"><img width="324" height="160" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217644-1-324x160.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217644-1-324x160.jpg 324w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217644-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Games with Gold December COUNTDOWN ahead of Microsoft’s free games release" /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/games-with-gold-december-countdown-ahead-of-microsofts-free-games-release-2/" rel="bookmark" title="Games with Gold December COUNTDOWN ahead of Microsoft’s free games release">Games with Gold December COUNTDOWN ahead of Microsoft’s free games release</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T04:44:45+00:00" >December 16, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/games-with-gold-december-countdown-ahead-of-microsofts-free-games-release-2/#respond">0</a></span></div><div class="td-excerpt"> This week will see new Xbox One free games added to the official Games with Gold December 2019 lineup. As confirmed by Microsoft earlier...</div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_6 td_block_widget tdi_9_ccd td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_9_ccd" ><script>var block_tdi_9_ccd = new tdBlock();
block_tdi_9_ccd.id = "tdi_9_ccd";
block_tdi_9_ccd.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m5_tl":"","m5_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"24","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_ccd","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m5f_title_font_header":"","m5f_title_font_title":"Article title","m5f_title_font_settings":"","m5f_title_font_family":"","m5f_title_font_size":"","m5f_title_font_line_height":"","m5f_title_font_style":"","m5f_title_font_weight":"","m5f_title_font_transform":"","m5f_title_font_spacing":"","m5f_title_":"","m5f_cat_font_title":"Article category tag","m5f_cat_font_settings":"","m5f_cat_font_family":"","m5f_cat_font_size":"","m5f_cat_font_line_height":"","m5f_cat_font_style":"","m5f_cat_font_weight":"","m5f_cat_font_transform":"","m5f_cat_font_spacing":"","m5f_cat_":"","m5f_meta_font_title":"Article meta info","m5f_meta_font_settings":"","m5f_meta_font_family":"","m5f_meta_font_size":"","m5f_meta_font_line_height":"","m5f_meta_font_style":"","m5f_meta_font_weight":"","m5f_meta_font_transform":"","m5f_meta_font_spacing":"","m5f_meta_":"","m5f_ex_font_title":"Article excerpt","m5f_ex_font_settings":"","m5f_ex_font_family":"","m5f_ex_font_size":"","m5f_ex_font_line_height":"","m5f_ex_font_style":"","m5f_ex_font_weight":"","m5f_ex_font_transform":"","m5f_ex_font_spacing":"","m5f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9_ccd","tdc_css_class_style":"tdi_9_ccd_rand_style"}';
block_tdi_9_ccd.td_column_number = "1";
block_tdi_9_ccd.block_type = "td_block_6";
block_tdi_9_ccd.post_count = "5";
block_tdi_9_ccd.found_posts = "194";
block_tdi_9_ccd.header_color = "#";
block_tdi_9_ccd.ajax_pagination_infinite_stop = "";
block_tdi_9_ccd.max_num_pages = "39";
tdBlocksArray.push(block_tdi_9_ccd);</script><div class="td-block-title-wrap"></div><div id=tdi_9_ccd class="td_block_inner"><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/galaxy-s11-could-be-outclassed-by-the-oppo-find-x2-next-year/" rel="bookmark" title="Galaxy S11 could be outclassed by the Oppo Find X2 next year">Galaxy S11 could be outclassed by the Oppo Find X2 next...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T04:50:02+00:00" >December 16, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/galaxy-s11-could-be-outclassed-by-the-oppo-find-x2-next-year/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/galaxy-s11-could-be-outclassed-by-the-oppo-find-x2-next-year/" rel="bookmark" class="td-image-wrap" title="Galaxy S11 could be outclassed by the Oppo Find X2 next year"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216873-324x235.jpg"   alt="" title="Galaxy S11 could be outclassed by the Oppo Find X2 next year" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> The Galaxy S11 could be in for some serious competition next year. The South Korean device is expected to be unwrapped in February with...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/windows-10-update-microsofts-annoying-upgrade-prompts-could-be-coming-to-your-old-pc/" rel="bookmark" title="Windows 10 update: Microsoft&#039;s annoying upgrade prompts could be coming to your old PC">Windows 10 update: Microsoft&#039;s annoying upgrade prompts could be coming to...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T02:50:07+00:00" >December 16, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/windows-10-update-microsofts-annoying-upgrade-prompts-could-be-coming-to-your-old-pc/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/windows-10-update-microsofts-annoying-upgrade-prompts-could-be-coming-to-your-old-pc/" rel="bookmark" class="td-image-wrap" title="Windows 10 update: Microsoft&#039;s annoying upgrade prompts could be coming to your old PC"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216894-324x235.jpg"   alt="" title="Windows 10 update: Microsoft&#039;s annoying upgrade prompts could be coming to your old PC" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> Windows 10 now has a 53 percent share. Explaining more about the end of Windows 7, the US firm said: &quot;Microsoft made a commitment...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/google-chrome-update-might-be-the-most-important-in-years/" rel="bookmark" title="Google Chrome update might be the most important in years">Google Chrome update might be the most important in years</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T00:50:03+00:00" >December 16, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/google-chrome-update-might-be-the-most-important-in-years/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/google-chrome-update-might-be-the-most-important-in-years/" rel="bookmark" class="td-image-wrap" title="Google Chrome update might be the most important in years"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216925-324x235.jpg"   alt="" title="Google Chrome update might be the most important in years" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> Google has added some seriously useful new password protections to its hugely-popular Chrome browser. For the first time, Chrome will now want users when...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/amazon-echo-just-received-a-vital-new-feature-to-stop-alexa-ruining-your-christmas/" rel="bookmark" title="Amazon Echo just received a vital new feature to stop Alexa ruining your Christmas">Amazon Echo just received a vital new feature to stop Alexa...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-15T22:50:05+00:00" >December 15, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/amazon-echo-just-received-a-vital-new-feature-to-stop-alexa-ruining-your-christmas/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/amazon-echo-just-received-a-vital-new-feature-to-stop-alexa-ruining-your-christmas/" rel="bookmark" class="td-image-wrap" title="Amazon Echo just received a vital new feature to stop Alexa ruining your Christmas"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1216951-324x235.jpg"   alt="" title="Amazon Echo just received a vital new feature to stop Alexa ruining your Christmas" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> Amazon has rolled-out a clever new feature to its Alexa-powered smart speaker that’s designed to stop the handy AI from ruining Christmas.
Throughout the year,...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/if-the-new-iphone-se-2-looks-this-good-apple-fans-are-in-for-a-serious-treat/" rel="bookmark" title="If the new iPhone SE 2 looks this good, Apple fans are in for a serious treat">If the new iPhone SE 2 looks this good, Apple fans...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-15T20:50:03+00:00" >December 15, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/if-the-new-iphone-se-2-looks-this-good-apple-fans-are-in-for-a-serious-treat/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/if-the-new-iphone-se-2-looks-this-good-apple-fans-are-in-for-a-serious-treat/" rel="bookmark" class="td-image-wrap" title="If the new iPhone SE 2 looks this good, Apple fans are in for a serious treat"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217425-324x235.jpg"   alt="" title="If the new iPhone SE 2 looks this good, Apple fans are in for a serious treat" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> Rumours about Apple’s new iPhone SE 2 have been swirling around the web for months. Many had expected the US technology firm to announce...</div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div> <!-- /.td-pb-row --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --><!-- Instagram --><!-- Footer --><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_10_5d5 td_block_template_1 "><style>/* custom css */ .tdi_10_5d5.td-a-rec-img{ text-align: left; }.tdi_10_5d5.td-a-rec-img img{ margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_11_b7d td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_11_b7d" ><script>var block_tdi_11_b7d = new tdBlock();
block_tdi_11_b7d.id = "tdi_11_b7d";
block_tdi_11_b7d.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_11_b7d","tdc_css_class":"tdi_11_b7d","tdc_css_class_style":"tdi_11_b7d_rand_style"}';
block_tdi_11_b7d.td_column_number = "1";
block_tdi_11_b7d.block_type = "td_block_7";
block_tdi_11_b7d.post_count = "3";
block_tdi_11_b7d.found_posts = "2958";
block_tdi_11_b7d.header_color = "";
block_tdi_11_b7d.ajax_pagination_infinite_stop = "";
block_tdi_11_b7d.max_num_pages = "986";
tdBlocksArray.push(block_tdi_11_b7d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_11_b7d class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/" rel="bookmark" class="td-image-wrap" title="Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039; rumours"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217797-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217797-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217797-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039; rumours" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/strictly-come-dancing-2019-anton-du-beke-drops-bombshell-news-on-quitting-rumours/" rel="bookmark" title="Strictly Come Dancing 2019: Anton du Beke drops bombshell news on &#039;quitting&#039; rumours">Strictly Come Dancing 2019: Anton du Beke drops bombshell news on...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T12:46:31+00:00" >December 16, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/pewdiepie-quits-youtube-star-taking-break-in-2020-will-he-be-back/" rel="bookmark" class="td-image-wrap" title="PewDiePie quits YouTube: Star taking break in 2020 &#8211; will he be back?"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/pewdiepie-quits-youtube-star-taking-break-in-2020-will-he-be-back/" rel="bookmark" title="PewDiePie quits YouTube: Star taking break in 2020 &#8211; will he be back?">PewDiePie quits YouTube: Star taking break in 2020 &#8211; will he...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T12:44:43+00:00" >December 16, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/stormzy-humiliated-after-controversial-michael-gove-comment-backfires/" rel="bookmark" class="td-image-wrap" title="Stormzy humiliated after controversial Michael Gove comment backfires"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217704-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217704-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1217704-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Stormzy humiliated after controversial Michael Gove comment backfires" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/stormzy-humiliated-after-controversial-michael-gove-comment-backfires/" rel="bookmark" title="Stormzy humiliated after controversial Michael Gove comment backfires">Stormzy humiliated after controversial Michael Gove comment backfires</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T12:43:46+00:00" >December 16, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --> <aside class="td_block_template_1 widget widget_eu_cookie_law_widget"><div
class="hide-on-button negative"
data-hide-timeout="30"
data-consent-expiration="180"
id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://newslanes.com/privacy-policy/" > Cookie Policy </a></div> </aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_12_11f td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_12_11f" ><script>var block_tdi_12_11f = new tdBlock();
block_tdi_12_11f.id = "tdi_12_11f";
block_tdi_12_11f.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_12_11f","tdc_css_class":"tdi_12_11f","tdc_css_class_style":"tdi_12_11f_rand_style"}';
block_tdi_12_11f.td_column_number = "1";
block_tdi_12_11f.block_type = "td_block_7";
block_tdi_12_11f.post_count = "3";
block_tdi_12_11f.found_posts = "2958";
block_tdi_12_11f.header_color = "";
block_tdi_12_11f.ajax_pagination_infinite_stop = "";
block_tdi_12_11f.max_num_pages = "986";
tdBlocksArray.push(block_tdi_12_11f);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_12_11f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" class="td-image-wrap" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/fortnite-2fa-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/fortnite-2fa-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/fortnite-2fa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Fortnite 2FA" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch">Fortnite 2FA: How to enable 2FA for Gifting feature on PS4,...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T07:31:18+00:00" >October 10, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/heart-attack-the-sign-in-your-mouth-that-could-increase-your-risk/" rel="bookmark" class="td-image-wrap" title="Heart attack: The sign in your mouth that could increase your risk"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189502-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189502-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189502-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heart attack: The sign in your mouth that could increase your risk" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/heart-attack-the-sign-in-your-mouth-that-could-increase-your-risk/" rel="bookmark" title="Heart attack: The sign in your mouth that could increase your risk">Heart attack: The sign in your mouth that could increase your...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T14:46:22+00:00" >October 11, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-season-11-teaser-or-epic-joke-latest-battle-bus-trailer-leaves-fans-guessing/" rel="bookmark" class="td-image-wrap" title="Fortnite Season 11 teaser or Epic joke? Latest Battle Bus trailer leaves fans guessing"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189131-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189131-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189131-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Fortnite Season 11 teaser or Epic joke? Latest Battle Bus trailer leaves fans guessing" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-season-11-teaser-or-epic-joke-latest-battle-bus-trailer-leaves-fans-guessing/" rel="bookmark" title="Fortnite Season 11 teaser or Epic joke? Latest Battle Bus trailer leaves fans guessing">Fortnite Season 11 teaser or Epic joke? Latest Battle Bus trailer...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T18:58:07+00:00" >October 10, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_13_c72 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_c72" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://newslanes.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">427</span></a></li><li><a href="https://newslanes.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">349</span></a></li><li><a href="https://newslanes.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">308</span></a></li><li><a href="https://newslanes.com/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">293</span></a></li><li><a href="https://newslanes.com/category/gaming/"><span class="td-cat-name">Gaming</span><span class="td-cat-no">220</span></a></li><li><a href="https://newslanes.com/category/tv-radio/"><span class="td-cat-name">Tv &amp; Radio</span><span class="td-cat-no">219</span></a></li><li><a href="https://newslanes.com/category/celebrity/"><span class="td-cat-name">Celebrity</span><span class="td-cat-no">219</span></a></li><li><a href="https://newslanes.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">200</span></a></li><li><a href="https://newslanes.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">194</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newslanes.com/"><img class="td-retina-data" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png" data-retina="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_544x180-300x99.png" alt="Newslanes" title="Newslanes" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Read exclusive latest news on entertainment, music, gaming and more topics with unprecedented coverage from around the UK and US. Newslanes offers breaking news with unrivaled stories. All content related to their respective owners. For DMCA removal please contact us through contact form.<div class="footer-email-wrap">Contact us: <a href="mailto:support(@)newslanes.com">support(@)newslanes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.facebook.com/newslanesuk" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.instagram.com/newslanes/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.pinterest.com/newslanes" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://twitter.com/newslanes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://vk.com/newslanes" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></aside></div></div></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1290"><a href="https://newslanes.com/about-us/">About Us</a></li><li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1293"><a href="https://newslanes.com/contact/">Contact</a></li><li id="menu-item-1295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1295"><a href="https://newslanes.com/dmca/">DMCA</a></li><li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1296"><a href="https://newslanes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1300" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1300"><a href="https://newslanes.com/terms/">Terms</a></li><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="#">Advertisement</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Newslanes 2017</div></div></div></div></div><!--close td-outer-wrap--><!--Theme: Newspaper by tagDiv.com 2019
Version: 10.1 (rara)
Deploy mode: deploy
Speed booster: v4.9.3uid: 5df77cb56bdb5
--> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/*  */</script> <script type='text/javascript' defer='defer' src='https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cache/fvm/1576433815/out/footer-386d3fee.min.js'></script><script type='text/javascript' defer='defer' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.1'></script> <!-- JS generated by theme --> <script></script> <!-- Header style compiled by theme --><style>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</style> <script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'124297285',post:'7618',tz:'0',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '7618' ]);</script> </body></html>
<!-- Dynamic page generated in 1.110 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-16 12:46:45 -->

<!-- Compression = gzip -->