<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
prefix="og: https://ogp.me/ns#" > <!--<![endif]--><head><title>Travel currency site shuts down after virus attack – will your holiday money be affected?</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newslanes.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><link rel="icon" type="image/png" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_3_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_5_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_7_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_4_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_6_144x144.png"/> <!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] --><meta name="description"  content="Travelex is a foreign exchange company headquartered in London. Its main businesses are international payments, bureaux de change, and prepaid credit cards" /><meta name="keywords"  content="affected,after,attack,currency,down,holiday,money,shuts,site,travel,virus" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newslanes.com/#organization","url":"https://newslanes.com/","name":"Newslanes","sameAs":["https://www.facebook.com/newslanesuk","https://twitter.com/newslanes","https://www.instagram.com/newslanes","https://www.pinterest.com/newslanes","https://vk.com/newslanes"],"logo":{"@type":"ImageObject","@id":"https://newslanes.com/#logo","url":"https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png","caption":""},"image":{"@id":"https://newslanes.com/#logo"}},{"@type":"WebSite","@id":"https://newslanes.com/#website","url":"https://newslanes.com/","name":"Newslanes","publisher":{"@id":"https://newslanes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newslanes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/#webpage","url":"https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/","inLanguage":"en-US","name":"Travel currency site shuts down after virus attack &#8211; will your holiday money be affected?","isPartOf":{"@id":"https://newslanes.com/#website"},"image":{"@type":"ImageObject","@id":"https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/#primaryimage","url":"https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223268.jpg","width":750,"height":445},"primaryImageOfPage":{"@id":"https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/#primaryimage"},"datePublished":"2020-01-03T10:06:22+00:00","dateModified":"2020-01-03T10:06:22+00:00"},{"@type":"Article","@id":"https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/#article","isPartOf":{"@id":"https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/#webpage"},"author":{"@id":"https://newslanes.com/author/newslanes/#author"},"headline":"Travel currency site shuts down after virus attack &#8211; will your holiday money be affected?","datePublished":"2020-01-03T10:06:22+00:00","dateModified":"2020-01-03T10:06:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/#webpage"},"publisher":{"@id":"https://newslanes.com/#organization"},"articleSection":"Travel, affected, after, attack, currency, down, holiday, Money, shuts, site, travel, virus","image":{"@type":"ImageObject","@id":"https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/#primaryimage","url":"https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223268.jpg","width":750,"height":445}},{"@type":"Person","@id":"https://newslanes.com/author/newslanes/#author","name":"Newslanes","sameAs":[],"image":{"@type":"ImageObject","@id":"https://newslanes.com/#personlogo","url":"https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=96&d=mm&r=g","width":96,"height":96,"caption":"Newslanes"}}]}</script> <link rel="canonical" href="https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/" /><meta property="og:type" content="article" /><meta property="og:title" content="Travel currency site shuts down after virus attack – will your holiday money be affected?" /><meta property="og:description" content="Travelex is a foreign exchange company headquartered in London. Its main businesses are international payments, bureaux de change, and prepaid credit cards which travellers can use when on holiday." /><meta property="og:url" content="https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/" /><meta property="og:site_name" content="Newslanes" /><meta property="og:image" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/default-post-image.png" /><meta property="og:image:width" content="950" /><meta property="og:image:height" content="460" /><meta property="article:published_time" content="2020-01-03T10:06:22Z" /><meta property="article:modified_time" content="2020-01-03T10:06:22Z" /><meta property="og:image:secure_url" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/default-post-image.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@newslanes" /><meta name="twitter:domain" content="newslanes.com" /><meta name="twitter:title" content="Travel currency site shuts down after virus attack – will your holiday" /><meta name="twitter:description" content="Travelex is a foreign exchange company headquartered in London. Its main businesses are international payments, bureaux de change, and prepaid credit cards which travellers can use when on holiday." /><meta name="twitter:image" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/default-post-image.png" /> <!-- All in One SEO Pack --><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-style:italic;font-weight:300;font-display:swap;src:local('Open Sans Light Italic'),local('OpenSans-LightItalic'),url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKWyV9hrIqU.woff) format('woff')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;font-display:swap;src:local('Open Sans Italic'),local('OpenSans-Italic'),url(https://fonts.gstatic.com/s/opensans/v17/mem6YaGs126MiZpBA-UFUK0Zdcs.woff) format('woff')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;font-display:swap;src:local('Open Sans SemiBold Italic'),local('OpenSans-SemiBoldItalic'),url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKXGUdhrIqU.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-display:swap;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:400;font-display:swap;src:local('Roboto Italic'),local('Roboto-Italic'),url(https://fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu51xIIzQ.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:500;font-display:swap;src:local('Roboto Medium Italic'),local('Roboto-MediumItalic'),url(https://fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51S7ACc6CsI.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;font-display:swap;src:local('Roboto Black'),local('Roboto-Black'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc-.woff) format('woff')}</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cache/fvm/1577719601/out/header-5ff55a60.min.css' type='text/css' media='all' /> <script type='text/javascript' defer='defer' src='https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cache/fvm/1577719601/out/header-84e60a2d.min.js'></script><link rel='https://api.w.org/' href='https://newslanes.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Ftravel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Ftravel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"37370c07e6","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/newslanes.com\/wp-admin\/","wpRestNonce":"37370c07e6","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel="amphtml" href="https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/?amp"> <!-- JS generated by theme --> <script>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</script> <script data-ad-client="ca-pub-8526590055513318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178061-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178061-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newslanes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newslanes.com/category/travel/",
                    "name": "Travel"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/",
                    "name": "Travel currency site shuts down after virus attack &#8211; will your holiday..."                                
                }
            }    
        ]
    }</script> <!-- Button style compiled by theme --><style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-12673 single-format-standard td-standard-pack travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.facebook.com/newslanesuk" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.instagram.com/newslanes/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.pinterest.com/newslanes" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://twitter.com/newslanes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://vk.com/newslanes" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58"><a href="https://newslanes.com/">News</a></li><li id="menu-item-9749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9749"><a href="https://newslanes.com/category/us/">U.S.</a></li><li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://newslanes.com/category/uk/">U.K.</a></li><li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-592"><a href="https://newslanes.com/#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://newslanes.com/category/business/">Business</a></li><li id="menu-item-3327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3327"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li id="menu-item-3342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://newslanes.com/category/golf/">Golf</a></li><li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3328"><a href="https://newslanes.com/category/health/">Health</a></li><li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://newslanes.com/category/science/">Science</a></li><li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://newslanes.com/category/tech/">Tech</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3329"><a href="https://newslanes.com/category/travel/">Travel</a></li><li id="menu-item-3285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3285"><a href="https://newslanes.com/category/tv-radio/">Tv &#038; Radio</a></li><li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://newslanes.com/category/world/">World</a></li></ul></li></ul></div></div></div><!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newslanes.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><!--
Header style 5
--><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://newslanes.com/"> <img class="td-retina-data" data-retina="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_2_280x96.png" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_1_140x48.png" alt="Newslanes" title="The News Hub"/> </a> <a class="td-header-logo td-sticky-header" href="https://newslanes.com/"> <img class="td-retina-data" data-retina="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_544x180-300x99.png" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png" alt="Newslanes" title="The News Hub"/> <span class="td-visual-hidden">Newslanes</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="https://newslanes.com/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9749"><a href="https://newslanes.com/category/us/">U.S.</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-225"><a href="https://newslanes.com/category/uk/">U.K.</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3335"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-222"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-592"><a href="https://newslanes.com/#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="https://newslanes.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3327"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3342"><a href="https://newslanes.com/category/golf/">Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3328"><a href="https://newslanes.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://newslanes.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://newslanes.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3329"><a href="https://newslanes.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3285"><a href="https://newslanes.com/category/tv-radio/">Tv &#038; Radio</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227"><a href="https://newslanes.com/category/world/">World</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newslanes.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_801 td_block_template_1 "><style>/* custom css */ .tdi_1_801.td-a-rec-img{ text-align: left; }.tdi_1_801.td-a-rec-img img{ margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newslanes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Travel" class="entry-crumb" href="https://newslanes.com/category/travel/">Travel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Travel currency site shuts down after virus attack &#8211; will your holiday...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-12673" class="post-12673 post type-post status-publish format-standard has-post-thumbnail category-travel tag-affected tag-after tag-attack tag-currency tag-down tag-holiday tag-money tag-shuts tag-site tag-travel tag-virus" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://newslanes.com/category/travel/">Travel</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Travel currency site shuts down after virus attack &#8211; will your holiday money be affected?</h1><div class="td-module-meta-info"> <!-- author --> <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T10:06:22+00:00" >January 3, 2020</time></span> <!-- comments --><div class="td-post-comments"><a href="https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/#respond"><i class="td-icon-comments"></i>0</a></div> <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12673">3</span></div></div></header></div><div class="td-post-content tagdiv-type"> <!-- image --> <!-- content --> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_024 td_block_template_1 "><style>/* custom css */ .tdi_2_024.td-a-rec-img{ text-align: left; }.tdi_2_024.td-a-rec-img img{ margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --><div><img src="https://cdn.images.express.co.uk/img/dynamic/25/750x445/1223268.jpg" class="ff-og-image-inserted"/></div><p>Travelex is a foreign exchange company headquartered in London.</p><p>Its main businesses are international payments, bureaux de change, and prepaid credit cards which travellers can use when on holiday.</p><p>Many holidaymakers opt to utilise companies such as Travelex in order to save money and lock in good exchange rates.</p><p>More updates to follow&#8230;</p><!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_802 td_block_template_1 "><style>/* custom css */ .tdi_3_802.td-a-rec-img{ text-align: left; }.tdi_3_802.td-a-rec-img img{ margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div><footer> <!-- post pagination --> <!-- review --><div class="td-post-source-tags"> <!-- source via --> <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newslanes.com/tag/affected/">affected</a></li><li><a href="https://newslanes.com/tag/after/">after</a></li><li><a href="https://newslanes.com/tag/attack/">attack</a></li><li><a href="https://newslanes.com/tag/currency/">currency</a></li><li><a href="https://newslanes.com/tag/down/">down</a></li><li><a href="https://newslanes.com/tag/holiday/">holiday</a></li><li><a href="https://newslanes.com/tag/money/">Money</a></li><li><a href="https://newslanes.com/tag/shuts/">shuts</a></li><li><a href="https://newslanes.com/tag/site/">site</a></li><li><a href="https://newslanes.com/tag/travel/">travel</a></li><li><a href="https://newslanes.com/tag/virus/">virus</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Ftravel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Travel+currency+site+shuts+down+after+virus+attack+%E2%80%93+will+your+holiday+money+be+affected%3F&url=https%3A%2F%2Fnewslanes.com%2Ftravel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected%2F&via=newslanes"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/&amp;media=https://newslanes.com/wp-content/uploads/2020/01/1223268.jpg&description=Travel+currency+site+shuts+down+after+virus+attack+%E2%80%93+will+your+holiday+money+be+affected%3F"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Travel+currency+site+shuts+down+after+virus+attack+%E2%80%93+will+your+holiday+money+be+affected%3F %0A%0A https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/&title=Travel+currency+site+shuts+down+after+virus+attack+%E2%80%93+will+your+holiday+money+be+affected%3F"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div> <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newslanes.com/gemma-atkinson-what-the-hell-were-you-thinking-strictly-star-on-disaster/">Gemma Atkinson: ‘What the hell were you thinking!’ Strictly star on &#039;disaster&#039;</a></div></div><div class="td-next-prev-separator"></div></div> <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newslanes.com/author/newslanes/">Newslanes</a></span></div> <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newslanes"></span><meta itemprop="datePublished" content="2020-01-03T10:06:22+00:00"><meta itemprop="dateModified" content="2020-01-03T10:06:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png"></span><meta itemprop="name" content="Newslanes"></span><meta itemprop="headline " content="Travel currency site shuts down after virus attack - will your holiday money be affected?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223268.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="445"></span> </footer></article> <!-- /.post --><div class="td_block_wrap td_block_related_posts tdi_4_58c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_58c" ><script>var block_tdi_4_58c = new tdBlock();
block_tdi_4_58c.id = "tdi_4_58c";
block_tdi_4_58c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_58c","td_column_number":3,"live_filter_cur_post_id":12673,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_58c","tdc_css_class_style":"tdi_4_58c_rand_style"}';
block_tdi_4_58c.td_column_number = "3";
block_tdi_4_58c.block_type = "td_block_related_posts";
block_tdi_4_58c.post_count = "3";
block_tdi_4_58c.found_posts = "248";
block_tdi_4_58c.header_color = "";
block_tdi_4_58c.ajax_pagination_infinite_stop = "";
block_tdi_4_58c.max_num_pages = "83";
tdBlocksArray.push(block_tdi_4_58c);</script><h4 class="td-related-title td-block-title"><a id="tdi_5_fef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_58c" href="#">RELATED ARTICLES</a><a id="tdi_6_810" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_58c" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_58c class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/google-maps-breathtaking-moment-men-come-face-to-face-with-wild-bears-in-russia/" rel="bookmark" class="td-image-wrap" title="Google Maps: Breathtaking moment men come face-to-face with wild bears in Russia"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div> <a href="https://newslanes.com/category/travel/" class="td-post-category">Travel</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/google-maps-breathtaking-moment-men-come-face-to-face-with-wild-bears-in-russia/" rel="bookmark" title="Google Maps: Breathtaking moment men come face-to-face with wild bears in Russia">Google Maps: Breathtaking moment men come face-to-face with wild bears in Russia</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/royal-travel-the-royals-are-forbidden-from-travelling-without-this-one-thing/" rel="bookmark" class="td-image-wrap" title="Royal travel: The royals are forbidden from travelling without this one thing"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div> <a href="https://newslanes.com/category/travel/" class="td-post-category">Travel</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/royal-travel-the-royals-are-forbidden-from-travelling-without-this-one-thing/" rel="bookmark" title="Royal travel: The royals are forbidden from travelling without this one thing">Royal travel: The royals are forbidden from travelling without this one thing</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/watch-the-shocking-moment-a-man-is-saved-after-jumping-from-msc-cruise-ship/" rel="bookmark" class="td-image-wrap" title="Watch: The shocking moment a man is saved after jumping from MSC Cruise ship"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223347-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223347-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223347-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Watch: The shocking moment a man is saved after jumping from MSC Cruise ship" /></a></div> <a href="https://newslanes.com/category/travel/" class="td-post-category">Travel</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/watch-the-shocking-moment-a-man-is-saved-after-jumping-from-msc-cruise-ship/" rel="bookmark" title="Watch: The shocking moment a man is saved after jumping from MSC Cruise ship">Watch: The shocking moment a man is saved after jumping from MSC Cruise ship</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_58c" data-td_block_id="tdi_4_58c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_58c" data-td_block_id="tdi_4_58c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newslanes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12673' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b9247a2d3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p></form></div><!-- #respond --></div> <!-- /.content --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://newslanes.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td_block_wrap td_block_18 td_block_widget tdi_7_a61 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_7_a61" ><script>var block_tdi_7_a61 = new tdBlock();
block_tdi_7_a61.id = "tdi_7_a61";
block_tdi_7_a61.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx8_tl":"","m10_tl":"","m10_el":"","mx2_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_a61","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx8f_title_font_header":"","mx8f_title_font_title":"Article title","mx8f_title_font_settings":"","mx8f_title_font_family":"","mx8f_title_font_size":"","mx8f_title_font_line_height":"","mx8f_title_font_style":"","mx8f_title_font_weight":"","mx8f_title_font_transform":"","mx8f_title_font_spacing":"","mx8f_title_":"","mx8f_cat_font_title":"Article category tag","mx8f_cat_font_settings":"","mx8f_cat_font_family":"","mx8f_cat_font_size":"","mx8f_cat_font_line_height":"","mx8f_cat_font_style":"","mx8f_cat_font_weight":"","mx8f_cat_font_transform":"","mx8f_cat_font_spacing":"","mx8f_cat_":"","mx8f_meta_font_title":"Article meta info","mx8f_meta_font_settings":"","mx8f_meta_font_family":"","mx8f_meta_font_size":"","mx8f_meta_font_line_height":"","mx8f_meta_font_style":"","mx8f_meta_font_weight":"","mx8f_meta_font_transform":"","mx8f_meta_font_spacing":"","mx8f_meta_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_a61","tdc_css_class_style":"tdi_7_a61_rand_style"}';
block_tdi_7_a61.td_column_number = "1";
block_tdi_7_a61.block_type = "td_block_18";
block_tdi_7_a61.post_count = "6";
block_tdi_7_a61.found_posts = "4905";
block_tdi_7_a61.header_color = "#";
block_tdi_7_a61.ajax_pagination_infinite_stop = "";
block_tdi_7_a61.max_num_pages = "818";
tdBlocksArray.push(block_tdi_7_a61);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=tdi_7_a61 class="td_block_inner td-column-1"><div class="td_module_mx8 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-thumb"><a href="https://newslanes.com/nasa-mystery-untested-mars-rock-samples-opened-after-going-untouched-more-than-40-years/" rel="bookmark" class="td-image-wrap" title="NASA mystery: Untested Mars rock samples opened after going untouched more than 40 years"><img width="590" height="350" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/NASA-mystery-Untested-Mars-rock-samples.jpg"   alt="NASA mystery: Untested Mars rock samples" title="NASA mystery: Untested Mars rock samples opened after going untouched more than 40 years" /></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/nasa-mystery-untested-mars-rock-samples-opened-after-going-untouched-more-than-40-years/" rel="bookmark" title="NASA mystery: Untested Mars rock samples opened after going untouched more than 40 years">NASA mystery: Untested Mars rock samples opened after going untouched more than 40 years</a></h3> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T05:37:10+00:00" >November 8, 2019</time></span> <span class="td-module-comments"><a href="https://newslanes.com/nasa-mystery-untested-mars-rock-samples-opened-after-going-untouched-more-than-40-years/#respond">0</a></span> </span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/liver-cancer-symptoms-do-your-stools-look-like-this-warning-sign-of-the-deadly-disease/" rel="bookmark" class="td-image-wrap" title="Liver cancer symptoms: Do your stools look like this? Warning sign of the deadly disease"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/Liver-cancer-symptoms-Warning-signs-of-liver-cancer-in-your-stools-1219036-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/Liver-cancer-symptoms-Warning-signs-of-liver-cancer-in-your-stools-1219036-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/Liver-cancer-symptoms-Warning-signs-of-liver-cancer-in-your-stools-1219036-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="Liver cancer symptoms: Do your stools look like this? Warning sign of the deadly disease" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/liver-cancer-symptoms-do-your-stools-look-like-this-warning-sign-of-the-deadly-disease/" rel="bookmark" title="Liver cancer symptoms: Do your stools look like this? Warning sign of the deadly disease">Liver cancer symptoms: Do your stools look like this? Warning sign of the deadly disease</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T15:43:42+00:00" >December 19, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/type-2-diabetes-the-popular-vegetable-shown-to-lower-your-blood-sugar/" rel="bookmark" class="td-image-wrap" title="Type 2 diabetes: The popular vegetable shown to lower your blood sugar"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1214753-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1214753-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1214753-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="Type 2 diabetes: The popular vegetable shown to lower your blood sugar" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/type-2-diabetes-the-popular-vegetable-shown-to-lower-your-blood-sugar/" rel="bookmark" title="Type 2 diabetes: The popular vegetable shown to lower your blood sugar">Type 2 diabetes: The popular vegetable shown to lower your blood sugar</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-09T11:43:42+00:00" >December 9, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/kate-middleton-is-the-duchess-of-cambridge-sending-meghan-markle-a-secret-message/" rel="bookmark" class="td-image-wrap" title="Kate Middleton: Is the Duchess of Cambridge sending Meghan Markle a secret message?"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222698-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222698-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222698-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="Kate Middleton: Is the Duchess of Cambridge sending Meghan Markle a secret message?" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/kate-middleton-is-the-duchess-of-cambridge-sending-meghan-markle-a-secret-message/" rel="bookmark" title="Kate Middleton: Is the Duchess of Cambridge sending Meghan Markle a secret message?">Kate Middleton: Is the Duchess of Cambridge sending Meghan Markle a secret message?</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-01T02:47:16+00:00" >January 1, 2020</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/ncis-new-orleans-cast-who-plays-eddie-barrett-why-fans-recognise-season-6-newcomer/" rel="bookmark" class="td-image-wrap" title="NCIS New Orleans cast: Who plays Eddie Barrett? Why fans recognise season 6 newcomer"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1218840-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1218840-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1218840-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="NCIS New Orleans cast: Who plays Eddie Barrett? Why fans recognise season 6 newcomer" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/ncis-new-orleans-cast-who-plays-eddie-barrett-why-fans-recognise-season-6-newcomer/" rel="bookmark" title="NCIS New Orleans cast: Who plays Eddie Barrett? Why fans recognise season 6 newcomer">NCIS New Orleans cast: Who plays Eddie Barrett? Why fans recognise season 6 newcomer</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T02:46:52+00:00" >December 19, 2019</time></span></div></div></div><div class="td_module_mx2 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/carol-vorderman-i-felt-the-love-from-barry-white-countdown-legend-on-moment-with-singer/" rel="bookmark" class="td-image-wrap" title="Carol Vorderman: ‘I felt the love from Barry White’ Countdown legend on moment with singer"><img width="80" height="60" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1221482-80x60.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1221482-80x60.jpg 80w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/12/1221482-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px"  alt="" title="Carol Vorderman: ‘I felt the love from Barry White’ Countdown legend on moment with singer" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/carol-vorderman-i-felt-the-love-from-barry-white-countdown-legend-on-moment-with-singer/" rel="bookmark" title="Carol Vorderman: ‘I felt the love from Barry White’ Countdown legend on moment with singer">Carol Vorderman: ‘I felt the love from Barry White’ Countdown legend on moment with singer</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T22:52:13+00:00" >December 27, 2019</time></span></div></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_facebook_likebox"><h4 class="block-title"><span><a href="https://www.facebook.com/newslanesuk">Connect with us</a></span></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/newslanesuk" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/newslanesuk"><a href="https://www.facebook.com/newslanesuk">Connect with us</a></blockquote></div></div> </aside><div class="td_block_wrap td_block_4 td_block_widget tdi_8_e80 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_e80" ><script>var block_tdi_8_e80 = new tdBlock();
block_tdi_8_e80.id = "tdi_8_e80";
block_tdi_8_e80.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"11","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_e80","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_e80","tdc_css_class_style":"tdi_8_e80_rand_style"}';
block_tdi_8_e80.td_column_number = "1";
block_tdi_8_e80.block_type = "td_block_4";
block_tdi_8_e80.post_count = "5";
block_tdi_8_e80.found_posts = "296";
block_tdi_8_e80.header_color = "#";
block_tdi_8_e80.ajax_pagination_infinite_stop = "";
block_tdi_8_e80.max_num_pages = "60";
tdBlocksArray.push(block_tdi_8_e80);</script><div class="td-block-title-wrap"></div><div id=tdi_8_e80 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/resident-evil-3-remake-could-force-ps4-and-xbox-owners-to-make-some-difficult-decisions-2/" rel="bookmark" class="td-image-wrap" title="Resident Evil 3 Remake could force PS4 and Xbox owners to make some difficult decisions"><img width="324" height="160" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223258-1-324x160.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223258-1-324x160.jpg 324w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223258-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Resident Evil 3 Remake could force PS4 and Xbox owners to make some difficult decisions" /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/resident-evil-3-remake-could-force-ps4-and-xbox-owners-to-make-some-difficult-decisions-2/" rel="bookmark" title="Resident Evil 3 Remake could force PS4 and Xbox owners to make some difficult decisions">Resident Evil 3 Remake could force PS4 and Xbox owners to...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T08:44:48+00:00" >January 3, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/resident-evil-3-remake-could-force-ps4-and-xbox-owners-to-make-some-difficult-decisions-2/#respond">0</a></span></div><div class="td-excerpt"> Resident Evil 3 Remake fans may have to make some difficult decisions when the game launches for PS4 and Xbox One later this year.
Announced...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/do-you-have-news-to-share-get-it-published-2/" rel="bookmark" class="td-image-wrap" title="Do You Have News to Share? Get It Published."><img width="324" height="160" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/19598-pr-image-with-megaphone-450x246-3-324x160.jpeg"   alt="" title="Do You Have News to Share? Get It Published." /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/do-you-have-news-to-share-get-it-published-2/" rel="bookmark" title="Do You Have News to Share? Get It Published.">Do You Have News to Share? Get It Published.</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T06:45:09+00:00" >January 3, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/do-you-have-news-to-share-get-it-published-2/#respond">0</a></span></div><div class="td-excerpt"> Reach 5 Million People With One ClickEIN Presswire&#039;s distribution footprint reaches millions. And unlike our competitors we combine a press release distribution service with...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/superdata-games-hit-120-1-billion-in-2019-with-fortnite-topping-1-8-billion/" rel="bookmark" class="td-image-wrap" title="SuperData: Games hit $120.1 billion in 2019, with Fortnite topping $1.8 billion"><img width="" height="" class="entry-thumb" src=""   alt="" title="SuperData: Games hit $120.1 billion in 2019, with Fortnite topping $1.8 billion" /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/superdata-games-hit-120-1-billion-in-2019-with-fortnite-topping-1-8-billion/" rel="bookmark" title="SuperData: Games hit $120.1 billion in 2019, with Fortnite topping $1.8 billion">SuperData: Games hit $120.1 billion in 2019, with Fortnite topping $1.8...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T04:45:06+00:00" >January 3, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/superdata-games-hit-120-1-billion-in-2019-with-fortnite-topping-1-8-billion/#respond">0</a></span></div><div class="td-excerpt"> The combined game industry grew 3% to $  120.1 billion in 2019, according to market researcher SuperData in its year-end report. And Epic’s...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/ps-plus-january-free-games-reveal-starts-with-2020-ps4-news-fans-will-love-or-hate/" rel="bookmark" class="td-image-wrap" title="PS Plus January free games reveal starts with 2020 PS4 news fans will love or hate"><img width="324" height="160" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222957-1-324x160.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222957-1-324x160.jpg 324w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222957-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="PS Plus January free games reveal starts with 2020 PS4 news fans will love or hate" /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/ps-plus-january-free-games-reveal-starts-with-2020-ps4-news-fans-will-love-or-hate/" rel="bookmark" title="PS Plus January free games reveal starts with 2020 PS4 news fans will love or hate">PS Plus January free games reveal starts with 2020 PS4 news...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T14:44:44+00:00" >January 2, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/ps-plus-january-free-games-reveal-starts-with-2020-ps4-news-fans-will-love-or-hate/#respond">0</a></span></div><div class="td-excerpt"> It could be a question of just how many first-party PS4 games you&#039;ve played over the past few years that determines if you enjoy...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/smash-bros-ultimate-dlc-character-news-ahead-of-nintendo-fighters-pass-5-reveal/" rel="bookmark" class="td-image-wrap" title="Smash Bros Ultimate: DLC Character news ahead of Nintendo Fighters Pass 5 reveal"><img width="324" height="160" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223008-324x160.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223008-324x160.jpg 324w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223008-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Smash Bros Ultimate: DLC Character news ahead of Nintendo Fighters Pass 5 reveal" /></a></div> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/smash-bros-ultimate-dlc-character-news-ahead-of-nintendo-fighters-pass-5-reveal/" rel="bookmark" title="Smash Bros Ultimate: DLC Character news ahead of Nintendo Fighters Pass 5 reveal">Smash Bros Ultimate: DLC Character news ahead of Nintendo Fighters Pass...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T10:45:03+00:00" >January 2, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/smash-bros-ultimate-dlc-character-news-ahead-of-nintendo-fighters-pass-5-reveal/#respond">0</a></span></div><div class="td-excerpt"> While we still don’t know which character will be added to Super Smash Bros Ultimate as part of the next DLC and Fighters Pass,...</div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_6 td_block_widget tdi_9_2ef td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_9_2ef" ><script>var block_tdi_9_2ef = new tdBlock();
block_tdi_9_2ef.id = "tdi_9_2ef";
block_tdi_9_2ef.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m5_tl":"","m5_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"24","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_2ef","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m5f_title_font_header":"","m5f_title_font_title":"Article title","m5f_title_font_settings":"","m5f_title_font_family":"","m5f_title_font_size":"","m5f_title_font_line_height":"","m5f_title_font_style":"","m5f_title_font_weight":"","m5f_title_font_transform":"","m5f_title_font_spacing":"","m5f_title_":"","m5f_cat_font_title":"Article category tag","m5f_cat_font_settings":"","m5f_cat_font_family":"","m5f_cat_font_size":"","m5f_cat_font_line_height":"","m5f_cat_font_style":"","m5f_cat_font_weight":"","m5f_cat_font_transform":"","m5f_cat_font_spacing":"","m5f_cat_":"","m5f_meta_font_title":"Article meta info","m5f_meta_font_settings":"","m5f_meta_font_family":"","m5f_meta_font_size":"","m5f_meta_font_line_height":"","m5f_meta_font_style":"","m5f_meta_font_weight":"","m5f_meta_font_transform":"","m5f_meta_font_spacing":"","m5f_meta_":"","m5f_ex_font_title":"Article excerpt","m5f_ex_font_settings":"","m5f_ex_font_family":"","m5f_ex_font_size":"","m5f_ex_font_line_height":"","m5f_ex_font_style":"","m5f_ex_font_weight":"","m5f_ex_font_transform":"","m5f_ex_font_spacing":"","m5f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9_2ef","tdc_css_class_style":"tdi_9_2ef_rand_style"}';
block_tdi_9_2ef.td_column_number = "1";
block_tdi_9_2ef.block_type = "td_block_6";
block_tdi_9_2ef.post_count = "5";
block_tdi_9_2ef.found_posts = "280";
block_tdi_9_2ef.header_color = "#";
block_tdi_9_2ef.ajax_pagination_infinite_stop = "";
block_tdi_9_2ef.max_num_pages = "56";
tdBlocksArray.push(block_tdi_9_2ef);</script><div class="td-block-title-wrap"></div><div id=tdi_9_2ef class="td_block_inner"><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/google-maps-latest-update-is-a-real-treat-for-star-wars-fans/" rel="bookmark" title="Google Maps’ latest update is a real treat for Star Wars fans">Google Maps’ latest update is a real treat for Star Wars...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T16:50:02+00:00" >January 2, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/google-maps-latest-update-is-a-real-treat-for-star-wars-fans/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/google-maps-latest-update-is-a-real-treat-for-star-wars-fans/" rel="bookmark" class="td-image-wrap" title="Google Maps’ latest update is a real treat for Star Wars fans"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222888-324x235.jpg"   alt="" title="Google Maps’ latest update is a real treat for Star Wars fans" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> Google has quietly added a cheeky Star Wars reference into its hugely-popular navigation software. It’s unclear when the little Easter Egg was added to...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/instagram-2009-vs-2019-how-to-make-a-10-year-challenge-to-revisit-the-last-decade/" rel="bookmark" title="Instagram 2009 vs 2019: How to make a 10-Year Challenge to revisit the last decade">Instagram 2009 vs 2019: How to make a 10-Year Challenge to...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T14:50:08+00:00" >January 2, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/instagram-2009-vs-2019-how-to-make-a-10-year-challenge-to-revisit-the-last-decade/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/instagram-2009-vs-2019-how-to-make-a-10-year-challenge-to-revisit-the-last-decade/" rel="bookmark" class="td-image-wrap" title="Instagram 2009 vs 2019: How to make a 10-Year Challenge to revisit the last decade"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222607-324x235.jpg"   alt="" title="Instagram 2009 vs 2019: How to make a 10-Year Challenge to revisit the last decade" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> With the new year well and truly here, it can be fun to look back and revisit everything that changed throughout the last decade....</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/airpods-deal-awesome-discount-on-iphone-accessory-will-get-2020-off-to-a-great-start/" rel="bookmark" title="AirPods deal &#8211; Awesome discount on iPhone accessory will get 2020 off to a great start">AirPods deal &#8211; Awesome discount on iPhone accessory will get 2020...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T12:50:13+00:00" >January 2, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/airpods-deal-awesome-discount-on-iphone-accessory-will-get-2020-off-to-a-great-start/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/airpods-deal-awesome-discount-on-iphone-accessory-will-get-2020-off-to-a-great-start/" rel="bookmark" class="td-image-wrap" title="AirPods deal &#8211; Awesome discount on iPhone accessory will get 2020 off to a great start"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222874-324x235.jpg"   alt="" title="AirPods deal &#8211; Awesome discount on iPhone accessory will get 2020 off to a great start" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> If you’re looking to start the new year with a shiny new pair of wireless earbuds, we’ve got a brilliant deal for you! Apple’s...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/samsung-galaxy-s11-could-launch-in-a-few-weeks-with-supercharged-camera-boosted-battery/" rel="bookmark" title="Samsung Galaxy S11 could launch in a few weeks with supercharged camera, boosted battery">Samsung Galaxy S11 could launch in a few weeks with supercharged...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T10:50:14+00:00" >January 2, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/samsung-galaxy-s11-could-launch-in-a-few-weeks-with-supercharged-camera-boosted-battery/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/samsung-galaxy-s11-could-launch-in-a-few-weeks-with-supercharged-camera-boosted-battery/" rel="bookmark" class="td-image-wrap" title="Samsung Galaxy S11 could launch in a few weeks with supercharged camera, boosted battery"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222831-324x235.jpg"   alt="" title="Samsung Galaxy S11 could launch in a few weeks with supercharged camera, boosted battery" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> Samsung is poised to launch a next-generation flagship smartphone, dubbed Galaxy S11, next month at a high profile event in San Francisco, according to...</div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_5 td_module_wrap td-animation-stack"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/instagram-10-year-challenge-how-to-make-2010-vs-2020-photo-to-share-on-social-media/" rel="bookmark" title="Instagram 10-Year Challenge: How to make 2010 vs 2020 photo to share on social media">Instagram 10-Year Challenge: How to make 2010 vs 2020 photo to...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newslanes.com/author/newslanes/">Newslanes</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-01T18:50:02+00:00" >January 1, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/instagram-10-year-challenge-how-to-make-2010-vs-2020-photo-to-share-on-social-media/#respond">0</a></span></div><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/instagram-10-year-challenge-how-to-make-2010-vs-2020-photo-to-share-on-social-media/" rel="bookmark" class="td-image-wrap" title="Instagram 10-Year Challenge: How to make 2010 vs 2020 photo to share on social media"><img width="324" height="235" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1222587-324x235.jpg"   alt="" title="Instagram 10-Year Challenge: How to make 2010 vs 2020 photo to share on social media" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="td-excerpt"> Last year, Instagram was flooded with the so-called 10-Year Challenge as soon as the clock struck midnight and rang-in the new year. And just...</div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div> <!-- /.td-pb-row --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --><!-- Instagram --><!-- Footer --><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_10_b22 td_block_template_1 "><style>/* custom css */ .tdi_10_b22.td-a-rec-img{ text-align: left; }.tdi_10_b22.td-a-rec-img img{ margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_11_4b5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_11_4b5" ><script>var block_tdi_11_4b5 = new tdBlock();
block_tdi_11_4b5.id = "tdi_11_4b5";
block_tdi_11_4b5.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_11_4b5","tdc_css_class":"tdi_11_4b5","tdc_css_class_style":"tdi_11_4b5_rand_style"}';
block_tdi_11_4b5.td_column_number = "1";
block_tdi_11_4b5.block_type = "td_block_7";
block_tdi_11_4b5.post_count = "3";
block_tdi_11_4b5.found_posts = "4905";
block_tdi_11_4b5.header_color = "";
block_tdi_11_4b5.ajax_pagination_infinite_stop = "";
block_tdi_11_4b5.max_num_pages = "1635";
tdBlocksArray.push(block_tdi_11_4b5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_11_4b5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/" rel="bookmark" class="td-image-wrap" title="Travel currency site shuts down after virus attack &#8211; will your holiday money be affected?"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223268-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223268-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223268-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Travel currency site shuts down after virus attack &#8211; will your holiday money be affected?" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/travel-currency-site-shuts-down-after-virus-attack-will-your-holiday-money-be-affected/" rel="bookmark" title="Travel currency site shuts down after virus attack &#8211; will your holiday money be affected?">Travel currency site shuts down after virus attack &#8211; will your...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T10:06:22+00:00" >January 3, 2020</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/gemma-atkinson-what-the-hell-were-you-thinking-strictly-star-on-disaster/" rel="bookmark" class="td-image-wrap" title="Gemma Atkinson: ‘What the hell were you thinking!’ Strictly star on &#039;disaster&#039;"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223306-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223306-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/1223306-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Gemma Atkinson: ‘What the hell were you thinking!’ Strictly star on &#039;disaster&#039;" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/gemma-atkinson-what-the-hell-were-you-thinking-strictly-star-on-disaster/" rel="bookmark" title="Gemma Atkinson: ‘What the hell were you thinking!’ Strictly star on &#039;disaster&#039;">Gemma Atkinson: ‘What the hell were you thinking!’ Strictly star on...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T09:52:10+00:00" >January 3, 2020</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/tulsi-gabbard-surfs-in-frigid-new-hampshire-waters-to-ring-in-new-year/" rel="bookmark" class="td-image-wrap" title="Tulsi Gabbard surfs in frigid New Hampshire waters to ring in new year"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/tulsi-gabbard-surfs-in-frigid-new-hampshire-waters-to-ring-in-new-year/" rel="bookmark" title="Tulsi Gabbard surfs in frigid New Hampshire waters to ring in new year">Tulsi Gabbard surfs in frigid New Hampshire waters to ring in...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T09:05:15+00:00" >January 3, 2020</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --> <aside class="td_block_template_1 widget widget_eu_cookie_law_widget"><div
class="hide-on-button negative"
data-hide-timeout="30"
data-consent-expiration="180"
id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://newslanes.com/privacy-policy/" > Cookie Policy </a></div> </aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_12_242 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_12_242" ><script>var block_tdi_12_242 = new tdBlock();
block_tdi_12_242.id = "tdi_12_242";
block_tdi_12_242.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_12_242","tdc_css_class":"tdi_12_242","tdc_css_class_style":"tdi_12_242_rand_style"}';
block_tdi_12_242.td_column_number = "1";
block_tdi_12_242.block_type = "td_block_7";
block_tdi_12_242.post_count = "3";
block_tdi_12_242.found_posts = "4905";
block_tdi_12_242.header_color = "";
block_tdi_12_242.ajax_pagination_infinite_stop = "";
block_tdi_12_242.max_num_pages = "1635";
tdBlocksArray.push(block_tdi_12_242);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_12_242 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" class="td-image-wrap" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/fortnite-2fa-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/fortnite-2fa-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/fortnite-2fa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Fortnite 2FA" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch">Fortnite 2FA: How to enable 2FA for Gifting feature on PS4,...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T07:31:18+00:00" >October 10, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/heart-attack-the-sign-in-your-mouth-that-could-increase-your-risk/" rel="bookmark" class="td-image-wrap" title="Heart attack: The sign in your mouth that could increase your risk"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189502-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189502-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189502-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heart attack: The sign in your mouth that could increase your risk" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/heart-attack-the-sign-in-your-mouth-that-could-increase-your-risk/" rel="bookmark" title="Heart attack: The sign in your mouth that could increase your risk">Heart attack: The sign in your mouth that could increase your...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T14:46:22+00:00" >October 11, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-season-11-teaser-or-epic-joke-latest-battle-bus-trailer-leaves-fans-guessing/" rel="bookmark" class="td-image-wrap" title="Fortnite Season 11 teaser or Epic joke? Latest Battle Bus trailer leaves fans guessing"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189131-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189131-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189131-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Fortnite Season 11 teaser or Epic joke? Latest Battle Bus trailer leaves fans guessing" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-season-11-teaser-or-epic-joke-latest-battle-bus-trailer-leaves-fans-guessing/" rel="bookmark" title="Fortnite Season 11 teaser or Epic joke? Latest Battle Bus trailer leaves fans guessing">Fortnite Season 11 teaser or Epic joke? Latest Battle Bus trailer...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T18:58:07+00:00" >October 10, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_13_5ae widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_5ae" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://newslanes.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">682</span></a></li><li><a href="https://newslanes.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">575</span></a></li><li><a href="https://newslanes.com/category/celebrity/"><span class="td-cat-name">Celebrity</span><span class="td-cat-no">510</span></a></li><li><a href="https://newslanes.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">454</span></a></li><li><a href="https://newslanes.com/category/tv-radio/"><span class="td-cat-name">Tv &amp; Radio</span><span class="td-cat-no">431</span></a></li><li><a href="https://newslanes.com/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">395</span></a></li><li><a href="https://newslanes.com/category/uk/"><span class="td-cat-name">U.K.</span><span class="td-cat-no">353</span></a></li><li><a href="https://newslanes.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">309</span></a></li><li><a href="https://newslanes.com/category/gaming/"><span class="td-cat-name">Gaming</span><span class="td-cat-no">296</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newslanes.com/"><img class="td-retina-data" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png" data-retina="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_544x180-300x99.png" alt="Newslanes" title="Newslanes" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Read exclusive latest news on entertainment, music, gaming and more topics with unprecedented coverage from around the UK and US. Newslanes offers breaking news with unrivaled stories. All content related to their respective owners. For DMCA removal please contact us through contact form.<div class="footer-email-wrap">Contact us: <a href="mailto:support(@)newslanes.com">support(@)newslanes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.facebook.com/newslanesuk" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.instagram.com/newslanes/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.pinterest.com/newslanes" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://twitter.com/newslanes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://vk.com/newslanes" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></aside></div></div></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1290"><a href="https://newslanes.com/about-us/">About Us</a></li><li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1293"><a href="https://newslanes.com/contact/">Contact</a></li><li id="menu-item-1295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1295"><a href="https://newslanes.com/dmca/">DMCA</a></li><li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1296"><a href="https://newslanes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1300" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1300"><a href="https://newslanes.com/terms/">Terms</a></li><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="#">Advertisement</a></li><li id="menu-item-8744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8744"><a href="https://newslanes.com/sitemap/">Sitemap</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Newslanes 2017</div></div></div></div></div><!--close td-outer-wrap--><!--Theme: Newspaper by tagDiv.com 2019
Version: 10.1 (rara)
Deploy mode: deploy
Speed booster: v4.9.3uid: 5e0f122867241
--> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/*  */</script> <script type='text/javascript' defer='defer' src='https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cache/fvm/1577719601/out/footer-386d3fee.min.js'></script><script type='text/javascript' defer='defer' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script> <!-- JS generated by theme --> <script></script> <!-- Header style compiled by theme --><style>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</style> <script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'124297285',post:'12673',tz:'0',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '12673' ]);</script> </body></html>
<!-- Dynamic page generated in 1.780 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-03 10:06:32 -->

<!-- Compression = gzip -->