<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Windows 10’s feature-packed update is out, but Microsoft admits there are already issues - Newslanes</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newslanes.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><link rel="icon" type="image/png" href="https://newslanes.com/wp-content/uploads/2019/10/favicon-16x16.png"> <!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home --><meta name="description" content="By"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Windows 10’s feature-packed update is out, but Microsoft admits there are already issues - Newslanes"><meta property="og:description" content="By"><meta property="og:url" content="https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/"><meta property="og:site_name" content="Newslanes"><meta property="article:publisher" content="https://www.facebook.com/newslanesuk"><meta property="article:author" content="https://www.facebook.com/newslanesuk"><meta property="article:tag" content="10’s"><meta property="article:tag" content="admits"><meta property="article:tag" content="already"><meta property="article:tag" content="featurepacked"><meta property="article:tag" content="issues"><meta property="article:tag" content="Microsoft"><meta property="article:tag" content="there"><meta property="article:tag" content="update"><meta property="article:tag" content="Windows"><meta property="article:section" content="Tech"><meta property="og:image" content="https://newslanes.com/wp-content/uploads/2019/10/default-post-image.png"><meta property="og:image:secure_url" content="https://newslanes.com/wp-content/uploads/2019/10/default-post-image.png"><meta property="og:image:width" content="950"><meta property="og:image:height" content="460"><meta property="og:image:alt" content="default image newslanes"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Windows 10’s feature-packed update is out, but Microsoft admits there are already issues - Newslanes"><meta name="twitter:description" content="By"><meta name="twitter:site" content="@newslanes"><meta name="twitter:creator" content="@newslanes"><meta name="twitter:image" content="https://newslanes.com/wp-content/uploads/2019/10/default-post-image.png"> <script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://newslanes.com/#organization",
            "name": "Newslanes Media",
            "url": "https://newslanes.com",
            "email": "support@newslanes.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://newslanes.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://newslanes.com/#website",
            "url": "https://newslanes.com",
            "name": "Newslanes Media",
            "publisher": {
                "@id": "https://newslanes.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://newslanes.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#primaryImage",
            "url": "https://i0.wp.com/cdn.images.express.co.uk/img/dynamic/59/750x445/1350685.jpg?ssl=1",
            "width": 1920,
            "height": 0
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://newslanes.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://newslanes.com/category/tech/",
                        "name": "Tech"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/",
                        "name": "Windows 10\u2019s feature-packed update is out, but Microsoft admits there are already issues"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#webpage",
            "url": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/",
            "name": "Windows 10\u2019s feature-packed update is out, but Microsoft admits there are already issues - Newslanes",
            "datePublished": "2020-10-22T16:50:04+00:00",
            "dateModified": "2020-10-22T16:50:04+00:00",
            "isPartOf": {
                "@id": "https://newslanes.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#breadcrumb"
            }
        },
        {
            "@type": "NewsArticle",
            "headline": "Windows 10\u2019s feature-packed update is out, but Microsoft admits there are already issues - Newslanes",
            "datePublished": "2020-10-22T16:50:04+00:00",
            "dateModified": "2020-10-22T16:50:04+00:00",
            "author": {
                "@type": "Person",
                "name": "Newslanes"
            },
            "publisher": {
                "@id": "https://newslanes.com/#organization"
            },
            "description": "By",
            "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#richSnippet",
            "isPartOf": {
                "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#webpage"
            },
            "image": {
                "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#webpage"
            }
        }
    ]
}</script> <!-- /Rank Math WordPress SEO plugin --><link rel='stylesheet' id='fvm-header-0-css'  href='https://newslanes.com/wp-content/uploads/cache/fvm/1603347811/out/header-c736c080fe5ca05a374568f39702e7ec4884cf0b.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-1-css'  href='https://newslanes.com/wp-content/uploads/cache/fvm/1603347811/out/header-c5334156181047af4233b7125fa16cf46c212227.min.css' type='text/css' media='all, print' /> <script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/newslanes.com\/wp-content\/uploads\/cache\/fvm\/1603347811\/out\/header-c2b391d61748d015d0d10096f226ca2fe95b5f26.min.js' id='fvm-header-0-js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/newslanes.com\/wp-content\/uploads\/cache\/fvm\/1603347811\/out\/header-c2b391d61748d015d0d10096f226ca2fe95b5f26.min.js' id='fvm-header-0-js'><\/script>");}</script><link rel="https://api.w.org/" href="https://newslanes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newslanes.com/wp-json/wp/v2/posts/171120" /><link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fwindows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fwindows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues%2F&#038;format=xml" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://cdn.images.express.co.uk/img/dynamic/59/750x445/1350685.jpg" /><meta property="og:title" content='Windows 10’s feature-packed update is out, but Microsoft admits there are already issues' /><meta property="og:description" content='' /><meta name="twitter:card" content='summary_large_image' /><meta name="twitter:title" content='Windows 10’s feature-packed update is out, but Microsoft admits there are already issues' /><meta name="twitter:description" content='' /><meta name="twitter:image" content="https://cdn.images.express.co.uk/img/dynamic/59/750x445/1350685.jpg" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"13cf1a6f55","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/newslanes.com\/wp-admin\/","wpRestNonce":"13cf1a6f55","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!-- JS generated by theme --> <script>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</script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178061-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178061-1');</script> <meta name="ahrefs-site-verification" content="411bf06c10e7f5f7fec6143769ce6d04245a7b52120bd06006a08c09d4ca7c4e"> <!-- Button style compiled by theme --><style>@media (min-width: 1141px) { #td-outer-wrap { margin: #4db2ec; position: relative; } .td-boxed-layout .td-container-wrap { width: auto; } .td-theme-wrap .td-header-menu-wrap.td-affix { width: calc(100% - #4db2ec * 2) !important; } }</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-171120 single-format-standard td-standard-pack windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues global-block-template-1 tdb-template  tdc-footer-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-43245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-43245"><a href="https://newslanes.com">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-169258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169258"><a href="https://newslanes.com/category/politics/">Politics</a></li><li id="menu-item-24451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24451"><a href="https://newslanes.com/category/us/">US</a></li><li id="menu-item-24450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24450"><a href="https://newslanes.com/category/uk/">UK</a></li><li id="menu-item-24452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24452"><a href="https://newslanes.com/category/world/">World</a></li></ul></li><li id="menu-item-24439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24439"><a href="https://newslanes.com/category/business/">Business</a></li><li id="menu-item-24442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24442"><a href="https://newslanes.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24440"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li id="menu-item-32989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32989"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li id="menu-item-24456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24456"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li id="menu-item-24473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24473"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-24449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24449"><a href="https://newslanes.com/category/tv-radio/">Tv &amp; Radio</a></li><li id="menu-item-110691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110691"><a href="https://newslanes.com/category/weird/">Weird</a></li></ul></li><li id="menu-item-24444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24444"><a href="https://newslanes.com/category/health/">Health</a></li><li id="menu-item-24447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24447"><a href="https://newslanes.com/category/tech/">Tech</a></li><li id="menu-item-24445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24445"><a href="https://newslanes.com/category/science/">Science</a></li><li id="menu-item-24448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24448"><a href="https://newslanes.com/category/travel/">Travel</a></li><li id="menu-item-169237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169237"><a href="https://newslanes.com/category/media-culture/">Media &amp; Culture</a></li><li id="menu-item-24446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24446"><a href="https://newslanes.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24441"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li id="menu-item-24443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24443"><a href="https://newslanes.com/category/golf/">Golf</a></li></ul></li></ul></div></div></div><!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://newslanes.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><!--
Header style 10
--><div class="td-header-wrap td-header-style-10 "><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div class="td-header-sp-logo"><div class="td-logo-text-wrap"> <span class="td-logo-text-container"> <a class="td-logo-wrap" href="https://newslanes.com/"> <span class="td-logo-text">Newslanes</span> <span class="td-tagline-text">Discover the News</span> </a> </span></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-43245"><a href="https://newslanes.com">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169258"><a href="https://newslanes.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24451"><a href="https://newslanes.com/category/us/">US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24450"><a href="https://newslanes.com/category/uk/">UK</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24452"><a href="https://newslanes.com/category/world/">World</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24439"><a href="https://newslanes.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24442"><a href="https://newslanes.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24440"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32989"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24456"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24473"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24449"><a href="https://newslanes.com/category/tv-radio/">Tv &amp; Radio</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110691"><a href="https://newslanes.com/category/weird/">Weird</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24444"><a href="https://newslanes.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24447"><a href="https://newslanes.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24445"><a href="https://newslanes.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24448"><a href="https://newslanes.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169237"><a href="https://newslanes.com/category/media-culture/">Media &amp; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24446"><a href="https://newslanes.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24441"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24443"><a href="https://newslanes.com/category/golf/">Golf</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newslanes.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="171120" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"> <article
id="template-id-144761"
class="post-144761 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            ><div id="tdi_1_969" class="tdc-zone"><div class="tdc_zone tdi_2_f1f  wpb_row td-pb-row"  ><style scoped>/* custom css */ .tdi_2_f1f{ min-height: 0; }</style><div id="tdi_3_15c" class="tdc-row"><div class="vc_row tdi_4_fff  wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_4_fff{ min-height: 0; }.tdi_4_fff, .tdi_4_fff .tdc-columns{ display: block; }.tdi_4_fff .tdc-columns{ width: 100%; } /* inline tdc_css att */ .tdi_4_fff{ padding-top:22px !important; } .tdi_4_fff .td_block_wrap{ text-align:left }</style><div class="vc_column tdi_6_6ff  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */ .tdi_6_6ff{ vertical-align: baseline; }.tdi_6_6ff .wpb_wrapper, .tdi_6_6ff .wpb_wrapper .tdc-elements{ display: block; }.tdi_6_6ff .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_6_6ff .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_7_c19 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_7_c19" ><style>/* custom css */ .tdi_7_c19 .tdb-bread-sep{ font-size: 8px; margin: 0 5px; }.td-theme-wrap .tdi_7_c19{ text-align: left; }</style><div class="tdb-block-inner td-fix-index"><span><a title class="tdb-entry-crumb" href="https://newslanes.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Tech" class="tdb-entry-crumb" href="https://newslanes.com/category/tech/">Tech</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Windows 10’s feature-packed update is out, but Microsoft admits there are already...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://newslanes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newslanes.com/category/tech/",
                                "name": "Tech"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Windows 10’s feature-packed update is out, but Microsoft admits there are already..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_8_155" class="tdc-row"><div class="vc_row tdi_9_511 td-ss-row wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_9_511{ min-height: 0; }.tdi_9_511, .tdi_9_511 .tdc-columns{ display: block; }.tdi_9_511 .tdc-columns{ width: 100%; }</style><div class="vc_column tdi_11_f75  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */ .tdi_11_f75{ vertical-align: baseline; }.tdi_11_f75 .wpb_wrapper, .tdi_11_f75 .wpb_wrapper .tdc-elements{ display: block; }.tdi_11_f75 .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_11_f75 .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_12_cfc td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_12_cfc" ><style>/* custom css */ .tdi_12_cfc .tdb-cat-bg{ border-width: 1px; }.tdi_12_cfc .tdb-cat-sep{ font-size: 14px; }.tdi_12_cfc .tdb-cat-text{ margin-right: 10px; }.td-theme-wrap .tdi_12_cfc{ text-align: left; }</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://newslanes.com/category/tech/"><span class="tdb-cat-bg"></span>Tech</a></div></div><div class="td_block_wrap tdb_title tdi_13_a59 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_a59" ><style>/* custom css */ .tdi_13_a59 .tdb-title-line:after{ height: 2px; bottom: 40%; }.tdi_13_a59 .tdb-title-line{ height: 50px; }.td-theme-wrap .tdi_13_a59{ text-align: left; }.tdi_13_a59 .tdb-first-letter{ left: -0.36em; right: auto; }.tdi_13_a59 .tdb-title-text{ font-size:38px !important;line-height:1.2 !important; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_13_a59 .tdb-title-text{ font-size:32px !important;line-height:1.2 !important; } } /* phone */ @media (max-width: 767px){ .tdi_13_a59 .tdb-title-text{ font-size:30px !important;line-height:1.2 !important; } }</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Windows 10’s feature-packed update is out, but Microsoft admits there are already issues</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_15_93f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15_93f" ><style>/* custom css */ .tdi_15_93f{ display: inline-block; }.tdi_15_93f i{ font-size: 14px; margin-right: 5px; }</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-22T16:50:04+00:00">October 22, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_16_c81 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_16_c81" ><style>/* custom css */ .tdi_16_c81{ float: right; display: inline-block; }.tdi_16_c81 i{ font-size: 10px; margin-right: 5px; }.tdi_16_c81 a{ color: #444; }</style><div class="tdb-block-inner td-fix-index"><a href="https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_18_f91 "><div class="td-fix-index"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8526590055513318"
data-ad-slot="1163606347"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="td_block_wrap tdb_single_content tdi_19_11c td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_19_11c" ><div class="tdb-block-inner td-fix-index"><p>By</p><div><img fifu-featured="1" src="https://cdn.images.express.co.uk/img/dynamic/59/750x445/1350685.jpg" class="ff-og-image-inserted" alt="" title="" title="Windows 10’s feature-packed update is out, but Microsoft admits there are already issues 1"></div><div readability="37"><p>Microsoft has started to roll-out the Windows 10 October Update – the second of two substantial upgrades planned for the operating system this year. While Microsoft regularly rolls out bug fixes and performance improvements to the one billion devices powered by Windows 10, it saves the biggest new features for two blockbuster updates each year. Windows 10 October Update brings a redesigned Start Menu, deeper integrations for the overhauled Microsoft Edge web browser as well as a number of useful new tweaks.</p></div><div readability="57.857575757576"><p>As with any major operating system update, especially one used on such a wide variety of hardware from a wide variety of manufacturers, there are some known issues with the new update. Microsoft has confirmed four problems that it has unearthed in the latest feature-packed update, which includes a problem when installing some third-party drivers, issues when updating audio drivers, as well as problems for Microsoft IME typing software in Japanese or Chinese languages.</p><p>Of course, as more and more people rush to install Windows 10 October Update, we’d expect that list of known issues to start to grow pretty rapidly, but these are the problems spotted by Microsoft out of the gate.</p><p>If you’re fortunate enough to avoid any of these problems, there’s some exciting new stuff to be found in the Windows 10 October Update. First up, there’s the new Start Menu. Windows 10 has been available for half a decade now, but in all of that time, Microsoft hasn’t touched the look of the Start Menu. That makes sense – after all, the Start Menu is one of the most important features in the operating system as it acts as your primary gateway to apps installed on your machine, the files stored locally or in the cloud, and settings.</p><p><strong>MORE LIKE THIS<br /></strong><strong><a target="_blank" data-link-tracking="InArticle|Link" href="https://www.express.co.uk/life-style/science-technology/1343057/Microsoft-Surface-Laptop-UK-Price-Release-Date-Specs" data-name="Surface Laptop Go launches with UK price that&#039;ll have Google worried" rel="noopener noreferrer">Surface Laptop Go launches with UK price that&#8217;ll have Google worried</a></strong></p></div><div readability="63"><p>With Windows 10, Microsoft addressed one of the most common complaints with the previous versions of the operating system, Windows 8 and Windows 8.1, and killed the fullscreen list of apps in favour of a traditional pop-up menu. But now, five years after it launched Windows 10 worldwide, it seems Microsoft is ready to make some tweaks to the Start Menu. Thankfully, the company has returned to the disastrous fullscreen look we suffered through with Windows 8, however, it now offers a much cleaner Start Menu with a translucent background that gently blurs into your desktop background image – or any of the windowed applications that happen to be running when you launch the pop-up menu.</p><p>Known as Fluent Design, Microsoft is slowly bringing this softer look to more and more of its applications and icons. Speaking of icons, there are less busy when compared with the previous design. Icons are located in the middle of the tile with translucent open space around the edges – instead of filling the entire square, like you&#8217;ll find on earlier iterations of the Windows 10 Start Menu.</p><p>Don’t worry though, Live Tiles will still be very much part of the design. This is one of the trademark features of the latest version of Windows and surfaces new emails, headlines and weather updates in the small icon within the Start Menu – so there&#8217;s no need to click to open specific apps to find out what you need to know.</p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-8526590055513318"
data-ad-slot="7699831867"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>If you’re interested in personalisation, Microsoft now lets you add an accent colour to jazz-up the look of the Start Menu. This colour will also run through the taskbar and Action Centre in the Windows 10 Settings.</p></div><div readability="52"><p>Elsewhere, the Windows 10 October Update adds the option to increase the refresh-rate of your display direct from the Settings menu …rather than having to dig through the standalone settings menu shipped with your graphics card software. Notifications now include a small app logo, so you’ll be able to find out which application is vying for your attention with a glance. Microsoft has also ditched notification when using Windows 10 in tablet mode.</p><p>The final change will appeal to those who use Microsoft Edge as their primary web browser. Launched earlier this year, the new Microsoft Edge might share its name with the much-maligned app that launched alongside Windows 10 five years ago.. but that’s all they have in common. Built from the ground up using the same Chrominium codebase that powers the Google Chrome browser, Microsoft Edge has a stripped-back design, faster performance and baked-in compatibility with all Chrome extensions, web apps, and more. It was a bold move, but one that seems to have seriously paid off.</p><p>Microsoft Edge is now the second most popular web browser on the planet… although, it’s still comfortably behind Google Chrome.</p></div><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- acidreflux --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8526590055513318"
data-ad-slot="4922200388"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_22_1f5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_1f5" ><style>/* custom css */ .tdi_22_1f5 span{ margin-right: 4px; padding: 2px 8px 3px; color: #fff; background-color: #222; }.tdi_22_1f5 a{ margin-right: 4px; padding: 1px 7px 2px; border: 1px solid #ededed; color: #111; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ .tdi_22_1f5 a{ border: 1px solid #ededed; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_22_1f5 a{ border: 1px solid #ededed; } } /* phone */ @media (max-width: 767px){ .tdi_22_1f5 a{ border: 1px solid #ededed; } }</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://newslanes.com/tag/10s/">10’s</a></li><li><a href="https://newslanes.com/tag/admits/">admits</a></li><li><a href="https://newslanes.com/tag/already/">already</a></li><li><a href="https://newslanes.com/tag/featurepacked/">featurepacked</a></li><li><a href="https://newslanes.com/tag/issues/">issues</a></li><li><a href="https://newslanes.com/tag/microsoft/">Microsoft</a></li><li><a href="https://newslanes.com/tag/there/">there</a></li><li><a href="https://newslanes.com/tag/update/">update</a></li><li><a href="https://newslanes.com/tag/windows/">Windows</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_24_c51  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */ .tdi_24_c51{ margin-top:28px !important; margin-bottom:20px !important; }</style></div><div class="td_block_wrap tdb_single_post_share tdi_25_c09 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_25_c09" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_25_c09" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fwindows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Windows+10%E2%80%99s+feature-packed+update+is+out%2C+but+Microsoft+admits+there+are+already+issues&amp;url=https%3A%2F%2Fnewslanes.com%2Fwindows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues%2F&amp;via=newslanes"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/&amp;media=https://i0.wp.com/cdn.images.express.co.uk/img/dynamic/59/750x445/1350685.jpg?ssl=1&amp;description=Windows+10%E2%80%99s+feature-packed+update+is+out%2C+but+Microsoft+admits+there+are+already+issues"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Windows+10%E2%80%99s+feature-packed+update+is+out%2C+but+Microsoft+admits+there+are+already+issues %0A%0A https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/&amp;title=Windows+10%E2%80%99s+feature-packed+update+is+out%2C+but+Microsoft+admits+there+are+already+issues"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/&amp;title=Windows+10%E2%80%99s+feature-packed+update+is+out%2C+but+Microsoft+admits+there+are+already+issues"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Windows 10’s feature-packed update is out, but Microsoft admits there are already issues&body=https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/&amp;name=Windows 10’s feature-packed update is out, but Microsoft admits there are already issues"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_25_c09"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_27_9f4  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */ .tdi_27_9f4{ margin-bottom:30px !important; } /* phone */ @media (max-width: 767px) { .tdi_27_9f4{ margin-top:-7px !important; } }</style></div><div class="td_block_wrap tdb_single_next_prev tdi_28_ff1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_ff1" ><style>/* inline tdc_css att */ .tdi_28_ff1{ margin-bottom:43px !important; }</style><style>/* custom css */ /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ } /* phone */ @media (max-width: 767px){ }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://newslanes.com/science-breakthrough-uncrushable-beetle-discovery-could-create-invincible-materials/">Science breakthrough: &#039;Uncrushable&#039; beetle discovery could create &#039;invincible materials&#039;</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://newslanes.com/what-channel-is-giants-vs-eagles-on-today-schedule-time-for-thursday-night-football-game-in-week-7/">What channel is Giants vs. Eagles on today? Schedule, time for &#039;Thursday Night Football&#039; game in Week 7</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_29_199 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_29_199" ><style>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</style><style>/* custom css */ .tdi_29_199 .entry-thumb{ background-position: center 50%; }.tdi_29_199 .td-module-container{ flex-direction: column; border-color: #eaeaea; flex-grow: 1; }.tdi_29_199 .td-image-container{ display: block; order: 0; flex: 0 0 0; }.tdi_29_199 .td-module-meta-info{ border-color: #eaeaea; }.tdi_29_199 .td_module_wrap{ width: 33.33333333%; float: left; padding-left: 10px; padding-right: 10px; padding-bottom: 9px; margin-bottom: 9px; display: flex; }.tdi_29_199 .tdb-block-inner{ margin-left: -10px; margin-right: -10px; }.tdi_29_199 .td-module-container:before{ bottom: -9px; border-color: #eaeaea; }.tdi_29_199 .td-post-vid-time{ display: block; }.tdi_29_199 .td-post-category{ display: inline-block; }.tdi_29_199 .td-author-photo .avatar{ width: 20px; height: 20px; margin-right: 6px; border-radius: 50%; }.tdi_29_199 .td-excerpt{ display: none; column-count: 1; column-gap: 48px; }.tdi_29_199 .td-audio-player{ opacity: 1; visibility: visible; height: auto; font-size: 13px; }.tdi_29_199 .td-read-more{ display: none; }.tdi_29_199 .td-post-author-name{ display: none; }.tdi_29_199 .td-post-date, .tdi_29_199 .td-post-author-name span{ display: none; }.tdi_29_199 .td-module-comments{ display: none; }.tdi_29_199 .td_module_wrap:nth-child(3n+1){ clear: both; }.tdi_29_199 .td_module_wrap:nth-last-child(-n+3){ margin-bottom: 0; padding-bottom: 0; }.tdi_29_199 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{ display: none; }.tdi_29_199 .td_block_inner{ display: flex; flex-wrap: wrap; }html:not([class*='ie']) .tdi_29_199 .td-module-container:hover .entry-thumb:before{ opacity: 0; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ .tdi_29_199 .td_module_wrap{ padding-bottom: 9px; margin-bottom: 9px; clear: none !important; padding-bottom: 9px !important; margin-bottom: 9px !important; }.tdi_29_199 .td-module-container:before{ bottom: -9px; }.tdi_29_199 .td_module_wrap:nth-child(3n+1){ clear: both !important; }.tdi_29_199 .td_module_wrap:nth-last-child(-n+3){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_29_199 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_29_199 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{ display: none !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_29_199 .td_module_wrap{ padding-bottom: 9px; margin-bottom: 9px; clear: none !important; padding-bottom: 9px !important; margin-bottom: 9px !important; }.tdi_29_199 .td-module-container:before{ bottom: -9px; }.tdi_29_199 .td_module_wrap:nth-child(3n+1){ clear: both !important; }.tdi_29_199 .td_module_wrap:nth-last-child(-n+3){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_29_199 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_29_199 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{ display: none !important; } } /* phone */ @media (max-width: 767px){ .tdi_29_199 .td-image-container{ flex: 0 0 30%; width: 30%; display: block; order: 0; }.tdi_29_199 .td-module-container{ flex-direction: row; }.tdi_29_199 .td-module-meta-info{ padding: 0 0 0 16px; }.tdi_29_199 .td_module_wrap{ width: 100%; float: left; padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_29_199 .td-module-container:before{ bottom: -13px; }.tdi_29_199 .td-video-play-ico{ width: 24px; height: 24px; font-size: 24px; }.tdi_29_199 .td-post-author-name{ display: inline-block; }.tdi_29_199 .td-post-date, .tdi_29_199 .td-post-author-name span{ display: inline-block; }.tdi_29_199 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_29_199 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_29_199 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_29_199 .entry-title{ margin: 0 0 6px 0; font-size:14px !important;line-height:1.4 !important; } }</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_29_199 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a><div class="td-module-thumb"><a href="https://newslanes.com/samsung-galaxy-a71-5g-review-a-drab-but-reliable-phone/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy A71 5G Review: A Drab, but Reliable Phone"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/media.wired.com/photos/5f7f8cc5ea83d42b022069c3/master/w_1600%2Cc_limit/Gear-Samsung-Galaxy-A71-5G-front-SOURCE-Samsung.jpg?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/samsung-galaxy-a71-5g-review-a-drab-but-reliable-phone/" rel="bookmark" title="Samsung Galaxy A71 5G Review: A Drab, but Reliable Phone">Samsung Galaxy A71 5G Review: A Drab, but Reliable Phone</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T04:50:05+00:00" >October 22, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/samsung-galaxy-a71-5g-review-a-drab-but-reliable-phone/#respond">0</a></span> </span></div><div class="td-excerpt">ByJulian Chokkattu
Have you seen a Samsung Galaxy A before? It&#039;s a series of smartphones for people who don&#039;t want to spend $  1,000...</div><div class="td-read-more"> <a href="https://newslanes.com/samsung-galaxy-a71-5g-review-a-drab-but-reliable-phone/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a><div class="td-module-thumb"><a href="https://newslanes.com/how-to-watch-the-final-2020-presidential-debate/" rel="bookmark" class="td-image-wrap " title="How to Watch the Final 2020 Presidential Debate"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/media.wired.com/photos/5f765cd0ab008265a183f313/master/w_1600%2Cc_limit/ELECTION2020_v3.jpg?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/how-to-watch-the-final-2020-presidential-debate/" rel="bookmark" title="How to Watch the Final 2020 Presidential Debate">How to Watch the Final 2020 Presidential Debate</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T00:50:06+00:00" >October 22, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/how-to-watch-the-final-2020-presidential-debate/#respond">0</a></span> </span></div><div class="td-excerpt">ByCaitlin Kelly
Donald Trump and Joe Biden will meet for their final presidential debate on Thursday evening. This was originally scheduled to be the candidates’...</div><div class="td-read-more"> <a href="https://newslanes.com/how-to-watch-the-final-2020-presidential-debate/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a><div class="td-module-thumb"><a href="https://newslanes.com/iphone-12-review-yes-it-has-definitely-been-worth-the-wait/" rel="bookmark" class="td-image-wrap " title="iPhone 12 review: Yes, it has definitely been worth the wait"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/cdn.images.express.co.uk/img/page/preloaderbig.gif?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/iphone-12-review-yes-it-has-definitely-been-worth-the-wait/" rel="bookmark" title="iPhone 12 review: Yes, it has definitely been worth the wait">iPhone 12 review: Yes, it has definitely been worth the wait</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T22:50:04+00:00" >October 21, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/iphone-12-review-yes-it-has-definitely-been-worth-the-wait/#respond">0</a></span> </span></div><div class="td-excerpt">ByApple iPhone 12 review (Image: APPLE)The wait for a new iPhone has been a little longer than usual this year, but boy has it...</div><div class="td-read-more"> <a href="https://newslanes.com/iphone-12-review-yes-it-has-definitely-been-worth-the-wait/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a><div class="td-module-thumb"><a href="https://newslanes.com/new-amazon-echo-released-tomorrow-but-all-uk-users-can-improve-their-speakers-today/" rel="bookmark" class="td-image-wrap " title="New Amazon Echo released tomorrow but all UK users can improve their speakers today"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/cdn.images.express.co.uk/img/page/preloaderbig.gif?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/new-amazon-echo-released-tomorrow-but-all-uk-users-can-improve-their-speakers-today/" rel="bookmark" title="New Amazon Echo released tomorrow but all UK users can improve their speakers today">New Amazon Echo released tomorrow but all UK users can improve their speakers today</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T20:50:03+00:00" >October 21, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/new-amazon-echo-released-tomorrow-but-all-uk-users-can-improve-their-speakers-today/#respond">0</a></span> </span></div><div class="td-excerpt">ByAmazon&#039;s all-new and totally redesigned Echo smart speaker finally goes on sale tomorrow with this device getting a ball-shaped look and much-improved sound. The...</div><div class="td-read-more"> <a href="https://newslanes.com/new-amazon-echo-released-tomorrow-but-all-uk-users-can-improve-their-speakers-today/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a><div class="td-module-thumb"><a href="https://newslanes.com/ipad-air-review-no-competition-this-is-the-best-apple-ipad-on-sale-right-now/" rel="bookmark" class="td-image-wrap " title="iPad Air review: no competition, this is the best Apple iPad on-sale right now"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/cdn.images.express.co.uk/img/page/preloaderbig.gif?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/ipad-air-review-no-competition-this-is-the-best-apple-ipad-on-sale-right-now/" rel="bookmark" title="iPad Air review: no competition, this is the best Apple iPad on-sale right now">iPad Air review: no competition, this is the best Apple iPad on-sale right now</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T18:50:04+00:00" >October 21, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/ipad-air-review-no-competition-this-is-the-best-apple-ipad-on-sale-right-now/#respond">0</a></span> </span></div><div class="td-excerpt">ByApple iPad Air 2020 review (Image: APPLE)When the latest iPad Air was announced it looked like one of the most exciting upgrades in years....</div><div class="td-read-more"> <a href="https://newslanes.com/ipad-air-review-no-competition-this-is-the-best-apple-ipad-on-sale-right-now/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a><div class="td-module-thumb"><a href="https://newslanes.com/360-degree-video-and-virtual-reality-to-attract-future-investment-in-duncan-oklahoma/" rel="bookmark" class="td-image-wrap " title="360-Degree Video and Virtual Reality to Attract Future Investment in Duncan, Oklahoma"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.24-7pressrelease.com/images/icon-247pressrelease.jpg?w=696&resize=696%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/360-degree-video-and-virtual-reality-to-attract-future-investment-in-duncan-oklahoma/" rel="bookmark" title="360-Degree Video and Virtual Reality to Attract Future Investment in Duncan, Oklahoma">360-Degree Video and Virtual Reality to Attract Future Investment in Duncan, Oklahoma</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T14:50:14+00:00" >October 21, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/360-degree-video-and-virtual-reality-to-attract-future-investment-in-duncan-oklahoma/#respond">0</a></span> </span></div><div class="td-excerpt">By    DUNCAN, OK, October 21, 2020 /24-7PressRelease/ -- As communities continue to respond to the implications of the COVID-19 pandemic on their local economy, Duncan,...</div><div class="td-read-more"> <a href="https://newslanes.com/360-degree-video-and-virtual-reality-to-attract-future-investment-in-duncan-oklahoma/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_29_199" data-td_block_id="tdi_29_199"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_29_199" data-td_block_id="tdi_29_199"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_30_057 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_057" ><style>/* custom css */ .tdi_30_057 .comment-link{ display: inline-block; }.tdi_30_057 .comment{ border-bottom-style: dashed; }.tdi_30_057 .comment .children{ border-top-style: dashed; }</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newslanes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input
class=""
id="author"
name="author"
placeholder="Name:*"
type="text"
value=""
size="30"  aria-required='true'
/><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input
class=""
id="email"
name="email"
placeholder="Email:*"
type="text"
value=""
size="30"  aria-required='true'
/><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input
class=""
id="url"
name="url"
placeholder="Website:"
type="text"
value=""
size="30"
/></div><p class="comment-form-cookies-consent"> <input
id="wp-comment-cookies-consent"
name="wp-comment-cookies-consent"
type="checkbox"
value="yes"
/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='171120' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ee8fb509a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p></form></div><!-- #respond --><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_32_153  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>/* custom css */ .tdi_32_153{ vertical-align: baseline; }.tdi_32_153 .wpb_wrapper, .tdi_32_153 .wpb_wrapper .tdc-elements{ display: block; }.tdi_32_153 .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_32_153 .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_33_55c td_block_template_1"><style>/* inline tdc_css att */ .tdi_33_55c{ margin-bottom:48px !important; }</style><style>/* custom css */ .tdi_33_55c.td-a-rec{ text-align: center; }.tdi_33_55c .td-element-style{ z-index: -1; }</style><span class="td-adspot-title">- Advertisment -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- 300-600SidebarNew --> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8526590055513318"
data-ad-slot="9322333396"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newslanes"></span><meta itemprop="datePublished" content="2020-10-22T16:50:04+00:00"><meta itemprop="dateModified" content="2020-10-22T16:50:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newslanes.com/windows-10s-feature-packed-update-is-out-but-microsoft-admits-there-are-already-issues/"></span><meta itemprop="name" content="Newslanes"></span><meta itemprop="headline" content="Windows 10’s feature-packed update is out, but Microsoft admits there are already issues"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/cdn.images.express.co.uk/img/dynamic/59/750x445/1350685.jpg?ssl=1"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span> </article></div></div></div> <!-- #tdb-autoload-article --><!-- Instagram --><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_34_4c4" class="tdc-zone"><div class="tdc_zone tdi_35_c5c  wpb_row td-pb-row"  ><style scoped>/* custom css */ .tdi_35_c5c{ min-height: 0; }</style><div id="tdi_36_c4c" class="tdc-row stretch_row"><div class="vc_row tdi_37_9ff  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */ .tdi_37_9ff{ min-height: 0; }.tdi_37_9ff, .tdi_37_9ff .tdc-columns{ display: block; }.tdi_37_9ff .tdc-columns{ width: 100%; } /* inline tdc_css att */ .tdi_37_9ff{ padding-top:54px !important; padding-bottom:20px !important; position:relative; } .tdi_37_9ff .td_block_wrap{ text-align:left } /* phone */ @media (max-width: 767px) { .tdi_37_9ff{ padding-top:40px !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_37_9ff{ padding-top:44px !important; } }</style><div class="tdi_36_c4c_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_36_c4c_rand_style > .td-element-style-before { content:'' !important; width:100% !important; height:100% !important; position:absolute !important; top:0 !important; left:0 !important; display:block !important; z-index:0 !important; background-image:url("https://newslanes.com/wp-content/uploads/2020/08/footer_bg.jpg") !important; opacity:0.1 !important; background-size:cover !important; background-position:center top !important; }</style></div><style>.tdi_36_c4c_rand_style{ background-color:#111111 !important; }</style></div><div class="vc_column tdi_39_c1f  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */ .tdi_39_c1f{ vertical-align: baseline; }.tdi_39_c1f .wpb_wrapper, .tdi_39_c1f .wpb_wrapper .tdc-elements{ display: block; }.tdi_39_c1f .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_39_c1f .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_41_8c9  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_41_8c9{ position: relative !important; top: 0; transform: none; -webkit-transform: none; }.tdi_41_8c9, .tdi_41_8c9 .tdc-inner-columns{ display: block; }.tdi_41_8c9 .tdc-inner-columns{ width: 100%; }</style><div class="vc_column_inner tdi_43_cff  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_43_cff{ vertical-align: baseline; }.tdi_43_cff .wpb_wrapper, .tdi_43_cff .wpb_wrapper .tdc-elements{ display: block; }.tdi_43_cff .wpb_wrapper .tdc-elements{ width: 100%; }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_44_f90 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_44_f90" ><style>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</style><style>/* custom css */ .tdi_44_f90 .td-image-wrap{ padding-bottom: 70%; }.tdi_44_f90 .entry-thumb{ background-position: center 50%; }.tdi_44_f90 .td-image-container{ flex: 0 0 30%; width: 30%; display: block; order: 0; }.ie10 .tdi_44_f90 .td-image-container, .ie11 .tdi_44_f90 .td-image-container{ flex: 0 0 auto; }.tdi_44_f90 .td-module-container{ flex-direction: row; border-color: #eaeaea !important; }.ie10 .tdi_44_f90 .td-module-meta-info, .ie11 .tdi_44_f90 .td-module-meta-info{ flex: 1; }.tdi_44_f90 .td-module-meta-info{ padding: 0 0 0 16px; border-color: #eaeaea; }.tdi_44_f90 .td_module_wrap{ padding-left: 20px; padding-right: 20px; padding-bottom: 13px; margin-bottom: 13px; }.tdi_44_f90 .td_block_inner{ margin-left: -20px; margin-right: -20px; }.tdi_44_f90 .td-module-container:before{ bottom: -13px; border-color: #eaeaea; }.tdi_44_f90 .td-video-play-ico{ width: 24px; height: 24px; font-size: 24px; }.tdi_44_f90 .td-post-vid-time{ display: block; }.tdi_44_f90 .td-post-category{ display: none; }.tdi_44_f90 .td-author-photo .avatar{ width: 20px; height: 20px; margin-right: 6px; border-radius: 50%; }.tdi_44_f90 .td-excerpt{ display: none; column-count: 1; column-gap: 48px; }.tdi_44_f90 .td-audio-player{ opacity: 1; visibility: visible; height: auto; font-size: 13px; }.tdi_44_f90 .td-read-more{ display: none; }.tdi_44_f90 .td-post-author-name{ display: none; }.tdi_44_f90 .entry-review-stars{ display: inline-block; color: #ffffff; }.tdi_44_f90 .td-icon-star, .tdi_44_f90 .td-icon-star-empty, .tdi_44_f90 .td-icon-star-half{ font-size: 15px; }.tdi_44_f90 .td-module-comments{ display: none; }.tdi_44_f90 .td_module_wrap:nth-last-child(1){ margin-bottom: 0; padding-bottom: 0; }.tdi_44_f90 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none; }.tdi_44_f90 .td-module-title a{ color: #ffffff; }.tdi_44_f90 .td_module_wrap:hover .td-module-title a{ color: #4db2ec !important; }.tdi_44_f90 .td-block-title a, .tdi_44_f90 .td-block-title span{ font-size:18px !important; }.tdi_44_f90 .entry-title{ font-size:14px !important;line-height:1.4 !important;font-weight:500 !important; }html:not([class*='ie']) .tdi_44_f90 .td-module-container:hover .entry-thumb:before{ opacity: 0; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ .tdi_44_f90 .td_module_wrap{ padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_44_f90 .td-module-container:before{ bottom: -13px; }.tdi_44_f90 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_44_f90 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_44_f90 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_44_f90 .td-module-meta-info{ padding: 0 0 0 13px; }.tdi_44_f90 .td_module_wrap{ width: 100%; float: left; padding-left: 10px; padding-right: 10px; padding-bottom: 10px; margin-bottom: 10px; padding-bottom: 10px !important; margin-bottom: 10px !important; }.tdi_44_f90 .td_block_inner{ margin-left: -10px; margin-right: -10px; }.tdi_44_f90 .td-module-container:before{ bottom: -10px; }.tdi_44_f90 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_44_f90 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_44_f90 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_44_f90 .entry-title{ font-size:12px !important;line-height:1.4 !important;font-weight:500 !important; } } /* phone */ @media (max-width: 767px){ .tdi_44_f90 .td_module_wrap{ width: 100%; float: left; padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_44_f90 .td-module-container:before{ bottom: -13px; }.tdi_44_f90 .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_44_f90 .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_44_f90 .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; } }</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_44_f90 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/help-my-travel-agency-shut-down-and-im-out-2000/" rel="bookmark" class="td-image-wrap " title="Help! My Travel Agency Shut Down and I’m Out $2,000" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/static01.nyt.com/images/2020/10/21/travel/00TrippedUp-illo/00TrippedUp-illo-facebookJumbo-v2.jpg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/help-my-travel-agency-shut-down-and-im-out-2000/" rel="bookmark" title="Help! My Travel Agency Shut Down and I’m Out $2,000">Help! My Travel Agency Shut Down and I’m Out $2,000</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/travel/" class="td-post-category">Travel</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:29:57+00:00" >October 22, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/help-my-travel-agency-shut-down-and-im-out-2000/#respond">0</a></span> </span></div><div class="td-excerpt">BySarah FirsheinDear Tripped Up,
Earlier this year, I used STA Travel to book a British Airways flight from Tucson, Ariz., to South Africa, scheduled to...</div><div class="td-read-more"> <a href="https://newslanes.com/help-my-travel-agency-shut-down-and-im-out-2000/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/lisa-marie-presley-shares-touching-tribute-to-late-son-benjamin-on-his-birthday/" rel="bookmark" class="td-image-wrap " title="Lisa Marie Presley Shares Touching Tribute to Late Son Benjamin on His Birthday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/lisa-marie-presley-shares-touching-tribute-to-late-son-benjamin-on-his-birthday/" rel="bookmark" title="Lisa Marie Presley Shares Touching Tribute to Late Son Benjamin on His Birthday">Lisa Marie Presley Shares Touching Tribute to Late Son Benjamin on His Birthday</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/celebrity/" class="td-post-category">Celebrity</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:27:58+00:00" >October 22, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/lisa-marie-presley-shares-touching-tribute-to-late-son-benjamin-on-his-birthday/#respond">0</a></span> </span></div><div class="td-excerpt">ByJohnni Macke
In loving memory. Lisa Marie Presley broke her silence about her late son Benjamin Keough‘s death to pay tribute to him on what would’ve...</div><div class="td-read-more"> <a href="https://newslanes.com/lisa-marie-presley-shares-touching-tribute-to-late-son-benjamin-on-his-birthday/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/frank-thomas-breaks-down-brandon-lowes-two-homers-in-world-series-game-2-using-samsung-galaxy-5g-view-app/" rel="bookmark" class="td-image-wrap " title="Frank Thomas breaks down Brandon Lowe’s two homers in World Series Game 2 using Samsung Galaxy 5G View app" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/b.fssta.com/uploads/2020/10/lowe-3.vresize.1200.630.high.37.jpg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/frank-thomas-breaks-down-brandon-lowes-two-homers-in-world-series-game-2-using-samsung-galaxy-5g-view-app/" rel="bookmark" title="Frank Thomas breaks down Brandon Lowe’s two homers in World Series Game 2 using Samsung Galaxy 5G View app">Frank Thomas breaks down Brandon Lowe’s two homers in World Series Game 2 using Samsung Galaxy 5G View app</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/sports/" class="td-post-category">Sports</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:13:19+00:00" >October 22, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/frank-thomas-breaks-down-brandon-lowes-two-homers-in-world-series-game-2-using-samsung-galaxy-5g-view-app/#respond">0</a></span> </span></div><div class="td-excerpt">ByFrank Thomas breaks down Brandon Lowe’s two homers in World Series Game 2 using Samsung Galaxy 5G View app | FOX SportsNL CentralNL Central90001-90068+90070-90084+90086-90089+90091+90093-90096+90099+90189
803
7489
33.9733
-118.2487</div><div class="td-read-more"> <a href="https://newslanes.com/frank-thomas-breaks-down-brandon-lowes-two-homers-in-world-series-game-2-using-samsung-galaxy-5g-view-app/">Read more</a></div></div></div></div></div></div></div></div></div><div class="vc_column_inner tdi_46_cf8  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_46_cf8{ vertical-align: baseline; }.tdi_46_cf8 .wpb_wrapper, .tdi_46_cf8 .wpb_wrapper .tdc-elements{ display: block; }.tdi_46_cf8 .wpb_wrapper .tdc-elements{ width: 100%; }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_47_3ff td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_47_3ff" ><style>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</style><style>/* custom css */ .tdi_47_3ff .td-image-wrap{ padding-bottom: 70%; }.tdi_47_3ff .entry-thumb{ background-position: center 50%; }.tdi_47_3ff .td-image-container{ flex: 0 0 30%; width: 30%; display: block; order: 0; }.ie10 .tdi_47_3ff .td-image-container, .ie11 .tdi_47_3ff .td-image-container{ flex: 0 0 auto; }.tdi_47_3ff .td-module-container{ flex-direction: row; border-color: #eaeaea !important; }.ie10 .tdi_47_3ff .td-module-meta-info, .ie11 .tdi_47_3ff .td-module-meta-info{ flex: 1; }.tdi_47_3ff .td-module-meta-info{ padding: 0 0 0 16px; border-color: #eaeaea; }.tdi_47_3ff .td_module_wrap{ padding-left: 20px; padding-right: 20px; padding-bottom: 13px; margin-bottom: 13px; }.tdi_47_3ff .td_block_inner{ margin-left: -20px; margin-right: -20px; }.tdi_47_3ff .td-module-container:before{ bottom: -13px; border-color: #eaeaea; }.tdi_47_3ff .td-video-play-ico{ width: 24px; height: 24px; font-size: 24px; }.tdi_47_3ff .td-post-vid-time{ display: block; }.tdi_47_3ff .td-post-category{ display: none; }.tdi_47_3ff .td-author-photo .avatar{ width: 20px; height: 20px; margin-right: 6px; border-radius: 50%; }.tdi_47_3ff .td-excerpt{ display: none; column-count: 1; column-gap: 48px; }.tdi_47_3ff .td-audio-player{ opacity: 1; visibility: visible; height: auto; font-size: 13px; }.tdi_47_3ff .td-read-more{ display: none; }.tdi_47_3ff .td-post-author-name{ display: none; }.tdi_47_3ff .entry-review-stars{ display: inline-block; color: #ffffff; }.tdi_47_3ff .td-icon-star, .tdi_47_3ff .td-icon-star-empty, .tdi_47_3ff .td-icon-star-half{ font-size: 15px; }.tdi_47_3ff .td-module-comments{ display: none; }.tdi_47_3ff .td_module_wrap:nth-last-child(1){ margin-bottom: 0; padding-bottom: 0; }.tdi_47_3ff .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none; }.tdi_47_3ff .td-module-title a{ color: #ffffff; }.tdi_47_3ff .td_module_wrap:hover .td-module-title a{ color: #4db2ec !important; }.tdi_47_3ff .td-block-title a, .tdi_47_3ff .td-block-title span{ font-size:18px !important; }.tdi_47_3ff .entry-title{ font-size:14px !important;line-height:1.4 !important;font-weight:500 !important; }html:not([class*='ie']) .tdi_47_3ff .td-module-container:hover .entry-thumb:before{ opacity: 0; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ .tdi_47_3ff .td_module_wrap{ padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_47_3ff .td-module-container:before{ bottom: -13px; }.tdi_47_3ff .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_47_3ff .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_47_3ff .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_47_3ff .td-module-meta-info{ padding: 0 0 0 13px; }.tdi_47_3ff .td_module_wrap{ width: 100%; float: left; padding-left: 10px; padding-right: 10px; padding-bottom: 10px; margin-bottom: 10px; padding-bottom: 10px !important; margin-bottom: 10px !important; }.tdi_47_3ff .td_block_inner{ margin-left: -10px; margin-right: -10px; }.tdi_47_3ff .td-module-container:before{ bottom: -10px; }.tdi_47_3ff .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_47_3ff .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_47_3ff .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; }.tdi_47_3ff .entry-title{ font-size:12px !important;line-height:1.4 !important;font-weight:500 !important; } } /* phone */ @media (max-width: 767px){ .tdi_47_3ff .td_module_wrap{ width: 100%; float: left; padding-bottom: 13px; margin-bottom: 13px; padding-bottom: 13px !important; margin-bottom: 13px !important; }.tdi_47_3ff .td-module-container:before{ bottom: -13px; }.tdi_47_3ff .td_module_wrap:nth-last-child(1){ margin-bottom: 0 !important; padding-bottom: 0 !important; }.tdi_47_3ff .td_module_wrap .td-module-container:before{ display: block !important; }.tdi_47_3ff .td_module_wrap:nth-last-child(1) .td-module-container:before{ display: none !important; } }</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_47_3ff class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" class="td-image-wrap " title="Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/cdn.images.express.co.uk/img/dynamic/143/590x/Fortnite-2FA-1087272.jpg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" title="Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change">Fortnite 2FA: Find out how to allow 2FA for Gifting function on PS4, Xbox One and Change</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/gaming/" class="td-post-category">Gaming</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T07:31:18+00:00" >October 10, 2019</time></span> <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></span> <span class="td-module-comments"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/#comments">14</a></span> </span></div><div class="td-excerpt">Fortnite 2FA, or two-factor authentication, is an easy way to protect your account from threats can hack.And Epic Games wants you to enable...</div><div class="td-read-more"> <a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/zelda-breath-of-the-wild-2-release-delay-is-good-news-for-nintendo-switch-and-ps4-rival/" rel="bookmark" class="td-image-wrap " title="Zelda Breath of the Wild 2 release delay is good news for Nintendo Switch and PS4 rival" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newslanes.com/wp-content/uploads/2020/02/1237036-218x150.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/zelda-breath-of-the-wild-2-release-delay-is-good-news-for-nintendo-switch-and-ps4-rival/" rel="bookmark" title="Zelda Breath of the Wild 2 release delay is good news for Nintendo Switch and PS4 rival">Zelda Breath of the Wild 2 release delay is good news for Nintendo Switch and PS4 rival</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T22:47:32+00:00" >February 2, 2020</time></span> <span class="td-module-comments"><a href="https://newslanes.com/zelda-breath-of-the-wild-2-release-delay-is-good-news-for-nintendo-switch-and-ps4-rival/#comments">2</a></span> </span></div><div class="td-excerpt"> The Legend of Zelda Breath of the Wild 2 release date has reportedly been delayed on Nintendo Switch.
According to the latest rumours, BOTW 2...</div><div class="td-read-more"> <a href="https://newslanes.com/zelda-breath-of-the-wild-2-release-delay-is-good-news-for-nintendo-switch-and-ps4-rival/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-ikonik-skin-how-to-get-ikonik-skin-new-map-coming-s10-event-date/" rel="bookmark" class="td-image-wrap " title="Fortnite iKONIK skin: How to get new map coming, S10 event date" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/cdn.images.express.co.uk/img/dynamic/143/590x/Fortnite-iKONIK-1097994.jpg?w=218&resize=218%2C&ssl=1"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-ikonik-skin-how-to-get-ikonik-skin-new-map-coming-s10-event-date/" rel="bookmark" title="Fortnite iKONIK skin: How to get new map coming, S10 event date">Fortnite iKONIK skin: How to get new map coming, S10 event date</a></h3><div class="td-editor-date"> <a href="https://newslanes.com/category/science/" class="td-post-category">Science</a> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T10:15:48+00:00" >October 10, 2019</time></span> <span class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></span> <span class="td-module-comments"><a href="https://newslanes.com/fortnite-ikonik-skin-how-to-get-ikonik-skin-new-map-coming-s10-event-date/#respond">0</a></span> </span></div><div class="td-excerpt">Fortnite iKONIK skin is an eagerly anticipated new skin for Fortnite Battle Royale.The skin was revealed last month alongside the launch of the Samsung...</div><div class="td-read-more"> <a href="https://newslanes.com/fortnite-ikonik-skin-how-to-get-ikonik-skin-new-map-coming-s10-event-date/">Read more</a></div></div></div></div></div></div></div></div></div><div class="vc_column_inner tdi_49_f1f  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_49_f1f{ vertical-align: baseline; }.tdi_49_f1f .wpb_wrapper, .tdi_49_f1f .wpb_wrapper .tdc-elements{ display: block; }.tdi_49_f1f .wpb_wrapper .tdc-elements{ width: 100%; }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_50_d91 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_50_d91" ><style>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</style><style>/* custom css */ .tdi_50_d91 .td-cat-name{ color: #ffffff; }.tdi_50_d91 .td-cat-no{ color: #ffffff; }.tdi_50_d91 li:hover .td-cat-name{ color: #4db2ec; }.tdi_50_d91 li:hover .td-cat-no{ color: #4db2ec; }.tdi_50_d91 .td-block-title a, .tdi_50_d91 .td-block-title span{ font-size:18px !important; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_50_d91 li{ font-size:13px !important;line-height:26px !important; } }</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://newslanes.com/category/celebrity/"><span class="td-cat-name">Celebrity</span><span class="td-cat-no">6918</span></a></li><li><a href="https://newslanes.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">5323</span></a></li><li><a href="https://newslanes.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">4438</span></a></li><li><a href="https://newslanes.com/category/uk/"><span class="td-cat-name">U.K.</span><span class="td-cat-no">3594</span></a></li><li><a href="https://newslanes.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">3199</span></a></li><li><a href="https://newslanes.com/category/tv-radio/"><span class="td-cat-name">Tv &amp; Radio</span><span class="td-cat-no">3014</span></a></li><li><a href="https://newslanes.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">2940</span></a></li><li><a href="https://newslanes.com/category/us/"><span class="td-cat-name">US</span><span class="td-cat-no">2871</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_52_11d  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_52_11d{ position: relative !important; top: 0; transform: none; -webkit-transform: none; }.tdi_52_11d, .tdi_52_11d .tdc-inner-columns{ display: block; }.tdi_52_11d .tdc-inner-columns{ width: 100%; }</style><div class="vc_column_inner tdi_54_f11  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */ .tdi_54_f11{ vertical-align: baseline; }.tdi_54_f11 .wpb_wrapper, .tdi_54_f11 .wpb_wrapper .tdc-elements{ display: block; }.tdi_54_f11 .wpb_wrapper .tdc-elements{ width: 100%; } /* inline tdc_css att */ /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_54_f11{ margin-bottom:0px !important; } }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_56_19c  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span><style scoped>/* inline tdc_css att */ /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_56_19c{ margin-bottom:20px !important; } }</style></div></div></div></div></div><div class="vc_row_inner tdi_58_31c  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */ .tdi_58_31c{ position: relative !important; top: 0; transform: none; -webkit-transform: none; }.tdi_58_31c, .tdi_58_31c .tdc-inner-columns{ display: block; }.tdi_58_31c .tdc-inner-columns{ width: 100%; } /* inline tdc_css att */ .tdi_58_31c{ padding-bottom:30px !important; } .tdi_58_31c .td_block_wrap{ text-align:left } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_58_31c{ padding-bottom:20px !important; } }</style><div class="vc_column_inner tdi_60_d48  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_60_d48{ vertical-align: baseline; }.tdi_60_d48 .wpb_wrapper, .tdi_60_d48 .wpb_wrapper .tdc-elements{ display: block; }.tdi_60_d48 .wpb_wrapper .tdc-elements{ width: 100%; } /* inline tdc_css att */ .tdi_60_d48{ width:25% !important; } /* phone */ @media (max-width: 767px) { .tdi_60_d48{ margin-bottom:50px !important; width:100% !important; } }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_61_656 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61_656" ><style>/* inline tdc_css att */ .tdi_61_656{ margin-top:37px !important; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_61_656{ margin-top:44px !important; } } /* phone */ @media (max-width: 767px) { .tdi_61_656{ margin-top:0px !important; } }</style><style>/* custom css */ .tdi_61_656 .tdb-logo-a, .tdi_61_656 h1{ flex-direction: row; align-items: flex-start; justify-content: center; }.tdi_61_656 .tdb-logo-svg-wrap{ display: block; }.tdi_61_656 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{ display: none; }.tdi_61_656 .tdb-logo-img-wrap{ display: block; }.tdi_61_656 .tdb-logo-text-tagline{ margin-top: 2px; margin-left: 0; display: block; }.tdi_61_656 .tdb-logo-text-title{ display: block; }.tdi_61_656 .tdb-logo-text-wrap{ flex-direction: column; align-items: flex-start; }.tdi_61_656 .tdb-logo-icon{ top: 0px; display: block; }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newslanes.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newslanes</span><span class="tdb-logo-text-tagline">Discover the News</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_63_1c0  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_63_1c0{ vertical-align: baseline; }.tdi_63_1c0 .wpb_wrapper, .tdi_63_1c0 .wpb_wrapper .tdc-elements{ display: block; }.tdi_63_1c0 .wpb_wrapper .tdc-elements{ width: 100%; } /* inline tdc_css att */ .tdi_63_1c0{ width:41.66666667% !important; } /* phone */ @media (max-width: 767px) { .tdi_63_1c0{ margin-bottom:50px !important; width:100% !important; justify-content:center !important; text-align:center !important; } }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_64_c95 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64_c95" ><style>/* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_64_c95{ justify-content:center !important; text-align:center !important; } }</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_65_19d .tdm-title{ color: #ffffff; }.tdi_65_19d .tdm-title{ font-size:18px !important;line-height:1 !important;font-weight:700 !important; }</style><div class="tds-title tds-title1 td-fix-index tdi_65_19d"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_66_df5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_66_df5" ><style>/* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_66_df5{ justify-content:center !important; text-align:center !important; } }</style><style>/* custom css */ .tdi_66_df5 .tdm-descr{ color: #eaeaea; font-size:14px !important;line-height:1.6 !important; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_66_df5 .tdm-descr{ font-size:13px !important;line-height:1.6 !important; } }</style><p class="tdm-descr">Newslanes is your news, entertainment, music fashion news website. We provide you with the latest breaking news and videos straight from the news industry.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_67_1f1 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_1f1" ><style>/* inline tdc_css att */ .tdi_67_1f1{ margin-top:21px !important; } /* phone */ @media (max-width: 767px) { .tdi_67_1f1{ justify-content:center !important; text-align:center !important; } }</style><style>/* custom css */ .tdi_67_1f1 .tdm-descr{ color: #eaeaea; font-size:14px !important;line-height:1.6 !important; }.tdi_67_1f1 .tdm-descr a{ color: #1aa4ce; } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_67_1f1 .tdm-descr{ font-size:13px !important;line-height:1.6 !important; } }</style><p class="tdm-descr">Contact us: <a href="mailto:support@newslanes.com">support@newslanes.com</a></p></div></div></div></div><div class="vc_column_inner tdi_69_c11  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */ .tdi_69_c11{ vertical-align: baseline; }.tdi_69_c11 .wpb_wrapper, .tdi_69_c11 .wpb_wrapper .tdc-elements{ display: block; }.tdi_69_c11 .wpb_wrapper .tdc-elements{ width: 100%; } /* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_69_c11{ justify-content:center !important; text-align:center !important; } }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_70_5df tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_5df" ><style>/* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_70_5df{ justify-content:center !important; text-align:center !important; } }</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_71_f3f .tdm-title{ color: #ffffff; }.tdi_71_f3f .tdm-title{ font-size:18px !important;line-height:1 !important;font-weight:700 !important; }</style><div class="tds-title tds-title1 td-fix-index tdi_71_f3f"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_72_c12 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_c12" ><style>/* inline tdc_css att */ /* phone */ @media (max-width: 767px) { .tdi_72_c12{ justify-content:center !important; text-align:center !important; } }</style><style>.tdi_73_1af .tdm-social-item i{ font-size: 14px; vertical-align: middle; line-height: 39.2px; }.tdi_73_1af .tdm-social-item i.td-icon-twitter, .tdi_73_1af .tdm-social-item i.td-icon-linkedin, .tdi_73_1af .tdm-social-item i.td-icon-pinterest, .tdi_73_1af .tdm-social-item i.td-icon-blogger, .tdi_73_1af .tdm-social-item i.td-icon-vimeo{ font-size: 11.2px; }.tdi_73_1af .tdm-social-item{ width: 39.2px; height: 39.2px; margin: 5px 10px 5px 0; background: rgba(255,255,255,0.03); }.tdi_73_1af .tdm-social-item-wrap:last-child .tdm-social-item{ margin-right: 0 !important; }.tdi_73_1af .tdm-social-item i, .tds-team-member2 .tdi_73_1af.tds-social4 .tdm-social-item i{ color: #ffffff; }.tdi_73_1af .tdm-social-item-wrap:hover i, body .tds-team-member2 .tdi_73_1af.tds-social4 .tdm-social-item-wrap:hover i{ color: #4db2ec; }body .tdi_73_1af .tdm-social-item{ border: 1px solid rgba(255,255,255,0.03); }.tdi_73_1af .tdm-social-text{ display: none; margin-left: 2px; margin-right: 18px; } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px){ body .tdi_73_1af .tdm-social-item{ border: 1px solid rgba(255,255,255,0.03); } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px){ .tdi_73_1af .tdm-social-item{ width: 35px; height: 35px; }.tdi_73_1af .tdm-social-item i{ line-height: 35px; }body .tdi_73_1af .tdm-social-item{ border: 1px solid rgba(255,255,255,0.03); } } /* phone */ @media (max-width: 767px){ body .tdi_73_1af .tdm-social-item{ border: 1px solid rgba(255,255,255,0.03); } }</style><div class="tdm-social-wrapper tds-social4 tdi_73_1af"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/newslanesuk" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/newslanesuk" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/newslanes" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/newslanes" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/newslanes" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/newslanes" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://vk.com/newslanesuk" class="tdm-social-item"><i class="td-icon-font td-icon-vk"></i></a><a href="https://vk.com/newslanesuk" class="tdm-social-text">VKontakte</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_74_ee1" class="tdc-row stretch_row"><div class="vc_row tdi_75_11f  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */ .tdi_75_11f{ min-height: 0; }.tdi_75_11f, .tdi_75_11f .tdc-columns{ display: block; }.tdi_75_11f .tdc-columns{ width: 100%; } /* inline tdc_css att */ .tdi_75_11f{ position:relative; } .tdi_75_11f .td_block_wrap{ text-align:left } /* phone */ @media (max-width: 767px) { .tdi_75_11f{ padding-top:6px !important; padding-bottom:6px !important; } }</style><div class="tdi_74_ee1_rand_style td-element-style" ><style>.tdi_74_ee1_rand_style{ background-color:#0d0d0d !important; }</style></div><div class="vc_column tdi_77_cf5  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */ .tdi_77_cf5{ vertical-align: baseline; }.tdi_77_cf5 .wpb_wrapper, .tdi_77_cf5 .wpb_wrapper .tdc-elements{ display: block; }.tdi_77_cf5 .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_77_cf5 .wpb_wrapper{ width: auto; height: auto; }</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_78_54f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_54f" ><style>/* inline tdc_css att */ .tdi_78_54f{ margin-top:2px !important; margin-bottom:0px !important; padding-top:8px !important; padding-bottom:8px !important; } /* phone */ @media (max-width: 767px) { .tdi_78_54f{ margin-top:0px !important; justify-content:center !important; text-align:center !important; } }</style><style>/* custom css */ .tdi_78_54f .tdm-descr{ color: #cccccc; font-size:12px !important;line-height:21px !important; }</style><p class="tdm-descr">&copy; Newslanes Powered by Wordpress</p></div></div></div><div class="vc_column tdi_80_c15  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */ .tdi_80_c15{ vertical-align: baseline; }.tdi_80_c15 .wpb_wrapper, .tdi_80_c15 .wpb_wrapper .tdc-elements{ display: block; }.tdi_80_c15 .wpb_wrapper .tdc-elements{ width: 100%; }.tdi_80_c15 .wpb_wrapper{ width: auto; height: auto; } /* inline tdc_css att */ .tdi_80_c15{ justify-content:flex-end !important; text-align:right !important; } /* phone */ @media (max-width: 767px) { .tdi_80_c15{ justify-content:center !important; text-align:center !important; } }</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_81_dff td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_81_dff" ><style>/* inline tdc_css att */ .tdi_81_dff{ margin-bottom:0px !important; padding-top:8px !important; padding-bottom:8px !important; } /* desktop */ @media(min-width: 1141px) { .tdi_81_dff { display:inline-table !important; } } /* phone */ @media (max-width: 767px) { .tdi_81_dff{ margin-left:16px !important; justify-content:center !important; text-align:center !important; display:inline-table !important; } } /* portrait */ @media (min-width: 768px) and (max-width: 1018px) { .tdi_81_dff{ display:inline-table !important; } } /* landscape */ @media (min-width: 1019px) and (max-width: 1140px) { .tdi_81_dff{ display:inline-table !important; } }</style><style>/* custom css */ .tdi_81_dff li{ display: inline-block; font-size:12px !important;line-height:21px !important; }.tdi_81_dff .menu{ display: flex; }.tdi_81_dff .sub-menu{ display: none; }.tdi_81_dff ul{ margin: 0px; text-align: left; justify-content: flex-start; }.tdi_81_dff ul li{ margin-right: 16px; }.tdi_81_dff ul li:last-child{ margin-right: 0; }.tdi_81_dff a{ color: #cccccc; }.tdi_81_dff a:hover{ color: #1aa4ce; }</style><div class="td-block-title-wrap"></div><div id=tdi_81_dff class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-24466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24466"><a href="https://newslanes.com/about-us/">About Us</a></li><li id="menu-item-160661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160661"><a href="https://newslanes.com/contact/">Contact us</a></li><li id="menu-item-144913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144913"><a href="https://newslanes.com/disclaimer/">Disclaimer</a></li><li id="menu-item-24468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24468"><a href="https://newslanes.com/dmca/">DMCA</a></li><li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24469"><a href="https://newslanes.com/sitemap/">Sitemap</a></li><li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24470"><a href="https://newslanes.com/terms/">Terms</a></li><li id="menu-item-118165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-118165"><a href="https://newslanes.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div><!--close td-outer-wrap--><!--Theme: Newspaper by tagDiv.com 2020
Version: 10.3.7 (rara)
Deploy mode: deploy
Speed booster: v4.9.3uid: 5f91c1ffe288a
--> <script type='text/javascript' id='fvm-footer-0-js-extra'>/*  */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/newslanes.com\/wp-json\/","fifu_nonce":"13cf1a6f55"};
/*  */</script> <script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/newslanes.com\/wp-content\/uploads\/cache\/fvm\/1603347811\/out\/footer-c2ccfc705f01e76a698ab41ff5276342a0e05e4d.min.js' id='fvm-footer-0-js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/newslanes.com\/wp-content\/uploads\/cache\/fvm\/1603347811\/out\/footer-c2ccfc705f01e76a698ab41ff5276342a0e05e4d.min.js' id='fvm-footer-0-js'><\/script>");}</script> <!-- JS generated by theme --> <script></script> <!-- Header style compiled by theme --><style>.td-menu-background:before, .td-search-background:before { background: rgba(0,0,0,0.5); background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6))); background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 ); } .td-mobile-content .td-mobile-main-menu > li > a { font-size:17px; line-height:15px; } .td-mobile-content .sub-menu a { font-size:15px; line-height:13px; } #td-mobile-nav, #td-mobile-nav .wpb_button, .td-search-wrap-mob { font-family:Roboto; }.td-post-content p, .td-post-content { font-size:17px; } .td-menu-background:before, .td-search-background:before { background: rgba(0,0,0,0.5); background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6))); background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%); filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 ); } .td-mobile-content .td-mobile-main-menu > li > a { font-size:17px; line-height:15px; } .td-mobile-content .sub-menu a { font-size:15px; line-height:13px; } #td-mobile-nav, #td-mobile-nav .wpb_button, .td-search-wrap-mob { font-family:Roboto; }.td-post-content p, .td-post-content { font-size:17px; }</style> <script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'124297285',post:'171120',tz:'0',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '171120' ]);</script> </body></html>