<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
prefix="og: https://ogp.me/ns#" > <!--<![endif]--><head><title>YouTube is getting a dramatic new design…with more adverts than ever before</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newslanes.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><meta property="og:image" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203505.jpg" /><link rel="icon" type="image/png" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_3_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_5_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_7_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_4_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_6_144x144.png"/> <!-- All in One SEO Pack 3.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] --><meta name="description"  content="YouTube is shaking things up. The Google-owned video on-demand service has unveiled a new design for its desktop interface with larger thumbnails for videos to" /><meta name="keywords"  content="adverts,before,design…with,dramatic,ever,getting,more,than,youtube" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newslanes.com/#organization","url":"https://newslanes.com/","name":"Newslanes","sameAs":["https://www.facebook.com/newslanesuk","https://twitter.com/newslanes","https://www.instagram.com/newslanes","https://www.pinterest.com/newslanes","https://vk.com/newslanes"],"logo":{"@type":"ImageObject","@id":"https://newslanes.com/#logo","url":"https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png","caption":""},"image":{"@id":"https://newslanes.com/#logo"}},{"@type":"WebSite","@id":"https://newslanes.com/#website","url":"https://newslanes.com/","name":"Newslanes","publisher":{"@id":"https://newslanes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newslanes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/#webpage","url":"https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/","inLanguage":"en-US","name":"YouTube is getting a dramatic new design\u2026with more adverts than ever before","isPartOf":{"@id":"https://newslanes.com/#website"},"image":{"@type":"ImageObject","@id":"https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/#primaryimage","url":"https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203505.jpg","width":750,"height":445},"primaryImageOfPage":{"@id":"https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/#primaryimage"},"datePublished":"2019-11-13T09:53:20+00:00","dateModified":"2019-11-13T09:53:20+00:00"},{"@type":"Article","@id":"https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/#article","isPartOf":{"@id":"https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/#webpage"},"author":{"@id":"https://newslanes.com/author/newslanes/#author"},"headline":"YouTube is getting a dramatic new design\u2026with more adverts than ever before","datePublished":"2019-11-13T09:53:20+00:00","dateModified":"2019-11-13T09:53:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/#webpage"},"publisher":{"@id":"https://newslanes.com/#organization"},"articleSection":"Tech, adverts, before, design\u2026with, dramatic, ever, getting, more, than, YouTube","image":{"@type":"ImageObject","@id":"https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/#primaryimage","url":"https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203505.jpg","width":750,"height":445}},{"@type":"Person","@id":"https://newslanes.com/author/newslanes/#author","name":"Newslanes","sameAs":[],"image":{"@type":"ImageObject","@id":"https://newslanes.com/#personlogo","url":"https://secure.gravatar.com/avatar/9f42438366440ade70d946c1f5492c0a?s=96&d=mm&r=g","width":96,"height":96,"caption":"Newslanes"}}]}</script> <link rel="canonical" href="https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/" /><meta property="og:type" content="article" /><meta property="og:title" content="YouTube is getting a dramatic new design…with more adverts than ever before" /><meta property="og:description" content="YouTube is shaking things up. The Google-owned video on-demand service has unveiled a new design for its desktop interface with larger thumbnails for videos to give you a better idea of what will be" /><meta property="og:url" content="https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/" /><meta property="og:site_name" content="Newslanes" /><meta property="og:image" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/default-post-image.png" /><meta property="og:image:width" content="950" /><meta property="og:image:height" content="460" /><meta property="article:published_time" content="2019-11-13T09:53:20Z" /><meta property="article:modified_time" content="2019-11-13T09:53:20Z" /><meta property="og:image:secure_url" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/default-post-image.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@newslanes" /><meta name="twitter:domain" content="newslanes.com" /><meta name="twitter:title" content="YouTube is getting a dramatic new design…with more adverts than ever b" /><meta name="twitter:description" content="YouTube is shaking things up. The Google-owned video on-demand service has unveiled a new design for its desktop interface with larger thumbnails for videos to give you a better idea of what will be" /><meta name="twitter:image" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/default-post-image.png" /> <!-- All in One SEO Pack --><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-style:italic;font-weight:300;src:local('Open Sans Light Italic'),local('OpenSans-LightItalic'),url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKWyV9hrIqU.woff) format('woff')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;src:local('Open Sans Italic'),local('OpenSans-Italic'),url(https://fonts.gstatic.com/s/opensans/v17/mem6YaGs126MiZpBA-UFUK0Zdcs.woff) format('woff')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;src:local('Open Sans SemiBold Italic'),local('OpenSans-SemiBoldItalic'),url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKXGUdhrIqU.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:400;src:local('Roboto Italic'),local('Roboto-Italic'),url(https://fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu51xIIzQ.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:500;src:local('Roboto Medium Italic'),local('Roboto-MediumItalic'),url(https://fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51S7ACc6CsI.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;src:local('Roboto Black'),local('Roboto-Black'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc-.woff) format('woff')}</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cache/fvm/1573533749/out/header-ec6444dd.min.css' type='text/css' media='all' /> <script type='text/javascript' defer='defer' src='https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cache/fvm/1573533749/out/header-84e60a2d.min.js'></script><link rel='https://api.w.org/' href='https://newslanes.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fyoutube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newslanes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewslanes.com%2Fyoutube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before%2F&#038;format=xml" /> <script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script><style>.post_prev_block { margin-bottom: 15px; display: block; } .article__block { text-align: left; } .article__block .inner:after { clear: both; content: ""; display: block; } .article__block .img_box_main { float: left; width: 185px; } .article__block .img_box_main .img_box { overflow: hidden; position: relative; z-index: 1; } .article__block .img_box_main .img_box img { max-width: 100%; } .article__block .img_box_main .img_box:hover .icon_control { top: 0; } .article__block .img_box_main.left_side { float: left; margin-right: 15px; } .article__block .img_box_main.right_side { float: right; margin-left: 15px; } .article__block p, .article__block h1 { word-wrap: break-word; display: block; } .article__block a { word-wrap: break-word; color: #337ab7 !important; font-size: 14px !important; } .article__block p { font-size: 14px!important; margin: 5px 0!important; } .article__block h1 { margin-bottom: 5px; font-size: 20px!important; font-weight: 500!important; } .box_element_block .inner { min-width: 420px; } .box_element_block .inner .iframe .iframe_inner { position: relative; padding-bottom: 56.25%; height: 0; display: block; } .box_element_block .inner .iframe .iframe_inner iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; margin-bottom: 10px; } .box_element_block .inner .photo__block img { max-width: 100%; margin-bottom: 10px; } .box_element_block .inner .add_desc { display: block; } .box_element_block .inner .add_desc p { font-size: 14px; word-wrap: break-word; } .box_element_block.text-left { text-align: left; } .box_element_block.text-center { text-align: center; } .box_element_block.text-right { text-align: right; }</style><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5" async></script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/newslanes.com\/wp-admin\/","wpRestNonce":"b3353d881e","wpRestUrl":"https:\/\/newslanes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel="amphtml" href="https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/?amp"> <!-- JS generated by theme --> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/newslanes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/newslanes.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="71b1010ca8";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script data-ad-client="ca-pub-8526590055513318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178061-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178061-1');</script> <!-- Start Alexa Certify Javascript --> <script type="text/javascript">_atrk_opts = { atrk_acct:"qWLKt1Fx9f207i", domain:"newslanes.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=qWLKt1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript> <!-- End Alexa Certify Javascript --> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newslanes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newslanes.com/category/tech/",
                    "name": "Tech"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/",
                    "name": "YouTube is getting a dramatic new design…with more adverts than ever before"                                
                }
            }    
        ]
    }</script> <!-- Button style compiled by theme --><style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-3508 single-format-standard youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.facebook.com/newslanesuk" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.instagram.com/newslanes/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.pinterest.com/newslanes" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://twitter.com/newslanes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://vk.com/newslanes" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58"><a href="https://newslanes.com/">News</a></li><li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://newslanes.com/category/science/">Science</a></li><li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-592"><a href="https://newslanes.com/#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://newslanes.com/category/business/">Business</a></li><li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li id="menu-item-3327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3327"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li id="menu-item-3342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://newslanes.com/category/golf/">Golf</a></li><li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3328"><a href="https://newslanes.com/category/health/">Health</a></li><li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-224"><a href="https://newslanes.com/category/tech/">Tech</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a href="https://newslanes.com/category/travel/">Travel</a></li><li id="menu-item-3285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3285"><a href="https://newslanes.com/category/tv-radio/">Tv &#038; Radio</a></li><li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://newslanes.com/category/uk/">U.K.</a></li><li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://newslanes.com/category/world/">World</a></li></ul></li></ul></div></div></div><!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newslanes.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><!--
Header style 5
--><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://newslanes.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://newslanes.com/"> <img class="td-retina-data" data-retina="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_2_280x96.png" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_1_140x48.png" alt="Newslanes" title="The News Hub"/> </a> <a class="td-header-logo td-sticky-header" href="https://newslanes.com/"> <img class="td-retina-data" data-retina="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_544x180-300x99.png" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png" alt="Newslanes" title="The News Hub"/> <span class="td-visual-hidden">Newslanes</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="https://newslanes.com/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219"><a href="https://newslanes.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://newslanes.com/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="https://newslanes.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-222"><a href="https://newslanes.com/category/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://newslanes.com/category/science/">Science</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-592"><a href="https://newslanes.com/#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="https://newslanes.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3335"><a href="https://newslanes.com/category/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3327"><a href="https://newslanes.com/category/cricket/">Cricket</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3342"><a href="https://newslanes.com/category/golf/">Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3328"><a href="https://newslanes.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-224"><a href="https://newslanes.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3329"><a href="https://newslanes.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3285"><a href="https://newslanes.com/category/tv-radio/">Tv &#038; Radio</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-225"><a href="https://newslanes.com/category/uk/">U.K.</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227"><a href="https://newslanes.com/category/world/">World</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newslanes.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5dcbd2993ffaf_rand td_block_template_1 "><style>/* custom css */ .td_uid_1_5dcbd2993ffaf_rand.td-a-rec-img { text-align: left; } .td_uid_1_5dcbd2993ffaf_rand.td-a-rec-img img { margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="8588187871"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newslanes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tech" class="entry-crumb" href="https://newslanes.com/category/tech/">Tech</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">YouTube is getting a dramatic new design…with more adverts than ever before</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-3508" class="post-3508 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-adverts tag-before tag-designwith tag-dramatic tag-ever tag-getting tag-more tag-than tag-youtube" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://newslanes.com/category/tech/">Tech</a></li></ul> <header class="td-post-title"><h1 class="entry-title">YouTube is getting a dramatic new design…with more adverts than ever before</h1><div class="td-module-meta-info"> <!-- author --> <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T09:53:20+00:00" >November 13, 2019</time></span> <!-- comments --><div class="td-post-comments"><a href="https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/#respond"><i class="td-icon-comments"></i>0</a></div> <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3508">4</span></div></div></header></div><div class="td-post-content tagdiv-type"> <!-- image --> <!-- content --> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5dcbd29942ace_rand td_block_template_1 "><style>/* custom css */ .td_uid_3_5dcbd29942ace_rand.td-a-rec-img { text-align: left; } .td_uid_3_5dcbd29942ace_rand.td-a-rec-img img { margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3589007714"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --><div><img src="https://cdn.images.express.co.uk/img/dynamic/59/750x445/1203505.jpg" class="ff-og-image-inserted"></div><div readability="49"><p>YouTube is shaking things up. The Google-owned video on-demand service has unveiled a new design for its desktop interface with larger thumbnails for videos to give you a better idea of what will be included in the clip.</p><p>There will be fewer videos listed on the homepage under the new design, placing greater emphasis on the clips picked by Google’s all-powerful algorithm to feature on your home feed. Interestingly, YouTube tested this new appearance back in August and by-and-large it frustrated users by offering them less choice.</p><p>YouTube still believes that fewer videos with larger thumbnails is the way to go. According to the company, allowing videos to take up more physical space on the webpage enables creators to use longer titles. The extra room allows for more information on each video that does make it onto the homepage – without users having to hover their mouse over the thumbnail to get some extra information, or worse still, click onto the video itself just to get the details they need.</p></div><div readability="45.300911854103"><p>According to&nbsp;<a data-link-tracking="InArticle|Link" href="https://techcrunch.com/2019/11/05/shopping-ads-come-to-youtubes-home-feed-and-search-results/" target="_blank" rel="nofollow noopener noreferrer">TechCrunch</a>, the redesigned homepage could also allow for a new carousel of advertisements between recommended videos, too.</p><p>Puma is the debut advertiser for the new Shopping ad system, Google has confirmed. So, if you’re looking to watch a classic Puma advert from the 90s, watch a review of the latest shoes, or find yourself streaming clips of sports personalities who happen to be sponsored by Puma – you could see adverts for Puma products start to surface across YouTube in your search results and on your homepage as Google learns what you like.</p><p>YouTube is really just playing catch-up to some of its rivals with this latest reinvention.</p> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5dcbd29942944_rand td_block_template_1 "><style>/* custom css */ .td_uid_2_5dcbd29942944_rand.td-a-rec-img { text-align: left; } .td_uid_2_5dcbd29942944_rand.td-a-rec-img img { margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="1583216356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:435px;height:300px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="1583216356"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="1583216356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="1583216356"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div><div readability="50.090241343127"><p><a data-link-tracking="InArticle|Link" href="https://www.express.co.uk/latest/facebook" rel="tag">Facebook</a>-owned <a data-link-tracking="InArticle|Link" href="https://www.express.co.uk/latest/instagram" rel="tag">Instagram</a> has allowed advertisers to target their products to users based on their interest in certain accounts, hashtags, and other data markers. The social media company introduced the ability to check-out without leaving the app earlier this year. That means Instagram users can see the product – <em>and buy it</em> – without even leaving the app, before continuing to scroll through posts from friends and family.</p><p>With the ability to target users with adverts based on their interests and viewing habits, YouTube now offers a more competitive experience.</p><p>The latest YouTube update also lets desktop users add videos to a queue – a playlist of videos you’d like to watch. This feature has been around on Android smartphones for a while, but this is the first time it’s made it’s way to desktop.</p><p>The updated YouTube design should be available on desktop today, with updates to the tablet version of the iOS and Android app coming soon.</p></div><!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5dcbd29942bf4_rand td_block_template_1 "><style>/* custom css */ .td_uid_4_5dcbd29942bf4_rand.td-a-rec-img { text-align: left; } .td_uid_4_5dcbd29942bf4_rand.td-a-rec-img img { margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3002612953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div><footer> <!-- post pagination --> <!-- review --><div class="td-post-source-tags"> <!-- source via --> <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newslanes.com/tag/adverts/">adverts</a></li><li><a href="https://newslanes.com/tag/before/">before</a></li><li><a href="https://newslanes.com/tag/designwith/">design…with</a></li><li><a href="https://newslanes.com/tag/dramatic/">dramatic</a></li><li><a href="https://newslanes.com/tag/ever/">ever</a></li><li><a href="https://newslanes.com/tag/getting/">getting</a></li><li><a href="https://newslanes.com/tag/more/">more</a></li><li><a href="https://newslanes.com/tag/than/">than</a></li><li><a href="https://newslanes.com/tag/youtube/">YouTube</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewslanes.com%2Fyoutube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=YouTube+is+getting+a+dramatic+new+design%E2%80%A6with+more+adverts+than+ever+before&url=https%3A%2F%2Fnewslanes.com%2Fyoutube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before%2F&via=newslanes"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/&amp;media=https://newslanes.com/wp-content/uploads/2019/11/1203505.jpg&description=YouTube+is+getting+a+dramatic+new+design%E2%80%A6with+more+adverts+than+ever+before"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=YouTube+is+getting+a+dramatic+new+design%E2%80%A6with+more+adverts+than+ever+before %0A%0A https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/&title=YouTube+is+getting+a+dramatic+new+design%E2%80%A6with+more+adverts+than+ever+before"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/"><div class="td-social-but-icon"><i class="td-icon-vk"></i></div><div class="td-social-but-text">VK</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div> <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newslanes.com/fortnite-down-epic-games-reveal-chapter-2-update-plans-and-server-maintenance/">Fortnite DOWN: Epic Games reveal Chapter 2 update plans and server maintenance</a></div></div><div class="td-next-prev-separator"></div></div> <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newslanes.com/author/newslanes/">Newslanes</a></span></div> <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newslanes"></span><meta itemprop="datePublished" content="2019-11-13T09:53:20+00:00"><meta itemprop="dateModified" content="2019-11-13T09:53:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png"></span><meta itemprop="name" content="Newslanes"></span><meta itemprop="headline " content="YouTube is getting a dramatic new design…with more adverts than ever before"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203505.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="445"></span> </footer></article> <!-- /.post --><div class="td_block_wrap td_block_related_posts td_uid_5_5dcbd299465d8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5dcbd299465d8" ><script>var block_td_uid_5_5dcbd299465d8 = new tdBlock();
block_td_uid_5_5dcbd299465d8.id = "td_uid_5_5dcbd299465d8";
block_td_uid_5_5dcbd299465d8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5dcbd299465d8_rand","td_column_number":3,"live_filter_cur_post_id":3508,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5dcbd299465d8_rand","tdc_css_class_style":"td_uid_5_5dcbd299465d8_rand_style"}';
block_td_uid_5_5dcbd299465d8.td_column_number = "3";
block_td_uid_5_5dcbd299465d8.block_type = "td_block_related_posts";
block_td_uid_5_5dcbd299465d8.post_count = "3";
block_td_uid_5_5dcbd299465d8.found_posts = "119";
block_td_uid_5_5dcbd299465d8.header_color = "";
block_td_uid_5_5dcbd299465d8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dcbd299465d8.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_5_5dcbd299465d8);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5dcbd29946dd8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5dcbd299465d8" href="#">RELATED ARTICLES</a><a id="td_uid_7_5dcbd29946ddd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5dcbd299465d8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5dcbd299465d8 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/apples-ipad-only-launched-two-months-ago-but-its-already-discounted/" rel="bookmark" class="td-image-wrap" title="Apple&#8217;s iPad only launched two months ago &#8211; but it&#8217;s already discounted"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203264-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203264-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203264-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Apple&#8217;s iPad only launched two months ago &#8211; but it&#8217;s already discounted" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/apples-ipad-only-launched-two-months-ago-but-its-already-discounted/" rel="bookmark" title="Apple&#8217;s iPad only launched two months ago &#8211; but it&#8217;s already discounted">Apple&#8217;s iPad only launched two months ago &#8211; but it&#8217;s already discounted</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/sky-tv-just-got-a-new-update-that-music-lovers-are-going-to-adore/" rel="bookmark" class="td-image-wrap" title="Sky TV just got a new update that music-lovers are going to adore"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203042-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203042-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203042-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sky TV just got a new update that music-lovers are going to adore" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/sky-tv-just-got-a-new-update-that-music-lovers-are-going-to-adore/" rel="bookmark" title="Sky TV just got a new update that music-lovers are going to adore">Sky TV just got a new update that music-lovers are going to adore</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/disney-released-today-on-ios-and-android-but-uk-fans-face-a-major-disappointment/" rel="bookmark" class="td-image-wrap" title="Disney+ released today on iOS and Android but UK fans face a major disappointment"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203306-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203306-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203306-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Disney+ released today on iOS and Android but UK fans face a major disappointment" /></a></div> <a href="https://newslanes.com/category/tech/" class="td-post-category">Tech</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/disney-released-today-on-ios-and-android-but-uk-fans-face-a-major-disappointment/" rel="bookmark" title="Disney+ released today on iOS and Android but UK fans face a major disappointment">Disney+ released today on iOS and Android but UK fans face a major disappointment</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5dcbd299465d8" data-td_block_id="td_uid_5_5dcbd299465d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5dcbd299465d8" data-td_block_id="td_uid_5_5dcbd299465d8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newslanes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3508' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9dd599d8a1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p></form></div><!-- #respond --></div> <!-- /.content --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://newslanes.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5dcbd2994b39a_rand td_block_template_1 "><style>/* custom css */ .td_uid_8_5dcbd2994b39a_rand.td-a-rec-img { text-align: left; } .td_uid_8_5dcbd2994b39a_rand.td-a-rec-img img { margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9322333396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9322333396"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9322333396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="9322333396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5dcbd2994b5aa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5dcbd2994b5aa" ><script>var block_td_uid_9_5dcbd2994b5aa = new tdBlock();
block_td_uid_9_5dcbd2994b5aa.id = "td_uid_9_5dcbd2994b5aa";
block_td_uid_9_5dcbd2994b5aa.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_9_5dcbd2994b5aa_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5dcbd2994b5aa_rand","tdc_css_class_style":"td_uid_9_5dcbd2994b5aa_rand_style"}';
block_td_uid_9_5dcbd2994b5aa.td_column_number = "1";
block_td_uid_9_5dcbd2994b5aa.block_type = "td_block_7";
block_td_uid_9_5dcbd2994b5aa.post_count = "4";
block_td_uid_9_5dcbd2994b5aa.found_posts = "1369";
block_td_uid_9_5dcbd2994b5aa.header_color = "";
block_td_uid_9_5dcbd2994b5aa.ajax_pagination_infinite_stop = "";
block_td_uid_9_5dcbd2994b5aa.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_9_5dcbd2994b5aa);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_9_5dcbd2994b5aa class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/spain-earthquake-gibraltar-and-malaga-rocked-in-strong-marbella-earthquake/" rel="bookmark" class="td-image-wrap" title="Spain earthquake: Gibraltar and Malaga rocked in strong Marbella earthquake"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1195526-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1195526-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1195526-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Spain earthquake: Gibraltar and Malaga rocked in strong Marbella earthquake" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/spain-earthquake-gibraltar-and-malaga-rocked-in-strong-marbella-earthquake/" rel="bookmark" title="Spain earthquake: Gibraltar and Malaga rocked in strong Marbella earthquake">Spain earthquake: Gibraltar and Malaga rocked in strong Marbella earthquake</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-25T12:02:25+00:00" >October 25, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-patch-notes-delay-update-11-01-out-now-heres-whats-in-new-download/" rel="bookmark" class="td-image-wrap" title="Fortnite patch notes DELAY: Update 11.01 out now, here&#8217;s what&#8217;s in new download"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1193957-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1193957-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1193957-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Fortnite patch notes DELAY: Update 11.01 out now, here&#8217;s what&#8217;s in new download" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-patch-notes-delay-update-11-01-out-now-heres-whats-in-new-download/" rel="bookmark" title="Fortnite patch notes DELAY: Update 11.01 out now, here&#8217;s what&#8217;s in new download">Fortnite patch notes DELAY: Update 11.01 out now, here&#8217;s what&#8217;s in...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T12:33:35+00:00" >October 22, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/oneplus-teases-mysterious-new-device-that-isnt-oneplus-8-or-oneplus-watch/" rel="bookmark" class="td-image-wrap" title="OnePlus teases mysterious new device that isn’t OnePlus 8, or OnePlus Watch"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1201420-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1201420-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1201420-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="OnePlus teases mysterious new device that isn’t OnePlus 8, or OnePlus Watch" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/oneplus-teases-mysterious-new-device-that-isnt-oneplus-8-or-oneplus-watch/" rel="bookmark" title="OnePlus teases mysterious new device that isn’t OnePlus 8, or OnePlus Watch">OnePlus teases mysterious new device that isn’t OnePlus 8, or OnePlus...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T16:25:18+00:00" >November 8, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/get-rid-of-fleas-how-to-banish-pets-in-house-as-heating-causes-perfect-breeding-ground/" rel="bookmark" class="td-image-wrap" title="Get rid of fleas: How to banish pets in house as heating causes ‘perfect breeding ground’"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1195103-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1195103-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1195103-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Get rid of fleas: How to banish pets in house as heating causes ‘perfect breeding ground’" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/get-rid-of-fleas-how-to-banish-pets-in-house-as-heating-causes-perfect-breeding-ground/" rel="bookmark" title="Get rid of fleas: How to banish pets in house as heating causes ‘perfect breeding ground’">Get rid of fleas: How to banish pets in house as...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-24T13:34:26+00:00" >October 24, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_9_5dcbd2994b5aa" data-td_block_id="td_uid_9_5dcbd2994b5aa">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_10_5dcbd29951278_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5dcbd29951278" ><script>var block_td_uid_10_5dcbd29951278 = new tdBlock();
block_td_uid_10_5dcbd29951278.id = "td_uid_10_5dcbd29951278";
block_td_uid_10_5dcbd29951278.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_uid_10_5dcbd29951278_rand","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5dcbd29951278_rand","tdc_css_class_style":"td_uid_10_5dcbd29951278_rand_style"}';
block_td_uid_10_5dcbd29951278.td_column_number = "1";
block_td_uid_10_5dcbd29951278.block_type = "td_block_15";
block_td_uid_10_5dcbd29951278.post_count = "4";
block_td_uid_10_5dcbd29951278.found_posts = "1369";
block_td_uid_10_5dcbd29951278.header_color = "";
block_td_uid_10_5dcbd29951278.ajax_pagination_infinite_stop = "";
block_td_uid_10_5dcbd29951278.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_10_5dcbd29951278);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_10_5dcbd29951278 class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/madonna-tells-crowd-a-queen-is-never-late-as-fans-demand-refunds-after-1-5-hour-delay/" rel="bookmark" class="td-image-wrap" title="Madonna tells crowd &#8216;a queen is never late&#8217; as fans demand REFUNDS after 1.5 hour delay"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1202815-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1202815-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1202815-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Madonna tells crowd &#8216;a queen is never late&#8217; as fans demand REFUNDS after 1.5 hour delay" /></a></div> <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/madonna-tells-crowd-a-queen-is-never-late-as-fans-demand-refunds-after-1-5-hour-delay/" rel="bookmark" title="Madonna tells crowd &#8216;a queen is never late&#8217; as fans demand REFUNDS after 1.5 hour delay">Madonna tells crowd &#8216;a queen is never late&#8217; as fans demand...</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/call-of-duty-modern-warfare-requires-more-space-than-red-dead-redemption-2-on-pc/" rel="bookmark" class="td-image-wrap" title="Call of Duty Modern Warfare requires more space than Red Dead Redemption 2 on PC"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1188732-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1188732-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1188732-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Call of Duty Modern Warfare requires more space than Red Dead Redemption 2 on PC" /></a></div> <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/call-of-duty-modern-warfare-requires-more-space-than-red-dead-redemption-2-on-pc/" rel="bookmark" title="Call of Duty Modern Warfare requires more space than Red Dead Redemption 2 on PC">Call of Duty Modern Warfare requires more space than Red Dead...</a></h3></div></div> <!-- ./td-block-span12 --></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/asteroid-alert-a-20000mph-asteroid-will-skim-earth-on-halloween-will-the-rock-hit/" rel="bookmark" class="td-image-wrap" title="Asteroid alert: A 20,000MPH asteroid will skim Earth on Halloween &#8211; Will the rock hit?"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1195969-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1195969-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1195969-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Asteroid alert: A 20,000MPH asteroid will skim Earth on Halloween &#8211; Will the rock hit?" /></a></div> <a href="https://newslanes.com/category/science/" class="td-post-category">Science</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/asteroid-alert-a-20000mph-asteroid-will-skim-earth-on-halloween-will-the-rock-hit/" rel="bookmark" title="Asteroid alert: A 20,000MPH asteroid will skim Earth on Halloween &#8211; Will the rock hit?">Asteroid alert: A 20,000MPH asteroid will skim Earth on Halloween &#8211;...</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newslanes.com/call-of-duty-modern-warfare-update-new-maps-dlc-and-cod-patch-notes-this-week/" rel="bookmark" class="td-image-wrap" title="Call of Duty Modern Warfare update: New maps DLC and COD patch notes this week"><img width="218" height="150" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1201617-218x150.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1201617-218x150.jpg 218w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1201617-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Call of Duty Modern Warfare update: New maps DLC and COD patch notes this week" /></a></div> <a href="https://newslanes.com/category/entertainment/" class="td-post-category">Entertainment</a></div><h3 class="entry-title td-module-title"><a href="https://newslanes.com/call-of-duty-modern-warfare-update-new-maps-dlc-and-cod-patch-notes-this-week/" rel="bookmark" title="Call of Duty Modern Warfare update: New maps DLC and COD patch notes this week">Call of Duty Modern Warfare update: New maps DLC and COD...</a></h3></div></div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5dcbd29951278" data-td_block_id="td_uid_10_5dcbd29951278"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5dcbd29951278" data-td_block_id="td_uid_10_5dcbd29951278"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><aside class="td_block_template_1 widget widget_eu_cookie_law_widget"><div
class="hide-on-button negative"
data-hide-timeout="30"
data-consent-expiration="180"
id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://newslanes.com/privacy-policy/" > Cookie Policy </a></div> </aside></div></div></div> <!-- /.td-pb-row --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --><!-- Instagram --><!-- Footer --><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_11_5dcbd29958f56_rand td_block_template_1 "><style>/* custom css */ .td_uid_11_5dcbd29958f56_rand.td-a-rec-img { text-align: left; } .td_uid_11_5dcbd29958f56_rand.td-a-rec-img img { margin: 0 auto 0 0; }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8526590055513318" data-ad-slot="3154518473"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><!-- end A --></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_12_5dcbd29959119_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5dcbd29959119" ><script>var block_td_uid_12_5dcbd29959119 = new tdBlock();
block_td_uid_12_5dcbd29959119.id = "td_uid_12_5dcbd29959119";
block_td_uid_12_5dcbd29959119.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5dcbd29959119_rand","tdc_css_class":"td_uid_12_5dcbd29959119_rand","tdc_css_class_style":"td_uid_12_5dcbd29959119_rand_style"}';
block_td_uid_12_5dcbd29959119.td_column_number = "1";
block_td_uid_12_5dcbd29959119.block_type = "td_block_7";
block_td_uid_12_5dcbd29959119.post_count = "3";
block_td_uid_12_5dcbd29959119.found_posts = "1369";
block_td_uid_12_5dcbd29959119.header_color = "";
block_td_uid_12_5dcbd29959119.ajax_pagination_infinite_stop = "";
block_td_uid_12_5dcbd29959119.max_num_pages = "457";
tdBlocksArray.push(block_td_uid_12_5dcbd29959119);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_12_5dcbd29959119 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/" rel="bookmark" class="td-image-wrap" title="YouTube is getting a dramatic new design…with more adverts than ever before"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203505-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203505-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203505-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="YouTube is getting a dramatic new design…with more adverts than ever before" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/youtube-is-getting-a-dramatic-new-designwith-more-adverts-than-ever-before/" rel="bookmark" title="YouTube is getting a dramatic new design…with more adverts than ever before">YouTube is getting a dramatic new design…with more adverts than ever...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T09:53:20+00:00" >November 13, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-down-epic-games-reveal-chapter-2-update-plans-and-server-maintenance/" rel="bookmark" class="td-image-wrap" title="Fortnite DOWN: Epic Games reveal Chapter 2 update plans and server maintenance"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203670-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203670-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203670-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Fortnite DOWN: Epic Games reveal Chapter 2 update plans and server maintenance" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-down-epic-games-reveal-chapter-2-update-plans-and-server-maintenance/" rel="bookmark" title="Fortnite DOWN: Epic Games reveal Chapter 2 update plans and server maintenance">Fortnite DOWN: Epic Games reveal Chapter 2 update plans and server...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T09:52:17+00:00" >November 13, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/adam-lambert-queen-star-laughs-at-that-scorned-freddie-mercury-move-in-bohemian-rhapsody/" rel="bookmark" class="td-image-wrap" title="Adam Lambert: Queen star laughs at THAT scorned Freddie Mercury move in Bohemian Rhapsody"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203713-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203713-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/1203713-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Adam Lambert: Queen star laughs at THAT scorned Freddie Mercury move in Bohemian Rhapsody" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/adam-lambert-queen-star-laughs-at-that-scorned-freddie-mercury-move-in-bohemian-rhapsody/" rel="bookmark" title="Adam Lambert: Queen star laughs at THAT scorned Freddie Mercury move in Bohemian Rhapsody">Adam Lambert: Queen star laughs at THAT scorned Freddie Mercury move...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T09:50:55+00:00" >November 13, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_13_5dcbd2995cc4a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5dcbd2995cc4a" ><script>var block_td_uid_13_5dcbd2995cc4a = new tdBlock();
block_td_uid_13_5dcbd2995cc4a.id = "td_uid_13_5dcbd2995cc4a";
block_td_uid_13_5dcbd2995cc4a.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5dcbd2995cc4a_rand","tdc_css_class":"td_uid_13_5dcbd2995cc4a_rand","tdc_css_class_style":"td_uid_13_5dcbd2995cc4a_rand_style"}';
block_td_uid_13_5dcbd2995cc4a.td_column_number = "1";
block_td_uid_13_5dcbd2995cc4a.block_type = "td_block_7";
block_td_uid_13_5dcbd2995cc4a.post_count = "3";
block_td_uid_13_5dcbd2995cc4a.found_posts = "1369";
block_td_uid_13_5dcbd2995cc4a.header_color = "";
block_td_uid_13_5dcbd2995cc4a.ajax_pagination_infinite_stop = "";
block_td_uid_13_5dcbd2995cc4a.max_num_pages = "457";
tdBlocksArray.push(block_td_uid_13_5dcbd2995cc4a);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5dcbd2995cc4a class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/heart-attack-the-sign-in-your-mouth-that-could-increase-your-risk/" rel="bookmark" class="td-image-wrap" title="Heart attack: The sign in your mouth that could increase your risk"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189502-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189502-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1189502-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heart attack: The sign in your mouth that could increase your risk" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/heart-attack-the-sign-in-your-mouth-that-could-increase-your-risk/" rel="bookmark" title="Heart attack: The sign in your mouth that could increase your risk">Heart attack: The sign in your mouth that could increase your...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T14:46:22+00:00" >October 11, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" class="td-image-wrap" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/fortnite-2fa-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/fortnite-2fa-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/fortnite-2fa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Fortnite 2FA" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/fortnite-2fa-how-to-enable-2fa-for-gifting-feature-on-ps4-xbox-one-and-switch/" rel="bookmark" title="Fortnite 2FA: How to enable 2FA for Gifting feature on PS4, Xbox One and Switch">Fortnite 2FA: How to enable 2FA for Gifting feature on PS4,...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T07:31:18+00:00" >October 10, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newslanes.com/motogp-live-stream-how-to-watch-japan-2019-grand-prix-from-motegi-online/" rel="bookmark" class="td-image-wrap" title="MotoGP live stream: How to watch Japan 2019 Grand Prix from Motegi online"><img width="100" height="70" class="entry-thumb" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1192660-100x70.jpg"  srcset="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1192660-100x70.jpg 100w, https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/1192660-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="MotoGP live stream: How to watch Japan 2019 Grand Prix from Motegi online" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newslanes.com/motogp-live-stream-how-to-watch-japan-2019-grand-prix-from-motegi-online/" rel="bookmark" title="MotoGP live stream: How to watch Japan 2019 Grand Prix from Motegi online">MotoGP live stream: How to watch Japan 2019 Grand Prix from...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-20T02:44:08+00:00" >October 20, 2019</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_14_5dcbd29964c1e_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5dcbd29964c1e" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://newslanes.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">271</span></a></li><li><a href="https://newslanes.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">215</span></a></li><li><a href="https://newslanes.com/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">213</span></a></li><li><a href="https://newslanes.com/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">195</span></a></li><li><a href="https://newslanes.com/category/gaming/"><span class="td-cat-name">Gaming</span><span class="td-cat-no">131</span></a></li><li><a href="https://newslanes.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">120</span></a></li><li><a href="https://newslanes.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">84</span></a></li><li><a href="https://newslanes.com/category/fashion/"><span class="td-cat-name">Fashion</span><span class="td-cat-no">78</span></a></li><li><a href="https://newslanes.com/category/celebrity/"><span class="td-cat-name">Celebrity</span><span class="td-cat-no">14</span></a></li></ul></div> <!-- ./block --></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newslanes.com/"><img class="td-retina-data" src="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo2_272x90.png" data-retina="https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/newslanes-logo_544x180-300x99.png" alt="Newslanes" title="Newslanes" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Read exclusive latest news on entertainment, music, gaming and more topics with unprecedented coverage from around the UK and US. Newslanes offers breaking news with unrivaled stories. All content related to their respective owners. For DMCA removal please contact us through contact form.<div class="footer-email-wrap">Contact us: <a href="mailto:support(@)newslanes.com">support(@)newslanes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.facebook.com/newslanesuk" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.instagram.com/newslanes/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.pinterest.com/newslanes" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://twitter.com/newslanes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://vk.com/newslanes" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span></aside></div></div></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1290"><a href="https://newslanes.com/about-us/">About Us</a></li><li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1293"><a href="https://newslanes.com/contact/">Contact</a></li><li id="menu-item-1295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1295"><a href="https://newslanes.com/dmca/">DMCA</a></li><li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1296"><a href="https://newslanes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1300" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1300"><a href="https://newslanes.com/terms/">Terms</a></li><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="#">Advertisement</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Newslanes 2017</div></div></div></div></div><!--close td-outer-wrap--><!--Theme: Newspaper by tagDiv.com 2019
Version: 9.8 (rara)
Deploy mode: deploy
Speed booster: v4.9.3uid: 5dcbd29967d9e
--> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript' defer='defer' src='https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/cache/fvm/1573533749/out/footer-2a00190c.min.js'></script> <!-- JS generated by theme --> <script></script> <!-- Header style compiled by theme --><style>.block-title > span, .block-title > span > a, .block-title > a, .block-title > label, .widgettitle, .widgettitle:after, .td-trending-now-title, .td-trending-now-wrapper:hover .td-trending-now-title, .wpb_tabs li.ui-tabs-active a, .wpb_tabs li:hover a, .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a, .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a, .td_block_template_1 .td-related-title .td-cur-simple-item, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more, .td-weather-information:before, .td-weather-week:before, .td_block_exchange .td-exchange-header:before, .td-theme-wrap .td_block_template_3 .td-block-title > *, .td-theme-wrap .td_block_template_4 .td-block-title > *, .td-theme-wrap .td_block_template_7 .td-block-title > *, .td-theme-wrap .td_block_template_9 .td-block-title:after, .td-theme-wrap .td_block_template_10 .td-block-title::before, .td-theme-wrap .td_block_template_11 .td-block-title::before, .td-theme-wrap .td_block_template_11 .td-block-title::after, .td-theme-wrap .td_block_template_14 .td-block-title, .td-theme-wrap .td_block_template_15 .td-block-title:before, .td-theme-wrap .td_block_template_17 .td-block-title:before { background-color: #222222; } .woocommerce div.product .woocommerce-tabs ul.tabs li.active { background-color: #222222 !important; } .block-title, .td_block_template_1 .td-related-title, .wpb_tabs .wpb_tabs_nav, .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container, .woocommerce div.product .woocommerce-tabs ul.tabs:before, .td-theme-wrap .td_block_template_5 .td-block-title > *, .td-theme-wrap .td_block_template_17 .td-block-title, .td-theme-wrap .td_block_template_17 .td-block-title::before { border-color: #222222; } .td-theme-wrap .td_block_template_4 .td-block-title > *:before, .td-theme-wrap .td_block_template_17 .td-block-title::after { border-color: #222222 transparent transparent transparent; } .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before { border-color: #222222 transparent transparent transparent !important; } .td-footer-wrapper, .td-footer-wrapper .td_block_template_7 .td-block-title > *, .td-footer-wrapper .td_block_template_17 .td-block-title, .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter { background-color: #111111; } .td-footer-wrapper::before { background-image: url('https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/8.jpg'); } .td-footer-wrapper::before { background-size: cover; } .td-footer-wrapper::before { background-position: center center; } .td-footer-wrapper::before { opacity: 0.1; } .td-menu-background, .td-search-background { background-image: url('https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/8.jpg'); } .white-popup-block:before { background-image: url('https://331435-1017134-1-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/10/8.jpg'); }</style> <script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'124297285',post:'3508',tz:'0',srv:'newslanes.com'} ]);
	_stq.push([ 'clickTrackerInit', '124297285', '3508' ]);</script> </body></html>
<!-- Dynamic page generated in 0.741 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-13 09:53:29 -->

<!-- Compression = gzip -->